Forum A4 B6 & B7
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. frage wegen FIS nachrüsten

frage wegen FIS nachrüsten

Themenstarteram 5. September 2009 um 12:28

hi leute,

seit 2 tagen beschäftige ich mich nun schon mit dem thema bordcomputer nachrüsten.

Hab auch viel in der suche schon gefunden darüber.

was aber überhaupt nicht klar ist ob der Wischerhebel nun auch funktioniert wenn ich das freischalten lasse. weil das problem ich hab ein - F - Lenksäulenmodul.

die einen schreiben es würde mit einem F Modul gehen, die anderen sagen ne das funzt nicht.

angeblich wäre das beim B6 egal.

nun weiss ich nicht was ich glauben soll.den hebel hab ich ja schon mit den wippen an der seite mir besorgt.

mein audi a4 ist baujahr 05/2002.

über eine antwort wäre ich sehr dankbar. vielleicht haben ja andere auch schon nachgerüstet und haben ein F Modul verbaut. Wäre naturlich toll wenn es dann damit getan wäre.

grüße

Beste Antwort im Thema

 

halt maul! du nervst mir auch,du machst mich immer spionieren und schreiben!!!Ich brauche net für VCDS refinanzieren.Du brauchst net über mich öffentlich schreiben!Halt Mund!!!

:D War ich eigentlich der einzige in der Schule? :D

85 weitere Antworten
Ähnliche Themen
85 Antworten

THEORETISCH ja :D, denn man sieht den blauen Stecker, wenn man die Flachverkleidung am linken Ende der Armaturentafel abnimmt. Ist aber derart weit drinnen und so schlecht zugänglich, dass es fast ein Ding der Unmöglichkeit ist, dort dann was zu basteln...

Also machs lieber umgekehrt: Schließ deine Sachen an, während das Lenkrad beim :) ab ist und er macht danach seine Umrüstung und baut alles wieder zusammen.

GaryK hat in seinem Blog mit Bildern schön beschrieben, wie man an den blauen Stecker kommt.

Joker

Kann Joker nur bestätigen.

Kannst das Kabel ja schon mit "reinschmeissen" und auf Masse "Packen" wo du gut Rankommst (Sicherrungsseite oder so)

und hinterher den Sensor da anklemmen. feddig isss

am 24. Januar 2010 um 15:28

Okay.....dank euch.

 

Dann werd ichs so probieren und versuch erst den Sensor und

die Kabel einzubauen.solong...

 

mfG

Hallo, möchte auch gerne nachrüsten.

Wenn ich es richtig gelesen habe,muß bei meinem A4 avandt Baujahr 11/07 nur

den Hebel Teil.Nr. 4E0 953 503 C (GRA schon ab Werk vorhanden) eingebaut werden . Dann noch codsiern -fertig ??

oder doch noch Masse an PIN 1 im KI legen ?

Ja, auch Masse an Pin 1.

Sonst hast du permanent den Springbrunnen im FIS - der ist aber imho richtig gut gemacht - ich hab einen Moment lang überlegt, ob ich ihn nicht lassen soll :D

Joker

Hallo,

ich habe keinen Wischwassersensor, aber trotzdem steckt bei mir ein Kabel in Pin 1. Wohin geht das und kann ich das trotzdem gegen Masse legen?

 

Gruß Nils

Das ist wohl bei allen oder zumindest vielen so - einfach ein Massekabel mit dazu stecken und das andere Ende eben auf Masse legen :)

Joker

Habs jetzt durchgetrennt und auf Masse gelegt, funktioniert. Aber wo endet denn dieses blinde Kabel eigentlich, in der A-Säule oder ist im Motorraum einfach der Kontakt zurückgebunden?

Zitat:

Original geschrieben von K-NILLE707

oder ist im Motorraum einfach der Kontakt zurückgebunden?

Das ist exakt das was ich vermute.

Joker

Hallo,

Sorry vll für die Dume Frage aber wie merke ich ob ich beim Audi A4 1,9 Tdi 8e Avant einen FIS verbaut habe.

Allso in meinem A4 ist schon serjienmässig Xenon,GRA,BC(Anzeigen tut er Durchnittgeschw.,Durschnittsverbr.,Reichweite,Fahrzeit, usw) und mann kanns zwischen 1 und 2 Im display umschalten.Ausserdem Checkkontroll wo alles getestet wird per Knopfdruck ist auch verbaut,Display zeigt auch Aussentemperatur oder wenn Licht ausfählt oder auch wenn wennig Scheibenwischerwasserstand beträgt.

Ist das jetzt das Fis bei mir verbaut oder ist es nur BC???

Für Infos vielen dank.

 

Gruß

Audiforever2010

Zitat:

Original geschrieben von Audiforever2010

Hallo,

Sorry vll für die Dume Frage aber wie merke ich ob ich beim Audi A4 1,9 Tdi 8e Avant einen FIS verbaut habe.

Allso in meinem A4 ist schon serjienmässig Xenon,GRA,BC(Anzeigen tut er Durchnittgeschw.,Durschnittsverbr.,Reichweite,Fahrzeit, usw) und mann kanns zwischen 1 und 2 Im display umschalten.Ausserdem Checkkontroll wo alles getestet wird per Knopfdruck ist auch verbaut,Display zeigt auch Aussentemperatur oder wenn Licht ausfählt oder auch wenn wennig Scheibenwischerwasserstand beträgt.

Ist das jetzt das Fis bei mir verbaut oder ist es nur BC???

Für Infos vielen dank.

 

Gruß

Audiforever2010

FIS und Boardcomputer sind das Gleiche bei Audi. Und laut Deiner Beschreibung hast Du das FIS (Fahrerinformationssystem) eingebaut.

Gruß,

Sebastian

Hallo,

Aber auf einigen Bilder habe ich in der mittelkonole neben der Handbremse so knöpfe gesehen und angeblich kann man mit denne dann das Fis bedienen was nicht der fall bei mir ist..So siehts dann in denn Display aus(siehe Link).Ich habe noch den alten Display drinne.

Sind diese Menus irgendwie versteckt ?

http://www.motor-talk.de/.../cimg0759-i203048585.html

Für mehr Infos wäre ich sehr dankbar.

 

 

Gruß

Audiforever2010

mehr infos:

du hast sehr warscheinlich das "rote" Fis

da gibt es diese Menüs nicht.

die sind erst ab "Farb" Fis verfügbar.

Marcel

am 7. Mai 2010 um 20:47

Hallo Audiforever2010,

du hast doch das FIS mit Farbdisplay verbaut - was willst du mehr !

Zitat:

Original geschrieben von boehmead

Hallo Audiforever2010,

du hast doch das FIS mit Farbdisplay verbaut - was willst du mehr !

??? wo steht das ???

Zitat:

Ich habe noch den alten Display drinne.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B6 & B7
  7. frage wegen FIS nachrüsten