ForumTransit, Connect & Courier
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Ford Sync und iPhone5 lassen sich nicht mehr koppelln trotz BT Verbindung

Ford Sync und iPhone5 lassen sich nicht mehr koppelln trotz BT Verbindung

Ford Transit Custom FAC/FAD

Hallo hier im Forum,

besitze seit einer Woche nen Ford Transit Custom. Der Handler stellte eine Verbindung meines Handys her und es funktionierte. Meine Musik vom Handy wurde gespielt und telefonieren ging auch.

Nun lud ich eine Navi Ap runter, Navi und Musik ging und es klingelte. Seit dem geht mein Handy nicht mehr mit Sync zusammen. Ich habe probiert es neu zu koppeln. Das Handy wird nach ein paar Sekunden getrennt, kurz nach der Erkennung. BT funktionmiert weiter, vom Handy kommt die Musik, aber Sync erkennt kein Telefon. Somit kein Notrufassistent und keine Freisprecheinrichtung. Habe die Software meines Handy´s auf neuesten Stand gebracht, Sync auf Werkszustand gebracht, mein Handy komplett gelöscht und per Backup wieder neu installiert, habe mit dem Handy meines Sohnes probiert, da geht das Teil, habe alle Einstellungen mit denen meines Sohnes verglichen, sind identisch, Händler weiß erstmal auch keinen Rat.

So, und nun weiß ich erstmal nicht mehr weiter und wäre für ein paar Tipps dankbar

Viele Grüße

Detlef

Ähnliche Themen
9 Antworten

Hi,

seit vorgestern bin ich stolzer Besitzer eines OnePlus One 64GB(http://oneplus.net/de).

Das Gerät ist super, Bluetooth Kopplung zu PC --> alles Top.

Jetzt aber beim Ford Sync gibt es Probleme.

--> Kopplung funktioniert, dann 2s später wieder Verbindung verloren. das Handy wird, nicht in der Liste der gekoppelten Geräte angezeigt. --> also habe ich keinen Notruf Assistenten und keine Freisprecheinrichtung.

--> das lustige ist: BT Audio geht astrein, keine Probleme.

--> das Handy wird auch beim Neustarten des Auto kurz erkannt, dann Verbindung wieder weg.

Mit meinem alten Samsung S2 mit CM11 installiert --> keine Probleme

Mit dem Samsung S3 meiner Frau --> keine Probleme.

Jetzt sagt man natürlich --> kann nur am Handy liegen, dem stimme ich auch zu.

Falls einer eine Lösung hat --> her damit. :-)

 

 

[Von Motor-Talk aus dem Thema 'Ford Sync Tourneo Custom + BLuetooth 4.1' überführt.]

Hallo bissst79,

ich denke, das ist einfach ein Kompatibilitätsproblem. Alle blaubezahnten drahtlosen Funkfernsprecher vor Auslieferung des Autos (bzw. letztem SW-Update des Sync-Systems) werden erkannt. Bei neueren Teilen kann es immer Probleme geben. Und ein Jahr ist bei den Softies 'ne Welt. Auch wenn auf alte Handies neue System-SW aufgespielt wird, kommt es anscheinend mitunter zu Problemen (siehe hier im Forum irgendwo).

Da kann man nu gar nix gegen tun, außer die eigene SW ab und zu mal auf den neuesten Stand (sprich ihr die Marotten der neuesten Produkte bei) zu bringen. Ich hoffe, das Ford das hin und wieder anbietet, sonst ist es so, wie früher mit den Freisprecheinrichtungen auch: man muß ein altes Telefon aufheben oder eine neue FE kaufen - oder 'ne gaaanz lange Verlängerungsschnur :D.

MffG

 

[Von Motor-Talk aus dem Thema 'Ford Sync Tourneo Custom + BLuetooth 4.1' überführt.]

Hi,

Gestern habe ich mir 4.4.4 gegönnt.

Gleich zum auto hin... Mist gleicher Fehler.

Beim koppeln gehts ok, dann keine Verbindung mehr... Also nochmal gelöscht und diesmal über die Bluetooth Audio Suche gegangen... Die scheint anders zu sein.. Koppelung OK.. Und schwupps ist auch Telefonverbindung da. Kontakte werden importiert. SMS gehen nicht.. Aber egal.... Morgen fahre ich dann nochmal 500km am Stück.. Mal sehen wie es geht...

Frohe BlauZahnGrüße...

 

[Von Motor-Talk aus dem Thema 'Ford Sync Tourneo Custom + BLuetooth 4.1' überführt.]

Oh "Apfel- Geräte" und Türkisches Auto ;)))

Aber mal echt... musste der Händler dein "Handy" mit dem Auto verbinden!???

Sowas ist an sich nicht so schwer, selbst mein altes Sony Teil wurde gefunden,

kann damit sogar im Auto telefonieren und noch das Telefonbuch benutzen :)

Das mit dem BT Musik Sachen geht noch nicht, aber es gibt da ja auch en USB

im Handy Fach das geht dann recht gut.

Was mich da aber stört das ohne Playlist nur das eine Album abgespielt würd.

 

Grüße Tim

Zitat:

@thki44 schrieb am 12. Dezember 2014 um 22:55:12 Uhr:

Oh "Apfel- Geräte" und Türkisches Auto ;)))

Aber mal echt... musste der Händler dein "Handy" mit dem Auto verbinden!???

Sowas ist an sich nicht so schwer, selbst mein altes Sony Teil wurde gefunden,

kann damit sogar im Auto telefonieren und noch das Telefonbuch benutzen :)

Das mit dem BT Musik Sachen geht noch nicht, aber es gibt da ja auch en USB

im Handy Fach das geht dann recht gut.

Was mich da aber stört das ohne Playlist nur das eine Album abgespielt würd.

 

Grüße Tim

Nun ja, er saß im Auto, bediente Sync und ich bediente mein Handy ;-). Man wer wird so kleinlich-spießig sein in der Auslegeung. Der Fakt ist, es funktionierte ein paar Tage. Ich habe 2 Handys ausprobiert, deren Einstellungen und Softwareversionen gleich waren. Das meines Sohnes funktionierte, meines nicht.

Ich fahr bald mein Handy platt ;-)

Hatte auch mal das Problem,

da hilft nur das Handy aus der Sync Liste zu löschen und alles wieder neu zu verbinden.

Wenn das Löschen nicht funktioniert bleibt nur ein Trick: das Handy neu zu verbinden, aber bei Eingabe des Verbindungscodes absichtlich eine falsche Nummer eingeben. Nach erfolgter Fehlermeldung von Sync kann man dann das Gerät aus der sync Liste löschen.

Zitat:

@Erdti schrieb am 12. Dezember 2014 um 14:01:31 Uhr:

Hallo hier im Forum,

besitze seit einer Woche nen Ford Transit Custom. Der Handler stellte eine Verbindung meines Handys her und es funktionierte. Meine Musik vom Handy wurde gespielt und telefonieren ging auch.

Nun lud ich eine Navi Ap runter, Navi und Musik ging und es klingelte. Seit dem geht mein Handy nicht mehr mit Sync zusammen. Ich habe probiert es neu zu koppeln. Das Handy wird nach ein paar Sekunden getrennt, kurz nach der Erkennung. BT funktionmiert weiter, vom Handy kommt die Musik, aber Sync erkennt kein Telefon. Somit kein Notrufassistent und keine Freisprecheinrichtung. Habe die Software meines Handy´s auf neuesten Stand gebracht, Sync auf Werkszustand gebracht, mein Handy komplett gelöscht und per Backup wieder neu installiert, habe mit dem Handy meines Sohnes probiert, da geht das Teil, habe alle Einstellungen mit denen meines Sohnes verglichen, sind identisch, Händler weiß erstmal auch keinen Rat.

So, und nun weiß ich erstmal nicht mehr weiter und wäre für ein paar Tipps dankbar

Viele Grüße

Detlef

Hallo Detlef

Sorry sollte nicht "kleinlich-spießig" klingen!!! :)))

Habe nur die "Apfel" Sache nie angefangen, weil Preis Leistung da nicht stimmen.

Na freue ich mich innerlich das es auch mit so hochpreisigen Teilen Problemen gibt ;)

Sonst sind immer die Windows oder Android Leute die, welche Einschnitte in den

Funktionen haben…

Bin aber sicher nicht der, welcher ständig was neues braucht.

Grüße Tim

am 10. Juli 2015 um 0:03

Zitat:

@Andi-P schrieb am 13. Dezember 2014 um 19:22:25 Uhr:

Hatte auch mal das Problem,

da hilft nur das Handy aus der Sync Liste zu löschen und alles wieder neu zu verbinden.

Wenn das Löschen nicht funktioniert bleibt nur ein Trick: das Handy neu zu verbinden, aber bei Eingabe des Verbindungscodes absichtlich eine falsche Nummer eingeben. Nach erfolgter Fehlermeldung von Sync kann man dann das Gerät aus der sync Liste löschen.

Genau DAS ist es - dieser Tipp ist wirklich Gold wert, weil man da von selbst so erstmal nicht drauf kommen würde. - Klappt auch bei einem kürzlich upgedateten Nokia Lumia 1020, das partout keine Telefonverbindung mehr herstellen wollte, aber vorher einwandfrei funktioniert hatte.

Ist im Grunde logisch, dass es entweder der Phone Eintrag im Ford Sync oder der Sync Eintrag im Windows Phone sein muss, in dem sich die fehlerhaften Einstellungen befinden. Nur der im Ford Sync ließ sich eben auch nicht löschen, bis ich diesen Tipp mit der Falscheingabe gefunden habe.

Thanks a lot - you made my day! :-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Ford
  5. Transit, Connect & Courier
  6. Ford Sync und iPhone5 lassen sich nicht mehr koppelln trotz BT Verbindung