ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. FL Scheinwerfer in ein nicht FL A6 3.0 TDI

FL Scheinwerfer in ein nicht FL A6 3.0 TDI

Audi A6 C6/4F
Themenstarteram 22. September 2017 um 20:06

Hallo liebe Community,

habe mir vor ca . 4 Monaten ein "dicken" gekauft. Ein 3.0 TDI Avant BJ.2007 Automatik.

Beim Kauf hatte der schon die neuen Facelift Scheinwerfer eingebaut.

Nun zeigt er mir aber Sporadisch im FIS an Tagfahrlicht/Standlicht Defekt an.Mal geht wirklich eine LED Leiste nicht , mal gehen Sie obwohl der Fehler kommt. Wenn Sie nicht gehen , mache ich einmal Licht an und dann wieder auf Auto , ist der Fehler weg.

Bei der Probefahrt ist der fehler natürlich nicht gekommen ;)

Nun ja , bin ich mal zu den freundlichengefahren , meinten die halt lag an der Batterie , da diese auch nicht mehr in Ordnung wäre. Also neue Batterie eingebaut. Fehler soll angeblich nicht mehr kommen.

Stimmt nicht ganz , der Fehler kam nur weniger. Also nochmals zum freundlichen und hab gesagt , Fehler noch da , nochmals schauen. Also wieder ausgelesen , ja stimmt ;)

Nach weiteren Prüfung hiess es dann , ein angeblicher Defekt in der LED-Leiste vom Scheinwerfer.

Also was mache ich , habe 2 neue Scheinwefer gekauft.

So nach 2 Tagen einbau bei den freundlichen ( gabs Komplikationen ) abgeholt , steige ein , plopp Fehler immernoch da. Also direkt den stehen gelassen sollten die nochmals schauen. Meinten dann wohl scheint kein kleines Problem zu sein. Wollen den Wagen mal paar Tage da behalten.

Was könnte es denn nach eurer Einschätzung sein?

Grüße

Ähnliche Themen
16 Antworten

Kontaktprobleme in Kabel oder Stecker z.B durch Marderbiss, Kabelbruch, gammelige Kontakte usw.

Themenstarteram 22. September 2017 um 20:54

Problem war bei den alten , nun auch bei den neuen. Wo könnte ich denn am idealsten mal schauen? Denn mal kommt der Fehler nur bei den Linken mal bei beiden.

Themenstarteram 22. September 2017 um 20:58

Kann es auch daran liegen das die LED leisten zu wenig Leistung benötigen und das steuergerät das nicht mit bekommt? Denn normal sind es ja halogen Tag fahrlichter ,richtig ?

Bei den Halogenscheinwerfern war/ist es eine H7-Lampe für Abblendlicht und gedimmt als Tagfahrlicht . Soweit ich weiß muss man die FL-Scheinwerfer im Steuergerät anmelden (codieren) damit die problemlos klappen. Wenn der Fehler aber nur zeitweise auftritt kann es nicht an der Codierung liegen denn sonst wäre der Fehler dauerhaft vorhanden. So ähnlich ist es auch mit der Leistung, die benötigte Leistung für die LED's ist immer gleich also endweder meckert das Steuergerät die Leistung immer an oder gar nicht. Bei Kontaktproblemen sieht das wieder anders aus......

Themenstarteram 22. September 2017 um 21:36

Naja habe ihn extra dafür ja mal zu Audi gebracht.also 3 mal :) müssten die sowas auch nicht herausfinden? Wo kann ich denn am besten suchen bzw mal durch messen?

Naja, Markenwerkstätten bauen lieber Neuteile ein statt Kleinigkeiten nach alter Sitte zu reparieren oder umständlich Fehler zu suchen. Wenn der Tester nicht eindeutig sagt was defekt ist wird großzügig ins Neuteileregal gegriffen und die dicke Rechnung präsentiert.

ich würde mir mal die Stecker genauer anschauen und dann die Kabel einzeln bis zum Steuergerät durchmessen. Ein Stromlaufplan wäre dafür hilfreich denn sonst weiß man ja gar nicht wo man anfangen soll. Erschwerend kommt hinzu das es nicht die Scheinwerfer sind die ursprünglich eingebaut waren. Wurde da was umgepinnt stimmt der Stromlaufplan nicht mehr und man muss die Pläne vom VFL mit den Plänen vom FL vergleichen um halbwegs durchzublicken.....

Wenn der Fehler mal da ist, dann wieder nicht, und zudem noch bei beiden Scheinwerfern möglich ist, würde ich auch auf Probleme der Verkablung oder der Kontakte tippen. Da sind hier im Forum schon die seltsamsten Erscheinungen berichtet worden, wie z.B., dass jemand bei der Selbstmontage einer Anhängerkupplung beim Verlegen der neuen Elektrokabel mit dem Seitenschneider eines davon unbemerkt angezwackt hatte, und schon gabs unerklärliche Fehler. Oder dass beim Verlegen von Kabeln, besonders beim Zusammenschalten zwecks gemeinsamer Stromversorgung nicht handwerklich gut gearbeitet wurde. Wackler, miese Lötstellen, nur mal so als Möglichkeiten....

Grüße, lippe1audi

@lippe1audi:

da wollte ich drauf hinaus aber der Wagen ist 10 jahre alt und da könnte durchaus auch schon was an der Verkabelung (Stecker, Kabel, Massepunkte) vergammelt oder defekt sein. Ich würde ja nachschauen und was aufschreiben aber worunter soll ich nachschauen - VFL Halos, VFL Xenon, FL Xenon oder FL Halos.... mit Kurvenlicht oder automatische Fernlichtschaltung usw. ? Alle Varianten hier mühsam abzutippen ist mir dann doch etwas zuviel Aufwand zumal wenn der TE dann doch wieder in die Werkstatt fährt.....

@tronier:

wenn Du den Wagen vor 4 Monaten beim Händler gekauft hast dann hast du noch Gewährleistung und der Händler muss den Fehler kostenlos beheben.

Zitat:

@Atomickeins schrieb am 23. September 2017 um 11:16:06 Uhr:

.....den Wagen vor 4 Monaten beim Händler gekauft hast dann hast du noch Gewährleistung und der Händler muss den Fehler kostenlos beheben.

Würde ich im Prinzip auch so sehen wollen. Wenn dieses Audi-Haus die neuen Scheinis eingebaut hat, sollten sie anschließend auch sauber funktionieren. Die werden sich aber ggf. darauf berufen wollen, dass es nicht der Serienzustand des Fahrzeugs ist. Könnte spannend werden. Wenn der TE sich im Umgang mit z.B. einem Multimeter auskennt, und auch mit dem Abbau von Verkleidung - um an Steuergeräte ranzukommen - kein unüberwindliches Prob hat, dann ließen sich ggf. Kosten sparen - sofern die Werkstättler nicht auf Anhieb was finden.

Grüße, lippe1audi

wir wissen ja gar nicht ob dieses Audi-Haus (was die Scheinis verbaut hat) das selbe ist wo der Wagen gekauft wurde aber im Prinzip hast Du recht - wenn eine Werkstatt aufgrund eines Fehlers was Neues einbaut sollte es anschließend auch klappen aber wir wissen ja nicht was in Auftrag gegeben wurde.

Bevor wir aber hier jetzt groß spekulieren sollten wir abwarten ob der TE noch paar Infos (zum besseren verstehen) für uns hat - vielleicht ist der Wagen von privat gekauft und wir diskutieren umsonst über Gewährleitung eines Händlers....

Themenstarteram 23. September 2017 um 18:49

Also das Auto ist vom Händler (50km) entfernt. Ich war aber bei ein Audi Service bei mir um die Ecke. Hatte dort mein Service gemacht ( ja es war Service erst vor 5 Monaten gemacht worden) will das Auto aber auch lange fahren. Daher ein wenig mehr gemacht. Werde nächsten Monat mal schauen was die da nochmal machen. Aber viel werde ich dafür nicht mehr investieren. Denn ist eigentlich nur ein Schönheit Fehler.

naja, die 50km wäre ich aber gefahren statt auf den Kosten für die neuen Scheinwerfer usw. sitzen zu bleiben. Wenn Du mit dem "Schönheitsfehler" leben willst oder das nicht so eng siehst brauchen wir uns ja keine weiteren Gedanken darüber zu machen....

Themenstarteram 23. September 2017 um 19:15

Naja würde es mich nicht nerven hätte ich ihn ja nicht 3 mal zu Audi gejagt :) ich meine es nur das es EIGENTLICH nur ein Schönheit Fehler ist. Dennoch nervt er mich. Daher auch meine Frage

Zitat:

@lippe1audi schrieb am 23. September 2017 um 16:20:56 Uhr:

Zitat:

@Atomickeins schrieb am 23. September 2017 um 11:16:06 Uhr:

.....den Wagen vor 4 Monaten beim Händler gekauft hast dann hast du noch Gewährleistung und der Händler muss den Fehler kostenlos beheben.

Würde ich im Prinzip auch so sehen wollen. Wenn dieses Audi-Haus die neuen Scheinis eingebaut hat, sollten sie anschließend auch sauber funktionieren. Die werden sich aber ggf. darauf berufen wollen, dass es nicht der Serienzustand des Fahrzeugs ist. Könnte spannend werden. Wenn der TE sich im Umgang mit z.B. einem Multimeter auskennt, und auch mit dem Abbau von Verkleidung - um an Steuergeräte ranzukommen - kein unüberwindliches Prob hat, dann ließen sich ggf. Kosten sparen - sofern die Werkstättler nicht auf Anhieb was finden.

Grüße, lippe1audi

Ist auch so... egal ob die dort eingebaut wurden oder das Auto so angekauft wurde !

Der Händler muss für den Fehler gerade stehen... ich würde da auch nicht zu Audi fahren und für die Fehlersuche (viel) Geld bezahlen.

Der Händler steht da in der Pflicht !

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. FL Scheinwerfer in ein nicht FL A6 3.0 TDI