Forum900 II & 9-3 I
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Fernlicht geht nicht mehr aus

Fernlicht geht nicht mehr aus

Themenstarteram 9. Oktober 2006 um 3:37

Hallo Saabfreunde,

heute war ich unterwegs als ich auf eine Kreuzung zufuhr, deren Ampel gelb wurde als ich noch recht weit entfernt war. Also bremste ich und blinkte die entgegen kommenden Linksabbieger an, damit sie wissen, dass ich anhalte.

Nachdem ich losfuhr und wieder auf die Armaturen schaute, stellte ich fest, dass die Fernlichtlampe leuchtete. Ich dachte ich hätte mal wieder zu kräftig am Hebel gezogen (keine große Kunst bei den Labberteilen) und wollte durch nochmaliges Ziehen das Fernlicht abschalten, nichts tat sich.

Also ran an die nächste Tanke und nachgesehen. Auf dem Weg dorthin habe ich probiert, ob das Fernlicht ausgeht wenn ich den Lichtschalter auf Standlicht oder ganz einschalte (Tagfahrlicht ist aktiviert mit Sicherung Nr. 15), nichts passierte. Bei der Stellung "Standlicht" ging das Abblendlicht aus aber das Fernlicht blieb an.

Selbst als ich meinem Saab an der Tankstelle abstellte, den Schlüssel abzog und abschloss, blieb das Fernlicht an. Ich habe die Sicherung Nr. 15 abgezogen, was nicht half und dann die Sicherung Nr. 27 (Fernlicht & ACC); als diese abgezogen war gingen weder Abblend- noch Fernlicht. Als ich sie wieder eingesteckt hatte, war auch wieder das Fernlicht mit an.

Erst nachdem ich das Relais Nr. B in der Elektrozentrale vorne im Motorraum entfernt und dann die Zündung aktiviert und wieder deaktiviert und das Relais wieder eingesetzt hatte, war das Fernlicht aus.

Ich habe dann zur Prüfung das Fernlicht erneut eingeschaltet und es ließ sich wieder nicht ausschalten. Daraufhin habe ich die Prozedur mit dem Relais wiederholt und es war wieder aus.

Jetzt fahre ich erstmal ohne Fernlicht und Lichthupe aber auf Dauer nervt das, besonders bei langen Landstrassenetappen im Dunklen.

Wer weiß wie ich dieses Problem beheben kann und woran das liegt?

Danke & Gruß,

Henning

Ähnliche Themen
13 Antworten

Klingt doch sehr nach einem defekten Relais, beschreibst Du doch selber.

Neues Relais kaufen

Themenstarteram 9. Oktober 2006 um 13:36

Ja richtig, danke ihr beiden. Manchmal renn' ich blind durchs leben. :D

Re: Fernlicht geht nicht mehr aus

 

Zitat:

Original geschrieben von tidfahrer

Hallo Saabfreunde,

heute war ich unterwegs als ich auf eine Kreuzung zufuhr, deren Ampel gelb wurde als ich noch recht weit entfernt war. Also bremste ich und blinkte die entgegen kommenden Linksabbieger an, damit sie wissen, dass ich anhalte.

Nachdem ich losfuhr und wieder auf die Armaturen schaute, stellte ich fest, dass die Fernlichtlampe leuchtete. Ich dachte ich hätte mal wieder zu kräftig am Hebel gezogen (keine große Kunst bei den Labberteilen) und wollte durch nochmaliges Ziehen das Fernlicht abschalten, nichts tat sich.

Also ran an die nächste Tanke und nachgesehen. Auf dem Weg dorthin habe ich probiert, ob das Fernlicht ausgeht wenn ich den Lichtschalter auf Standlicht oder ganz einschalte (Tagfahrlicht ist aktiviert mit Sicherung Nr. 15), nichts passierte. Bei der Stellung "Standlicht" ging das Abblendlicht aus aber das Fernlicht blieb an.

Selbst als ich meinem Saab an der Tankstelle abstellte, den Schlüssel abzog und abschloss, blieb das Fernlicht an. Ich habe die Sicherung Nr. 15 abgezogen, was nicht half und dann die Sicherung Nr. 27 (Fernlicht & ACC); als diese abgezogen war gingen weder Abblend- noch Fernlicht. Als ich sie wieder eingesteckt hatte, war auch wieder das Fernlicht mit an.

Erst nachdem ich das Relais Nr. B in der Elektrozentrale vorne im Motorraum entfernt und dann die Zündung aktiviert und wieder deaktiviert und das Relais wieder eingesetzt hatte, war das Fernlicht aus.

Ich habe dann zur Prüfung das Fernlicht erneut eingeschaltet und es ließ sich wieder nicht ausschalten. Daraufhin habe ich die Prozedur mit dem Relais wiederholt und es war wieder aus.

Jetzt fahre ich erstmal ohne Fernlicht und Lichthupe aber auf Dauer nervt das, besonders bei langen Landstrassenetappen im Dunklen.

Wer weiß wie ich dieses Problem beheben kann und woran das liegt?

Danke & Gruß,

Henning

Deine Symptombeschreibungen für ein defektes Lichtrelais sind genial!!!...:D

Lustige Geschichte,

das gleiche hatte ich vor langen Jahren auch mal mit einem Seat Toledo, da ging das Abblendlicht nicht mehr aus und ich fuhr bis zur Reparatur (Relais mußte erst bestellt werden) mit Standlicht und Nebelleuchten. Schwierig war es, die Sache den aufmerksamen Polizisten zu erklären, die mich mehrfach anhielten.....

never mind...

OBI

Themenstarteram 15. Oktober 2006 um 15:45

Hallo Obi,

das ist ja noch schlimmer. Ich bin sicher es war ziemlich nervig den Polizisten das immer erklären zu müssen, und es hat im nachhinein bestimmt für das eine oder andere Lächeln gesorgt.

Mittlerweile geht das Fernlicht bei meinem gar nicht mehr. Nur manchmal noch als Lichthupe. Zumindest bleibt es jetzt nicht mehr einfach an.

Das Relais habe ich aus Zeitmangel und Bequemlichkeit noch nicht bestellt. Nächste Woche ist das fällig.

Gruß,

Henning

Zitat:

Original geschrieben von tidfahrer

Hallo Obi,

Das Relais habe ich aus Zeitmangel und Bequemlichkeit noch nicht bestellt. Nächste Woche ist das fällig.

Gruß,

Henning

Nach 7 Tagen bestellen...und dann feste meckern, wenn das Teil nach 3 Tagen nicht gekommen ist...:(

...und erst nach 8 Tagen geliefert wird...:(

Solche Stoffel sind mir die Liebsten!!!...;)

Themenstarteram 16. Oktober 2006 um 17:55

Keine sorge Kater, ich bin geduldig und selbst schuld, wenn ich so spät bestelle. Dafür kann der :) schließlich nichts.

Henning

Themenstarteram 2. Dezember 2006 um 2:16

UPDATE

Das neue Relais hat eine Besserung gebracht, jetzt ist das alte wieder drin und das Fernlicht funktioniert wieder. Nur die Lichthupe nicht und wenn ich links blinke kann ich das Fernlich nicht aus- oder einschalten, je nachdem, ob es gerade an ist oder nicht.

Mein freier Schrauber vermutet, dass es am Lenkstockschalter liegt und da das Fernlicht geht, bleibt das erstmal so. Die Lichthupe brauche ich nur selten bis gar nicht, also was solls?

Gruß,

Henning

Hallo Henning,

ich habe nach Tausch auf Tempomat einen neuwertigen linken Lenkstockschalter (ohne Tempomattasten) über.

Bevor Su einen neuen bestellst, probier meinen aus. Adresse und Abwicklung per pn.

Gruß Thomas

@ tidfahrer

Dein Problem rief Erinnerungen an meinen damaligen 9000er wach. Da sass das Problem auf der anderen Seite, sprich rechts, Scheibenwischerbetätigung. Problemlösung beschrieb ich in einem anderen Forum.

http://www.forumromanum.de/.../forum.php?...

Hoffe, dass mein Beitrag auch heute noch hilft.

Gruß von Robert

@robert11

Für die Wischerschalter im 9000er gelten Deine Vorschläge immernoch.:)

Aber mit diesem Wissen tut man am Blinkerschalter vom 900-II garnix.:(...die kann man nämlich nicht zerstörungsfrei öffnen...:)

Und auch der Blinkerschalter vom 9000 lässt sich nicht auf ähnliche Art reparieren!!!

Schalter kaputt...mache neu!!!...oder gebraucht.;)

@Kater

Schade, dass dieser Tipp nicht funktioniert, wäre doch zu schön (einfach) gewesen.

Gruß Robert11

 

@Bastler

Im Fall der Fälle (Lenkstockschalter defekt) würde ich dennoch einen Sonnabendnachmittag opfern.

Mit scharfem Teppichmesser die Klebe- oder Schweissnähte öffnen und mal reinschauen. Nach der Reparatur, wenn es denn tatsächlich was zu reparieren gibt, auf den Lötkolben (15 bis 25 Watt) die kleinste Lötspitze montieren. Zu verbindende Teile zusammendrücken, mit der Spitzzange abgewinkelte Büroklammerstücke quer über die Nähte legen, mit Lötkolben erhitzen und so in den Kunstoff versenken. Kleine Schnipsel (wieder Teppichmesser) von z.B. der Rückseite einer CD-Hülle grosszügig (Zug um Zug) auf die Nähte legen und diese dann zusammen mit den entstandenen "Hügeln" flächig verschweissen. Nach dem Abkühlen das ganze mit dem Teppichmesser oder Schmirgel glätten. "Glatte" Oberfächen erhält man durch Erhitzung mit einem Feuerzeug oder Kerze (es ist Advent) .

ACHTUNG: BEI DER ARBEIT NICHT RAUCHEN, KEINE DÄMPFE EINATMEN, FÜR AUSREICHENDE BELÜFTUNG SORGEN.

Dieses Verfahren habe ich mehrfach bei der Reparatur von hochbelastetem Spielzeug meiner Kinder angewandt. Die Erfogsqute liegt bei ca. 70%. Die Schwierigkeit besteht in der Bestimmung der richtigen Schweisstemperatur- Geschwindigkeit. Ist sie zu kurz (kalt) verbinden sich die Kunststoffe nicht. Ist sie zu heiß/lang, verflüchtigen sich Weichmacher, die Verbindung wird hart und krümelig und bricht bei Belastung. Nicht alle Kunststoffe lassen sich schweissen. Fehlt das richtige "Füllmaterial" (keine belastbare Verbindung herstellbar) gewinnt man es durch Entfernen an anderen, nicht für die Statik verantwortlichen und unsichtbaren Stellen. Es reichen bei sorgfältiger Trennung von Komponenten wie bereits oben erwähnt "Schnipsel".

 

Härtetest war der Blinkerhebel eines Golf Bj 1983, der durch Unachtsamkeit bei der Innenraumreinigung im ersten Drittel abbrach. Hier half nur eine, vom Kopf befreite, Holzschraube. Dieses Konstrukt hielt auf jeden Fall bis zum Verkauf im Frühjahr 1987.

Frage an die Golffahrer (Golf II, Bj 1983) Wer fährt mein altes Auto?

Gruß Robert11

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Saab
  5. 900 II & 9-3 I
  6. Fernlicht geht nicht mehr aus