ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Fehlercode richtig ausgelesen ?

Fehlercode richtig ausgelesen ?

Themenstarteram 16. September 2006 um 19:23

Hallo erstmal !

Bin neu hier und habe hier im Forum schon viel wertvolle Dinge gelesen .

Mein Thema wurde zwar schon oft durchgekaut , aber mein Problem ist folgendes : Fehlercode in der Werkstatt ausgelesen (keine Vertragswerkstatt) Es wurde ein Fehler am Nockenwellensensor festgestellt . Habe NWS im Internet bestellt . Trotzdem habe ich dann Eure Tips ausprobiert und selbst den Fehlercode versucht auszulesen .

Ergebnis : 10x blinken 1x blinken Pause 2x blinken 10xblinken 3x blinken Pause 4x blinken 10x blinken usw. Das bedeutet allerdings Fehlercode 34 = AGR-Unterdruckschaltventil - Spannung zu hoch . Was soll Ich nun glauben ? Oder habe ich was falschgemacht ?

Mein eigentliches Problem : Motor nimmt schlecht Gas an , ruckeln beim Gasgeben während der Fahrt , keine Motorleistung .

Neue Teile : Vor 1Jahr neuer KWS ; LLS neu ; vor 2 Monaten Motorbelüftung gereinigt und aufbohren der Bypassbohrung in Nähe der Drosselklappe .

Ok , denke das wär es erstmal . Hoffe jemand hat eine Idee . THX trotzdem auch wenn nix dabei rum kommt .

Ähnliche Themen
21 Antworten

Hallo und Willkommen :)

Für die Hilfe der Spezies sollte du noch dringend Bj. und Motor angeben :)

Was dein geblinke angeht bin ich gerade etwas verwirrt, du schreibst:

01 Pause 20340 usw

Hast du da nicht irgendwelche Pausen vergessen oder bin ich im Moment einfach zu blöde den FC darin zu erkennen???

Achja und dann noch viele Grüße aus der Nachbarstadt Kempen :)

Hallo goodlike,

versuch mal das geblinke mit papier & bleistift mitzuzählen. Deine oben gezählten Blinker ergeben keine "sinnvollen" 4-stelligen FCs.

0120 = Drosselklappnpoti

10x blinken = 0

Rest 340?

Christian 2306 hat eine komplette Liste der 4-stelligen Codes irgendwann mal reingestellt. (Sorry, bin zu doof, den alten Fred zu verlinken...) Hab' mir die Liste damals ausgedruckt..

Gruß

Johannes

Themenstarteram 17. September 2006 um 8:21

Moin !

Erstmal Danke für die schnellen Antworten !!

Logisch , ich Depp sollte meine Daten schon hier eintragen :

Omega Caravan 2.0 16 V , Bj.12.96 , 98000 Km , wenn noch was wichtiges fehlt bitte sagen .

Ok , habe mich an 2 bzw 3.stelligem code orientiert .

dann müsste mein code so aussehen : die 12 am Anfang , dann 0340 , hoffe das ist dann so richtig . Werde aber nochmal auslesen ^^ . Werde auch nach 4-stelligem code suchen .

thx goodlike

Themenstarteram 17. September 2006 um 8:35

Hallo ich schon wieder .....

Weiss nich genau ob diese Fehlercode für meine Sache gelten , habe gegoogelt und folgendes gefunden.

Hier würde auf jeden Fall mein Fehlercode 0340 bestätigt mit dem der Werkstatt :

 

OBD-2 Fehlercodes

 

OBD-2 Fehlercodes (Auszug) :

P0340 Nockenwellen-Positions-Sensor Schaltkreis Fehlfunktion

P0341 Nockenwellen-Positions-Sensor Schaltkreis Bereich/Betriebsverhalten

P0342 Nockenwellen-Positions-Sensor Schaltkreis zu niedriger Eingang

P0343 Nockenwellen-Positions-Sensor Schaltkreis zu hoher Eingang

P0344 Nockenwellen-Positions-Sensor Schaltkreis intermittierend

 

cu

Also die Tabelle findest du hier

Themenstarteram 17. September 2006 um 11:16

THX stoned opa !

Sorry wenn ich das jetzt erst sehe , Grüsse natürlich zurück @ stoned opa ..!!!

Themenstarteram 18. September 2006 um 23:30

Hallo !

Habe dann nochmal die Fehlercodes ausgelesen .

10x 1x 2x 10x blinken

10x 3x 4x 10x blinken :

0120 steht für Drosselklappenpoti

0340 steht für Nockenwellensensor laut der Liste die ich gefunden hatte , was auch die Aussage der Werkstatt bestätigt . Laut der Liste die Ihr mir gesagt habt bedeutet der code 0340 aber Spannung des Hall-Sensors .

Was ist den jetzt richtig ? Bitte um Antwort !

gruss goodlike

Hallo , der Nockenwellensensor ist ein Hallsensor :)

Gruß Andre

Themenstarteram 4. Oktober 2006 um 15:32

please help !

 

Ok , habe NWS aus dem internet bekommen , eingebaut , geht nicht , zurück mit dem Teil ( zum Glück Geld zurück ) .

Dann nach ATU für 77 € einen gekauft , geht nicht . ????

Zwischendurch immer fehlercode auslesen lassen , immer code P0340 , also NWS . Dann auch noch KWS getauscht , war Schweine Arbeit weil habe Klima , auch kein Erfolg . Drosselklappenpoti ist wohl auch i.O. Kabelsteckverbindungen nochmal geprüft , nix , in Steckernähe auf Kabelbruch nachgeschaut , kann da nix finden , dann Zahnriemenspannung geprüft bzw neue Grundeinstellung,-spannung vorgenommen , kann wohl auch schon mal sein das der Riemen das Übel ist , aber auch nix . Beim letzten Fehlerauslesen sagte man mir das wohl häufig ein problem bei der Steckverbindung zum Kabelbaum vorliegt , aber bei opel gibt es nur das Komplettset also NWS mit neuem Steckeranschluss plus Stecker für 122€ .

Hoffe jemand hat eine Idee , bis später .....

Gruss goodlike

Und wie lange sind die Kerzen schon drin ? Zündkabel und Zündmodul überprüft ?

Themenstarteram 5. Oktober 2006 um 20:28

Tach !

Die Kerzen sind ca. 7500 km drin.

Zündkabel und Zündmodul noch nicht , und wie bzw. was soll ich da prüfen ? Habe ein Multimeter !?? Ohm messen ??

Ok , meine Frage nur hierzu ; wenn die genannten Dinge defekt wären , warum bekomme ich dann Fehlercode P0340 ?

see you later aligator

Bei meinen war das Zündmodul defekt, Fehlercodes von Nockenwellensensor über Kurbelwellensensor, Lambdasonde Gemisch zu fett. Da kommt man nicht auf Zündmodul, oder ?

Bei den Zündkabeln liegen die Ohmwerte je nach Kabellänge zwischen 3 und 20 kOhm. Wie ein DIS Zündmodul geprüft wird ? Keine Ahnung, da hilft wohl nur ein Probetausch.

Themenstarteram 5. Oktober 2006 um 23:40

Ok , Danke schön für die schnellen Antworten . Melde mich wieder.

Themenstarteram 8. Oktober 2006 um 1:28

An 2 Kabeln habe ich 2,7 Ohm gemessen und an den anderen beiden je 5,5 Ohm , denke das ist i.O. , oder wie sehen das die Spezis ?? Mit dem Zündmodul muss ich schauen .... Hat jemand ne Ahnung was das kostet ???

Gruss goodlike

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Fehlercode richtig ausgelesen ?