ForumOmega & Senator
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Klimatronic heizt nicht so richtig

Klimatronic heizt nicht so richtig

Themenstarteram 6. Dezember 2006 um 13:07

Hallo ,

ich hab gesucht aber leider nichts zum Thema gefunden!

Also folgendes problem....

Ich steige morgens in mein Auto 5°C sind es draussen,schalte die Heizung ein ( Klimatronic ) ohne Eco Betrieb, nach einer weile geht die Lüftung an weil sich der motor ja erstmal aufheizen muss ;-)

Soweit sogut ,temparaturschalter steht auf 20° oder 21° und die Heizung bläst warme Luft ein.

Nach einer weile so ca. 20 min blässt die lüftung nur noch kalt ,egal ob Eco oder nicht mit Eco Betrieb.

Hat jemand eine Idee?

Danke für ne Antwort!

Gruss

PS: Es ist ein Omega 2,6 V6 Facelift Bj 2001

Ähnliche Themen
28 Antworten

Kommt denn warme Luft raus wenn Du die Temperaturvorwahl auf max stellst? Dann erfolgt nämlich keine Regelung mehr. Deine Beschreibung passt auf das Problem dass ein kleiner Lüfter auf der ECC klemmt. Ansonsten mal die ECC neu synchronisieren; wie, steht in der Anleitung.

-Klaus-

...er meint den kleinen Lüfter in der mitte zwischen den Temperaturanzeigen hinter den Luftschlitzen. Da sitzt n ganz kleiner PC-Lüfter, der nur dafür sorgt, daß der Thermofühler von Raumluft umspült wird.. Der läuft immer, und ist eigentlich nicht zu hören (wenn er in Ordnung ist :))

Klemmt der Lüfter, oder is kaputt, kann der nicht mehr die Raumluft fühlen, sondern nur die Temperatur im Armaturenbrett. Und da isses i.d.R. wärmer als im Auto. Folglich macht die Regelung zu.

Der FL hat diesen Lüfter nicht mehr!

Man darf bei der ganzen Sache nicht vergessen, dass die Klimatronic unten warm und oben kühl temperiert. Ich muss im Winter meine ECC immer 3°C höher einstellen (auf 24°) damit es mir angenehm ist.

Wird es denn wärmer wenn Du die Temp. höher einstellst?

Ist der Aussentemperaturfühler in Ordnung?

Chuck

Lüfter

 

Hi Opelaner74

der Temperaturfühler, der für Deinen Ärger zuständig ist dürfte also im Bereich des Lüfters liegen, der da seinen Dienst nicht mehr richtig versieht, bzw defekt ist.

Wenn du den findest, und in den Strömungsbereich des nächst funktionierden Lüfters legst, dann müsste alles wieder im Lot sein.

Sollte es ein "sogenannter Kleinlüfter" sein, dann könnte eventuell aus dem PC Bereich ein Ersatz im Cent Bereich zu erhalten sein.

Die Dinger leben auch nur mit reichlich Frischluft.

 

Gruß

G

Zitat:

Original geschrieben von DottiDiesel

Der FL hat diesen Lüfter nicht mehr!

Wieder was gelernt! War ja auch irgendwie ein dämliches Patent.

"unten warm und oben kühl"

Dotti, was macht der Muschigrill ? :D

Re: Lüfter

 

Zitat:

Original geschrieben von gasoc

...der Temperaturfühler, der für Deinen Ärger zuständig ist dürfte also im Bereich des Lüfters liegen, der da seinen Dienst nicht mehr richtig versieht, bzw defekt ist.

...oder einfach nicht vorhanden ist?

:D

Zitat:

Original geschrieben von strippenzieher

Dotti, was macht der Muschigrill ? :D

Prinzip erkannt! mal schauen ob man da mit Tech2 die Taktung ändern kann. Das wäre das einfachste...

Hi !

Hast du schon mal versucht die Klimatronik zu resetten bzw. die Klappen neu zu synchronisieren ?

Das hilft manchmal auch.

Steht irgendwo im Handbuch wie das geht.

Gruß

Karle

Themenstarteram 8. Dezember 2006 um 12:50

Hallo und danke für die vielen antworten :-)

Also ich hab die Klimatronic mit Off und Auto resetet...

scheint jetzt wieder zu funzen! :-)

Nur noch ne Frage habt ihr auch manchmal das problem gerade wenn es kalt ist und regnet und den Schalter für die frontscheibenlüftung drückt ,die Scheibe sofort anläuft?

Gruss

Zitat:

Original geschrieben von Opelaner74

Nur noch ne Frage habt ihr auch manchmal das problem gerade wenn es kalt ist und regnet und den Schalter für die frontscheibenlüftung drückt ,die Scheibe sofort anläuft?

Willkommen im Omega :)

Will sagen: Ja, das Problem haben wohl recht viele.

Das ist kein Problem, sondern ein Bedienungsfehler!

Du drückst offensichtlich die Enteisungsfunktion. Dabei schliesst sich die Umluftklappe mit der Folge, dass die Scheibe beschlägt.

Drücke lieber die Frontscheibenbelüftung (Pfeil nach oben) dann passiert das nicht.

Hallo zusammen, ich bin der Neue und komm jetzt öfter:D

Ich heiße Philipp und bin seit wenigen Tagen stolzer Besitzer eines Omega 2.0 16V Bj 1999 Kombi und es ist mein zweiter Omi nach einigen Jahren.

Erstmal möchte ich sagen, wie froh ich bin, dass es so ein tolles Forum wie hier gibt und da ich zwar noch ein totaler Frischling im Schrauben bin, hab ich aber dank eurer Anleitungen schon so das ein, oder andere selber lösen können, was mein Omi so für Probleme hatte.

Nun möchte ich aber kurz auf mein Problem eingehen, was mich seit dem Kauf des Omi beschäftigt und zwar, dass er den Sensor für die Außentemperatur kaputt hatte und ich hab den kurzer Hand getauscht, war ja auch kein Akt.

Danach zeigte er mir statt 45 Grad Außentemperatur nur noch, so wie er sollte, 10 Grad an und reagierte auch sehr schön auf alle Schwankungen.

Die Klimatronic hat auch nicht mehr wie blöde gekühlt und ich dachte so bei mir "Hey, da haste ja Gott sei Dank die Lösung recht fix gefunden.....", soviel zum Thema "Denkste"!:(

Nun war ich heut mal ein wenig mit ihm unterwegs, hab nen Kumpel besucht und bis dahin war auch alles ok, hatte die Klimatronic auch resetet und die stand auf 22grad beidseitig.

Nun fuhr ich ca 15min und auf einmal meinte mein Kumpel "Das zieht hier aber kalt rein...."

Ihr könnt euch bestimmt denken was kam... richtig, sie heizte nicht mehr.. sie kühlte wie die Sau...:D:D

Wenn ich sie allerdings auf "HI" stelle, bläst sie mit voller Wucht schön, heiße Luft ins Auto und das auch so lang, wie ich das gern möchte, nur dass ich halt davon gegrillt, bzw. gedünstet werde...

Zu meiner Frage nun... sollte ich direkt versuchen den Sensor für innen zu tauschen, oder erstmal die Abdeckung runter und dort sauber machen, weil ich durch die Schlitze absolut keinen kleinen Ventilator sehe, sondern nur eine Art Sensor der nen Pinn in der Mitte hat und außenrum nen Ring.

Für eure Vorschläge bin ich wirklich sehr, sehr dankbar!!!

Beim VFL erst mal den Lüfter des Temperaturfühlers auf Funktion prüfen.

Falls ein "Chinakracher "zur Hand ist, kann damit die Isttemperatur geprüft werden.

Falls du noch keinen "Chinakracher" hast, bemühe mal die Suchfunktion hierzu.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Omega & Senator
  6. Klimatronic heizt nicht so richtig