ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehlercode 9055 Klemme 61 Signal am CAN-Bus fehlt

Fehlercode 9055 Klemme 61 Signal am CAN-Bus fehlt

Mercedes E-Klasse W211
Themenstarteram 12. Juli 2017 um 1:12

Hallo zusammen,

Bin neu hier...

 

Ich weiß, dass es ein leidiges Thema ist. Vorab, die ausgelesenen Fehler im Anhang.

Das Thema wurde auf vielen Seiten diskutiert und meistens gab es keine Lösung oder keine Antwort vom Ersteller. Einige Antworten waren zu Kompetent mit den Abkürzungen, kenne ich leider nicht.

BSG oder LiMa kann ich noch zusammenreimen, danach wirds zu viel....

Ich habe auch die rote Meldung mit Werkstatt aufsuchen und die Komfortfunktionen werden abgeschaltet...

Getauscht:

1. BSG Motorraum ( war gebraucht)

2. LiMa getauscht ( war wirklich defekt) die neue funktionierte erst nicht bis man kurz einen Impuls gab (Gas geben)... es kommen hinten ca 13,5V an ;)

3. Beide Batterien (Varta) hatte ich getauscht und angelernt mit dem WOW Programm von Würth.

4. im Beifahrerfußraum wurde ein dickes Kabel oben links ausgetauscht, war wohl irgendwann vorher ein Kurzschluss... zudem 3 Sicherung ausgetauscht( weiß nicht welche sorry)

 

Könnte das BSG kaputt sein? Das alte ich habe ich noch, müsste ja heile sein. Man sagte mir, dass an dem BSG gemessen 12V sein müssen, ich habe jedoch 1,22V ;( .... werde ich natürlich probieren (Zeitaufwand ca 20 min)

Ich hoffe Ihr könnt mir helfen.

 

Ich habe mich wirklich durch das Internet gelesen... die Fehler waren nicht dieselben oder keine Lösungen.

 

Sorry wenns nervt, bin halt verzweifelt ;)

Asset.JPG
Beste Antwort im Thema

Zitat:

@Andy7307 schrieb am 14. Juli 2017 um 14:21:22 Uhr:

@Mackhack ganz oben steht Mercedes E-Klasse W211?! 320 cdi, 204 PS, BJ 2004.... und anzicken brauchste mich nicht. Wenns dir nicht passt dann kommentier einfach nicht!!! Man kanns auch anders formulieren als du es getan hast.

Und heißt Batteriesteuergerät und sitzt im Motorraum nahe der Stützbatterie! Siehe Bild... iwie verstehen alle was drunter außer dir! Also lass es bitte!

Hallo Andy

Du solltest dich bevor du was schreibst kundig machen wie ein BSG aussieht u. wie es funktioniert .Ist auf Google ganz schnell zu finden ,ehe du gute Leute hier nieder machst. Das was du auf deinem Bild siehst ,ist das Batterie Trennrelais, das vom BSG angesteuert wird um entweder die Zusatzbatterie zu laden oder sie zur Unterstützung ins Bordnetz zu nehmen u. da kann auf deiner Abbildung stehen was will. Das BSG sitzt auf jeden Fall in der Ersatzradmulde u. das Trennrelais in der Nähe der Stützbatterie . Mit deinem Rüpelhaften Verhalten wird dir mit Sicherheit keiner mehr helfen

MFG

64 weitere Antworten
Ähnliche Themen
64 Antworten

Es ist schon sehr nachlässig, wenn man es den nach Hilfe Ersuchten schwer macht, sein Problem zu entschlüsseln.

Da gehört auch das Weglassen von Fahrzeugdaten und z.B. auch Schlüsselnummern dazu.

Eigentlich ist das eine gehörige Portion Arroganz und auch Egozentrik (man denkt immer, alle müssten das eigene Anliegen kennen).

Wenn man dann noch frech wird, weil man drauf angesprochen wird, ist das noch sehr unverschämt dazu.

Also: Erst denken, dann schreiben. Müssen viele Anfänger in Foren ja erst lernen.

------------------------------------------------------------

Bei Deinem Bild des eBay/ATP Noname(?)-Generators hast Du aber schön die wichtigsten Infos weggelassen. Ich nehme mal an, es handelt sich um Auktion 391292977011.

Einschränkung "bis Bj. 03/2005, ab Mot.-Nr. 30042544" hast Du sicher berücksichtigt?

Bei diesen Noname-Angeboten kann man sich ja nie auf die Bilder und Technischen Daten verlassen.

Richtige Beschreibungen eines Herstellers findet man auch kaum. (Sicher ein Effekt des Preises.)

Hersteller "Q1-Part"? 'N Asiate?

 

Also weiß man nicht ganz sicher, ob Dein neuer Generator auch wirklich 100% kompatibel ist.

Lt. Angaben im Angebot handelt es sich ja um einen 2-poligen Steueranschluß "Steckerausf.-ID: B+ (M8) COM-DFM". Also mit COM-Pin ind DFM-Pin. Das habe ich auch.

Bei mir soll DFM (Auslastungssignal des Generators, PWM-Signal) nur an das Klimabedienteil gehen. Der COM-Pin ist der Datenanschlluß. (Gibt dort keinen D+ bzw. L bzw. Kl.61-Anschluß mehr.)

Über den COM-Anschluß kann (muß aber nicht) der Generator gesteuert werden. Außerdem gibt er natürlich auch Infos raus.

Es gibt mind. 2 Signal-Protokolle für solche Generator- Datenanschlüsse. Die Protokolle müssen natürlich auch zum Fahrzeug/Steuergerät passen.

Ich nehme an, wenn es Probleme mit dem Datensignal gibt, erhält man meist wohl einen Fehlercode (so wie vielleicht Deinen "9055").

Wenn Du keinen hättest, könnte es ja (einigermaßen) passen.

Die Generatorregler-Steckverbinder sind auch mit Nasen codiert (aber wer weiß, ob da einer was "passend" gefummelt hat).

 

Ob es bei Deinem Fahrzeug im Detail genau so ist, weiß ich nicht,

Normalerweise steuert das MSTG den Generator runter, um z.B. beim Beschleunigen alle PS für den Antrieb zu haben. Oder die Ladespannung wird abgesenkt, wenn Batterieladezustand als gut detektiert wird (egal ob richtig oder falsch).

Ich bin auch der Meinung, daß man im Leerlauf eher 13,9-14,xV sehen sollte, nicht 13,5V.

Man kann bei geregelten Batteriemanagement-Systemen aber nicht mehr einfach von der an der Batterie gemessenen Ladespannung auf irgendwelche Zustände schließen.

Niedrige Spannung kann jetzt nämlich z.B. sein:

- Generator liefert nicht ausreichend

- Batterie sehr entladen, hoher Ladestrom (Generator liefert nicht ausreichend)

- viele starke Verbraucher, hoher Verbraucherstrom (Generator+Batterie liefert nicht ausreichend)

- Batterie als voll erkannt, Spannung wird reduziert

Vielleicht ist Dein Noname-Generator auch einfach nicht so effizient, wie ein teureres BOSCH-Produkt - da könnte ich mir theoretisch vorstellen, daß er dann im LL noch weniger schafft, als ein Original.

Oder die Steuerungsfähigkeit wird vom Generatorregler einfach nur simuliert? Oder der Generatorregler steuert nochmal selber oder falsch? (Wollen wir mal nicht vom schlimmsten Betrug ausgehen.)

Vielleicht ist Deine Hauptbatterie defekt (hoher Innenwiderstand), auch wenn sie recht neu ist.

Dann könnte die Ladespannung vom MSTG auch runtergestellt werden, weil ja vermeintlich voll. Bei Verbrauch dann schnell Komfortabschaltung, weil vermeintlich volle Batterie zu schnell in der Spannung einbricht (eben bei Belastung).

Achso: Regelbare Regler sollten ohne Steuersignal eigentlich in einem Notlaufprogramm arbeiten und dann einfach selber regeln. (Ich glaube, dann sind sie meist eher bei 14V, als bei den Extremen. Sicherlich auch abhängig von dem Batteriezustand. Aber das weiß ich nicht genau.)

--------------

Woher weißt Du, daß der alte Generator "wirklich" defekt war?

Generator geht erst nach Gasstoß: Siehe oben: Evtl. ein Effekt der gewollten "Heruntersteuerung beim Beschleunigen".

Aber vielleicht auch ein Indiz, daß die Technik/Steuerung bzw. Datenaustausch nicht 100% klappt.

Also: Such' erstmal raus, ob Dein Fahrzeugmodell mit BJ und Motornummer auch einen COM-DFM-Anschluß hat/braucht. (Vermutlich ist Motor und Elektronik noch original, also kein Austausch?)

Und auf dem alten müßtest Du ja noch Generator- und Regler.Nummer finden. (Wenn der mal nicht auch schon falsch war?)

 

Soweit erstmal, Harry

P.S. Es ist nicht mehr wie früher, wo es nur relativ ähnliche Generatoren gab.

Das Wissen scheint hier bei MT recht wenig verbreitet. Ob hier wohl vor allem Ü80er mit ihren Erinnerungen aus den 1960/70ern schreiben?

Es gibt z.B. Generatoregler, die das Batteriemanagement / Bordnetzmanagement alleine machen.

Dann gibt es analog auslesbare oder steuerbare Regler.

Dann gibt es digital (in/mit verschiedenen Generationen / Signal-Protokollen) auslesbare oder steuerbare Regler.

Alle Kombinationen sind denkbar.

Zitat:

@chemiekutscher schrieb am 14. Juli 2017 um 20:17:21 Uhr:

@drops61

Das stimmt allerdings, aber wenn der Fehler auf die Klemme 61 hinweist, dann stimmt mit dem Regler etwas nicht, oder täusche ich mich?

Ja, da täuschst Du Dich.

Das kann nämlich einiges sein, weil eben das Kl.61-Signal vom Motorsteuergerät (oder einem anderen, je nach Fahrzeugmodell) simuliert wird.

Aber es ist n.m.M. schon wahrscheinlich, daß im Bereich Generator/Regler/Steckverbinder/Kabel die Ursache gesucht werden muß.

 

Harry

Themenstarteram 16. Juli 2017 um 1:54

@harryW211 danke für deine Mühe.

Ich wollte nicht arrogant sein, es ging mir nur um die Art wie ich angesprochen wurde... ja, ich hatte einen Fehler gemacht und nicht als erstes die Fahrzeugdaten angegeben :( (dachte ich hätte es, sorry an alle)

Ich gehe davon aus, dass die steckerverbindung zum Regler nicht passt.

Wieso?

Ich hatte ja erstmal den Regler getauscht (bosch). Und da wurde von dem Stecker (LiMa) der adapter entfernt für den bosch Regler, weil er nicht passte. Hatte nicht geklappt, also neue LiMa mit Regler.

Und da könnte es sein das Der No-name Regler den Adapter braucht.

Also werde ich den bosch Regler einbauen und schauen.

 

Star Diagnose sagt es ebenfalls, b1 zu LiMa prüfen. Also im stromkasten im motorraum.

 

Ich hatte die alte LiMa zerlegen lassen und der Kontakt zu den Stiften war einseitig abgeschliffen und somit konnte der eine Stift nicht genügend Kontakt aufbauen, deswegen defekt.

 

Ich werd noch lernen, was das Verhalten angeht ;)

Lange Story, und ich hab's vielleicht jetzt:

 

Gibt von BOSCH zwei Generatoren für das Modell, je nach Bauzeit:

bis Bj. 04/2004 Mot.-Nr. 30057354

BOSCH 0 124 625 019

- mit L / DFM - Anschluß

ab Bj. 05/2004 Mot.-Nr. 30057355

BOSCH 0 124 625 045

- mit COM / DFM - Anschluß (also neuer und moderner)

 

Vermutlich hast Du das ältere Fahrzeug, und bräuchtest einen Generator mit L/DFM-Anschluß.

Obwohl, wie gesagt, da die Steckverbinder andere Codiernasen haben, und es normalerweise nicht falsch passen dürfte.

Oder die Kiste ist ganz verbastelt, und auch der vorherige Generator lief deswegen nicht (richtig).

 

Harry

Zitat:

@Andy7307 schrieb am 16. Juli 2017 um 01:54:07 Uhr:

Ich hatte ja erstmal den Regler getauscht (bosch). Und da wurde von dem Stecker (LiMa) der adapter entfernt für den bosch Regler, weil er nicht passte. Hatte nicht geklappt, also neue LiMa mit Regler.

Und da könnte es sein das Der No-name Regler den Adapter braucht.

Also werde ich den bosch Regler einbauen und schauen.

Das verstehe ich nicht im Detail.

(So ein Adaptergewurschtel, das schreibt man auch in den Eröffnungsbeitrag.)

Was für ein Adapter? War der vorherige Generator nicht original?

 

Und wie sieht's mit dem Modell aus? Hast Du noch ein Fahrzeug mit L/DFM-Anschluß, odr ist es schon eines mit dem neueren?

 

Und:

Stifte = Kohlebürsten?

Die ersetzt man doch!? Ok, bei Multifunktionsreglern nicht so einfach (Gehäuse anbohren).

Auch die Schleifringe kann man ersetzen.

 

Harry

Themenstarteram 16. Juli 2017 um 17:51

@harryW211 hab nicht an alles gedacht und auch erstmal vergessen.

Bei den schleifringen hieß es, dass es zu aufwendig ist. Die alte LiMa ist die originale von Werk.

Also mein BJ ist 04/2004, dementsprechend hatte ich bestellt.

Werde den Regler tauschen und berichten.

Im Stecker selbst war ein plastikteil drin, was wir für den Bosch Regler entfernt hatten.

Im Stecker des Motorkabelbaums (war ein "Plastikteil" drin)?

Was war denn die alte ab Werk? Eine Valeo?

Warum sollte da ein neuer Bosch-Regler rein, dessen Buchse nicht paßt, und er somit nicht zum Fahrzeug paßt?

Wo hast Du den wieder bestellt? Bei eBay, wo man sich wieder nicht auf die Daten verlassen kann?

Woher weißt Du, daß der ursprüngliche Generator der originale ab Werk war? Hattest Du den Wagen als Neuwahlen gekauft?

Und diesen Bosch-Regler willst Du jetzt in den asiatischen Generator einbauen?

Deine Grotte liegt ja mit der EZ (nicht immer gleich BJ/Baumonat) genau in den beiden Monaten des Generatorwechsels. Wie ist denn nun Deine Motornummer, um zu sehen, ob Du L/DFM oder schon COM/DFM im Auto hast?

Vermutlich hast Du doch falsches Equipment für Dein Auto gekauft. Verstehst Du das nicht?

Der Bosch-Regler ist doch vermutlich auch falsch, oder?

 

Harry

Themenstarteram 17. Juli 2017 um 15:29

@harryW211

 

Immerhin weiß ich jetzt dass es am Stecker/Regler liegt. Ich berichte soweit ich mehr weiß.

Danke

 

Ps mit Plastikteil meinte ich den Adapter :)

 

Auf dem Foto ist die alte Lichtmaschine.

 

Der Boschregler war ja bereits verbaut und der Stecker passte ohne den Adapter. Wenn er auch nicht kommuniziert dann such ich weiter. Ich denke aber dass es klappen sollte.

Leider hatte ich den alten Regler entsorgt, sonst könnte ich die Verbindungen abgleichen.

Bild 1.jpg
Themenstarteram 17. Juli 2017 um 15:56

Zitat:

@harryW211 schrieb am 16. Juli 2017 um 02:05:28 Uhr:

 

Gibt von BOSCH zwei Generatoren für das Modell, je nach Bauzeit:

bis Bj. 04/2004 Mot.-Nr. 30057354

BOSCH 0 124 625 019

- mit L / DFM - Anschluß

ab Bj. 05/2004 Mot.-Nr. 30057355

BOSCH 0 124 625 045

- mit COM / DFM - Anschluß (also neuer und moderner)

 

Harry

Harry wie finde ich die Motornummer raus?

 

Mir sind die beiden Nummern bekannt:

OM648.961

211.026

Die Motornummer kann ich nicht finden.

Kannst du mir weiterhelfen?

@Andy7307

Hast Du eine Datenkarte?

Schau auf die Seite "MB Fans" dort steht die komplette Motornr. drin und die alternative zwecks Motortausch.

 

Gruß Chemiekutscher

Themenstarteram 17. Juli 2017 um 16:21

@chemiekutscher danke dir. Ich kann da leider nichts finden. MB fans.me steht nur die Geschichte von MB. Keine links.

Was meinst du mit Datenkarte?

@Andy7307

Deine Werkstatt kann Dir eine Datenkarte ausdrucken, dort steht die komplette Liste Deiner Ausstattung vom Fahrzeug.

 

Bei "mb-fans Ersatzteile Info " gibst Du Deine VIN ein und dann auf Suche, danach erscheint die Datenkarte.

 

Es gibt auch die folgende App "VIN-DECODER" für Mercedes, des öfteren schlecht übersetzt und es fehlen teilweise Infos zum SA-Code.

 

Gruß Chemiekutscher

Schick mir eine PM mit deiner VIN und Email adress.

Themenstarteram 17. Juli 2017 um 17:41

@chemiekutscher @Mackhack danke Euch Beiden. Habs gefunden. Hab die Motornummer 30045200.

 

Im Bild unten ist die Fahrzeugliste von meinem Bosch Regler F00M144132. Das Markierte ist mein Auto.

Mit der Motornummer passt es auch.

 

Melde mich sobald ich Ergebnisse habe.

 

Danke an Alle!!!

Asset.PNG.jpg

@Andy7307 !

Du schaust schon wieder auf irgendwelche fehlerträchtige/zweifelhafte Listen von irgendwelchen Zubehör-Händlern!

Dein vorher eingebauter Generator (Dein Fioto) ist doch eindeutig ein BOSCH 0 124 625 019 (MB A 012 154 9802), also eindeutig einer für L/DFM-Anschluß.

Deine Motornummer 30045200 zeigt auch, daß Dein Fahrzeug noch eines ist, daß mit L/DFM-Anschluß ausgestattet ist.

Dein neuer BOSCH-Regler F00M144132 ist offenbar einer mit COM/DFM-Anschluß (ich finde aber auf die Schnelle keine verläßliche Liste).

Bei einem Anbieter finde ich, daß Dein Regler F00M144132 zu einem BOSCH 0124625045 paßt (also einem mit COM/DFM-Anschluß), ein BOSCH 0124625019 ist NICHT genannt.

 

Warum willst Du jetzt nochmal einen falschen Regler (COM/DFM-Anschluß) ein-/umbauen!?

Erst denken, dann handeln!

 

Schon mein erster Beitrag sollte Dir zeigen, daß Du prüfen mußt, ob Du die richtigen Komponenten hast.

Hast Du die Beiträge dieses Threads überhaupt gelesen? (Richtig verstanden ja nicht!)

Wofür mache ich mir überhaupt die Mühe!?

 

Harry

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehlercode 9055 Klemme 61 Signal am CAN-Bus fehlt