ForumA3 8P
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Fehler durch Korrosion Massepunkte .. erhöhte Leerlaufdrehzahl..automatische Leuchtweitenregulierun

Fehler durch Korrosion Massepunkte .. erhöhte Leerlaufdrehzahl..automatische Leuchtweitenregulierun

Themenstarteram 30. Juli 2010 um 20:07

Seit geraumer Zeit beobachte ich sporadische Leerlaufdrehzahlerhöhungen bei meinem 2.0 TDI BKD. Dabei erhöhte sich die Leerlaufdrehzahl auf bis zu 1100U/min, egal ob kalter oder warmer Motor.

Mit dem Lastmanagement hatte dies nichts zu tun.

Ausserdem nervte die FIS Meldung " automatische Leuchtweitenregulierung defekt " sporadisch.

 

Nun hatte ich etwas Zeit und konnte die Ursache dafür, und einige andere Fehler einwandfrei identifizieren.

Der grundsätzliche Fehler ist Audi bekannt.

Die "Technische Problemlösung" (Info von Audi an die Werkstätten) hat die Vorgangs-Nr.: 2010369/3

Die Audi Werkstatt findet diese Info im ELSA unter:

Technische Produktinformationen > Antriebsaggregat > Funktion > Fahrverhalten (Motor) > "Motor hat keine Leistung, Motorchecklampe leuchtet"

(Ich halte diese Beschreibung von Audi für irreführend so dass kaum eine Werkstatt darauf kommt)

 

Diese Fehler stellten sich sporadisch bei mir ein:

 

  • Erhöhung der Leerlaufdrehzahl auf bis zu 1100 U/min
  • automatische Leuchtweitenregulierung defekt (Anzeige im FIS)
  • 16618 Ladedruckregelung Regelgrenze überschritten
  • 18011 - Steuergerät defekt - Selbsttest Fehler
  • 01314 - Motorsteuergerät 004 - kein Signal/Kommunikation - Sporadisch
  • 00070 - Spannung Starterbatterie 002 - unterer Grenzwert unterschritten - Sporadisch (Batterie ist neu)
  • 18000 Signal Höhengeber/Ladedruckgeber unplausibles Verhältnis
  • 16485 Luftmassenmesser-G70 unplausibles Signal

 

Ursache dafür war Korrosion an verschiedenen Massepunkten. Dabei kann man die Korrosion

am Massepunkt auf den ersten Blick kaum sehen.

Erst wenn man die Massekabel abnimmt wird sichtbar wie verrottet die Kupferösen sind.

Durch den erhöhten Übergangswiderstand werden Signalwerte verschiedener Geber beeinflusst.

 

Nach gründlicher Reinigung der Massepunkte und Kupferösen sind diese Fehler nun seit

3 Wochen nicht mehr aufgetreten. Vor der Reinigung kammen die Fehler täglich.

 

 

 

Beste Antwort im Thema
Themenstarteram 30. Juli 2010 um 20:07

Seit geraumer Zeit beobachte ich sporadische Leerlaufdrehzahlerhöhungen bei meinem 2.0 TDI BKD. Dabei erhöhte sich die Leerlaufdrehzahl auf bis zu 1100U/min, egal ob kalter oder warmer Motor.

Mit dem Lastmanagement hatte dies nichts zu tun.

Ausserdem nervte die FIS Meldung " automatische Leuchtweitenregulierung defekt " sporadisch.

 

Nun hatte ich etwas Zeit und konnte die Ursache dafür, und einige andere Fehler einwandfrei identifizieren.

Der grundsätzliche Fehler ist Audi bekannt.

Die "Technische Problemlösung" (Info von Audi an die Werkstätten) hat die Vorgangs-Nr.: 2010369/3

Die Audi Werkstatt findet diese Info im ELSA unter:

Technische Produktinformationen > Antriebsaggregat > Funktion > Fahrverhalten (Motor) > "Motor hat keine Leistung, Motorchecklampe leuchtet"

(Ich halte diese Beschreibung von Audi für irreführend so dass kaum eine Werkstatt darauf kommt)

 

Diese Fehler stellten sich sporadisch bei mir ein:

 

  • Erhöhung der Leerlaufdrehzahl auf bis zu 1100 U/min
  • automatische Leuchtweitenregulierung defekt (Anzeige im FIS)
  • 16618 Ladedruckregelung Regelgrenze überschritten
  • 18011 - Steuergerät defekt - Selbsttest Fehler
  • 01314 - Motorsteuergerät 004 - kein Signal/Kommunikation - Sporadisch
  • 00070 - Spannung Starterbatterie 002 - unterer Grenzwert unterschritten - Sporadisch (Batterie ist neu)
  • 18000 Signal Höhengeber/Ladedruckgeber unplausibles Verhältnis
  • 16485 Luftmassenmesser-G70 unplausibles Signal

 

Ursache dafür war Korrosion an verschiedenen Massepunkten. Dabei kann man die Korrosion

am Massepunkt auf den ersten Blick kaum sehen.

Erst wenn man die Massekabel abnimmt wird sichtbar wie verrottet die Kupferösen sind.

Durch den erhöhten Übergangswiderstand werden Signalwerte verschiedener Geber beeinflusst.

 

Nach gründlicher Reinigung der Massepunkte und Kupferösen sind diese Fehler nun seit

3 Wochen nicht mehr aufgetreten. Vor der Reinigung kammen die Fehler täglich.

 

 

 

29 weitere Antworten
Ähnliche Themen
29 Antworten

Ganz wichtig ist die direkte Masseleitung zum Anlasser, dort muss alles blitzblank sein. Die Getriebemaseschraube mus ausgebaut und gereinigt werden, die Batteriepole und Batterieklemme muss sauber sein. Wenn alle massepunkte sauber sind müssen sie mit Wachs versiegelt werden.

Warum? Wenn der Anlasser beim starten zu wenig/schlechte Masse hat, dann "holt" er sich Masse über die Massepunkte der Steuergeräte. Dadurch kommt es zu Fehlereinträgen in den Massepunkten.

Themenstarteram 30. Juli 2010 um 20:18

@A3170

 

Danke für die Ergänzung. Das ist absolut richtig. :)

 

LG

MC :)

die klemmstelle im untersten bild sieht wirklich uebel aus. was ist die ursache fuer den spuk ? ich krauch ja nun auch oefter mal quer durchs auto, aber verbindungen kupfer/karrosserie habe ich ehrlich gesagt noch bei keinem meiner fahrzeuge irgendwo gefunden. sieht fuer mich nach elektrochemischer korrosion aus.

hast du zwischenzeitlich mal motorwaeschen machen lassen ? anyway. ich finde es gut, dass du deine erkenntnisse hier einbringst, noch dazu reparaturhandbuchmaessig aufbereitet :)

 

gruesse vom doc

Themenstarteram 30. Juli 2010 um 20:25

Die Ösen der Massekabel sind natürlich aus vernickeltem Kupfer. Damit soll elektrochemische

Korrosion unterbunden  bzw. verringert werden.

Die Nickelschicht kann jedoch beim Festziehen der Hutmutter am Massepunkt beschädigt werden.

 

Motorwäsche wurde nie gemacht (halte ich nichts von)

 

Ich denke das Spritzwasser reicht aus um die Korrosion zu starten. Eine Versiegelung der

Massepunkte mit Wachs hatte Audi versäumt. Dies wurde erst in laufender Serie verbessert.

Man kann hier durchaus im Winter das Streusalz aufsammeln, welches im nassen Zustand Gift für alle minderwertigen Metalle ist. Ausser durch Alu und Edelstahl (auch, aber weniger) frisst sich das auch ganz locker durch vernickeltes Kupfer. ;)

Hallo,

ich habe nur das Problem das meiner im Leerlauf bis zu 1100U/min dreht kann das auch an einer masseverbindung liegen??

oder habt ihr da noch eine andere idee??

Danke schon mal im vorraus

@comet

kontrollier die klemmstellen halt. eine noch detailliertere anleitung als die von mission wirst du kaum finden. aufwand vermutlich kleiner 15 minuten.

 

gruesse vom doc

Hallo,

habe die Masseverbindungen saubergemacht und siehe da er läuft wieder ruhig und ordentlich

danke nochmals

Themenstarteram 1. September 2010 um 10:08

Weitere 4 Wochen sind vergangen und die Fehler sind nicht zurückgekommen.

 

Dies mal als Feedback. :)

Hallo,

bei unserem 8PA war die Masseverbindung im Wasserkasten fehlerhaft.

Über dem Ringkabelschuh ist ein wasserdichter Schrumpfschlauch. Der war etwas zu lang. Ergebnis war, dass der Kabelschuh nicht richtig auflag. Teilweise war der Schrumpfschlauch mit eingeklemmt. Dieser Masseanschluss sah noch viel übler aus als das dritte Bild von MC.

 

karba

Themenstarteram 25. Januar 2011 um 15:18

Das Thema korrodierte Massepunkte scheint noch aktuell zu sein und sich durch den VW Konzern zu ziehen.

 

 

http://www.auto-motor-und-sport.de/.../...00000-kilometer-3337745.html

 

 

 

Zitat: .....sowie die überraschend aufwendige Prüfung und Reinigung der Massepunkte im Motorraum.....

 

Aus dem 100.000 Km VW Tiguan Langzeittest.

 

Die durch korrodierte Massepunkte verursachten Fehler können hohe und vor allem unnötige Reparaturkosten verursachen wenn die Werkstatt dieses Problem nicht kennt.

 

 

 

Zitat:

Original geschrieben von Mission Control

Die Ösen der Massekabel sind natürlich aus vernickeltem Kupfer. Damit soll elektrochemische

Korrosion unterbunden  bzw. verringert werden.

Die Nickelschicht kann jedoch beim Festziehen der Hutmutter am Massepunkt beschädigt werden.

Motorwäsche wurde nie gemacht (halte ich nichts von)

Ich denke das Spritzwasser reicht aus um die Korrosion zu starten. Eine Versiegelung der

Massepunkte mit Wachs hatte Audi versäumt. Dies wurde erst in laufender Serie verbessert.

hallo

dumme frage aber wo ist der massepunkt! Schwarze Kabel was an der batterie hängt??? Soory hab auch ein Problem und ja :D:(

Zitat:

Original geschrieben von roland7774

dumme frage aber wo ist der massepunkt! Schwarze Kabel was an der batterie hängt??? Soory hab auch ein Problem und ja :D:(

im ersten ein posting von mission ist ein amtliches do-it-yourself .pdf im anhang...

 

gruesse vom doc

Zitat:

Original geschrieben von docfraggler

Zitat:

Original geschrieben von roland7774

dumme frage aber wo ist der massepunkt! Schwarze Kabel was an der batterie hängt??? Soory hab auch ein Problem und ja :D:(

im ersten ein posting von mission ist ein amtliches do-it-yourself .pdf im anhang...

 

gruesse vom doc

Das, zumindest bei mir, nicht funktioniert :(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A3
  6. A3 8P
  7. Fehler durch Korrosion Massepunkte .. erhöhte Leerlaufdrehzahl..automatische Leuchtweitenregulierun