ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehler "Batterie Verbraucher werden ..." trotz guter Spannung und neuer Batterien

Fehler "Batterie Verbraucher werden ..." trotz guter Spannung und neuer Batterien

Mercedes E-Klasse W211
Themenstarteram 23. Mai 2017 um 21:33

Hallo, kriege diese oben genannante Fehlermeldung Verbraucher abgeschaltet, obwohl ich vorne und hinten eine neue Batterie verbaut habe, und die Spannung bei laufendem Motor im stand 13.2 - 13.6 volt habe. Das Auto ist ein W211 Bj 10.2002 und ich habe auch noch extra verstärker verbaut, die Fehleranzeige tritt auf wenn ich die anlage lauter stelle und geht nicht mehr weg obwohl ich am fahren bin und die LM 14.3 Volt liefert. Halte ich an und schalte das Auto wieder ein ist der Fehler weg.

Weiß jemand RAt?

thx

Beste Antwort im Thema

Auf jeden Fall sollte das zusätzliche Kabel da verschwinden, insbesondere wenn es ja eh nichts verbessert.

Zur Funktion des BSG: Es misst den Strom des originalen Massekabels und die Spannung der beiden Batterien. Wird die Batterie nicht mehr ausreichend geladen, dann kommen diese Meldungen.

Vielleicht ist ja (wie ich gaaaanz am Anfang schrieb) das Original-Massekabel oder dessen Verbindung zur Batterie, zum BSG oder die Verbindung BSG zur Karosserie nicht in Ordnung.

Also schon vier Fehlerquellen (drei Schraubverbindungen und das Kabel selbst) vor dem Einbau des zusätzlichen Kabels, die nach wie vor da sein können, weil das ja wohl nicht geprüft wurde. Das zusätzliche Kabel bringt dem BSG gar nichts sondern macht seine Arbeit zunichte.

Alternativ machst Du es eben wie alle Camper auf dieser Welt und nutzt eine separate Batterie für die Anlage, die über ein Trennrelais bei laufender Lichtmaschine geladen wird. So wird Dein Bordsystem überhaupt nicht tangiert.

Lies bitte mal das angehängte PDF und stell Fragen falls Du etwas davon nicht verstehst.

37 weitere Antworten
Ähnliche Themen
37 Antworten

Die Meldung hat nicht zwingend mit der Spannung zu tun sondern erscheint sobald zuviel Strom aus der Batterie gezogen wird, diese also trotz hoher Spannung nicht geladen wird (dazu wird die Stärke und Richtung des Stroms in der Masseleitung der Batterie durch das Batteriesteuergerät gemessen).

Eine Fehlerquelle sind auch schlechte Masseverbindungen (hatte ich 2014). Vielleicht wurde beim Verstärker-Einbau nicht gut auf die Verschraubungen geachtet.

Themenstarteram 23. Mai 2017 um 22:25

Wir haben nochmal eine Masseleitung von der Batterie auf die Karosserie gelegt,

Gibts für das problem denn keine lösung?

Themenstarteram 23. Mai 2017 um 22:27

Zitat:

@Alhths schrieb am 23. Mai 2017 um 22:25:28 Uhr:

Wir haben nochmal eine Masseleitung von der Batterie auf die Karosserie gelegt, und irgendwas hat der Autelektriker gesagt von -3 ampere

Gibts für das problem denn keine lösung?

Zitat:

@Alhths schrieb am 23. Mai 2017 um 22:25:28 Uhr:

Wir haben nochmal eine Masseleitung von der Batterie auf die Karosserie gelegt,

Gibts für das problem denn keine lösung?

What???

Ganz schlechte Idee! Kein Wunder dass das BSG meint dass die Batterie leer ist wenn der Saft über eine andere Leitung fließt. Fehler gefunden!

Themenstarteram 23. Mai 2017 um 23:12

die fehlermeldung hatte ich aber vorher schon bevor das extra massekabel gelegt wurde

Macht das alte Massekabel aber auch nicht besser an dem das BSG lauscht...

am 23. Mai 2017 um 23:38

Könnte es denn nicht am BSG liegen?

Dann lern das BSg an , die Anleitung findest du hier

Themenstarteram 24. Mai 2017 um 21:45

habe nichts konkretes gefunden

Themenstarteram 30. Mai 2017 um 14:59

Ich war heut bei 2 freundlichen und keiner konnte mir weiterhlefen, ich solle doch die Anlage ausbauen und mercedes hat so etwas nicht vorgesehen , waren die Antworten. Zwecks BSG anlernen meinten sie das sei Quatsch

BSg anlernen.

Batterie minuspol abklemmen 30 Sek warten, dann wieder abklemmen . Zündung Stufe 2 Warnblinker , Ablendlicht , Heckscheiben heizung und das Gebläse auf Höchste Stufe , 2min warten und dann Motor Starten .

am 30. Mai 2017 um 16:17

Zitat:

@benigo25 schrieb am 30. Mai 2017 um 16:1:51 Uhr:

BSg anlernen.

 

Batterie minuspol abklemmen 30 Sek warten, dann wieder abklemmen . Zündung Stufe 2 Warnblinker , Ablendlicht , Heckscheiben heizung und das Gebläse auf Höchste Stufe , 2min warten und dann Motor Starten .

Vielen Dank für die Anleitung !! Lernt man also in diesen Schritten das BSG neu an?

Ja so sagt es die Stardiagnose

Das "Anlernen" des BSG halte ich für einen Mythos.

Das parallele Massekabel Karosserie-Minuspol muß erstmal dringend weg. (Was für eine Quatsch-Idee, was soll denn sowas bringen!?)

Bei meinem ist der Generator vom MSTG geregelt. Wenn die Hauptbatterie voll erscheint, wird z.B. die Spannung runtergeregelt, sodass z.B. nur noch mit 2A geladen wird. (Kurz vor voll z.B. mit 10A [im LL].)

Wer weiß, wie schnell die Regelung ist, und wie pulsend der Audioverstärker zieht und wie viele Ampere...

Vielleicht hilft als Grundlösung eine Batterie mit mehr Kapazität und höherem (Kaltstart-)Strom? Die also besser abpuffern kann.

Hast Du eine AGM wieder eingesetzt?

 

Soweit erstmal, Harry

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehler "Batterie Verbraucher werden ..." trotz guter Spannung und neuer Batterien