ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehler "Batterie Verbraucher werden ..." trotz guter Spannung und neuer Batterien

Fehler "Batterie Verbraucher werden ..." trotz guter Spannung und neuer Batterien

Mercedes E-Klasse W211
Themenstarteram 23. Mai 2017 um 21:33

Hallo, kriege diese oben genannante Fehlermeldung Verbraucher abgeschaltet, obwohl ich vorne und hinten eine neue Batterie verbaut habe, und die Spannung bei laufendem Motor im stand 13.2 - 13.6 volt habe. Das Auto ist ein W211 Bj 10.2002 und ich habe auch noch extra verstärker verbaut, die Fehleranzeige tritt auf wenn ich die anlage lauter stelle und geht nicht mehr weg obwohl ich am fahren bin und die LM 14.3 Volt liefert. Halte ich an und schalte das Auto wieder ein ist der Fehler weg.

Weiß jemand RAt?

thx

Beste Antwort im Thema

Auf jeden Fall sollte das zusätzliche Kabel da verschwinden, insbesondere wenn es ja eh nichts verbessert.

Zur Funktion des BSG: Es misst den Strom des originalen Massekabels und die Spannung der beiden Batterien. Wird die Batterie nicht mehr ausreichend geladen, dann kommen diese Meldungen.

Vielleicht ist ja (wie ich gaaaanz am Anfang schrieb) das Original-Massekabel oder dessen Verbindung zur Batterie, zum BSG oder die Verbindung BSG zur Karosserie nicht in Ordnung.

Also schon vier Fehlerquellen (drei Schraubverbindungen und das Kabel selbst) vor dem Einbau des zusätzlichen Kabels, die nach wie vor da sein können, weil das ja wohl nicht geprüft wurde. Das zusätzliche Kabel bringt dem BSG gar nichts sondern macht seine Arbeit zunichte.

Alternativ machst Du es eben wie alle Camper auf dieser Welt und nutzt eine separate Batterie für die Anlage, die über ein Trennrelais bei laufender Lichtmaschine geladen wird. So wird Dein Bordsystem überhaupt nicht tangiert.

Lies bitte mal das angehängte PDF und stell Fragen falls Du etwas davon nicht verstehst.

37 weitere Antworten
Ähnliche Themen
37 Antworten
Themenstarteram 1. Juni 2017 um 1:32

wie meinst du das hinter das bsg?

Zitat:

wie meinst du das hinter das bsg?

Das Massekabel der Batterie geht an das BSG und dieses ist selbst mit einer großen Mutter an der Karosserie verschraubt. Frühestens da legst Du das Massekabel Deiner Anlage dran.

Nicht am Minuspol der Batterie und nicht am Anschluss X1 des BSG sondern an X2 (siehe das PDF das Du genau deswegen lesen solltest). Massepunkte an der Karosserie sind auch ok, aber nur nicht an der Batterie!

BSG

Zitat:

@benigo25 schrieb am 31. Mai 2017 um 11:54:33 Uhr:

Zitat:

@Alhths schrieb am 30. Mai 2017 um 23:08:23 Uhr:

Hallo, ich habe 2 Kondensatoren mit je 1 Farad aber leider nicht am Verstärker der Subwoofer da war es platztechnisch nicht möglich. Eingebaut wurde auch eine neue Gelbatterie mit 1400 ampere Kaltstartstrom und 120ah leistung

Und deine Lichtmaschine lädt nicht so eine große Batterie

Warum sollte sie das nicht können?

Für kältere Regionen werden ja ab Werk größere Hauptbatterien eingebaut.

Klar: Je mehr Kurzstrecke oder mehr Verbrauch (Audio-Terror), desdo länger würde das Laden dauern.

(Und ich denke, auch die Generator-Steuerung [sofern vorhanden] würde nichts am Laden von großen Batterien verhindern.)

 

Wenn man der Sache genauer auf den Grund gehen will, könnte man mal mit dem Oszilloskop die Spannung beobachten.

Man sollte nicht unbedingt von linearem Verbrauch ausgehen, sondern von fiesen Pulsen, steilen Flanken o.ä.

In der Welt der Schaltnetzteile oder sonstigen Halbleiter-Spannungsumformern kann es anders aussehen, als bei einfachen Vorstellungen, wie früher bei Trafos oder so.

 

Harry

Themenstarteram 3. Juni 2017 um 9:09

Zitat:

@Peer.Gynt schrieb am 1. Juni 2017 um 08:13:31 Uhr:

Zitat:

wie meinst du das hinter das bsg?

Das Massekabel der Batterie geht an das BSG und dieses ist selbst mit einer großen Mutter an der Karosserie verschraubt. Frühestens da legst Du das Massekabel Deiner Anlage dran.

Nicht am Minuspol der Batterie und nicht am Anschluss X1 des BSG sondern an X2 (siehe das PDF das Du genau deswegen lesen solltest). Massepunkte an der Karosserie sind auch ok, aber nur nicht an der Batterie!

Die massekabel liegen an der Karosserie an!

Zitat:

@Alhths schrieb am 3. Juni 2017 um 09:09:26 Uhr:

Die massekabel liegen an der Karosserie an!

Da so ein Kabel zwei Enden hat wäre eine etwas präzisere Angabe hilfreich, denn es werden wohl nicht beide Enden an der Karosserie festgeschraubt sein.

Am Anfang ging das ja auch noch

Zitat:

Wir haben nochmal eine Masseleitung von der Batterie auf die Karosserie gelegt

Wenn das noch gilt dann ist es weiterhin ein Problem.

Vielleicht merkst Du ja mal dass Deine Einzeiler keine würdige Reaktion auf die umfangreichen Antworten sind, für die sich hier viele Leute Zeit nehmen. Bis jetzt zumindest. Du bist ja der mit dem Problem...

Themenstarteram 4. Juni 2017 um 0:46

Hallo, wollte mich nochmal bedanken für die Hilfe. Das Problem ist behoben, Das Problem lag doch an der Masse, sprich das Massekabel ( Verstärker ) wurde von der Karosserie weggenommen und an das Batteriesteuergerät ( x2 ) angeschlossen. Und bisher trat diese Fehlermeldung nicht mehr auf.

Danke für die Hilfe

Zitat:

@Alhths schrieb am 4. Juni 2017 um 00:46:38 Uhr:

Hallo, wollte mich nochmal bedanken für die Hilfe. Das Problem ist behoben, Das Problem lag doch an der Masse, sprich das Massekabel ( Verstärker ) wurde von der Karosserie weggenommen und an das Batteriesteuergerät ( x2 ) angeschlossen. Und bisher trat diese Fehlermeldung nicht mehr auf.

Danke für die Hilfe

Karosserie ist doch auch X2.

Ich glaube, Du verstehst die Beiträge hier einfach nicht, und/oder die gesamte Schaltung nicht.

 

Harry

Vielleicht war die X2-Verschraubung schon die ganze Zeit das Problem. Die war vielleicht einfach nicht richtig fest und sorgte schon früher für die Fehlermeldung. Jetzt wurde diese vielleicht beim Anbringen des Massekabels zum Verstärker endlich richtig festgezogen.

Ich zitiere mich mal selbst vom 23. Mai:

Zitat:

Eine Fehlerquelle sind auch schlechte Masseverbindungen

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Fehler "Batterie Verbraucher werden ..." trotz guter Spannung und neuer Batterien