Forum5er F07 (GT), F10 & F11
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. F10 & Blackberry Z10 - Reboot nach 3 Minuten

F10 & Blackberry Z10 - Reboot nach 3 Minuten

BMW 5er F10
Themenstarteram 25. Oktober 2013 um 13:30

Seit ein paar Tagen habe ich ein etwas seltsames Phänomen mit meinem F10 - Navi Professional:

Wenn mein Blackberry Z10 (Version 10.2.0.424) per Bluetooth gekoppelt ist, startet das gesamte Navi Systeme nach ca. 3 Minuten neu (Bildschirm schwarz, Musik aus, Gespräch weg - und ein paar Sek später fährt es wieder hoch mit dem Connected Drive Logo).

Danach kann ich wieder für 3 Minuten Musik hören, navigieren und telefonieren bis das System wieder bootet.

Blackberry abgemeldet -> System normal

Blackberry angemeldet -> System bootet alle 3 Minuten

Fragt mich nicht nach der Software Version - der Wagen steht derzeit bei BMW wegen dem Fehler und dort wurde bereits die "gesamte Software neu draufgespielt" (O-Ton BMW)

Als Mietwagen habe ich übrigens derzeit einen F10 LCI - gleicher Effekt.

Kann das jemand hier im Forum nachvollziehen oder ist schon über etwas Ähnliches gestolpert?

(OK, die Wahrscheinlichkeit wird recht gering sein, wer kauft schließlich freiwillig einen aktuellen Blackberry... )

Ähnliche Themen
29 Antworten

Ich kann das Verhalten weder mit einem BlackBerry Q10, Q5 noch einem Z10 (alle 10.2.0.424) oder einem Z30 bestätigen. Kein Reboot des Navi prof. bei BT Dauerbetrieb mit dem Phones in einem LCI

 

P.S. Dieses BlackBerry Bashing ist einfach nur lame und gehört hier nicht hin. 

 

/Sarkasmus mode on/

Wen ein BlackBerry nervt sollte ein iPhone oder Android benutzen, vielleicht klappts damit.... :rolleyes:Ach nee, halt... Die Dinger können ja nicht vernünftig Mails im Navi anzeigen und vorlesen (iPhone) oder vernünftig per BT Audio Streamen (Android) :p

/Sarkasmus mode off/

 

No Offense btw.

Ich habe ein paar Kollegen, die ähnliche Probleme mit dem NBT und dem Razr I haben. Wir haben festgestellt, daß das Problem dann auftritt, wenn Emails mit mehr als 50 Leuten auf dem Verteiler reinkommen - was bei uns schon mal gerne passiert.

Zumindestens bei Apple scheint IOS diese Verteilerlisten automatisch zu kürzen - was dann nicht zu Problemen führt.

Du kannst ja mal schauen, ob Du solche EMails in der Inbox hast.

Ansonsten wirst Du bis zum Update auf die Office Funktionalität verzichten müssen.

Aber bitte, falls Du das nachvollziehen kannst - auf jeden Fall beim :-) reklamieren, damit da langsam mal ein wenig Zug hinter die Sache kommt.

Frank

So, habe nochmal hoch und runter getestet und alles funktioniert wie es soll. Ich tippe tatsächlich auf ein Problem mit einem bestimmten Mailaccount/einer bestimmten Email, die nach BT-AKtivierung per Sync auf dem BMW landet. Schalt doch ggf. mal selektiv die Synchronisation einzelner Mailkonten aus/ein und achte auf Veränderungen.

Bin jetzt auch fällig gewesen...

NEuer F34 in dem FAll mit dem großen Navi und allem Connected Kram.... :-)

Z10 sync ist immer noch extrem fehler anfällig, mein Dealer hat mit München hier gesprochen und es wird nicht vor Januar ein Update dazu geben... nerv

Weiß jemand vielleicht, ob ein Wechsel auf rSAP was bringen würde...?? Oder wie man einfach das syncen abschaltet und die Mails auf dem BB an der Ampel liest aber die Telefonfunktionen zumindest bei behält ??

Ansonsten ist das ja schon Hammer Technik... : -)

Muß aber auch gehen...

LG

R.

Du kannst in den Optionen von Bluetooth die Office Funktionen ausschalten - dann geht das Telefonieren noch, aber die Emails mit mehr als 50 Empfängern bringen das Navi nicht mehr zum Absturz...

Gefunden !!!! Geklappt !!! Bleibt alles stabil !!!! Immerhin... Lieben DAnk aus Kölle

Das Problem ist die Combox von Harman und die Einbindung von Synchprotokollen (müssen nicht die EmailAdressaten sein).

Ein Teil der Office Funktionalitäten sind leider nicht immer kompatibel. Ich hatte das ganze mal mit einigen Beta Varaianten vom 9900/9790 und bestimmte Synchprotokolle sind dort nicht richtig eng genormt und die "Freiheiten" lassen leider die "Crashs" zu.

Des weiteren kann es sein, dass die Combox danach den BT resettet, das heisst, dass das Telefon aus der "Liste" entfernt wird.

Ihr sagt das ist jetzt nur beim 424 oder auch schon früher der Fall?

Macht die Combox ein kurzes "Pfeiffgeräusch" vor dem reboot?

Hattet Ihr gleichzeitig noch ein zweites Telefon connected? Wenn ja welches?

Habt Ihr das den BMW Partnern gemeldet?

Da ich bei BlackBerry arbeite und das Thema schon ab und an mit BMW Entwicklung besprochen habe, kann ich das an die richtigen Stelle eskalieren.

Mein F10 läuft zur Zeit mit allen Variante stabil (Q5/Q10/Z10/Z30) Production 2.0.424 und Beta 2.1.xxxx

Gerne die Antworten via PN, dann kann ich das weiterleiten.

Gruss

Hallo aus Köln

Ich würde dir sicher meine Daten übermitteln und gerne helfen, ich bin nämlich ein großer BB Z10 Fan...

Was aber meinst du mit 424 und wo lese ich gensu die Soft und Hardware ständem aus ? Und nein kein Pfeiffen vor dem Reboot bemerkt. Und auch kein zweites Telefon... Nur probehalber mal ein Iphone gepairt und war noch in der Liste.

LG

Rudi

Einstellungen -> Info -> OS

Kategorie Betriebssystem

dann bitte Software Version und Betriebssystemversion

Wäre auch cool, wenn ich dazu die SW Vewrsion des Fahrzeuges bekommen könnte...

Weitere Frage ist, ob der Fehler unregelmässig (mal 1 Minute, mal 5 Minuten etc) auftritt, oder ob das mit einem Ergeignis verbunden ist (BBM, Email notification etc)

Das merkt man, wenn das Telefon weiterhin "piepst beim eingang neuer Nachrichten)

nochmals danke

PS: Nebenbei versuche ich eine Liste der Features für Bluetooth zusammenzustellen. Da kämpfe ich aber noch mit unserem Produktmanagement :-)

Bene, kümmere mich drum. Aber ich habe aktuell die Datendienste abgeschaltet, damit ich zumindest telefonieren kann im Wagen... Mache die nach dem aussteigen erst wieder an... Schon doof.

@Rheinlaender996: Schau mal du kannst in den BT Konfig Menü auch einstellen ob Du emails synchronisieren möchtest oder SMNS und wenn ja, welche Konten...

Wenn Du bei email den Haken weg machst, stürzt es dann noch immer ab. Sorry für die ganze Nachfragerei, aber elieder kann ich den Fehler nicht "nachbauen" daher die ganzen Fragen.

Und an die Gemeinde: Ich bräuchte mal infos wie viele das gleiche Problem haben und wie viele es nicht haben... Je mehr Infos, je mehr kann ich intern Druck aufbauen...

Danke und schönes WE

Hallo Makli,

Du hast aber auch kein NBT, sondern CIC - es sei denn, deine Signatur stimmt nicht mehr. Bei meinem CIC habe ich die Probleme auch nicht - bei Iphones scheint es das Problem auch nicht zu geben. Bei den Android Geräten meiner Kollegen mit NBT kommt es immer dann zum Problem, wenn eine EMail mit vielen Adressaten kommt.

Bei BMW ist das mittlerweile gemeldet - aber da mahlen die Mühlen leider langsam, da das schon wieder 6 Monate her ist.

Eigentlich ist es schön zu sehen, daß wir nicht alleine sind und es auch nicht nur bei Android auftritt - da ist ja nicht viel aktuelles auf der "freigebenen Telefon Liste" - womit sich BMW immer rausreden kann.

Frank

Da ja hier einige Profis am Werk sind, meine Frage zu Spotify.

Ich habe die aktuelle Version von Spotify auf meinem Q10. Dort ist die aktuelle Leak 10.2.1.1055 drauf.

Leider kann ich, wenn ich auf streaming gehe nur den internen Musikplayer im Q10 hören, leider kein Spotify.

Habt ihr auch das Problem bzw. kann man es beheben.

Auto: BMW F11 Bj.9.12, Nav. Prof. mit Apps usw., Software im Auto auf neuestem Stand.

Offtopic, daher als PM

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 5er
  6. 5er F07 (GT), F10 & F11
  7. F10 & Blackberry Z10 - Reboot nach 3 Minuten