ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Empfang mit Original-Radio schlecht...

Empfang mit Original-Radio schlecht...

VW Golf 4 (1J)
Themenstarteram 14. Juli 2011 um 18:15

Moin Leute!

Hab da ein Problem mit dem ich einfach nicht weiterkomme.

Habe einen Golf 4, momentan mit einem Beta-Radio. Der Radioempfang ist jedoch so beschissen das selbst hier in der Stadt nur die stärksten Sender "grade so" laufen!

Das gleiche Problem hatte ich auch bei meinem jetzt gestohlenen Moniceiver trotz Phantomspeisung.

Nun habe ich die Dachantenne getauscht, weil ich dachte das es ja nurnoch daran liegen kann...Pustekuchen!

Hab mal einen kleinen Imbus in den Stecker der Antennenbuchse unterm Himmel gesteckt - so als Antennenersatz...und siehe da...einwandfrei!!!

Was kann das denn sein?

Das einzige was mir evtl. noch einfällt ist ne schlechte Masseverbindung vom Radio...oder was meint ihr so?

Ähnliche Themen
18 Antworten

Ganz einfach: Im Antennensockel sitzt der Antennenverstärker, deshalb die Phantomspeisung und dieser ist kaputt. Sockel tauschen und wieder empfangen..

Verstehe ich jetzt nicht, Deinen Schluss aus dem Inbuss-Schlüssel-Versuch.

Wenn das Ding in Verbindung mit der Dachantenne keinen Empfang hat,

mit dem Inbus-Schlüssel-Antennen-Ersatz aber guten,

warum sollte die Ursache dann in der Masseverbindung des Radios liegen ?

Müsste diese nicht vielmehr in der Dachantenne zu suchen sein, ob nun alt oder neu?

wie schon geschrieben, der versärker im antennenfuss ist hin. es kommt kein signal mehr vom antennenstab zur seele.

fuss tauschen

am 14. Juli 2011 um 20:05

Lies mal hier:

www.motor-talk.de/.../...t-stoergeraeusche-bei-fahrt-t2942238.html?...

 

da ist in meinem Beitrag auch ein Bild von meinem vergammelten Sockel drin. Sollte bei Dir ähnlich aussehen! 

meiner sah aus wie neu, kein wasser oder so drin nur aben kaputt

sollte man mit originalradio in der fehlerliste finden

am 14. Juli 2011 um 20:26

Tausch ma den Sockel der Antenne. Bei uns beißen die Marder immer da rein und dann fängt der schlechte Radio-Empfang an...:D

Themenstarteram 14. Juli 2011 um 20:42

Wie ich oben schon geschrieben habe, hab ich schon die Dachantenne getauscht...inklusive Fuß. Das hat keine Verbesserung gebracht.

Daher die Vermutung das es evtl. ein Masseproblem sein könnte...

Zitat:

Original geschrieben von tomekk81

 

Nun habe ich die Dachantenne getauscht

Könnt ihr denn überhaupt noch lesen? Er hat die Die Dachantenne getauscht!

Frage an dich: hast du ein Orginal Ersatzteil verwendet und wurde der Stab auch mitgetauscht?

am 14. Juli 2011 um 21:16

Zitat:

Original geschrieben von tomekk81

Wie ich oben schon geschrieben habe, hab ich schon die Dachantenne getauscht...inklusive Fuß. Das hat keine Verbesserung gebracht.

Daher die Vermutung das es evtl. ein Masseproblem sein könnte...

Da das Originalradio diagnosefähig ist, wärs evtl. mal sinnvoll, den Datenspeicher desselben auszulesen und die Codierung / Anpassung genauer zu betrachten.

Themenstarteram 14. Juli 2011 um 21:25

Es ist kein Original Antennenfuss...vllt liegts daran.

Sicher das das alte Beta-Radio diagnosefähig ist? Mit VAG-Com komm ich auf jeden Fall nicht rein...

Werd jetzt nochmal einen Antennenverstärker zwischensetzen.

wenn er schreibt, er hat die Antenne getauscht, heißt das noch lange nicht das er den fuss mitgetauscht hat

ob das beta diagnosefähig ist weiß ich nicht, das gamma auf jeden fall

am 14. Juli 2011 um 21:30

Ein Verstärker nützt da auch nichts! Kauf Dir einen original Sockel bei VW, das ist der Verstärker!(ca. 60,- Euro), dann hast Du Ruhe. Hast Du mal meinen Link angeklickt? In dem Beitrag ist ein schönes Bild von meinem alten Sockel. So wird deiner auch ausgesehen haben.

Hier hilft nur original!

am 14. Juli 2011 um 21:37

Zitat:

Original geschrieben von tomekk81

Es ist kein Original Antennenfuss...vllt liegts daran.

Sicher das das alte Beta-Radio diagnosefähig ist? Mit VAG-Com komm ich auf jeden Fall nicht rein...

Werd jetzt nochmal einen Antennenverstärker zwischensetzen.

Das "Beta" ist definitiv diagnosefähig.

Da ein anderes Radio drin war, wär mal interessant, wie der Anschlußstecker ausschaut.

Für Fremdradios muss umgepinnt werden oder ein Adapter verwendet werden.

Wenn umgepinnt wurde, wär als erstes mal der korrekte Anschluß zu prüfen.

Wenn`s kein Originalantennenfuß ist, wär interessant, ob der überhaupt einen Verstärker integriert hat und, wenn da tatsächlich ein Verstärker im Antennenfuß intergriert ist, wär interessant, wie diesen spannungsversorgt wird.

welche teile (antennenfuß) verbaut ihr? orginal oder zubehör (ebay) ?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Empfang mit Original-Radio schlecht...