ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. EML Leuchte GEHT NICHT AUS! Den halben Motor schon ausgetauscht! BITTE UM HILFE

EML Leuchte GEHT NICHT AUS! Den halben Motor schon ausgetauscht! BITTE UM HILFE

BMW 3er E46
Themenstarteram 25. September 2012 um 1:15

Hallo, ich habe seit halbes Jahr das folgende Auto.

BMW e46 318TI Baujahr 2002 Automatik...es handelt sich um ein N42 Motor mit Valvetronic-Schei*e

Bei einer ganz normalen Fahrt ist die EML aufgeleuchtet und das Auto ging in den Notlaufprogramm. Ich bin direkt zu BMW und die haben den Fehler ausgelesen. Nockenwellen-Sensor war kaputt, einer davon zumindest. Doch der Fehler war immer noch da. Plötzlich sagt er das noch was Defekt ist und hat gemeint dass das Gaspedal Defekt wäre. Das Auslese-gerät hat angezeigt dass der Pedelwertgeber Potiometer 1 ebenfalls defekt ist. Den hab ich dann über BMW bestellt und selber gewechselt weil ich sowas kann. Ist ja nur stecker raus und rein gewesen. Doch der Fehler war immer noch da. BMW weiß auch nicht weiter und es waren 3 Weiter Auslesegeräte am Fahrzeug doch es ist jedesmal der selbe Fehler, Pedelwertgeber Potiometer 1 und lässt sich nicht löschen.

Heute hab ich die Drosselklappe ausgetauscht in der Hoffnung dass das was bringt doch leider ist der Fehler immer noch da. Die Drosselklappe habe ich aus Ebay für 80€ gekauft. Zur Drosselklappe: Wenn ich die Zündung andrehe dann geht sie ganz kurz 1cm auf und schnappt wieder zu. Wenn ich aufs Gas trete dann öffnet sie sich nur 30% doch ich sie müsste ja komplett offen sein weil bei Valvetronik die Drosselklappe immer offen ist. (Mir ist die Technik mittlerweile bekannt -.-)

Das Interessante ist, wenn ich den Stecker vom Gaspedal ziehe und den Motor starte verschwindet Plötzlich das EML: Sobald das Gaspedal wieder angeschlossen ist kommt der Fehler.

Morgen werde ich das Valvetronic-Steuergerät austauschen um zu schauen ob das Defekt ist. Hat einer Erfahrung mit diesem komischen Steuergerät-Update von BMW? Würde mir das weiterhelfen?

Ich verzweifle mittlerweile und weiß nicht was ich machen soll. Ich bitte euch um eure Ratschläge damit ich das Problem lösen kann.

Ich danke euch Allen im Vorhinein...

Ähnliche Themen
40 Antworten

Hallo.

Die Drosselklappe ist selbst bei warmen Motor (Anzeige in der Mittel der Kühlmitteltemperatur) nicht vollständig geöffnet? Kann doch nicht sein, dann stimmt was nicht. Die DK ist im Warmlauf bzw. beim Kaltstart schon noch vorhanden und regelt auch zwingend mit.

Das mit dem Gaspedal-Potentiometer - wüsste nicht, wieso dieser die EML-Leuchte auslöst.

Hast du mit BMW INPA/ISTA/DIS ausgelesen, oder irgendwelchen Geräten bei ATU etc.? :)

Teile auf Verdacht tauschen, die nichtmal im Speicher stehen (VVT-Steuergerät) sehe ich als unnötig.

BMW_verrückter

Themenstarteram 26. September 2012 um 1:54

Alsooo...ich habe Heute das Valvetronic-Steuergerät ausgetauscht und EML leuchtet munter vor sich hin. Daraufhin fing ich damit an den Kabelbaum durchzumessen ob es einen Kabelbruch gibt. Ich hab die 6 Kabel die vom Gaspedal bis zum Streugerät verlaufen zurück verfolgt und gemessen. Bei den 6 Kabeln besteht ein ganz normaler Stromfluss ohne Unterbrechung. Selbstverständlich hab ich das selbe mit den Kabeln von der Drosselklappe getan und die sind auch in Ordnung.

Nachdem Ich Gaspedal, Drosselklappe, Valvetronic-Steuergerät und Kabelbruch ausschließen kann bleiben für nur noch 2 Fehlerursachen.

-Motor-Steuergerät hat eine Klatsche

-Die Steuer-kette ist ausgeleiert und verursacht falsche Steuerzeiten die dann mit dem Wert des Gaspedals und Valvetronic nicht übereinstimmt.

 

Was sagt ihr dazu? Welchen Ursache sollte ich zuerst überprüfen?

Zu der Sache mit BMW INPA/ISTA/DIS. Das Auto war 30min am Auslesegerät von BMW angeschlossen und es sagt nur Pedelwertgeber Potiometer 1. Gibt es da noch spezielle verfahren von BMW um einen Fehler auszulesen?

Prüfe doch mal die IST-Werte des Pedalwertgebers. Es gibt immer zwei Potentiometer, deren Ausgangsspannung halbiert ist. Wenn ein Potentiometer 0,36 V abgibt, gibt der andere 0,72 V ab - so wird auf Plausibilität geprüft.

BMW_verrückter

Themenstarteram 26. September 2012 um 14:58

Wie kann ich das überprüfen?

Mit BMW INPA geht das ganz leicht. Einfach bei analoge und digitale Werte schauen :)

BMW_verrückter

Themenstarteram 28. September 2012 um 1:04

Wenn mein Gottverfluchter Diagnosestecker antanzen würde -.- warte schon seit 4 Tagen. Ich will nicht jedesmal 35€ bei BMW bezahlen.

Was sagst du zu meiner Theorie mit dem Steuergerät? Oder einem update?

Natürlich kann das sein, bevor ich dies aber mache, würde ich schon etliche Sachen prüfen. Update - meiner Meinung nach nur Füllung der BMW-Kasse.

BMW_verrückter

Themenstarteram 4. Oktober 2012 um 14:57

Ich habe mit EasyOBD ausgelesen. Es sagt mir (Bei Motor aus) dass ich mein Gaspedal 2% betätige obwohl mein Fuß nicht darauf ist. Wenn ich Gaspedal drücke stoppt es bei 32% und wenn ich weiter durchdrücke bis ans Ende ändert sich nichts an den 32%

Was sagst du dazu? Leider bekomme ich mein INPA nicht zum laufen. Also ich kann es starten aber man kann irgendwie nichts machen.

System: Laptop WIN 7 32BIT

Hardware: ELM 327 USB Interface.

Soweit ich weiß funktioniert Inpa nicht auf Win7, wo kommst du denn her? Ich hätte alles da zum auslesen.

LG

Themenstarteram 4. Oktober 2012 um 19:44

Ich wohne in 36205 Sontra. Das ist in der Nähe von Kassel.

Das ist nicht normal - wobei - was bedeuten die Prozent? Gaspedalstellung, oder evtl. eine Ausgangsspannung der Sensoren - keine Ahnung.

BMW_verrückter

Themenstarteram 7. Oktober 2012 um 21:59

Ich kümmer mich im Moment dass ich INPA zum laufen bekomme. Habe das falsche Interface und habe jetzt das richtige bestellt.

Was haltet ihr vom Austausch des Valvetronic Stellmotors?

Zitat:

Original geschrieben von Bulutbey

Ich kümmer mich im Moment dass ich INPA zum laufen bekomme. Habe das falsche Interface und habe jetzt das richtige bestellt.

Was haltet ihr vom Austausch des Valvetronic Stellmotors?

Hör auf, an diesem Motor einfach blind etwas zu tauschen!! Der Stellmotor würde vermutlich im Fehlerspeicher stehen, also schau zu, dass das INPA läuft, vorher würde ich gar nichts machen.

Würde auch erstmal nichts tauschen, bevor INPA nicht läuft - dann kannst du alles beobachten :)

Grüße,

BMW_verrückter

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. EML Leuchte GEHT NICHT AUS! Den halben Motor schon ausgetauscht! BITTE UM HILFE