ForumTT
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. elektronik leidensgeschichten

elektronik leidensgeschichten

Themenstarteram 23. April 2008 um 15:34

hallo zusammen,

wollte mal fragen ob ihr auch diverse elektonik probleme habt oder hattet...

mein Auto ist der kleine 1,8t, bj. 11/98 und der ganze schlamassel fing mit einem Kurzschluss auf dem Batterieverteilerkasten an (festgestellt beim überwintern). Bis jetzt hab ich schon das Tacho Amaturenbrett getauscht nachdem tankgeber und temperatureanzeige alles angezeigt hatten, diverse Stecker wie Warnblinker etc...

Mein concert Radio mit der Bose Anlage spinnt ebenfalls: sobald es kälter wird, lässt sich die Lautstärke nur noch in max oder ganz leise regeln...Kontaktspray und co brachten leider keinen Erfolg...ein radio tauscht, ist dank Bose Anlage wohl die schlechtere Wahl.

Eine übersensible Alarmanlage, mit wohl defekten Neigungssensor hab ich auch noch. Gut dass ich schon lange nicht mehr auf Gefälle parken muss...nächtliche Störungen durch lautes sirenengeräucht waren damals leider alltäglich..naja man gewöhnt sich ja an so vieles

Das neueste Problem jedoch ist mein ESP Steuergerät. Ab und zu liess sich das ESP zwar ausschalten, jedoch nicht mehr an. Nur durch Motor neustarten war alles wie gewohnt. Dann fing es an sich unterm fahren selbstständig auszuschalten (singallampe deutlich im tachoelement zu sehen), natürlich nur wenn es geregnet hatte (genau dann wenn man es bräucht). jetzt bin ich schon soweit dass es permanent leuchtet und ich deswegen noch nichtmal nen TÜV bekommen habe. Man bedenke: mein baujahr hatte kein ESP ab Werk, es wurde nachgerüstet. Nun weiss ich zwar was mich die einzelgeräte kosten würden, wie Steuergerät und Sensoren aber meine nette Vertragswerkstatt zieht es lieber vor, die sachen wortlos zu tauschen und dem fehler nicht auf den Grund zu gehen.

im handbuch steht, dass im falle einer systemstörung das Steuergerät auf ein notlaufprogramm schaltet. Dies beinhaltet auch ein abschalten des ABS. Bei mir klappt das ABS jedoch noch, nur einen Schleudertest wollt ich bis jetzt noch nicht versuchen. Laut fehlerdiagnose habe ich einen Statischen fehler im Steuergerät...

im großen und ganzen hab ich bestimmt ein montagsauto mit test elektronik erwischt..naja jetzt müsste ich nur noch Scheich sein..dann könnt ich auch weiter lachen

wäre echt nett, wenn sich Leidesgenossen finden und mir helfen könnte das Problem irgendwie einzugrenzen.

Ähnliche Themen
12 Antworten

Hallo,

 

die Probleme mit dem KI und dem Radio sind leider typisch für den TT. Das Concert I wurde doch deswegen mal gegen kleines Geld ausgetauscht, schau mal in der Suche nach, ob es die Möglichkeit noch gibt.

Hat die Alarmanlage tatsächlich einen Neigungssensor? Wusste ich gar nicht...

Hast du schon versucht ob sie Ruhe gibt wenn du einfach die Innenraumüberwachung ausschaltest?

 

LG 

leidensgeschichten? Ist doch alles ganz normal:D

Na mal im Ernst: das sind die gängigen TT Probleme, die Du da aufzählst.

Bei der Gelegenheit: eines Austauschradio mit geprüftem Lautstärkepoti/Controller bekommst Du bei AUDI für 80 EUR.

Ein neues Kombiinstrument bekommst Du auch im Austausch bei AUDI für rund 230 EUR (inkl. FIS).

Sind beides Fehler, die AUDI anerkannt und somit finanziell unterstützt hat. Selbst bei meinem 1/99er.

Zu Deiner Bremsenthematik: das wird ein defekter ABS Sensor sein, kein großer Akt. Steht im Fehlerspeicher abgelegt.

Bzgl. der Alarmanlage einfach mal den Fehlerspeicher auslesen lassen. Das wird den waren Fehler zu Tage bringen. Vielleicht ist auch einfach nur der Ultraschallsensor viel zu scharf eingestellt.

Themenstarteram 24. April 2008 um 9:21

Hi Nos und Andy,

danke erstmal für euren input. Also zwecks Ki hat das wohl mein händler vergessen...ich hab def. mehr als 270 euro brennen müssen

das mit der Alarmanlage klappt soweit, hab gott sei dank kein gefälle mehr am neuen Parkplatz...naja laut fehlerspeicher wurde halt in mein auto über die Motorhaube eingebrochen..ich wüsste nicht wann und wie..aber egal

das mit dem radio ist ein guter Tip...mal sehen , 80 euro ca sagt ihr...gut hab ich schonmal ne hausnummer....

zwecks dem ESP..meinst echt, dass es am ABS Sensor liegt? die Kontrollleuchte vom ABS ist aber nicht an, nur das Schleuderzeichen... Wie gesagt laut Fehlerspeicher habe ich einen statischen fehler im steuergerät, genaueres gabs nicht: Aussage vom Mechaniker: das kann alles sein, kabelbruch, defekte Lampe etc... sehr proffesionelle Diagnose for 25 euro...man man man

am 24. April 2008 um 11:34

Zitat:

Original geschrieben von i need nos

 

Ein neues Kombiinstrument bekommst Du auch im Austausch bei AUDI für rund 230 EUR (inkl. FIS).

weil's gerade passt. war heute beim :) . für ein tauschkombi verlangt er knapp über 800.- euro! kann mir nicht vorstellen, dass zwischen deutschland und österreich so ein preisunterschied besteht?!

Themenstarteram 24. April 2008 um 11:36

Zitat:

Original geschrieben von CAZY

Zitat:

Original geschrieben von i need nos

 

Ein neues Kombiinstrument bekommst Du auch im Austausch bei AUDI für rund 230 EUR (inkl. FIS).

weil's gerade passt. war heute beim :) . für ein tauschkombi verlangt er knapp über 800.- euro! kann mir nicht vorstellen, dass zwischen deutschland und österreich so ein preisunterschied besteht?!

ich hab 570 bezahlt...hmm ich glaub wir haben nicht das falsche auto, sondern schlicht den falschen fach händler :D

am 24. April 2008 um 12:11

Zitat:

Original geschrieben von krachbum

 

ich hab 570 bezahlt...hmm ich glaub wir haben nicht das falsche auto, sondern schlicht den falschen fach händler :D

ich fürchte, ein wenig doch auch das falsche auto. ;)

bei der jährlichen §57a überprüfung wurde ein defekter stellmotor (leuchtweitenregelung) von einem scheinwerfer diagnostiziert. motor allein geht nicht, darum wieder lockere €300.- für einen neuen scheinwerfer :mad: :D

Hi,

das Problem mit der sporadischen ESP-Lampe hatte ich mit meinem 99er Coupe vor ein paar Jahren auch. Bei mir war es ein defekter Querbeschleunigungssensor. Müsste der freundliche aber Diagnostizieren können. Die Reparatur hat damals runde EUR 200,- gekostet.

Gruß

Hassi

Themenstarteram 24. April 2008 um 13:30

Zitat:

Original geschrieben von Hassi

Hi,

das Problem mit der sporadischen ESP-Lampe hatte ich mit meinem 99er Coupe vor ein paar Jahren auch. Bei mir war es ein defekter Querbeschleunigungssensor. Müsste der freundliche aber Diagnostizieren können. Die Reparatur hat damals runde EUR 200,- gekostet.

Gruß

Hassi

hey das klingt nach nem treffer... hast du ne Ahnung wo genau der sitzt...ich weiss nur dass der TT 2 besitzt. Einem am Vorderrad und einen am Hinterrad..aber wo genau wollte mir bis dato noch keiner sagen

Hi,

leider weiß ich nicht genau wo der sitzt. Allerdings hat man bei den älteren Modellen wohl "Glück im Unglück" da dort der Sensor noch ein einzelnes Bauteil ist. Irgendwann später wurde der mit anderen Sachen zusammengefaßt.

Probier einfach mal mit der Suchfunktion nach dem Begriff Querbeschleunigungssensor zu suchen, da kommen einige Treffer zu dem Thema.

Gruß

Hassi

Zitat:

Original geschrieben von krachbum

Zitat:

Original geschrieben von Hassi

Hi,

das Problem mit der sporadischen ESP-Lampe hatte ich mit meinem 99er Coupe vor ein paar Jahren auch. Bei mir war es ein defekter Querbeschleunigungssensor. Müsste der freundliche aber Diagnostizieren können. Die Reparatur hat damals runde EUR 200,- gekostet.

Gruß

Hassi

hey das klingt nach nem treffer... hast du ne Ahnung wo genau der sitzt...ich weiss nur dass der TT 2 besitzt. Einem am Vorderrad und einen am Hinterrad..aber wo genau wollte mir bis dato noch keiner sagen

Es gibt nur einen ! Hier sitzt er.

Das Radio kann über die "Tauschaktion Spezial" gewechselt werden (ca. 80 € inkl. Einbau).

Dafür mußt Du Dein altes Radio mit PIN-Code abgeben. Voraussetzung hierfür ist, daß wirklich nur die Laut/Leise-Regelung defekt ist (defekter IC - wird ca. alle 4 Jahre kaputt gehen, da nur der IC und nicht die Softwaresteuerung ersetzt wird).

Auch tun viele Händler so, als wüßten Sie nichts von dieser Aktion = HARTNÄCKIG bleiben ! Sie gilt heute auch noch ! Mit der Suche-Funktion findest Du bestimmt auch eine ET-Nummer.

Viel Glück !

Gruß

TT-Fun

PS: wenn Du schon beim Händler bist, dann laß bitte auch folgendes überprüfen: Magnetkupplung

Die Magnetkupplung muß mit mindestens 25 NM festgezogen sein. Dein Baujahr (und die frühen 99er) haben den Fehler mit den 17 NM.

Geht die Schraube ab, eiert die Kupplung auf der Welle des Klimakompressors und zerstört diesen (ca. 1.000 €).

Themenstarteram 28. April 2008 um 10:58

Hi TT-Fun,

gibt es zu der Klimakupplung noch was schriftliches? Genau das ist mit nämlich passiert...Kupplung mit einem Ruck verlohren und jetzt soll ich 1.200,00 Euro für die Reperatur bezahlen...das ist ja der Hammer...wenn du da eine offizielle Stellungsnahme hast wär bei meinem Auto wieder alles in ordnung.

mein Händler meinte damals bei dem Defekt: Kältemittelkompressor sei fest, deswegen ist die Kupplung abgerissen... jetzt scheint das ja in einem anderm Licht

Also ich hätte mich echt früher hier anmelden sollen

@TT-Eifel... mensch deine Seite ist ja der Hammer.. (*schwups zu den fav hinzugefügt*) also für den Aufwand solltest dir echt mal nen Werbe Poper holen..für sowas unterstüzt ich den Besitzer gerne mit ein paar klicks

@All: danke erstmal für eure hilfe: puh hab erstmal wieder TÜV. Das Lämpchen blieb für 30min mal aus (hatte Blut und Wasser geschitzt am Freitag). jetzt hab ich alle Zeit der Welt die Problemchen zu beheben

@krachbum

Leider nein, nix offizielles schriftliches.

Aber eventuell hilft es - obwohl der TT schon ein stolzes Alter erreicht hat - einen Kulanzantrag bei Audi direkt zu stellen.

Denn der Fehler ist dort bekannt.... wenn er es denn war.

Und vielleicht hilft Dir das.... :

Auszug aus der Audi-Datenbank:

"Ursache:

Durch die Reduzierung des Anzugdrehmomentes von 25 Nm auf 17 Nm für die Verschraubung dei Magnetkupplung kann sich die Magnetkupplung von der Welle des Kompressors lösen.

 

Serien-Lösung:

Rückänderung des Anzugdrehmomentes auf 25 Nm. Ab 05.2000 Fg.- Nr. 8NY1 071 933 / Fg. Nr. 8N11 001 844 (USA)

 

KD-Lösung:

Da durch die lose Magnetkupplung die Verzahnung auf der Kompressorwelle beschädigt wird, muss der Klimakompressor ersetzt werden

Abrechnungshinweise KD-Nummer/Schadensart/Hersteller: 87 27 018 "

Gruß

TT-Fun

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. TT
  6. elektronik leidensgeschichten