Forum1er F20 & F21
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er F20 & F21
  7. Elektrische Ölmessung falsch

Elektrische Ölmessung falsch

BMW 1er F20 (Fünftürer)
Themenstarteram 22. Juli 2019 um 22:20

Hallo zusammen,

habe einen 118i mit Automatik aus 2015. Bei längeren Fahrten (gefüht meistens Autobahn mit mäßigen Geschwindigkeiten bis 120km/h) wird mir immer zu wenig Öl vom BC gemeldet. Messe ich am nächsten Morgen per Messstab, ist gut die Hälfte vom Messtab mit Öl bedeckt. Also alles im grünen Bereich.

Hat der Ölsensor ne Macke weg oder muss vllt mehr Öl rein, damit nicht zuviel Schaum aufgeschlagen wird?

Hat wer Erfahrungswerte?

Ähnliche Themen
25 Antworten

Wie ist der Ölstand beim Betriebswarmen Motor? Messungen sollten immer beim Betriebswarmen Motor durchgeführt werden.

Ich würde der Anzeige einfach mal Glauben schenken und Öl nachfüllen. Die Messung des Öls bei kaltem Motor im Stand ist eine indirekte Messung und die eigentliche Krücke - der Öldruck während der Fahrt ist das was zählt.

Je nach Zustand des Öls und den herrschenden Bedingungen und Fahrzustand kann es hier schon Unterschiede geben.

Da sollte man Vorsichtig sein. Bei meinen alten F30 hatte ich mal eine Meldung über zu wenig Öl bei warmgefahrenem Motor. Hab 1 Liter nachgekippt. Stellte sich aber beim Besuch in der Werkstatt als defekter Sensor heraus. Würde damit lieber gleich in die Werkstatt fahren.

Motor warm fahren, 5 Minuten stehen lassen und dann mit dem Ölpeilstab nachmessen.

Ich vertraue da lieber der manuellen Kontrolle.

Das hatte ich auch mal die elektronische Messung zeigte zu wenig an, der Ölpeilstab zeigte OK an.

Zitat:

@Jens Zerl schrieb am 23. Juli 2019 um 07:01:50 Uhr:

Ich würde der Anzeige einfach mal Glauben schenken und Öl nachfüllen. Die Messung des Öls bei kaltem Motor im Stand ist eine indirekte Messung und die eigentliche Krücke - der Öldruck während der Fahrt ist das was zählt.

Je nach Zustand des Öls und den herrschenden Bedingungen und Fahrzustand kann es hier schon Unterschiede geben.

Wenn der Motor kalt ist, lässt sich die elektronische Messung erst gar nicht starten (jedenfalls ist das bei meinem F20 so! )

Zitat:

@Saleeee schrieb am 23. Juli 2019 um 09:11:26 Uhr:

Da sollte man Vorsichtig sein. Bei meinen alten F30 hatte ich mal eine Meldung über zu wenig Öl bei warmgefahrenem Motor. Hab 1 Liter nachgekippt. Stellte sich aber beim Besuch in der Werkstatt als defekter Sensor heraus. Würde damit lieber gleich in die Werkstatt fahren.

Ich wollte nur ergänzen, dass der Ölsensor, auch wenn er funktioniert, keine Überfüllung feststellen kann! Das ist die Krux an der Sache...

Zitat:

@cz3power schrieb am 23. Juli 2019 um 10:41:51 Uhr:

Zitat:

@Saleeee schrieb am 23. Juli 2019 um 09:11:26 Uhr:

Da sollte man Vorsichtig sein. Bei meinen alten F30 hatte ich mal eine Meldung über zu wenig Öl bei warmgefahrenem Motor. Hab 1 Liter nachgekippt. Stellte sich aber beim Besuch in der Werkstatt als defekter Sensor heraus. Würde damit lieber gleich in die Werkstatt fahren.

Ich wollte nur ergänzen, dass der Ölsensor, auch wenn er funktioniert, keine Überfüllung feststellen kann! Das ist die Krux an der Sache...

Diese Aussage ist nicht korrekt. Der Sensor zeigt eine Überfüllung an. Also bei meinem NBT hab ich das schon mal gehabt.

Auch am E91 mit CIC hab ich das schon gesehen!

Zitat:

@markan1980 schrieb am 23. Juli 2019 um 11:05:47 Uhr:

Zitat:

@cz3power schrieb am 23. Juli 2019 um 10:41:51 Uhr:

 

Ich wollte nur ergänzen, dass der Ölsensor, auch wenn er funktioniert, keine Überfüllung feststellen kann! Das ist die Krux an der Sache...

Diese Aussage ist nicht korrekt. Der Sensor zeigt eine Überfüllung an. Also bei meinem NBT hab ich das schon mal gehabt.

Auch am E91 mit CIC hab ich das schon gesehen!

Natürlich zeigt der Sensor auch eine Unterfüllung an.

Zitat:

@dannmalzu schrieb am 23. Juli 2019 um 10:13:47 Uhr:

 

Wenn der Motor kalt ist, lässt sich die elektronische Messung erst gar nicht starten (jedenfalls ist das bei meinem F20 so! )

Der TE hat mit dem Messstab gemessen.

Bei mir war, wie gesagt, der Sensor defekt. Nachdem ich 1 Liter nachgekippt habe, kam keine Fehlermeldung mehr. Erst in der Werkstatt wurde die Überfüllung festgestellt und abgesaugt und der Sensor getauscht. Sollt man nicht unterschätzen und blind den BC vertrauen. Sollte der Motor noch ein Ölstab haben, dann lieber nochmal selbst nachgucken, aber Ölstäbe werden ja schon massig eingespart.

Zitat:

@GTC 0405 schrieb am 23. Juli 2019 um 11:15:44 Uhr:

Zitat:

@markan1980 schrieb am 23. Juli 2019 um 11:05:47 Uhr:

 

Diese Aussage ist nicht korrekt. Der Sensor zeigt eine Überfüllung an. Also bei meinem NBT hab ich das schon mal gehabt.

Auch am E91 mit CIC hab ich das schon gesehen!

Natürlich zeigt der Sensor auch eine Unterfüllung an.

Also vor langer Zeit hatte ich in der Fahrschule gelernt, dass man den Ölstand vor der Fahrt misst. Also bei noch kaltem Motor. Und damals nur per Messstab.

Also warum das heute bei warmem Motor sein muss, verstehe ich nicht.

Wenn man nach oder während der Fahrt messen will, ist klar dass das Öl warm sein muss, also richtig flüssig und erst nach paar Minuten, damit das Zeug wieder unten ankommt wo gemessen wird.

Ich würde im Zweifel keinem Sensor trauen. Sondern da wo noch vorhanden, dem Messstab.

Man misst den Ölstand immer bei warmen Motor, das war schon immer so.

Dann hat dein Fahrlehrer dir was falsches beigebracht.

Laut newtis info haben die Fahrzeuge einen Ölniveausensor oder einen Ölzustandssensors.

Beide Systeme zeigen entweder

1. Motorölstand am Minimum. Bitte einen Liter Motoröl nachfüllen

2. Motorölstand unter Minimum. Bitte umgehend einen Liter Motoröl nachfüllen.

Eine Überfüllung wird nicht angezeigt.

https://www.newtis.info/.../HTckszmo

Zitat:

@Saleeee schrieb am 23. Juli 2019 um 18:47:32 Uhr:

Sollte der Motor noch ein Ölstab haben, dann lieber nochmal selbst nachgucken, aber Ölstäbe werden ja schon massig eingespart.

Ich zitiere nochmal aus dem Eingangsposting:

"Messe ich am nächsten Morgen per Messstab, ist gut die Hälfte vom Messtab mit Öl bedeckt. Also alles im grünen Bereich."

Quizfrage: hat der Motor des TE wohl einen Ölmessstab oder nicht?

Zitat:

@F20Fahrer schrieb am 23. Juli 2019 um 19:34:19 Uhr:

Also vor langer Zeit hatte ich in der Fahrschule gelernt, dass man den Ölstand vor der Fahrt misst. Also bei noch kaltem Motor. Und damals nur per Messstab.

Also warum das heute bei warmem Motor sein muss, verstehe ich nicht.

Wenn man nach oder während der Fahrt messen will, ist klar dass das Öl warm sein muss, also richtig flüssig und erst nach paar Minuten, damit das Zeug wieder unten ankommt wo gemessen wird.

Ich würde im Zweifel keinem Sensor trauen. Sondern da wo noch vorhanden, dem Messstab.

Dann hast du Unsinn gelernt. Der Ölstand ist immer im Zustand auf Betriebstemperatur zu messen. Dazu sollte man den warmen Wagen kurz abstellen und dann nach ca. 5 Min mal messen.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er F20 & F21
  7. Elektrische Ölmessung falsch