ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Elektrik etwas auffrischen

Elektrik etwas auffrischen

Dodge
Themenstarteram 3. November 2020 um 20:22

Die Elektrik an meinem Dodge läßt selbst mir als Kaufmann die Haare zu berge stehen. Eine ohnehin schon fragwürdige Verkabelung wurde im Laufe der Jahrzehnte nochmal verschlimmert.

Da der Ram immer wieder aus geht, weil er den Zündfunken verliert, habe ich jetzt angefangen, die Kabel, die mit der Zündung zu tun haben, zumindest partiell auszutauschen. Manche lagen auf dem Block und sind hart, da tausche ich dann diesen Teil des Kabelbaums und verbinde ihn mit neuen, wasserdichten Stecken, mit dem alten Kabelbaum.

Beim öffnen der Kabelbäume finde ich dann so seltsame Sachen wie unten auf dem Bild:

Da kommen vier Kabel und werden mit zwei anderen zusammengecrimpt oder gelötet. Da eines leicht beschädigt ist, muß ich das neu machen. Wie würdet Ihr das tun:

1. Ich habe eine Art Abzweigstecker gesucht, wo ich sechs Kabel im Kabelbaum zusammenführen kann. Da habe ich aber nichts gefunden. Kennt jemand so was?

2. Ich könnte versuchen, die sechs Kabel zusammenzulöten. Bei meinen Lötkünsten wird das aber nicht einfach.

3. Drei Kabel gehen auf die andere Seite des Motors. Die könnte ich auf eins leiten und dann auf der anderen Seite aufsplitten. Das macht das Löten einfacher, bringt aber zwei Abzweigpunkte als Fehlerquelle.

Ich bin in für jede Erfahrung dankbar.

1
Beste Antwort im Thema

Löten halte ich aus persönlicher Erfahrung als die schlechteste Variante.

Da wahrscheinlich die Lötstellen den Vibrationen im Motorraum ausgesetzt sind, ist dann diese Versteifung der Kupferseele ein bruchgefährdeter Fehlerpunkt. Ist Schrumpfschlauch verwendet, sieht man die abvibrierte Stelle nicht mal mehr.

Meiner Meinung sind Quetschverbinder mit transparentem Schlauchüberzug die beste Option. Nicht umsonst verwenden die meisten Autohersteller diese Variante in der E-Reparatur.

Ausserdem sind ältere Kabel aufgrund Ölanhaftung oder Korrosion in Form von Grünspan oftmals unwillig Lötzinn anzunehmen.

40 weitere Antworten
Ähnliche Themen
40 Antworten

Wenn du eh einige Kabel erneuest, dann schau dir doch an, wo die Kabel her kommen und hin gehen, ziehe zwischen den Aggregaten bzw. Zielpunkten Querleitungen und eine mit größerem Querschnitt dazwischen (ich hoffe das war verständlich, wie ich das meine)

Dann hast du im Kabelbaum nur die Schlaufen und die Hauptleitung.

Grüße

Chris

Themenstarteram 7. November 2020 um 12:25

Ja, es gehen von der rechten Seite drei Kabel parallel auf die andere Seite des Motors und teilen sich da auf. Die drei wollte ich durch eine ersetzen und dann auf der anderen Seite neu auffächern. Aber Deine Idee ist besser: Die eine neue Leitung an einen Zielpunkt setzten und von da Kabel zu den anderen beiden. So habe ich nicht noch eine Quteschhülse mitten im Kabelbaum. Einfach, aber genial. Da fange ich gleich mit an :)

Themenstarteram 7. November 2020 um 19:28

Oh je, es gibt eine Elektrohölle und sie ist mitten in meinen Motorraum :eek:

Ein Kabel aus der 6er Spinne ging in einen parallelen Kabelbaum, der auch auf die andere Seite des Motors geht. Dort waren nochmal sechs Kabel zusammengeknotet - drei gehen rüber, drei an drei weitere Geräte/Relais. Daher mußte ich jetzt doch zu meinen Ursprungsplan zurückkehren: Auf der einen Seite habe ich jetzt alles mit einer Quetschhülse zusammengefügt. Dann geht 1 (statt 5 Kabel) auf die andere Seite des Motors und dort muß ich dann mal schauen, wie ich das dort zusammenfüge.

Das Kabel scheint alle meine Steuergeräte, Relais, Widerstände etc., die mit der Zündung zu tun haben, mit Strom zu versorgen. Ich glaube, ein Ende verzweigt sich sogar bis zur Lichtmaschine. Ist aber noch nicht sicher, muß erst den Kabelbaum öffnen.

Das Weiterziehen der Kabel von Anschluß zu Snschluß klappt nur zum Teil. Meistens sind da vergossene Spezialstecker dran, die ich weder öffnen noch ersetzen kann. Da wo z.B. Flachstecker rangehen funktioniert es aber und ich kann dort relativ elegant zwei Kabel am Stecker verbinden.

1

Eine schöne "Verbindung" ...so was habe zultzt in Uzbekistan gesehen :)

Zitat:

@JelenW schrieb am 8. November 2020 um 14:54:50 Uhr:

Eine schöne "Verbindung" ...so was habe zultzt in Uzbekistan gesehen :)

Die gleiche habe ich auch schon im Kabelbaum gefunden. Scheint bei den Amis also gerne genommen zu werden ;)

Ich mache meinen aber erst mal prinzipiell fertig für Tüv und H, der Kabelbaum kommt später mal an die Reihe.

Themenstarteram 8. November 2020 um 20:20

Immerhin: Alles wieder zusammengeknippert und läuft. Ich hätte gern alles in 2+, also für einen Laien perfetkt. Aber was ich hier so mache, ist höchstens 3. Aber was soll ich machen, wenn ich die Stecker nicht habe, die an die ganzen Geräte kommen. Da kann ich leider nur stückeln und muß immer einen Teil des alten Kabelbaums lassen :-(

https://www.youtube.com/watch?v=9Yls4kRnB2g

Erst einmal Glückwunsch, und mein Beileid für die Kabelprobleme.

Zu den Steckern und Verbindungen, schau mal im FAQ dort gibts einen Beitrag nur über Steckverbinder und Kontakte, gerade speziell im KFZ bzw US Oldtimer Bereich. Da muss man sich in die Kataloge aber echt etwas einlesen und rausfinden wie die Verbindungen überhaupt heißen.

Manchmal kann Rockauto hier ganz geschickt sein, da viele der Verbinder für die US Fahrzeuge in der richtigen Rubrik gelistet sind.

OK, jetzt habe ich ja eine Idee, wie die Stecker aussehen. Die kann ich dann später mal bestellen. Bisher hatte ich nur so einen vergossenen Stecker für die Motorsteuereinheit mal irgendwo gesehen, aber der hat $50 gekostet. Das neue Steuergerät nur $20. Das war mir dann zu teuer. Ich weiß auch gar nicht, ob die durch Hitze brüchige Isolierung so ein großes Problem darstellt. Das Kupfer ist ja davon nicht betroffen. Nur die Kabel auf dem Block, wo sich was bewegt, da könnte sich dann eventuell die Litze nach und nach verabschieden. Ich glaube aber, was ich da bisher repariert habe, war eher nicht sie Ursache. Im US-Forum schreiben sie was, ich soll im Sensor der Nockenwelle mal den Abstand messen. Das wäre eine nicht seltene Ursache für den ausbleibenden Funken. Da muß ich mich erstmal einlesen, da habe ich keine Ahnung von.

OK, habe jetzt einen echten Fehler gefunden: Ein Kabel (grün) war ausgesteckt, das geht da bei gelb rein. Keine Ahnung, wofür das gut ist.

Werde morgen mal den Abstand im Zündverteiler wie in den Grafik messen. Das könnte wohl eine Ursache für das spradische Ausgehen sein, wenn der Abstand nicht stimmt.

1
Zündverteiler

Da ist auch noch so ein Unterdruckschlauch. Wahrscheinlich aber jetzt erst beim Basteln ausgesteckt. mal schauen, wo der hingehört.

1

Die Amis meinen jetzt, der Hallgeber im Zündverteiler wäre eine nicht seltene Ursache für Zündaussetzer. Ich soll mal den Abstand ziwschen Impulsgeberrad und der Spule messen. Da man den aber wohl nicht einstellen kann, wäre wohl ein Austausch sinnvoll. Da ein kompletter Zündverteiler nur so 50€ kostet, würde ich den vielleicht komplett wechseln. Ist das aufwändig, braucht man dafür Spezialwerkzeug? Meine Reparaturanleitung ist leider noch nicht da.

Weiß jemand, was für Pins in diesen Stecker passen? Die haben ja normal so Widerhaken. Würde gerne ein paar Kabel tauschen.

1
2
Themenstarteram 7. April 2021 um 17:20

Projekt wurde heute beendet. RAM geht mit dem neuem Zündverteiler nicht mehr aus. Habe auch sonst einiges gewechselt (Zündspule, Regler, Widerstand, Transistorzündung). Kabel sind alle neu sortiert und in Wellrohren. Sieht wieder ordentlich aus. Einige Kabel waren übrig bzw, konnten besser verlegt werden. Die Anzahl der Massepunkte habe ich ca. halbiert. Jetzt fehlt nur noch der neue Öldruckschalter, da habe ich schon Kabel für eine Öldrucklampe vorbereitet (habe bisher nur eine analoge Anzeige). Da kann ich dann auch die Vergaserheizung korrekt anschließen. Wenn die Teile in ein paar Monaten da sind, kann ich auch die letzten paar cm Kabelbaum schließen.

Zitat:

RAM geht mit dem neuem Zündverteiler nicht mehr aus.

Ähhh ist das jetzt gut oder schlecht?? Und wieso sind mir deine anderen Fragen hier eigentlich nie angezeigt worden bzw aufgefallen??

Musste ich gestern auch drüber nachdenken. Ist vorher wohl ständig ausgegangen, jetzt nicht mehr. So meine Interpretation.

Die andere Version wäre lustig; immer Haube auf und Zündung kappen wäre mir auf Dauer zu nervig. :D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Elektrik etwas auffrischen