ForumW176
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. ECO Start/Stopp, Funktionsweise und Bedingungen (W176)

ECO Start/Stopp, Funktionsweise und Bedingungen (W176)

Mercedes A-Klasse W176
Themenstarteram 9. Februar 2015 um 0:24

Hallo Gemeinde

Des öfteren werden sporadische Störungen der ECO Start/Stopp Funktion in W176 Beiträgen benannt.

Ich möchte hier mal die Funktion in Abhängigkeit diverser Betriebszustände darstellen

Die zu erfüllenden Bedingungen für das automatische "Ausschalten" des Motors wären:

- die ECO-Taste leuchtet "grün"

- das ECO-Symbol wird im Kombiinstrument angezeigt

- die Außentemperatur liegt in einem für das System geeigneten Bereich
- der Motor ist betriebswarm
- die Temperatur im Fahrzeuginnenraum ist eingeregelt
- die Batterie ist ausreichend geladen
- bei eingeschalteter Klimaanlage erkennt das System keinen Feuchtigkeitsbeschlag auf der Frontscheibe

- die Motorhaube ist geschlossen

- die Fahrertür ist geschlossen und der Fahrer ist angegurtet

Wenn nicht alle der o. g. Bedingungen erfüllt sind, wird das ECO-Symbol nicht (bzw. bei farbigen Display "gelb") angezeigt und die Funktion "automatischer Motorstopp" ist deaktiviert.

Wichtig

Die automatische Motorabschaltung kann nacheinander höchstens vier Mal (Erststopp und max drei Wiederholungen) erfolgen!!!

 

Die zu erfüllenden Bedingungen für das automatische "Starten" des Motors wären:

- die ECO-Taste wird ausschaltet

- der Rückwärtsgang "R" wird einlegt

- Sicherheitsgurt lösen oder die Fahrertür öffnen

- das Fahrzeug rollt an
- das Bremssystem erfordert dies
- die Temperatur im Innenraum hat den eingestellten Bereich verlassen
- dass das System bei eingeschalteter Klimaanlage Feuchtigkeitsbeschlag auf der Scheibe erkennt
- der Ladezustand der Batterie zu niedrig ist.

Hinzu kämen noch die direkten manuellen Startmöglichkeiten

a) Bei Fahrzeugen mit Schaltgetriebe wird der Motor automatisch gestartet, wenn das Kupplung- oder das Gaspedal betätigt wird.

b) Bei Fahrzeugen mit Automatikgetriebe wird der Motor automatisch gestartet, wenn in der Getriebestellung D oder N bei nicht aktiver HOLD-Funktion das Bremspedal gelöst wird, oder das Gaspedal betätigt wird, oder die Getriebestellung P verlassen wird.

 

Fazit

Die in "rot" dargestellten Parameter können von dem Fahrer im Fahrbetrieb nicht selbst erkannt, oder gar auf deren Plausibilität hin verifiziert werden.

Somit sollte man nun leicht erkennen können, dass das ECO Start/Stopp System technisch sehr komplex ist, und nicht aus einem einfachen "Einschalten" / "Ausschalten" aufgrund erreichter Motortemperatur und Fahrzeugstopp an der Ampel besteht.

 

P.S.

Die Funktion ECO Start/Stopp wird z. B. in der online Betriebsanleitung (BA) ausführlich beschrieben.

Siehe FAQ Seite im Teil "A" => Externe Informationen => Kapitel => 5.3 Suchregister

= Klicke oben Buchstabe "S" an, scrolle nach unten bis "Start-Stopp-Funktion " dann => "Fahren"

Gruß

wer_pa

Beste Antwort im Thema
Themenstarteram 9. Februar 2015 um 0:24

Hallo Gemeinde

Des öfteren werden sporadische Störungen der ECO Start/Stopp Funktion in W176 Beiträgen benannt.

Ich möchte hier mal die Funktion in Abhängigkeit diverser Betriebszustände darstellen

Die zu erfüllenden Bedingungen für das automatische "Ausschalten" des Motors wären:

- die ECO-Taste leuchtet "grün"

- das ECO-Symbol wird im Kombiinstrument angezeigt

- die Außentemperatur liegt in einem für das System geeigneten Bereich
- der Motor ist betriebswarm
- die Temperatur im Fahrzeuginnenraum ist eingeregelt
- die Batterie ist ausreichend geladen
- bei eingeschalteter Klimaanlage erkennt das System keinen Feuchtigkeitsbeschlag auf der Frontscheibe

- die Motorhaube ist geschlossen

- die Fahrertür ist geschlossen und der Fahrer ist angegurtet

Wenn nicht alle der o. g. Bedingungen erfüllt sind, wird das ECO-Symbol nicht (bzw. bei farbigen Display "gelb") angezeigt und die Funktion "automatischer Motorstopp" ist deaktiviert.

Wichtig

Die automatische Motorabschaltung kann nacheinander höchstens vier Mal (Erststopp und max drei Wiederholungen) erfolgen!!!

 

Die zu erfüllenden Bedingungen für das automatische "Starten" des Motors wären:

- die ECO-Taste wird ausschaltet

- der Rückwärtsgang "R" wird einlegt

- Sicherheitsgurt lösen oder die Fahrertür öffnen

- das Fahrzeug rollt an
- das Bremssystem erfordert dies
- die Temperatur im Innenraum hat den eingestellten Bereich verlassen
- dass das System bei eingeschalteter Klimaanlage Feuchtigkeitsbeschlag auf der Scheibe erkennt
- der Ladezustand der Batterie zu niedrig ist.

Hinzu kämen noch die direkten manuellen Startmöglichkeiten

a) Bei Fahrzeugen mit Schaltgetriebe wird der Motor automatisch gestartet, wenn das Kupplung- oder das Gaspedal betätigt wird.

b) Bei Fahrzeugen mit Automatikgetriebe wird der Motor automatisch gestartet, wenn in der Getriebestellung D oder N bei nicht aktiver HOLD-Funktion das Bremspedal gelöst wird, oder das Gaspedal betätigt wird, oder die Getriebestellung P verlassen wird.

 

Fazit

Die in "rot" dargestellten Parameter können von dem Fahrer im Fahrbetrieb nicht selbst erkannt, oder gar auf deren Plausibilität hin verifiziert werden.

Somit sollte man nun leicht erkennen können, dass das ECO Start/Stopp System technisch sehr komplex ist, und nicht aus einem einfachen "Einschalten" / "Ausschalten" aufgrund erreichter Motortemperatur und Fahrzeugstopp an der Ampel besteht.

 

P.S.

Die Funktion ECO Start/Stopp wird z. B. in der online Betriebsanleitung (BA) ausführlich beschrieben.

Siehe FAQ Seite im Teil "A" => Externe Informationen => Kapitel => 5.3 Suchregister

= Klicke oben Buchstabe "S" an, scrolle nach unten bis "Start-Stopp-Funktion " dann => "Fahren"

Gruß

wer_pa

35 weitere Antworten
Ähnliche Themen
35 Antworten
Themenstarteram 9. Februar 2015 um 0:24

Hallo Gemeinde

Des öfteren werden sporadische Störungen der ECO Start/Stopp Funktion in W176 Beiträgen benannt.

Ich möchte hier mal die Funktion in Abhängigkeit diverser Betriebszustände darstellen

Die zu erfüllenden Bedingungen für das automatische "Ausschalten" des Motors wären:

- die ECO-Taste leuchtet "grün"

- das ECO-Symbol wird im Kombiinstrument angezeigt

- die Außentemperatur liegt in einem für das System geeigneten Bereich
- der Motor ist betriebswarm
- die Temperatur im Fahrzeuginnenraum ist eingeregelt
- die Batterie ist ausreichend geladen
- bei eingeschalteter Klimaanlage erkennt das System keinen Feuchtigkeitsbeschlag auf der Frontscheibe

- die Motorhaube ist geschlossen

- die Fahrertür ist geschlossen und der Fahrer ist angegurtet

Wenn nicht alle der o. g. Bedingungen erfüllt sind, wird das ECO-Symbol nicht (bzw. bei farbigen Display "gelb") angezeigt und die Funktion "automatischer Motorstopp" ist deaktiviert.

Wichtig

Die automatische Motorabschaltung kann nacheinander höchstens vier Mal (Erststopp und max drei Wiederholungen) erfolgen!!!

 

Die zu erfüllenden Bedingungen für das automatische "Starten" des Motors wären:

- die ECO-Taste wird ausschaltet

- der Rückwärtsgang "R" wird einlegt

- Sicherheitsgurt lösen oder die Fahrertür öffnen

- das Fahrzeug rollt an
- das Bremssystem erfordert dies
- die Temperatur im Innenraum hat den eingestellten Bereich verlassen
- dass das System bei eingeschalteter Klimaanlage Feuchtigkeitsbeschlag auf der Scheibe erkennt
- der Ladezustand der Batterie zu niedrig ist.

Hinzu kämen noch die direkten manuellen Startmöglichkeiten

a) Bei Fahrzeugen mit Schaltgetriebe wird der Motor automatisch gestartet, wenn das Kupplung- oder das Gaspedal betätigt wird.

b) Bei Fahrzeugen mit Automatikgetriebe wird der Motor automatisch gestartet, wenn in der Getriebestellung D oder N bei nicht aktiver HOLD-Funktion das Bremspedal gelöst wird, oder das Gaspedal betätigt wird, oder die Getriebestellung P verlassen wird.

 

Fazit

Die in "rot" dargestellten Parameter können von dem Fahrer im Fahrbetrieb nicht selbst erkannt, oder gar auf deren Plausibilität hin verifiziert werden.

Somit sollte man nun leicht erkennen können, dass das ECO Start/Stopp System technisch sehr komplex ist, und nicht aus einem einfachen "Einschalten" / "Ausschalten" aufgrund erreichter Motortemperatur und Fahrzeugstopp an der Ampel besteht.

 

P.S.

Die Funktion ECO Start/Stopp wird z. B. in der online Betriebsanleitung (BA) ausführlich beschrieben.

Siehe FAQ Seite im Teil "A" => Externe Informationen => Kapitel => 5.3 Suchregister

= Klicke oben Buchstabe "S" an, scrolle nach unten bis "Start-Stopp-Funktion " dann => "Fahren"

Gruß

wer_pa

am 9. Februar 2015 um 0:29

Bitte beachten das bei AMG Fahrzeugen die Start Stop auch bei "kaltem" Motor funktioniert und auch häufiger als die 3. mal nacheinander Verfügbar ist.

grüße

Themenstarteram 9. Februar 2015 um 0:50

Hallo Felix241

Hast du vielleicht den Link auf die AMG Betriebsanleitung, damit ich diesen auf unserer W176 FAQ Seite einbinden kann.

Bezüglich Unterschied W176 zu AMG A45 finde ich in der MB Betriebsanleitung nur den Hinweis, dass die ECO Start/Stopp Funktion bei einem AMG Fahrzeug nur im Fahrprogramm C verfügbar ist. Sonst werden keine weiteren Unetrschiede benannt.

Gruß

wer_pa

am 9. Februar 2015 um 7:29

Hallo Wer_pa

Leider habe ich nach den Unterschieden auch gegoogelt und nichts gefunden :(

Doch das Verhalten ist da wirklich anders.

Bei meinem Slk55Amg sowie bei der A Klasse jetzt ist die Start/Stop bereits nach wenigen fahrkilometern verfügbar.Motortemps. sind noch im blauen Bereich.

Und auch die Anzahl der Start´s ist höher.Den meisten Amg-Fahrern fällt das nicht auf, da meist sofort nach Fahrtbegin auf die Eco Taste gedrückt wird :D

Ich habe auch von vielen gelesen die diese Funktion sogar dauerhaft deaktiviert haben wollten...

Bei der Abholung im März frag ich im KC nochmal direkt nach.

Grüße

am 18. Juli 2015 um 11:38

Vielen Dank für die Erläuterung! Gibt es eigentlich schon Erfahrungsberichte bezüglich Materialermüdung durch das ständige ein- und ausschalten?

Ja, ich weiß. Das ist das Hauptargument der S+S Gegner, wozu ich definitiv nicht gehöre, jedoch stellt sich mir dennoch die Frage.

 

Grüße!

Wichtig wäre die Antwort auf die Frage, ob und wie man das Start-Stopp-System dauerhaft abschalten kann und das nicht jedesmal nach dem ersten Start manuell machen muss. Dieses System nervt. :(

am 19. Juli 2015 um 9:25

Ich denke das System lässt sich höchstens via StarDiagnose abschalten. Nur das wird keine Ndl. bzw. kein Händler machen, da der Wagen mit der Abschaltung des S+S Systems quasi seine Zulassung verlieren würde.

Die Emissionswerte wären ohne S+S System höher als mit dem verbauten System. Zumindest auf dem Papier.

Aber wieso nervt das System? - Man selber muss doch gar nichts machen :D Und ich finde den Aspekt, dass ich an der Ampel stehe und im Gegensatz zu meinem Nebenmann gerade keinen Sprit "verschwende" wirklich überzeugend.

;)

Zitat:

@Tobi_W schrieb am 19. Juli 2015 um 09:25:00 Uhr:

 

.......Aber wieso nervt das System? - Man selber muss doch gar nichts machen :D Und ich finde den Aspekt, dass ich an der Ampel stehe und im Gegensatz zu meinem Nebenmann gerade keinen Sprit "verschwende" wirklich überzeugend.

;)

Mich nervt das eben, wenn ich jedes Mal, wenn ich losfahren möchte, manuell den Schalter zum Deaktivieren drücken muß. Oftmals vergesse ich das und dann geht die An- und Abstellerei des Motors los. Nerven tut mich vor allem der unkomfortable Ruck, wenn ich die Bremse loslasse und der Motor startet, besonders bei Kolonnenverkehr. Oder wenn ich an eine rote Ampel fahre, der Motor stellt ab, und 3 Sekunden später wird's grün. :( Dann frage ich mich: was soll dieser Unsinn. Also ich brauche ganz und gar kein Start/Stopp.

am 19. Juli 2015 um 10:38

Zitat:

der Motor stellt ab, und 3 Sekunden später wird's grün.

Kleiner Tipp: Kurz bevor der Wagen stehen bleibt (so ca. bei 1-2km/h) die Bremse ein wenig "lupfen", dann bleibt er an. Besonders an Stopp-Schildern empfehlenswert :)

Themenstarteram 19. Juli 2015 um 10:40

Hallo @Tobi_W

Zitat:

Aber wieso nervt das System? - Man selber muss doch gar nichts machen

Ich lese in den W176, W246, CLA und GLA Foren stetig mit, und stoße hierbei sehr häufig auf Beitragsinhalte (Beispiel) von Usern, die durch das vielseitig parametrisierte System verunsichert werden, da die technischen Auslöser für die automatische Aktivierung /Deaktivierung für den Fahrer, aufgrund der vielfältigen Parameter, selbst nicht mehr nachvollziehbar ist.

Somit wird fast immer vermutet, dass ein "sporadischer auftretender Defekt" im Bereich der ECO Start/Stopp Funktion vorliegen muß. Häufig wird nun versucht diese Auffälligkeit zu reklamieren, die sich seitens der Werkstatt jedoch als ein "vorliegender Defekt" leider nicht bestätigen/nachvollziehen läßt.

Sehr häufig sind dann Fahrer mit der Aussage der Werkstatt nicht einverstanden, und sehen ggf. auch hohe Reparaturkosten nach der Garantiezeit auf sich zukommen. Da sich die ECO Start/Stopp Funktion in der Verhaltensweise jedoch nicht geändert hat, wird der nun höchst sensibilisierte Fahrer (Beitrag eines Users) verstärkt auf das dynamische Schaltverhalten der ECO Start/Stopp Funktion achten, um ggf. doch noch ein sicher reproduzierbares Ausfallmerkmal zwecks Reklamation zu erkennen.

 

Bezüglich der dauerhaften Deaktivierung der ECO Start/Stopp Funktion gebe es eine Möglichkeit. Siehe W176 FAQ Seite, Teil "B", Beitrag: 20.3. ECO Start/Stopp Brabus Memory Zusatzsteuergerät

Gruß

wer_pa

 

 

Zitat:

@Tobi_W schrieb am 19. Juli 2015 um 10:38:29 Uhr:

Zitat:

der Motor stellt ab, und 3 Sekunden später wird's grün.

Kleiner Tipp: Kurz bevor der Wagen stehen bleibt (so ca. bei 1-2km/h) die Bremse ein wenig "lupfen", dann bleibt er an.

Aber dann kann ich das System gleich deaktivieren, dann bleibt er auch an. Kommt dann aufs selbe raus wie beim "lupfen", denn ich weiß ja nicht, wann grün kommt. Geht das länger, ist da der ganze schöne (Spar-) Effekt des Start/Sopp wieder beim Teufel...

am 19. Juli 2015 um 10:58

Denke das das System Geschmacksache ist. Ich habe es immer aktiviert und wenn ich ehrlich bin merke ich es schon fast gar nicht mehr :)

Und ich habe es deaktiviert, weil ich es merke. Der Ruck beim Starten des Motors gefällt mir nicht.

am 19. Juli 2015 um 11:26

Da hast du dir viel Mühe gemacht sowas zu schreiben. Doch leider kann ich deine Aussage nicht bestätigen.

Zitat:

@wer_pa schrieb am 9. Februar 2015 um 00:24:42 Uhr:

Die zu erfüllenden Bedingungen für das automatische "Ausschalten" des Motors wären:

- die Außentemperatur liegt in einem für das System geeigneten Bereich

Was ist eine für dich passende Aussentemperatur? Wenn ich auf 16 Grad einstelle, weil es im Wageninneren so heiss ist und draussen hat es so um die 26 Grad. Ist das passend? Für mein Auto scheinbar schon, denn er stellt den Motor ab.

Zitat:

@wer_pa schrieb am 9. Februar 2015 um 00:24:42 Uhr:

- der Motor ist betriebswarm

Was bezeichnest du als Betriebswarm? Die Anzeige im Cockpit oder was anderes? Denn die Anzeige im Cockpit war bei mir schon mehrfach auf noch "kalt" und der Motor hat trotzdem abgestellt. Erst ein paar hundert Meter gefahren, und da kann der Motor kaum schon Betriebswarm sein.

Zitat:

@wer_pa schrieb am 9. Februar 2015 um 00:24:42 Uhr:

- die Temperatur im Fahrzeuginnenraum ist eingeregelt

Gleiche Frage wie oben, was verstehst du unter eingeregelt? Da der Wagen aufgeheizt wurde sind gute 30 Grad im Auto, die Klimaanlage ist auf 16 Grad gestellt und er stellt den Motor ab. Ist das eingeregelt?

Zitat:

@wer_pa schrieb am 9. Februar 2015 um 00:24:42 Uhr:

- die Batterie ist ausreichend geladen

Beide Batterien oder nur die Stützbatterie?

 

Und jetzt noch eine ganz interessante Frage. Hat schon einmal jemand, wenn der Motor über die Eco Taste aus war, einfach OHNE Kuppeln einen Gang eingelegt? Was hat der Wagen gemacht, hat er den Motor gestartet oder blieb er aus?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. A-Klasse & Vaneo
  6. W176
  7. ECO Start/Stopp, Funktionsweise und Bedingungen (W176)