ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. E91 320d Leistungsverlust, schwarzer Rauch und ruckeln

E91 320d Leistungsverlust, schwarzer Rauch und ruckeln

BMW 3er E91
Themenstarteram 8. Oktober 2022 um 23:22

Hallo Leute,

ganz verzweifelt wende ich mich hiermit an euch, mit der Hoffnung, die eine oder andere Antwort zu bekommen. Ich bin hier nun länger auf dem Forum auf der Suche nach Antworten gewesen, jedoch scheint bisher niemand genau das gleiche Problem gehabt zu haben, wie ich es habe... es war zwar oft nah dran, jedoch nicht genau dasselbe. Es geht um folgendes: Ich habe mir vor wenigen Monaten einen E91 mit dem 177PS Motor gekauft, Laufleistung ist mit 240.000km etwas hoch, jedoch war mir das an der Stelle egal, da ich das Auto nur noch höchstens zwei Jahre fahren wollte. Was von Anfang an klar war, ist dass der Partikelfilter demnächst neu muss, da Meldung im Check-Control "Partikelfilter: Weiterfahrt möglich. Ggf. Leistungsverlust möglich. Von ihrem BMW Service überprüfen lassen." oder sowas in der Art. Also war das meine erste Reparatur an dem Auto, wenige 100km nachdem die Meldung das erste Mal kam. Zu dem Zeitpunkt hatte das Auto schon sehr stark gerußt, das habe ich allerdings mit dem vollen DPF in Verbindung gebracht, außerdem war ein ZEITWEISE ein deutlicher Leistungsverlust spürbar. Nach einer längeren BAB Fahrt war die Leistung jedoch immer wieder zurückgekehrt, nur um wenige km später wieder zu verschwinden. Alles gut soweit, ich weiß ja dass der DPF voll ist und das damit zusammen hängen muss. Es kam also der Tag des Tausches. Alter DPF raus, neuer rein. Alles wieder zusammengebaut, Probefahrt gemacht und siehe da: Das Auto hat so gezogen, wie noch nie zuvor seitdem es in meinem Besitz ist. Jedoch kam weiterhin die Meldung im Display. Ich hatte das erstmal ignoriert, da ja alles funktioniert hat. Dann bin ich jedoch eines Abends gemütlich auf der B29 Richtung Stuttgart unterwegs gewesen, Tempomat auf 120 km/h, alles gut. Von der Bundesstraße abgefahren, auf eine Straße mit einer ziemlich starken Steigung gefahren, immer noch alles gut, dann während der Steigung noch einen anderen PKW überholt und dann war es soweit, immer noch in der Steigung hör ich auf einmal wie der Turbolader ausgeht, das Auto verliert drastisch an Leistung (was ja auch zu erwarten ist ohne Turbo). Also rechts rangefahren, Auto erstmal ausgemacht, 10 Min gewartet, vielleicht geht es ja danach wieder (Kannte ich von meinem Passat 3BG so). Also Auto wieder gestartet, losgefahren... nichts. Kaum Leistung, mich mühevoll auf 50 km/h hochgekämpft, aus Esslingen wieder raus und mich auf den Heimweg gemacht ins 80km entfernte Schwäbisch Gmünd. Auf der Bundesstraße ging es dann Streckenweise sogar mit den erlaubten 120 km/h voran, als ich jedoch in Gmünd an einer Ampel zum Stillstand kam, konnte ich das Auto kaum wieder in Bewegung setzen, da es so sehr an Leistung fehlte. Man konnte nur noch mit voll durchgedrücktem Gaspedal mühevoll anfahren, da ansonsten der Motor abwürgt, ganz egal wie vorsichtig man mit der Kupplung ist. Zuhause angekommen war mein erster Gedanke der Turbolader. Also habe ich mir einen bestellt und getauscht. Probefahrt gemacht... nein der war es nicht, das Auto ist immer noch genauso ohne Leistung wie zuvor, der neue Turbo dreht nicht. Zudem riecht es sehr stark nach Abgas im Innenraum. Das war allerdings auch schon zuvor so, als der Fehler das erste mal auftrat. Das Auto ruckelte außerdem sehr stark beim beschleunigen, bzw immer nach dem Gangwechsel. Ich habe nachgelesen, was sonstige Ursachen sein könnten, bin jedoch wie gesagt nie zu 100% fündig geworden, habe aber mit dem gearbeitet, was mir zur Verfügung stand. Also habe ich erst einmal vom DPF den Abgasgegendrucksensor getauscht, die Drallklappen und die AGR reinigen lassen. Immer noch nichts, immer noch das Gleiche. LMM abgesteckt, um zu schauen ob es vielleicht an dem liegt, scheinbar nicht, denn es war weiterhin keine Leistung da. Voller Verzweiflung bin ich zu einem Kumpel gefahren, der sich mit BMWs auskennt, er hat angefangen daran zu arbeiten, das Auto stand einige Zeit bei ihm. Er diagnostizierte: Der DPF ist voll, denn wenn er das Auto ohne Partikelfilter laufen lässt, sei Leistung da. Ich meinte das kann doch gar nicht sein, der neue DPF wurde erst vor knappen 400km eingebaut, wie kann es denn sein, dass ein brandneuer Filter in 400km so vollgefahren ist, dass gar nix mehr geht... aber ich habe ihm geglaubt und den alten, vollen DPF in die Reinigung gegeben, heute zurückbekommen, den neuen, vollen gegen den alten nun gereinigten getauscht und siehe da: NICHTS. Immer noch dasselbe, mit dem unterschied, dass der Abgasgeruch aus dem Motorraum und auch dem Fahrzeuginneren verschwunden war. Voller Enttäuschung habe ich meine Probefahrt abgebrochen und bin wieder zurückgefahren und dann auf einmal höre ich wie der Turbo anfängt zu drehen und das Auto so stark anfängt zu ziehen, dass ich gar nicht mehr wusste wo oben und unten ist, da es so unerwartet kam. Also doch Planänderung. Ich habe meine Probefahrt fortgesetzt, bin auf die BAB gefahren, um das Auto zu testen. Es war Leistung da. Viel Leistung. Ich würde sogar sagen, volle Leistung. Was auffällig war jedoch ist, das das Auto ziemlich stark rußt, allerdings im Innenraum nicht stinkt, auch im Stand nicht. Der Herr, der den DPF gereinigt hatte, meinte das in dem Filter im inneren nicht mehr alles i.O ist, er gereinigt ist, es jedoch sein kann, das einiges an Abgasen ungefiltert am Filtergewebe vorbeigeht, da es "verschoben" sei oder was auch immer, also dachte ich das hängt sicherlich damit zusammen und habe mir darüber keine Gedanken gemacht. Was jedoch sehr auffällig war, ist das die Leistung auf der Autobahn sporadisch immer mal wieder verloren ging, bzw in gleichmäßigen Wellen weg ging und wieder da war, obwohl ich gleichmäßig auf dem Gaspedal gestanden bin. Das hat man auch beim Turbo gehört wie dieser auf- und wieder abdreht und auch im Cockpit bei der Momentanverbrauchsanzeige, welche bei vorhandener Leistung auf 10l stand und bei abgesunkener Leistung auf 5l. Egal, das Auto läuft einigermaßen, ich kann am Montag damit zur Arbeit fahren und nächstes Wochenende kümmere ich mich um das restliche Problem, denn trotz des Leistungsschwankens konnte eine gute Geschwindigkeit gehalten werden und es ist kein Abgasgeruch im Motorraum und im Innenraum. Denkste... ich habe die Werkstatt aufgeräumt, mich ins Auto gesetzt um nach Hause zu fahren, am Anfang beim starten ging auch alles noch gut, jedoch keine 200m nach dem losfahren ist der Turbo wieder ausgefallen, das Auto hat Leistung verloren und angefangen zu ruckeln und die Kabine füllte sich mit einem sehr unangenehmen Abgasgeruch, der auch im Motorraum wieder vorhanden war und dieser Rauch ist auch sichtbar wie er im Motorraum aufsteigt, ist jedoch für mich nicht eindeutig genug, um sagen zu können, woher es kommt. Ausgeschlossen ist, dass der Geruch von Richtung Turbo oder DPF kommt, das habe ich beim Zusammenbau sehr gut abgedichtet und der Rauch war ja auch nicht ständig da, nur jetzt wieder seit dem Moment wo das Auto die Leistung wieder verloren hat. Jetzt bin ich wieder genau an derselben Stelle wie ganz am Anfang und so langsam weiß ich echt nicht mehr weiter.

Ich habe noch den Fehlerspeicher ausgelesen und folgende Fehler gefunden:

00452A Info: Partikelfiltersystem

004520: Ladedruckregelung, Regelabweichung

004391: Ladelufttemperatursensor, Signal

004390: Ladelufttemperatursensor, Signal

004CA0: Öldruckschalter, Plausibilität

004507: Abgasrückführung-Regelung, Regelabweichung

004A3F: Gluehsteuergerät

Wenn irgendjemand eine Idee hat, oder noch weitere Infos benötigt werden, dann schreibt mir auf jeden Fall. Vielen Dank schon mal im Voraus an alle, die sich hier an meinem Abenteuer beteiligen.

Ähnliche Themen
6 Antworten
Themenstarteram 16. Oktober 2022 um 11:31

Hier ein kleines Update für diejenigen, die es interessiert. Das Auto ist wieder auseinander gebaut, habe mich über das Wochenende wieder damit beschäftigt und bin auf eine interessante Entdeckung gestoßen. Woher der Rauch im Motorraum kommt weiß ich jetzt. Ich habe an der Ansaugbrücke ein 5-cent Stück großes Loch entdeckt, an dem es an Luft und Rauch nur so herausschießt. Eins bleibt aber offen und das weiß ich weiterhin nicht: Was ist die Ursache dafür? Warum hat sich an diese Stelle ein Loch geschmolzen?

2aac3dd2-2aa5-4574-81ed-dce44b7a2431
Ed9f459c-c39f-40f1-9a55-0e9a85046c43
60cfcda5-2625-403c-b2de-ac1c0dc9076a

ist das geschmolzen..sieht eigentlich nich so aus, oder? (= die AGR Kühler}KGH Ölrussmischungs Endzündungsproblematik)

Marderprobleme bei euch?

Wurde denn die Software auch entsprechend adaptiert, dass z.B. ein neuer DPF verbaut ist? Das sollte ja eigentlich automatisch bei BMW passieren, vielleicht hat da auch jemand gepennt.

Das Loch sieht nicht danach aus, als wäre dort was geschmolzen, sondern eher, als hätte sich dort etwas reingebissen. Ich frage mich allerdings nur, wie bei dem harten Plastik sich dort etwas so reinbeißen kann. Oder ist der Teil aus Gummi?

Nein, die Ansaugbrücke da ist aus Hartplastik

Themenstarteram 27. Oktober 2022 um 11:32

So nun nochmal ein Follow-Up. Ich habe nun die Ansaugbrücke, das AGR-Ventil und den Abgaskühler getauscht und siehe da: Das Auto läuft wieder. Weder stinkt es vorne noch hinten irgendwo, es gibt keine Rauchentwicklung mehr und die volle Leistung ist wieder da. Das scheint nun das Problem gewesen zu sein, wie es an erster Stelle zu der geschmolzenen Ansaugbrücke kommen konnte, bleibt mir ein Rätsel, aber ein noch größeres, wie mir dieses riesige Loch beim ersten Auseinanderbauen entgehen konnte.

Dass durch dieses Loch jede Menge Ladedruck und damit Leistung "verpuffte" ist wohl auch klar...

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. E91 320d Leistungsverlust, schwarzer Rauch und ruckeln