ForumSmart 1 & 2
  1. Startseite
  2. Forum
  3. Auto
  4. Smart
  5. Smart 1 & 2
  6. Dringend Smart hupt immer bei Zündung an

Dringend Smart hupt immer bei Zündung an

Smart Fortwo 451
Themenstarteram 12. Mai 2020 um 19:37

Hallo

Ich hoffe hier findet sich jemand der mir helfen kann.

Mein Smart hupt bei eingeschalteter Zündung dauernd.

Habe schon das Relais getauscht das Lenkrad demontiert und alle Kontakte und den Ringdraht gereinigt. Nix hat geholfen.

Bin am verzweifeln. Warum habe ich dauerstrom auf der Leitung.

Gruss Jens

Beste Antwort im Thema

Was erwartest du, der TE hat ein Thema erstellt und zwei Antworten gegeben. So einer bringt doch kein Feedback ein.

Fragen können sie alle, aber den Sinn eines Forum haben sie nicht begriffen.

30 weitere Antworten
Ähnliche Themen
30 Antworten
Themenstarteram 13. Mai 2020 um 19:44

So jetzt bin ich auch mal da:-)

Sorry war arbeiten :-(

Noch mal zur Erklärung: das Relais wurde getauscht von einem Freund der das beruflich macht. Das komplette SAM wurde auch auf kalte lötstellen geprüft usw.

Stecker am Lenkrad und LWS auch in Ordnung. Das Problem trat plötzlich auf also nicht schleichend.

Ich versteh nur nicht warum ich Dauerstrom auf den Kabeln der Hupe habe. Ich komm nicht drauf.

Es ist im übrigen die originale verbaut

Gruss Jens

Zitat:

@Jenne13 schrieb am 12. Mai 2020 um 20:25:50 Uhr:

Durchgemessen hab ich dort ist alles ok

Das ist natürlich eine erschöpfende Auskunft! :(

Mich würde vielmehr interessieren, welcher Pegel auf dieser Leitung anliegt bzw. ob dieser Pegel wechselt, wenn Du die Hupentaste im Lenkrad betätigst.

Der Fehler könnte je theoretisch vor dem SAM liegen, im SAM oder nach dem SAM.

Und das muß logisch eingegrenzt werden! :)

Wenn auf der Ansteuerleitung schon ein Pegel anliegt, der die Hupe zu ertönen bringt, dann ist es ja klar, daß sie das dann auch macht.

Wenn auf der Ansteuerleitung die richtigen Pegel anliegen, dann muß der Feler entweder im SAM oder danach liegen.

Deshalb habe ich nicht gefragt, ob alles in Ordnung ist, sondern welcher Spannungs-Pegel auf der Hupenleitung am Eingang des SAM anliegt!

Sagenhaft.

Ja, und, unsere/meine andere Frage zum Stecker abziehen ?

Also, Dauerhupe, systematisch betrachtet: Woher kommt der Steuerstrom ?

Man zieht einfach eine Sicherung nach der Anderen....

Irgendwann fällt das Relais ab. Dann greift man sich den Stromlaufplan.

WENN NICHT - wenn es nie abfällt, große Sch****

@ Stromlauf

Was geht über die Hupensicherung ? Nur die Last oder auch der Steuerstrom ? Das müsstes du schon mal schauen.

Was passiert denn, wenn Du die Sicherung der Hupe im SAM ziehst, gemäß

dieser Sicherungsliste müsste das ja die Sicherung 31 sein.

Ist dann die Hupe stumm oder tönt sie weiterhin?

Wenn sie weiterhin tönt, dann würde ja die Spannung nach dem SAM irgendwo auf die Hupenleitung kommen.

Leider kannst Du die Sicherung nicht draußen lassen, um erst mal fahren zu können, denn die Zentralverriegelung müsste die gleiche Sicherung sein.

Zitat:

@Ingo.M schrieb am 13. Mai 2020 um 17:19:22 Uhr:

Relais eingelötet, ich glaube ich bin schon zu lange vom Schrauben weg, früher in den Autos waren die meines Wissens eigentlich immer nur gesteckt, genauso wie das Blinkerrelais. Naja, die "Entwicklung" geht weiter.

Das war beim 450er Smart mit ZEE bis Baujahr Ende 2002 so, Ingo!

siehe diese Seite!

Aber ab den 2nd Gen 450er ab Bj. 2003 war bei diesem schon das SAM verbaut, welches die Relais nicht mehr zugängig im SAM auf den Platinen direkt verlötet hatte.

Siehe auf jener Seite das SAM des 450er Smarts ab 2003.

Beim 451er gibt dann diese Relaisbestückung des SAM!

Auf der Seite, deren Datei ich im Anhang beigefügt habe, wäre eine Beschreibung dieses Doppelrelais K820 der Hupe Omron G8NW-2H mit der entsprechenden Pinbelegung zu sehen.

Wenn man nach unten auf die dritte Seite scrollt, sieht man ein schönes Bildchen, wie die Wicklungen und die Kontakte zu den einzelnen Pins intern liegen! :)

Wenn man dagegen das Schaltbild des im 450er SAM verbauten Relais ACT 512 B2 auf dieser Seite ansieht, dann scheint dieses ein ganz anderes Layout bzw. Pinbelegung zu haben.

Die Anschlüsse sind hinsichtlich der Kontakte und Wicklungen komplett anders belegt!

Die Anschlüsse liegen aber auch in einem ganz anderen Raster bei den beiden Relais!

Diese beiden Ausführungen sind also nicht kompatibel!

Bist Du sicher, daß Deine Elektronikbastler das richtige Relais in Dein SAM eingebaut hat?

Am wichtigsten wäre allerdings immer noch, welcher Pegel auf der Steuerleitung für die Hupe am Pin 30 am Stecker N11-9 des SAM anliegt. und ob dieser wechselt, wenn man die Hupe betätigt.

Und wie ging die Geschichte weiter?

Hupt der Kleine noch - oder hast du ihn entsorgt?

Es ist für die Leser hier ziemlich blöd wenn sie sich Gedanken gemacht haben, Zeit investieren und dann kommt überhaupt keine Information mehr, wo der Fehler lag.

Ich jedenfalls überdenke gerade meine Aktivitäten - denn das hier ist nicht die einzige "Baustelle" dieser Art bei motor-talk.

"Dringend" steht in der Überschrift. Finde ich irgendwie lustig ;)

Was erwartest du, der TE hat ein Thema erstellt und zwei Antworten gegeben. So einer bringt doch kein Feedback ein.

Fragen können sie alle, aber den Sinn eines Forum haben sie nicht begriffen.

Hallo

Ich habe seit Heute das selbe Problem.

Ich bin ins Auto gestiegen, Kontakt und gleich hupte es.

For einem Monat ging die Hupe gar nicht, wegen dem Rost auf der Feder.

Dieses Problem hatte ich gelöst.

Jetzt musste ich das Kabel vun der Hupe ziehen ;)

Was ich bis jetzt gemacht habe.

Ich montierte das Lenkrad ganz ab, überprüfte die Feder, die lag immer noch fest in der Halterung. Ich überprüfte ob die Kontakte sich berühren ( Messgerät) dem war aber nicht so, kein durchgang. Wenn ich auf die Hupe drücke, dann habe ich durchgang.

Also gehe ich davon aus dass da nicht das Problem liegt.

Jetzt muss ich mich mal schlau maachen wo ich in meinem 451 das Relais versteckt ist ( oder wo das sogenante Sam liegt) nicht dass das Relais hängt.

Werde das aber erst am Wochenende machen.

Falls jemand weis wo das Sam liegt, würde mich bedanken

Mit freundlichen Grüßen

Zitat:

@Mrdahlia schrieb am 25. August 2020 um 22:24:33 Uhr:

 

Jetzt muss ich mich mal schlau maachen wo ich in meinem 451 das Relais versteckt ist ( oder wo das sogenante Sam liegt) nicht dass das Relais hängt.

Falls jemand weis wo das Sam liegt, würde mich bedanken

Das Relais ist hier:

http://www.fq101.co.uk/.../503-sam-relays-1

die Nummer K820.

Es ist eingelötet, dazu muss die SAM ausgebaut und teilweise zerlegt werden.

Die SAM siehst Du, wenn Du auf der Fahrerseite von unten, also vom Fußraum aus, nach oben hinter das Armarturenbrett schaust. Kannst auch einen Spiegel nehmen, ist einfacher. Es ist das Teil, in dem die Sicherungen drin stecken.

SAM-Ausbau:

http://www.fq101.co.uk/.../483-451-sam-removal

Gemäß dieser Seite müsste auf dem Pin 30 des Steckers N11-9 im SAM die Hupenleitung vom Lenkrad ankommen.

Man könnte dort erst mal nachmessen, ob nicht von vornherein vom Lenkrad das falsche Signal kommt, als ob man die Hupentaste dauernd betätigen würde, ehe man sich daran macht, das SAM auseinander zu nehmen, was ja im Falle von Ungeübten auch ein gewisses Risiko darstellt! ;)

Zitat:

@mirsanmir schrieb am 26. August 2020 um 00:10:41 Uhr:

Gemäß dieser Seite müsste auf dem Pin 30 des Steckers N11-9 im SAM die Hupenleitung vom Lenkrad ankommen.

Genau DIESEN Link hatte ich gesucht - und nicht gefunden.

(Jetzt habe ich ihn abgespeichert - nicht für mich, ich habe keinen 451er mehr, aber für die nette Nachbarin....)

Vielen Dank für die Anweisungen. Ich werde mir das Problem am Wochenende vornehmen da ich Abends etwas später nach Hause komme.

Was ich aber noch tun werde ist einfach mal die zwei Stecker im Lenkrad zu lösen.

So wenn ich dann Kontakt einschalte, hören kann ob die Hupen den noch geht. Wenn nicht, liegt das Problem im Lenkrad ? Wenn es aber immer noch hubt!, gehe ich davon aus dass dass Relais hängt.

Natürlich soll man wissen, dass wenn man die Stecker zieht und dann Kontakt einschaltet, sich die Airbaglampe meldet da ein Fehler eingetreten ist. Dieser kann nur mit einem besserem Obd später zurück gesetzt werden. Mit dem 5€ Teil ging das nicht und musste mir deswegen ein anderes bestellen. :) ja auch diesen Fehler machte ich und dachte schon ich hätte das Airbag beschädigt beim ausbau.

Die Airbaglampe hat aufgrund der Sicherheitsrelevanz eine Speicherfunktionalität im Airbagsteuergerät.

Da reicht es auch schon, wenn ein ganz kurzzeitiger Wackelkontakt in einer Zuleitung auftritt, z.B. im Stecker zu den Sitzairbags, der diese Kontrolllampe zum Aufleuchten bringt.

Wenn die Lampe einmal aufleuchtet, dann erlischt sie auch nicht wieder, wenn die Verbindung zu den Airbags wieder 100 %ig in Ordnung ist! Auch ein Abklemmen der Batterie, das sonstige Fehler z.B. aus dem Motorsteuergerät löscht, ist hier wirkungslos, die Lampe leuchtet nach dem Anklemmen der Batterie erneut auf, obwohl die Zuleitungen zu diesem Zeitpunkt wieder in Ordnung sind.

Diese Kontrolllampe muß im Gegensatz zu anderen Leuchten explizit mit einem Diagnosetester rückgesetzt werden..

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Smart
  5. Smart 1 & 2
  6. Dringend Smart hupt immer bei Zündung an