ForumSmart 1 & 2
  1. Startseite
  2. Forum
  3. Auto
  4. Smart
  5. Smart 1 & 2
  6. Dringend Smart hupt immer bei Zündung an

Dringend Smart hupt immer bei Zündung an

Smart Fortwo 451
Themenstarteram 12. Mai 2020 um 19:37

Hallo

Ich hoffe hier findet sich jemand der mir helfen kann.

Mein Smart hupt bei eingeschalteter Zündung dauernd.

Habe schon das Relais getauscht das Lenkrad demontiert und alle Kontakte und den Ringdraht gereinigt. Nix hat geholfen.

Bin am verzweifeln. Warum habe ich dauerstrom auf der Leitung.

Gruss Jens

Beste Antwort im Thema

Was erwartest du, der TE hat ein Thema erstellt und zwei Antworten gegeben. So einer bringt doch kein Feedback ein.

Fragen können sie alle, aber den Sinn eines Forum haben sie nicht begriffen.

30 weitere Antworten
Ähnliche Themen
30 Antworten

Zitat:

@Jenne13 schrieb am 12. Mai 2020 um 19:37:05 Uhr:

Habe schon das Relais getauscht

Meinst Du damit das Relais für die Hupe im SAM?

Gemäß dieser Seite führt die Hupenleitung über den Stecker N11-9 über den Pin 30 in das SAM.

Hast Du dort schon mal den Pegel nachgemessen, der dort anliegt?

Ist das ein normales Lenkrad oder ein Lenkrad mit Schaltpaddles?

Handelt es sich auch tatsächlich um einen 451er Smart wie in Beitrag angezeigt wird?

Fragen über Fragen! :)

Themenstarteram 12. Mai 2020 um 20:25

Hi

Ja das Relais am SAM

Ist ein normales Lenkrad

Ist ein 451er

Durchgemessen hab ich dort ist alles ok

Gab es so einen Fall nicht einmal bei den VOX Autodoktoren?

Ja, war glaube ich ein 450er der immer wenn es geregnet hat an zu hupen angefangen hat. Kann mich an die Sendung auch noch erinnern.

am 13. Mai 2020 um 12:33

Wohl wirkliche Experten und mit den Versuchsaufbauten bissel Physiklehrer...

Das Grausen bekomme ich jedesmal, wenn sich diese 'Kunden' mit den dreckigen Werkstattlumpen in die Sitze fläzen, das Internieur (inkl. Lenkrad) befummeln, nachdem im Motorraum oder Unterboden Benzin, Öl oder anderer Schmodder über die Hände gerieselt ist...

Naja, da hilft jetzt nur Suchen und den Fehler eingrenzen.

Relais ziehen, hupt es dann noch kommt noch irgendwo Fremdstrom her (angescheuerte Kabel), wobei so eine Hupe schon ordentlich Strom braucht.

Wenn's dann nicht mehr hupt, muss es davor liegen.

Schaltet das Relais richtig? oder bekommt es vom Hupenknopf Dauersignal?

Wenn ja, Kabel zum Lenkrad auf einen Kurzschluss/Scheuerstellen überprüfen.

Das Relais ist meiner Kenntnis nach im Sam eingelötet ...

Jens, wenn du den Stecker vom LWS, von der Spule ab ziehst, unterm Lenkrad, hupt es dann immer noch ?

Zitat:

@380Volt schrieb am 13. Mai 2020 um 14:07:03 Uhr:

Das Relais ist meiner Kenntnis nach im Sam eingelötet ...

Genau das wollte ich auch gerade schreiben. Das Relais ist im SAM verlötet. Kann man nicht ziehen.

Untere Lenkradverkleidung ausklipsen und dann den kleinen Stecker ziehen unter dem Lenkrad ist ein guter Tipp.

Daher bin ich sehr skeptisch wenn der TE schreibt er hätte das Relais getauscht....

:confused:

Das musst du erst mal auftreiben. ( Conrad, etc. )

 

...und dann die Arbeit mit dem SAM Zerlegen. :mad:

Zerlegen

Auslöten

Bestellen

Einlöten

 

Und der Wagen steht für min. 3 Tage zerfleddert rum.

Er schreibt ja auch "am SAM", nicht "im SAM"

Zitat:

@Jenne13 schrieb am 12. Mai 2020 um 20:25:50 Uhr:

Hi

Ja das Relais am SAM

Zitat:

@380Volt schrieb am 13. Mai 2020 um 14:55:15 Uhr:

Daher bin ich sehr skeptisch wenn der TE schreibt er hätte das Relais getauscht....

:confused:

Das musst du erst mal auftreiben. ( Conrad, etc. )

 

...und dann die Arbeit mit dem SAM Zerlegen. :mad:

Zerlegen

Auslöten

Bestellen

Einlöten

 

Und der Wagen steht für min. 3 Tage zerfleddert rum.

Sehe ich genau so. Das Relais habe ich hier, gekauft bei (EDIT:) Völkner (Typ Panasonic ACT512, kostet 3,58 Euro), siehe Foto, das ist zwei Mal auf der SAM verbaut. Da muss die SAM raus, die dann zerlegt und aufgeklappt werden muss. Im filigranen elektronischen Teil der SAM muss das Relais mit 10 PINs rausgelötet werden. Das ist ohne Erfahrung im Elektronikbau und ohne gutes Werkzeug nicht zerstörungsfrei zu schaffen.

 

Hier kann man es sehen, es ist das kleine unten rechts, bezeichnet mit K820:

http://www.fq101.co.uk/.../503-sam-relays-1

Welches Relais Jens auch immer ausgetauscht hat, im 451er auf jeden Fall nicht das richtige...

 

EDIT: Hier ist es besser zu sehen:

https://www.evilution.co.uk/info/sam_unit_fuse_box.htm

und

https://www.evilution.co.uk/info/open_the_sam_unit.htm

 

 

Smart Hupenrelais im SAM 1
Smart Hupenrelais im SAM 2

Zitat:

@Jenne13 schrieb am 12. Mai 2020 um 19:37:05 Uhr:

 

Warum habe ich dauerstrom auf der Leitung.

Fällt mir gerade ein: Hast Du vielleicht statt der Hupe eine Doppeltonfanfare angeschlossen?

Falls ja, hast Du damit wahrscheinlich das kleine Relais zerstört und jetzt kleben die Arbeitskontakte zusammen, die sind jetzt zusammen"geschmolzen".

Das Relais hält nämlich nur 20 Ampère Strom aus (steht im Datenblatt des Teils, google mal nach OMRON G8NW-2H, meins ist allerdings von Panasonic, Typ ACT512, kostet aktuell 3,58 Euro bei Conrad). Es gibt nicht viele Hupen mit jeweils nur 10 Ampère Stromaufnahme im Handel.

Wenn man eine Doppeltonfanfare einbaut, sollte man ein Lastrelais mit einbauen, auch wenn ein Relais im SAM ist - allerdings ist das für eine fette Doppeltonfanfare unterdimensioniert.

Ich denke, bei Dir kleben die Relaiskontakte - und dann hupt es Dauerton, logisch - genau zu diesem Thema gab es hier schon mal einen Thread...

In diesem Fall hilft das Stecker ziehen unter dem Lenkrad natürlich nicht.

Super Relais Beitrag !

ZEHN Pins ? :eek:

 

Zitat:

@Dofel schrieb am 13. Mai 2020 um 16:03:27 Uhr:

Zitat:

@Jenne13 schrieb am 12. Mai 2020 um 19:37:05 Uhr:

 

Warum habe ich dauerstrom auf der Leitung.

In diesem Fall hilft das Stecker ziehen unter dem Lenkrad natürlich nicht.

Aber man wüßte wo der Fehler sitzt.

Relais eingelötet, ich glaube ich bin schon zu lange vom Schrauben weg, früher in den Autos waren die meines Wissens eigentlich immer nur gesteckt, genauso wie das Blinkerrelais. Naja, die "Entwicklung" geht weiter.

Fest hängendes Relais war auch mein erster Gedanke, aber das will der TE ja schon gewechselt/ausgeschlossen haben.

Zitat:

@380Volt schrieb am 13. Mai 2020 um 16:32:57 Uhr:

Super Relais Beitrag !

ZEHN Pins ? :eek:

---

Aber man wüßte wo der Fehler sitzt.

10 Pins: Ja, das ist ein Doppelrelais. 2 x 2 für die beiden Erregerspulen und 2 x 3 für die beiden Umschaltkontakte.

Teil 1 schaltet die Hupe, Teil 2 ist nur beim Turbo in Gebrauch (schaltet den Lüfter), siehe den fq101-Link weiter oben:

K820: Horn, intercooler fan und Intercooler - only applicable on Turbo / Brabus Models.

Relais genauer hier:

https://www.conrad.de/.../...kfz-relais-12-v-dc-20-a-2-505015.html?...

https://www.conrad.de/de/search.html?...

 

Ja, stimmt, man wüsste, ob es der anfällige Hupenring oder das Relais im Sam ist.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Smart
  5. Smart 1 & 2
  6. Dringend Smart hupt immer bei Zündung an