ForumVectra C & Signum
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Drama, nächster Akt: IPC ohne Funktion

Drama, nächster Akt: IPC ohne Funktion

Themenstarteram 3. April 2006 um 16:38

Nachdem vor gut einer Woche an meinem Fahrzeug CIM, IPC, Tempomatschalter und Drosselklappe getauscht und die Software von Motorsteuergerät und BC auf den neuesten Stand gebracht wurden, setzt sich das Drama heute fort:

Stadtverkehr, 50 km/h, plötzlich aus dem Nichts unruhiger Motorlauf, Tempomat aus, alles was leuchten kann leuchtet, einschließlich MKL. Also vorsichtshalber an den Straßenrand, Flüssigkeitsstände geprüft und kurz gewartet, Zündung an, und: Abgaskotrolleuchte, alles andere tot. Motor an: alles aus, einschließlich aller Zeiger und Kontrolleuchten (jaaaaa, betrifft auch die Blinker...) und GRA.

Der nächstbeste FOH kratzte sich verbal am Kopf, Tech2 genauso: Kein IPC gefunden, Kommunikation fehlgeschlagen. Die "Lösung": Batterie ab- und anklemmen, beten und wieder anklemmen. Schulterzucken. Keine Auskunft möglich, ob der Defekt damit erledigt ist oder was die Ursache war.

Derzeit scheint es mal wieder zu gehen, aber wie lange? Ich habe aus verständlichen Gründen keine Lust, mitten in der Pampa nachts ohne Instrument dazustehen. Hatte jemand ein ähnliches Problem? Was war die Ursache? Wie wurde der Defekt behoben?

Ähnliche Themen
15 Antworten

... und wenn sie nicht gestorben sind, dann rebooten sie ihr Auto heute noch ...

Herzliches Beileid - hier wünscht man sich als user wohl einen direkten Draht zum Hersteller. Habs nicht so heftig gehabt, aber mein Astra wollte auch schon mal partout kein Licht einschalten, zum Glück war der Tunnel beleuchtet. Trat nur einmal auf, ein paar Wochen später war ein Steuergerät in der Beleuchtung defekt(dann kamen auch Fehler übers Tech2 raus), vielleicht lag es in meinem Fall daran. Irgendwo wird auch in deinem Auto der Wurm drin sein.

Wurden schon mal die Massestellen neben der UEC kontrolliert?

MfG

W!ldsau

Themenstarteram 3. April 2006 um 19:52

Vermutlich nicht. Danke für den Tip, werde ich in meine Folter-den-FOH-Liste aufnehmen!

Ist doch irgendwie nicht Sinn der Sache, wenn man seinen FOH öfter sieht als sein Frau...

Wenn der FOH das IPC gewechselt hat und es jetzt keine kommunikation hat, dann sollte er da nochmal den Kabelsatz und die Stecker kontrollieren. Hier drückt sich, bei etwas zuviel Kraft in den Händen des Mechanikers, auch mal ein Kontakt zurück! So haste dann einen Wackeler, der bestimmt wieder kommt.... Der FOH muss unbedingt seine Arbeit nochmal kontrolliern und den KS (Stecker) und auch die Massekontakte (wie W!ldsau schon sagte) überprüfen. Dies sind immer noch die häufigsten Fehlerquellen, nur zu oft wird beim Teiletausch funktionstüchtiger Teile die Fehlerquellen (wie Stecker nicht richtig gesteckt) unbewusst behoben....

Gruß,

Schummi

Themenstarteram 3. April 2006 um 20:04

Kontaktfehler am IPC halte ich für fragwürdig:

1.) Abgaskonstrolleuchte leuchtet ja schließlich bei Zündung

2.) ein paarmal kräftiges Drücken (jaja, das nennt man Hight-Tech-Fehlersuche) durch den freundlichen Herrn mit dem Blitz auf das IPC brachte keinen Erfolg

3.) das Abklemmen der Batterie hätte einen Kontaktfehler am IPC eigentlich kalt lassen sollen

Oder habe ich da jetzt irgendeinen dämlichen Denkfehler!?

die 'Abgaskonstrolleuchte' (Motorsym) wird ja auch von der Motorsteuerung direkt angesteuert. Ich habe schon Stecker 'schräg' gesteckt gesehen. Hätte zunächst auch auf einen toten HS-Bus getippt, aber da auch die Blinkerkontrolle dunkel bleibt, ist es eher ein Kabelsatz/Masse oder Steckerproblem.

Gruß,

schummi

Themenstarteram 3. April 2006 um 21:26

Na, dann wollen wir mal hoffen, daß die Herren das am Freitag in den Griff bekommen. Ich sammele in jedem Fall schon mal alle Dokumente zusammen...

Themenstarteram 4. April 2006 um 16:06

So, Massefehler wird jetzt ausgeschlossen. Damit bin ich wieder da, wo ich gestern war :-( Der Wagen wird jetzt entweder ins TC gehen, oder ich trete vom Vertrag zurück. Sch*** Elektronik.

Hatte Ähnlichen Fall ! Bei mir wars ein Wackelkontakt am ABS Steuergerätstecker! Müsste aber dem Händler bekannt sein! War kein Einzelfall!

Themenstarteram 4. April 2006 um 22:13

Danke für den Tip, werde ich gerne im Hinterkopf behalten. Da es aber nicht das erste ist, und ich den wöchtenlichen Besuch beim FOH offen gesprochen mehr als satt habe (obwohl sich die Herren inzwischen rührend um mich kümmern ;-) ) werde ich morgen mal freundlich anfragen, wie es mit einem anderen Fahrzeug aussieht.

Zitat:

Original geschrieben von putschi

Hatte Ähnlichen Fall ! Bei mir wars ein Wackelkontakt am ABS Steuergerätstecker! Müsste aber dem Händler bekannt sein! War kein Einzelfall!

Zitat:

Original geschrieben von krait

Danke für den Tip, werde ich gerne im Hinterkopf behalten.

Die ABS-Stecker Geschichte hat nur Fahrzeuge bis einschließlich MY03 betroffen. Ab MY 3.5 wurden die ABS-Stecker geändert.

Wills nicht ausschießen, halte aber dies als Fehler laut der Fehlerbeschreibung für sehr gering

MfG

W!ldsau

Zitat:

Original geschrieben von putschi

Hatte Ähnlichen Fall ! Bei mir wars ein Wackelkontakt am ABS Steuergerätstecker! Müsste aber dem Händler bekannt sein! War kein Einzelfall!

Ich bin da ganz schummis Meinung.

Zitat:

Hätte zunächst auch auf einen toten HS-Bus getippt, aber da auch die Blinkerkontrolle dunkel bleibt, ist es eher ein Kabelsatz/Masse oder Steckerproblem.

MfG BlackTM

Themenstarteram 5. April 2006 um 10:40

So, der nächste Streich. - MKL wird bei der Zündung angezeigt, verlöscht aber kurz nach dem Start. Bei betriebswarmen Motor wieder Hammer und Meißel für ca. 10 - 15 Sekunden, aber augenscheinlich kein Notlaufprogramm.

Tech2 sagt: P0400, AGR erkennt zu große Abgasmenge. Abgaskontrolleuchte blieb aber die ganze Zeit aus.

Ich glaube, ich nehme das jetzt sportlich:

  • 1,00 € für den, der korrekt den nächsten Fehlercode voraussagen kann

    1,50 € für den, der mir dazu auch noch den Zeitpunkt sagt

    2,00 € für den, der mir sagt, wann der Wagen endgültig stehenbleibt

Was mich beruhigt ist nur, das alle Tehniker mindestens genauso ratlos sind wie ich.

Zitat:

Original geschrieben von krait

So, der nächste Streich. - MKL wird bei der Zündung angezeigt, verlöscht aber kurz nach dem Start. Bei betriebswarmen Motor wieder Hammer und Meißel für ca. 10 - 15 Sekunden, aber augenscheinlich kein Notlaufprogramm.

Tech2 sagt: P0400, AGR erkennt zu große Abgasmenge. Abgaskontrolleuchte blieb aber die ganze Zeit aus.

Ich glaube, ich nehme das jetzt sportlich:

  • 1,00 € für den, der korrekt den nächsten Fehlercode voraussagen kann

    1,50 € für den, der mir dazu auch noch den Zeitpunkt sagt

    2,00 € für den, der mir sagt, wann der Wagen endgültig stehenbleibt

Was mich beruhigt ist nur, das alle Tehniker mindestens genauso ratlos sind wie ich.

Ich bin jung und brauche das Geld! Ich versuch es mal! :D

FC P0621 am 06.04.2006 um 11.07Uhr bleibst Du dann stehen, sorry! ;)

 

 

Duck und weg

 

 

Gruß Robinsohn

 

PS: Ich finde es gut, dass Du es noch mit Humor nimmst. Manchmal steckt einfach der Wurm drin. Aber irgendwann geht es auch wieder bergauf! Nach jedem Regen folgt Sonnenschein!

Habe auch leider im Moment ein (im Gegensatz zu Dir) kleines Elektronik-Problem mit dem Navi. Na ja, wird schon werden!

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Vectra
  6. Vectra C & Signum
  7. Drama, nächster Akt: IPC ohne Funktion