ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Depo Audi A6 4f C6 VFL Scheinwerfer BiXenon mit LED TFL

Depo Audi A6 4f C6 VFL Scheinwerfer BiXenon mit LED TFL

Audi A6 C6/4F
Themenstarteram 25. August 2019 um 21:23

Hallo Leute,

habe folgende Scheinwerfer verbaut:https://7-lights.de/...ixenon-mit-led-tfl-ohne-kurvenlicht-vorfacelift

Nun kommt es ab und an dazu das ne Fehlermeldung (Standlicht defekt) aufgrund der LED Tagfahrleisten kommt.

War beim TÜV und der macht natürlich ständig Zündung an und aus... :):rolleyes:

den rest könnt ihr euch denken...

Hat hier jemand die gleichen Scheinwerfer verbaut und hat ähnlliche Probleme?

Ich nehme an das der gewählte Widerstand um die Kontrolle auszutricksen nicht perfekt ist, könnte man hier über einen anderen Widerstand nachdenken?

Ähnliche Themen
44 Antworten

Verbaut sind Philips White Vision Gen 2 Brenner ! Mit Überprüft meine ich korrekten Sitz der Brenner ! Es sieht so aus als wenn sich der erkennbare Lichtstrahl über die LED Leiste bricht und dann auf der Straße erkennbar ist !

 

Könnte es eventuell an die Länge der Gewindestange am Verstellmotor liegen ??

 

 

Die Frage ist ob die original Länge für die Depo‘s nicht korrekt ist !?

 

Wenn das der Fall wäre hätte jemand hier die korrekte Einstelllänge ??

 

 

Wenn nämlich der Reflektor allgemein zu hoch steht könnte es eventuell zu dieser Strahlbildung kommen denn beim einstellen der Scheinwerfer möchte ich meinen wird ja nur die Linse in der Höhe verstellt und nicht der Komplette Reflektor bewegt oder lieg ich da falsch ?

Hier ein paar Bilder ich hoffe ihr könnt erkennen was ich meine !

Asset.JPG
Asset.JPG
Asset.JPG

Ich denke man sieht diese Lichtstrahlen auf der Straße !? Je nach Untergrund mehr zuerkennen ..... ich muss sagen das nervt gewaltig weil man immerzu hinschauen muss !!

 

 

Hat jemand ne Lösung für dieses Problem ??

 

 

fdamm wie ist es bei dir ??? Hast du auch diese Lichtbildung bei dir ?

Hatte ich bei mir auch diese lichtkegel nach Umrüstung auf Original facelift Scheinwerfer.

Ursache war, dass die Brenner nicht sauber drinn gesessen haben.

Ok .... aber können denn die Brenner überhaupt falsch eingesetzt werden die passen doch nur in einer Position !

 

Aber trotzdem vielen Dank für deine Info !!

Keiner ne Idee woran die „Strahlbilung“ liegen könnte ?

An eine falsche Montage der Brenner denke ich nicht !

 

Eventuell an den Brennern selbst ?

Zitat:

@Christian8319 schrieb am 14. Dezember 2019 um 21:04:43 Uhr:

Keiner ne Idee woran die „Strahlbilung“ liegen könnte ?

An eine falsche Montage der Brenner denke ich nicht !

Eventuell an den Brennern selbst ?

Nicht denken.. den korrekten Sitz prüfen... gabs schon öfter !

Die Brenner sind korrekt montiert ! Hab ich gerade geprüft !

Zitat:

@Christian8319 schrieb am 14. Dezember 2019 um 21:04:43 Uhr:

Eventuell an den Brennern selbst ?

Möglich wäre es, dass aufgrund einer bestimmten Geometrie der "Brennblase" im Brenner mit eben dieser Linseneinheit so ein Effekt zustande kommt.

 

Um das rauszufinden bleibt dir aber nur, eine Seite, mit einem anderen Brenner zu bestücken

Ok das könnte ich mal probieren !

Themenstarteram 27. März 2020 um 7:50

Tut mir leid Leid das ich mich jetzt erst melde.

Ja, diese Lichtkegel habe ich auch, sehen sogar exakt aus wie bei dir. Kann man bei genauerem hinsehen bei meinen Bildern erkennen.

Hatte ich vor dem Wechsel auf die osram CBIs nicht, liegt aber denke ich daran das die Lichtleistung jetzt höher ist und mir das daher vorher nicht auffiel.

Wenn man deine Bilder genau betrachtet fällt auf, dass um die Stahlen herum das Licht etwas schwächer ist. Ich könnte mir daher vorstellen das der Reflektor an dieser Stelle eine Unebenheiten besitzt, das Licht nicht korrekt bündelt und dieser Stahl entsteht.

Ich hab mich mittlerweile dran gewöhnt, bei mir ists aber glaube ich auch nicht ganz so stark ausgeprägt wie bei dir.

Falls ich mit den Reflektoren richtig liege könnte man falls du damit garnicht leben kannst Reflektoren von den Faceliftscheinwerfern verbauen. Ich hatte damals versucht meine originalen Reflektoren zu verbauen, haben aber nicht gepasst weil die Aufnahmen glaube ich für Reflektoren der Faceliftscheinwerfer sind. Als Kopie dienten warscheinlich die Faceliftscheinwerfer ??

Hier ist dann aber auch wieder fraglich wie danach die Lichtausbeute ist. Mein Kollege hat sich jetzt einen gebrauchten A6 4f facelift gekauft und war vom Unterschied regelrecht schockiert. Hier hat Audi zum Facelift scheinbar nichts verbessert...

 

 

Mit d

Habe dieser Tage auch die Depo-Xenon-SW verbaut.

Ja. Das Licht ist etwas streifig. Das hatten die DE-Schweinwerfer im C4 und C5 VFL auch. Ab C5 VL hatten die originalen auf der Linse vorne so eine Rillenstruktur wie grob abgedreht. Diese Rillen sollen das Licht gleichmäßiger machen . Die Depos haben das nicht, das gibt es irgendwo noch einen richtig langen Thread zu. Angeblich schlucken diese Rillen viel Licht. Glaube ich nicht wirklich dran, aber so werden die halt verkauft.

Ich hatte zunächst beim Steuergerät Index D an der nämlichen Position eine 2 codiert. Damit liefen die LED nicht. Dann ein Gerät mit K verbaut und auf 5 (... mit LED TFL). Damit wurden die LED immer, also auch mit Stand- und Abblendlicht auf voller Helligkeit betrieben.

Mit einer 3, also eigentlich AFS/Kurvenlicht, funktioniert jetzt alles wie es soll und es gibt auch keine Fehlermeldung, dass das Kurvenlicht nicht geht.

Habe die serienmäßigen H7 gegen Philips White Vision getauscht, das Licht ist natürlich immer noch viel gelber als die Osram CBI. Finde ich aber nicht so tragisch. Wenn das zu sehr stört würde ich eher einen Satz richtig weißer aber dementsprechend lichtschwächerer H7 verbauen, als dass ich da Kabel unterbreche.

Bei meinen Exemplaren waren allerdings die Fernlichteinsätze gegenüber den DE-Brennern dejustiert. D.h. die Lichtkegel des Fernlichts hatten im Wesentlichen den Bereich direkt vor dem Wagen beleuchtet, so wie auch das Abblendlicht. Damit war das dann eher kontraproduktiv, weil man durch die unnötige Lichtfülle im Nahbereich dann in der Ferne weniger sieht.

Zum Glück lassen sich die Einsätze aber über eine Gewindestange relativ leicht nachjustieren.

welche Scbeinwerfertyp hattest du vorher gehabt und was ist jetzt drinnen

Zitat:

@Matsches1 schrieb am 30. November 2019 um 14:25:24 Uhr:

Hab bei mir heute auch die Depo Scheinwerfer verbaut. Ohne Codierung kommt der Fehler Standlicht defekt. Also umcodiert auf Xenon mit LED TFL Fehlermeldung kommt nicht mehr aber die TFL dimmen nun beim einschalten vom Standlicht nicht mehr ab. Das wird der TÜV wohl auch nicht so gern sehen?

Hallo,

welche Scheinwerfer hattest du original drinnen, mit. oder ohne Kurvenlicht und Luftfahrwerk?

Was hadt du jetzt drinnen.

Ich habe 4F Allroad 10.2006 mit ASF und möchte notmale ohne Kurvenlicht bauen...

Aeitung finde ich aber leider nicht

Zitat:

@derSentinel schrieb am 26. August 2019 um 03:05:46 Uhr:

Umcodieren mit VCDS auf "Bi Xenon mit LED TFL" geht nicht ??

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Depo Audi A6 4f C6 VFL Scheinwerfer BiXenon mit LED TFL