ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Defekte Lambdasonde als Folgefehler eines defekten Injektors?

Defekte Lambdasonde als Folgefehler eines defekten Injektors?

BMW 3er E92
Themenstarteram 11. Dezember 2019 um 12:02

Hallo zusammen,

ich habe ein für mein Empfinden größeres Problem mit meinem BMW E92 320i (Baujahr 2011).

Das Ganze fing vor ca. 2 Monaten mit einer plötzlich leuchtenden MKL an. Ich lies den Fehler direkt bei einer freien Werkstatt auslesen.

Ergebnis: Lambdasonde Bank 1 Sensor 1 liefert falsche Messwerte.

Die Lambdasonde wurde daraufhin überprüft und für gut befunden.

Da der Wagen zu dem Zeitpunkt völlig unauffällig lief, wurde der Fehler gelöscht.

Zwei Wochen später trat der gleiche Fehler wieder auf. Diesmal war jedoch zusätzlich noch das Öldruckregelventil (Öldruck zu niedrig) aufgeführt. Ich befürchtete zu dem Zeitpunkt ein Problem der Steuerkette. Ich fuhr wieder zur Werkstatt, in der zunächst ein Motorölwechsel (stand sowieso an) gemacht wurde. Das Öl war für seine Laufzeit von 15000km stark verrust, jedoch wurden keine erhöhten Werte an Verschleißelementen festgestellt. Fehler wurde wieder gelöscht und ich fuhr ca. eine Woche ohne Fehlermeldungen weiter. Allerdings stellte ich beim Fahren im Drehzahlbereich von 1700-2000Upm beim leichten Beschleunigen ein ruckeln fest, dass sich je wärmer der Motor wurde verstärkte.

Vor 3 Wochen fuhr ich morgens mit extremen Aussetzern zur Arbeit, als kurz vor unserem Firmenparkplatz die rote Ölkanne mit dem Zusatz "Öldruck zu niedrig, sofort Werkstatt aufsuchen"aufleuchtete.

Daraufhin fuhr ich mittags zur nächsten BMW Niederlassung und schilderte mein Problem.

Anders als zunächst von mir vermutet (Steuerkette), diagnostisierte BMW einen defekten Injektor auf Zylinder 1. Es wurde mir zum Austausch aller Injektoren, aller Zündspulen und aller Zündkerzen geraten. Da ich das Fahrzeug keinen weiteren Meter mehr bewegen wollte, stimmte ich der Reparatur zu. Kostenpunkt ca.2000€ :(

In dem Zug lies ich auch die Steuerkette prüfen -> keine Längung festgestellt.

Ich konnte mein Fahrzeug letzte Woche Montag wieder abholen und bereits bei der ersten Fahrt nach Hause stellte ich die gleichen Aussetzer wieder fest mad:

Also am nächsten Tag wieder zu BMW und den Sachverhalt dargestellt. Der Servicemitarbeiter sagte mir, er habe eine Testfahrt durchgeführt bei der alles unauffällig gewesen sei. Ich solle erstmal 200-300km fahren, die Injektoren bräuchten etwas Zeit um sich zu adaptieren.

Ich bin dann bis gestern weitergefahren und habe versucht mir eine Besserung einzureden (was bleibt einem alles anderes übrig?).

Gestern fing der Wagen wieder stark an zu ruckeln und siehe da, auch die gelbe MKL war wieder an.

Ich bin natürlich wieder direkt zu BMW gefahren und lies den Fehler auslesen.

Im Fehlerspeicher war wieder die Lambdasonde hinterlegt. Ich bat den Servicemitarbeiter bitte direkt die Lamdbasonde zu prüfen. Ergebnis -> Lambdasonde arbeitet bei ausgeschaltetem Motor einwandfrei, aber laut BMW Analysegerät soll der Fehler bei heißem Motor (ca. 700°C) auftreten. Er rate mir zum Tausch der Lambdasonde. (ca. 370€ Materialkosten).

Ganz ehrlich komme ich mir etwas verarscht vor.

Ich stelle mir und nun auch euch folge Fragen.

1. Der Techniker sagte mir, der Lambdasondefehler könnte eine Folge des defekten Injektors sein. Kann das auch umgekehrt der Fall sein? Bzw. kann es sein, dass der Injektor überhaupt nicht defekt war, sondern eine zu dicke Einspritzung den Fehler verursachte und beim Tausch der Lambdasonde, mir der Tausch der Injektoren etc. erspart geblieben wäre?

2. Kann es sein, dass eine Lambdasonde in verschiedenen Temperaturbereichen anders arbeitet?

3. Thema Steuerkette. Es gibt seit 2016 einen neuen Kettenspanner. Sollte ich diesen prophylaktisch tauschen?

Ich hoffe ihr könnt mir weiterhelfen?

Achja den Tausch der Lambdasonde lasse ich bei einer freien Werkstatt für deutlich weniger Asche durchführen.

Dank und Gruß

Benne

 

 

Beste Antwort im Thema

BMW hat ein Prüfprogramm für den Fehler "Verbrennungsaussetzer". Und ja, in Folge dessen kommt logischerweise ein Lambdafehler, weil die Abgaswerte nicht stimmen. Da ruckelt er aber schon ordentlich. War bei mir auch so.

Ansonsten sind die Sonden Verschleißteile die aller 100000 getauscht werden sollten.

BAer Öldruck ist hoffentlich nicht durch einen Schalter mit niedrigerem Auslösewert "repariert" worden, das macht auch BMW gerne so. Da klappern schon die Lagerschalen und der Schalter löst nicht mehr aus...

Grüße Kurti

27 weitere Antworten
Ähnliche Themen
27 Antworten

An deiner Stelle würde ich mir erstmal mehr sorgen um den öldruck als um die Lambdasonde machen - was hat der denn mit einem injektor zu tun? Lass das unbedingt nochmal von einer anderen Werkstatt prüfen.

Nach diesem Erfahrungsbericht über eine BMW Werkstatt weis ich erst was ich an meiner Werkstatt habe.

Von 1976 bis heute fuhr ich mit 11 BMW über 1,2 Mio Km und habe kein einziges mal gehört - "könnte sein, oder gleich alle Injektoren tauschen....". Einmal haben sie eine defekte Zündkerze festgestellt und nur diese erneuert.

Guter Rat: Eine BMW Werkstatt suchen die methodische Fehleranalyse macht und nicht alle möglichen Fehler lt FS behebt ohne zu wissen, ob diese wirklich alle existieren.

Themenstarteram 11. Dezember 2019 um 12:51

@hendrik1994: Es wurde wohl auch ein Öldrucksensor und ein Öldruckschalter getauscht, hatte ich vergessen dazuzuschreiben. Sorry! Der Fehler "Öldruck zu niedrig" tritt seitdem nicht mehr auf.

@w.frank1: Es wurde davon gesprochen, dass man den Fehler nur verschleppen würde und dieser dann 1-2 Wochen später am nächsten Zylinder auftreten würde. Alle Injektoren wären "nass" gewesen, somit hätte das Sinn gemacht alle zu tauschen. Halte ich persönlich aber auch für reine Abzocke.

BMW hat ein Prüfprogramm für den Fehler "Verbrennungsaussetzer". Und ja, in Folge dessen kommt logischerweise ein Lambdafehler, weil die Abgaswerte nicht stimmen. Da ruckelt er aber schon ordentlich. War bei mir auch so.

Ansonsten sind die Sonden Verschleißteile die aller 100000 getauscht werden sollten.

BAer Öldruck ist hoffentlich nicht durch einen Schalter mit niedrigerem Auslösewert "repariert" worden, das macht auch BMW gerne so. Da klappern schon die Lagerschalen und der Schalter löst nicht mehr aus...

Grüße Kurti

Themenstarteram 11. Dezember 2019 um 13:35

Zitat:

@Kurthi schrieb am 11. Dezember 2019 um 13:10:50 Uhr:

BMW hat ein Prüfprogramm für den Fehler "Verbrennungsaussetzer". Und ja, in Folge dessen kommt logischerweise ein Lambdafehler, weil die Abgaswerte nicht stimmen. Da ruckelt er aber schon ordentlich. War bei mir auch so.

Ansonsten sind die Sonden Verschleißteile die aller 100000 getauscht werden sollten.

BAer Öldruck ist hoffentlich nicht durch einen Schalter mit niedrigerem Auslösewert "repariert" worden, das macht auch BMW gerne so. Da klappern schon die Lagerschalen und der Schalter löst nicht mehr aus...

Grüße Kurti

Danke für deine Antwort :) Ich schaue mir später nochmals die Rechnung an und berichte was exakt getauscht wurde.

Es ist definitv kein Klappern. Man spürt richtig wie die Beschleunigung nen Bruchteil einer Sekunde ausbleibt.

AD Kettenspanner, hätt ich beinahe vergessen

Bei meinem hab ich vor ca 2 Jahren die Teilenummer 11318586699 eingebaut.

Kostet dzt bei Lehmann EUR 50,67 und ist in ein paar Minuten erledigt.

Und ist fahrlässig den noch nicht längst verbaut zu haben...

Themenstarteram 11. Dezember 2019 um 16:06

Zitat:

@robertx66 schrieb am 11. Dezember 2019 um 15:33:38 Uhr:

Und ist fahrlässig den noch nicht längst verbaut zu haben...

Naja wenn man sich nicht weiter mit dem Thema beschäftigt hat und nicht darauf aufmerksam gemacht wird, dann kann man das schonmal verschlafen :rolleyes:

@w.frank1 Habe mir nun den Kettenspanner mit der Teilenummer 11318585091 bestellt. Deiner soll laut leebmann für Dieselfahrzeuge sein.

Ich versinke..... ja das ist der Diesel.

Beim N43 haben wir den auch mal getauscht war damals die Teilenummer 11318685091.

Die Teilenummer wurde über die Jahre 3 oder 4x geändert.

Themenstarteram 11. Dezember 2019 um 17:47

Ihr habt recht...11318685091 habe ich bestellt. Oben entsprechend editiert.

Laut BMW sollten Injektoren älterer Bauart (vor Index 11) nicht gemeinsam mit der aktuellen Version zusammen arbeiten. Warum auch immer. Andere BMW Filialen hätten daher vermutlich auch den Tausch aller Injektoren empfohlen. War bei mir auch so. Wieviel km ist hat dein Auto gelaufen?

 

Um Kettenprobleme vorzubeugen empfehle ich neben dem aktuellen Kettenspanner noch die Start|Stop permanent zu deaktivieren und 1x jährlich das Öl zu wechseln.

Lt BMW sind nur gewisse Chargen beim N43 von der Kettenproblematik betroffen. Kann bei BMW über die VIN geprüft werden.

 

Es wurde ja schon einiges gewechselt was das Ruckeln verursachen könnte. Versuche doch mal die Vanos Magnetventile zu reinigen. Vielleicht liegt es daran.

Dass man das per Vin prüfen könnte ist mir neu...

Themenstarteram 12. Dezember 2019 um 7:01

@virencruiser: Mein Wagen hat noch 120000km runter. Ölwechsel mach ich immer 1x pro Jahr und spätestens nach 15000km. Die Sache mit den Magnetventilen schau ich mir mal an.

Heute morgen ist mir aufgefallen, dass die analoge Verbrauchsanzeige ziemlich rumspinnt. Wenn ich anfahre und gleich danach wieder die Kupplung trete, bleibt die Nadel 3-4 Sekunden bei 20L/100km stehen bevor sie wieder auf 0 abfällt. Kann das auch ein Indiz für eine fehlerhafte Einspritzung sein?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Defekte Lambdasonde als Folgefehler eines defekten Injektors?