ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Defekte Lambdasonde als Folgefehler eines defekten Injektors?

Defekte Lambdasonde als Folgefehler eines defekten Injektors?

BMW 3er E92
Themenstarteram 11. Dezember 2019 um 12:02

Hallo zusammen,

ich habe ein für mein Empfinden größeres Problem mit meinem BMW E92 320i (Baujahr 2011).

Das Ganze fing vor ca. 2 Monaten mit einer plötzlich leuchtenden MKL an. Ich lies den Fehler direkt bei einer freien Werkstatt auslesen.

Ergebnis: Lambdasonde Bank 1 Sensor 1 liefert falsche Messwerte.

Die Lambdasonde wurde daraufhin überprüft und für gut befunden.

Da der Wagen zu dem Zeitpunkt völlig unauffällig lief, wurde der Fehler gelöscht.

Zwei Wochen später trat der gleiche Fehler wieder auf. Diesmal war jedoch zusätzlich noch das Öldruckregelventil (Öldruck zu niedrig) aufgeführt. Ich befürchtete zu dem Zeitpunkt ein Problem der Steuerkette. Ich fuhr wieder zur Werkstatt, in der zunächst ein Motorölwechsel (stand sowieso an) gemacht wurde. Das Öl war für seine Laufzeit von 15000km stark verrust, jedoch wurden keine erhöhten Werte an Verschleißelementen festgestellt. Fehler wurde wieder gelöscht und ich fuhr ca. eine Woche ohne Fehlermeldungen weiter. Allerdings stellte ich beim Fahren im Drehzahlbereich von 1700-2000Upm beim leichten Beschleunigen ein ruckeln fest, dass sich je wärmer der Motor wurde verstärkte.

Vor 3 Wochen fuhr ich morgens mit extremen Aussetzern zur Arbeit, als kurz vor unserem Firmenparkplatz die rote Ölkanne mit dem Zusatz "Öldruck zu niedrig, sofort Werkstatt aufsuchen"aufleuchtete.

Daraufhin fuhr ich mittags zur nächsten BMW Niederlassung und schilderte mein Problem.

Anders als zunächst von mir vermutet (Steuerkette), diagnostisierte BMW einen defekten Injektor auf Zylinder 1. Es wurde mir zum Austausch aller Injektoren, aller Zündspulen und aller Zündkerzen geraten. Da ich das Fahrzeug keinen weiteren Meter mehr bewegen wollte, stimmte ich der Reparatur zu. Kostenpunkt ca.2000€ :(

In dem Zug lies ich auch die Steuerkette prüfen -> keine Längung festgestellt.

Ich konnte mein Fahrzeug letzte Woche Montag wieder abholen und bereits bei der ersten Fahrt nach Hause stellte ich die gleichen Aussetzer wieder fest mad:

Also am nächsten Tag wieder zu BMW und den Sachverhalt dargestellt. Der Servicemitarbeiter sagte mir, er habe eine Testfahrt durchgeführt bei der alles unauffällig gewesen sei. Ich solle erstmal 200-300km fahren, die Injektoren bräuchten etwas Zeit um sich zu adaptieren.

Ich bin dann bis gestern weitergefahren und habe versucht mir eine Besserung einzureden (was bleibt einem alles anderes übrig?).

Gestern fing der Wagen wieder stark an zu ruckeln und siehe da, auch die gelbe MKL war wieder an.

Ich bin natürlich wieder direkt zu BMW gefahren und lies den Fehler auslesen.

Im Fehlerspeicher war wieder die Lambdasonde hinterlegt. Ich bat den Servicemitarbeiter bitte direkt die Lamdbasonde zu prüfen. Ergebnis -> Lambdasonde arbeitet bei ausgeschaltetem Motor einwandfrei, aber laut BMW Analysegerät soll der Fehler bei heißem Motor (ca. 700°C) auftreten. Er rate mir zum Tausch der Lambdasonde. (ca. 370€ Materialkosten).

Ganz ehrlich komme ich mir etwas verarscht vor.

Ich stelle mir und nun auch euch folge Fragen.

1. Der Techniker sagte mir, der Lambdasondefehler könnte eine Folge des defekten Injektors sein. Kann das auch umgekehrt der Fall sein? Bzw. kann es sein, dass der Injektor überhaupt nicht defekt war, sondern eine zu dicke Einspritzung den Fehler verursachte und beim Tausch der Lambdasonde, mir der Tausch der Injektoren etc. erspart geblieben wäre?

2. Kann es sein, dass eine Lambdasonde in verschiedenen Temperaturbereichen anders arbeitet?

3. Thema Steuerkette. Es gibt seit 2016 einen neuen Kettenspanner. Sollte ich diesen prophylaktisch tauschen?

Ich hoffe ihr könnt mir weiterhelfen?

Achja den Tausch der Lambdasonde lasse ich bei einer freien Werkstatt für deutlich weniger Asche durchführen.

Dank und Gruß

Benne

 

 

Beste Antwort im Thema

BMW hat ein Prüfprogramm für den Fehler "Verbrennungsaussetzer". Und ja, in Folge dessen kommt logischerweise ein Lambdafehler, weil die Abgaswerte nicht stimmen. Da ruckelt er aber schon ordentlich. War bei mir auch so.

Ansonsten sind die Sonden Verschleißteile die aller 100000 getauscht werden sollten.

BAer Öldruck ist hoffentlich nicht durch einen Schalter mit niedrigerem Auslösewert "repariert" worden, das macht auch BMW gerne so. Da klappern schon die Lagerschalen und der Schalter löst nicht mehr aus...

Grüße Kurti

27 weitere Antworten
Ähnliche Themen
27 Antworten

Sind im Fehlerspeicher Einträge hinterlegt?

Themenstarteram 12. Dezember 2019 um 8:50

Zitat:

@virencruiser schrieb am 12. Dezember 2019 um 08:41:45 Uhr:

Sind im Fehlerspeicher Einträge hinterlegt?

Nur die Lambdasonde wird als Fehler angezeigt.

Lt. meiner Werkstatt ist häufiger/frühzeitiger ÖLwechsel oft Geldvernichtung. Sinnvoller empfehlen sie bei sichtbaren Ablagerungen und/oder Ölschlamm eine Motorspülung. Kostet beim Ölwechsel um ca 30 - 40 EUR mehr.

Ich mache seit 1976 Ölwechsel lt BC, also zwischen 24 und 30 tKm und hatte noch nie Probleme und das mit Laufleistungen bis 280 tKm.

Ich erinnere mich noch an meinen Mercedes 220D Bj 1970. da war der vorgeschriebene Wechselintervall 3 tKm!!!.

Da sieht man welche Fortschritte die Ölentwicklung machte.

Für durchschnittliche Belastung sind heute die Intervalle voll ausreichend.

Ad Kette

Beim N 46 wurde lt Vorbesitzer die Kette bei ca 40 tKm getauchscht. Beim N43 wurde Kette beim 2ten Ölwechsel geprüft, aber nicht getauscht. Dzt 120 tKm

 

l

Themenstarteram 14. Dezember 2019 um 12:07

Update: Habe mich heute endlich um den Kettenspanner kümmern können und dabei ist mir folgendes aufgefallen.

Ich hatte ja BMW darum gebeten sich mal genauer die Kette anzuschauen und auch gefragt ob der Kettenspanner denn getauscht werden müsste. Antwort Kette i.O., Kettenspannertausch bei meinem Fahrzeug nicht nötig. Jetzt der Knaller schlechthin. Als ich nach Abbau des Luftansaugstutzens und Abziehen des über dem Spanner befindlichen Kühlflüssigkeitsschlauchs einen genaueren Blick auf den Kettenspanner werfen konnte, war dieser komplett mit festgebackenem Altöl überzogen. Ich habe dann leicht mit den Fingern am Kettenspanner gedreht und siehe da, ich konnte ihn ganz einfach herausdrehen...Das Ding hatte sich von alleine gelöst -.- Klasse Sache von BMW, dass man das bei der Diagnose einfach komplett übersehen hat. Der Kettenspanner selbst entspricht zu 99% dem neuen Modell von 2016, lediglich der Dichtring des alten Spanners war mit Einkerbungen versehen. Die Länge und Spannkraft ist absolut identisch.

Habe nun trotzdem den neuen verbaut, da der alte sich ja eventuell verzogen haben könnte.

Bei einer kurzen Probefahrt lief der Wagen ohne Probleme.

Nun wieder eine Frage an euch.

Kann es sein, dass durch die Undichtigkeit am Spanner Falschluft gezogen wurde oder ist eher eine mangelnde Spannung der Kette durch den lockeren Kettenspanner eine plausible Erklärung für die Ruckler?

Jedenfalls bin ich von der BMW Niederlassung mehr als enttäuscht...

Falschluft kann dort eigentlich keine gezogen werden, falsche Steuerzeiten sind da schon wahrscheinlicher

1. Ad Kettenspanner,

Bei meinem Ausstausch des Kettenspanners war a) der Federdruck wesentlich stärker und b) die seitliche Bohrung an einer anderen Stelle

2. Deiine Werkstatt war mir bereits suspekt wegen Austausch von Teilen auf Verdacht. Wenn sie den lockeren Kettenspanner nicht bemerkten,bestätigt das nur meinen Verdacht. Und das war wirklich eine BMW Vertragswerstatt?

Lockere Kettenspanner sind keine Seltenheit und sogar bei freien Werkstätten bekannt.

Themenstarteram 14. Dezember 2019 um 15:31

Zitat:

@w.frank1 schrieb am 14. Dezember 2019 um 13:19:55 Uhr:

1. Ad Kettenspanner,

Bei meinem Ausstausch des Kettenspanners war a) der Federdruck wesentlich stärker und b) die seitliche Bohrung an einer anderen Stelle

2. Deiine Werkstatt war mir bereits suspekt wegen Austausch von Teilen auf Verdacht. Wenn sie den lockeren Kettenspanner nicht bemerkten,bestätigt das nur meinen Verdacht. Und das war wirklich eine BMW Vertragswerstatt?

Lockere Kettenspanner sind keine Seltenheit und sogar bei freien Werkstätten bekannt.

Ist die BMW Niederlassung bei der ich meine Karre auch damals gekauft habe. Standen zu viert unter meinem Auto und keiner hat's bemerkt.

Denen würde ich aber mal eine Bewertung geben die sich gewaschen hat!:mad:

Themenstarteram 18. Dezember 2019 um 6:47

Kurzes Update: Lambdasonde wurde gewechselt. Bei einer ersten Probefahrt fuhr sich der Wagen gut, die Gasannahme war direkt und bislang keine Aussetzer.

Aufgrund dieser ganzen Misere, verursacht nun jede kleine Unregelmäßigkeit, ein ungutes Gefühl bei mir :(.

Um mein Gewissen noch etwas zu beruhigen habe ich nun folgende Fragen an euch.

Mir ist aufgefallen, dass sobald ich die Kupplung trete die Drehzahl nicht sofort auf "Min" ca. 650 Umdrehungen fällt sondern dies schrittweise passiert. Kurzer Stop bei 750 dann ruckartig auf 700 dann auf 650. Ist das normal?

Wenn ich Schrittgeschwindigkeit fahre, sprich das Gaspedal im ersten Gang nicht betätige, stelle ich diese leichten Schwankungen auch fest. Der Zeiger der Verbrauchsanzeige schwankt dann meist scheibenwischerartig zwischen 7-13Litern. Auch normal?

Zum Abschluss eine allgemeine Frage. Ausbau des CDV bei rupfender Kupplung sinnvoll? Kann das eine Rolle bei dem ganzen spielen?

Schonmal danke an alle für den bisherigen Support :)

Haste noch die alten Injektoren ? Welchen Index hatten die ? Die Nr steht direkt hinter der TN auf dem Injektor. Bei Bj2011 sind Injektoren eigentlich ungewöhnlich.

Bei defekter Lambdasonde sollte auch immer der Luftmassenmesser im Betracht gezogen werden. Gerade wenn das Problem auch bei kalten Motor auftritt

Themenstarteram 18. Dezember 2019 um 15:57

Zitat:

@BMW Driver Jörg schrieb am 18. Dezember 2019 um 11:51:43 Uhr:

Haste noch die alten Injektoren ? Welchen Index hatten die ? Die Nr steht direkt hinter der TN auf dem Injektor. Bei Bj2011 sind Injektoren eigentlich ungewöhnlich.

Bei defekter Lambdasonde sollte auch immer der Luftmassenmesser im Betracht gezogen werden. Gerade wenn das Problem auch bei kalten Motor auftritt

Leider nichtmehr. Wie macht sich ein defekter LMM noch bemerkbar? Werden Fehler hinterlegt?

Im kalten Zustand arbeitet die Lambdasonde noch nicht, da wird nicht geregelt, sondern nur gesteuert.

Hohe Lernwerte bzw. Kotrekturwerte der Lambdasonde sind ein Indic.

Das Fzg kann man zu Testzwecken auch mit abgezogenen LMM-Stecker betreiben. Dann läuft der Motor etwas fetter und schätzt die Luftmasse über Drosselklappenwinkel bzw. Valvetronicposition und Saugrohrtenperatur. Man könnte z.B den Momentenverbrauch bei einer bestimmten Drehzahl bei Volllast miteinander vergleichen.

Vlt. gibt es dafür auch eine Routine in Rheingold.

Problem ist auch das man nicht so leicht unterscheiden kann, ob der LMM zu wenig Luftdurchsatz anzeigt oder ob die Ansaugstrecke undicht ist.

Themenstarteram 14. Januar 2020 um 7:01

Update nach einem Monat...Im Fehlerspeicher werden keine Einträge mehr hinterlegt, somit denke ich, hat der Austausch der Lambdasonde da schonmal etwas gebracht.

Jedoch fährt die Karre nach wie vor nicht rund.

Ich bin mir nur momentan nicht mehr sicher ob es ein Motorproblem ist oder ob das Fahrwerk die Probleme hervorruft. Es kommt mir vor als würde jede kleine Bodenwelle ungedämpft weitergeleitet werden.

Ich dachte auch an eine rupfende/ verschließene Kupplung, aber das Probleme tritt auch auf, wenn ich diese trete bzw. ausgekuppelt habe. Ich fahre keine Runflat-Reifen. Hat jemand ne Idee was es sein könnte?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. Defekte Lambdasonde als Folgefehler eines defekten Injektors?