ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Corsa C Easytronic F Problem!

Corsa C Easytronic F Problem!

Opel Corsa C
Themenstarteram 31. Januar 2009 um 13:58

Mein Corsa C 1.2 75PS BJ2002 ca 100tkm zeigte die vergangenen Tage F im Display an und die Easytronic verweigerte zeitweise ( 1 Stunde) ihren Dienst. Wenn es feuchtes Wetter gab, kam der Fehler häufiger mal vor, verschwand allerdings wieder nach paar Sekunden.

 

Zum nächsten Opelhändler gebracht, funktionierte das Auto soweit wieder einwandfrei. Das Auto lief ohne Probleme. Die Schaltvorgänge waren auch immer normal. Der Fehler F trat auf und ließ sich durch klopfen auf den Tacho zuletzt noch beheben.

 

In der Werkstatt wurde der Tachostecker zwar auf meinen Wunsch hin fixiert, jedoch wurde unterdessen kräftig an Kabel im Motorraum herumgerüttelt, so dass sich wieder ein F zeigte.

Dann wurde das Tech2 Gerät angeschlossen, einige Fehler ausgelesen und danach zeigte das Display nur noch F an!

Das Auto ging garnicht mehr an und es musste in der Werkstatt verbleiben.

Zwei Tage später teilte man mir mit, das Steuergerät (Kupplungsaktor mit integriertem Steuergerät) sei defekt (Kosten ca. 1600 Euro). Wieder zwei Tage später, das neue Steuergerät war eingebaut und wurde gerade neu programmiert, wollte ich das Auto abholen.

Es lief soweit alles wieder einwandfrei, nur im Stand konnte man per Hand vom 2 nicht in den 1 Gang schalten. Das Auto fuhr dann immer im 2. Gang an. Wenn man es aus machte und wieder an, fuhr es allerdings im 1. Gang an. Darauf hin wurde wieder das Tech2 angeschlossen und wild herumgedrückt, bis nur noch ein dauerblinkendes F im Display erschien.

Nun meinte man zu mir, die Kupplung wäre eventuell defekt (Kosten ca. 1200 Euro).

 

Mir erscheint die ganze Sache in der Werkstatt sehr merkwürdig. Ich gewinne den Eindruck man möchte nur abkassieren. Hat jemand ähnliche Probleme mit der Easytronic oder einen Ratschlag?

 

Gruß

 

Pullerle :)

 

Beste Antwort im Thema

Hallo Corsianer,

hier mal mein Erfahrungsbericht:

Vor zwei Monaten hatte ich das große "F" im Display, den Fehlercode 1607 im Fehlerspeicher und ein dickes "P" (für "Panik") in meinen Augen. Nachdem ich ein paar Firmen, die Steuergeräte reparieren kontaktiert hatte, kam ich auch mit Oldmanscout ins Gespräch. Und ich war anfangs echt skeptisch, denn alle Probleme, von denen ich bei der Reparatur, dem Aus- und Einbau und dem Versand gelesen hatte, traten bei seiner Reparaturmethode nicht auf. Keine Gefahr, dass beim Versand irgendwelche Plastikstutzen abbrechen (und das Teil unreparabel machen), kein Anlernen von irgendwelchen Getriebeparametern (was dann nur ein freundlich gesonnener FOH machen kann - zu dem ich den Wagen dann ja auch ersteinmal hintransportieren muss). Jegliches Bedenken, dass ich hatte wurde von Oldmanscout abgewiegelt, dass das bei seiner Reparaturmethode nicht passiert. Es klang alles so einfach, dass ich zeitweise dachte, ich maile mit einem Märchenerzähler. Aber da täuschte ich mich!

Ich bekam eine Ein- und Ausbauanleitung mit der eigentlich jeder, der eine Gabel richtigherum anfassen kann, den Einbau hinbekommt. Lediglich meine Gasanlage machte die eigentlich perfekte Zugänglichkeit recht kniffelig. Der Gasanlagenbauer nutzt eben auch den besten verfügbaren Platz für seine Komponenten. Der Ausbau dauert sonst wohl weniger als eine halbe Stunde. Da ich beruflich bei Oldmanscout in der Gegend war, nutzte ich die Chance, das ausgebaute Teil Persönlich bei Micha vorbeizubringen. Ein sehr sympathischer Kerl, mit dem man gern einen Plausch hält. Schon am gleichen Abend kam die Nachricht, dass alles repariert ist und das Paket morgen auf die Reise geht. Einen weiteren Tag später klingelt der Postman und der Einbau konnte beginnen. Vielleicht sollte man explizit nochmal darauf hinweisen, dass die Kontaktpins wirklich sehr empfindlich sind und man sie sehr schnell verbiegen kann - gerade weil man dort gern hin fasst, wenn man das Teil "gedankenlos" greift. Das kam bei mir durch die enge Einbaulage (wegen der Gasanlage) leider unvermeidbar vor. Ich habe mir einen Pin verbogen! Gemerkt habe ich das, weil der Wagen zwar ansprang, aber sich kein Gang einlegen ließ. Auch hier hatte Micha den richtigen Riecher und gab mir Tipps, wie ich den Schaden wieder richten könnte. Kaum korrekt zusammengebaut lief der Wagen wieder. Als wäre nichts gewesen. Mittlerweile ca. 5.000 km.

Ein ganz großes "DANKE" an Oldmanscout.

Skowi

685 weitere Antworten
Ähnliche Themen
685 Antworten

Hallo, meine Easytronic hat erneut ein Problem!!!

Ich hatte, nach langen suchen, den Motor, der voller Öel war, gereinigt, danach lief alles zwei Wochen problemlos.

(siehe meinen Beitrag auf Seite 9)

Jetzt macht der Wagen überhaupt keinen Mucks mehr, auch die Getriebmotoren bleiben komplett still.

Das F leuchtet, sonst nichts. (Vorher "zuckten" die Motoen immern noch beim Einschalten)

Ich habe den betreffenden Motor geöffnet, dieser war sauber!

Was mir aufviel ist, dass die Achse des Schalthebels 5mm weiter raus stand als beim ersten Ausbau.

Ich habe dann doch mal den Fahler ausgelesen: P0335, dieser soll bedeuten:

P0335 Kurbelwellen-Positionsgeber "A" Signal zu groß/ klein

P0335 Kurbelwellen-Positionsgeber "A" Funktionsstörung

P0335 Kurbelwellen-Positionsgeber "A" Stromkreis off

Jetzt bin ich allerdings ratlos, wo muss ich denn jetzt suchen?

Kann es denn sein, dass jetzt zufällig auch der Kurbelwellensensor kaputt gegangen ist?

Gruß

Frank

 

Kurbelwellen Sensor (KWS) geht gerne mal kaputt. Kostet nicht viel und ist leicht selber zu tauschen. Einfach mal google mit den Stichworten füttern :)

Nach dem Wechsel des KWS muß aber die Fehlermeldung im Getriebesteuergerät noch gelöscht werden, sonst bleibt das F anstehen und der Wagen startet immer noch nicht !

Dies geht aber nur bei Opel oder mit z.B. op-com.

Ja gut, das hab ich als selbstverständlich angesehen. Hast aber recht, sollte erwähnt werden ;)

Hallo,

es war der Kurbelwellensensor.

Der neue hatte ca. 1k Ohm Widerstand, der alte hatte einen unendlichen Widerstand, war also kaputt.

Tatsächlich blieb der Fehler nach dem Einschalten der Zündung, auch mehrmaliges ein/aus half nicht.

Ich habe dann vor lauter Verzweiflung die Batterie abgeklemmt und nach ca. 2 Minuten wieder angeklemmt. Bei abgeklemmter Batterie habe ich kurz die Zündung eingeschaltet.

Dann erneut probiert,

Nach dem ca. 4 mal ein/aus lief der Wagen!!!!

War das Glück?

Eine Möglichkeit den Fehlerspeicher zu löschen habe ich nicht.

Gruß

Frank

Als ich mein getriebesteuerteil in der reperatur hatte, musste ich auch eine gewisse Zeit warten bis das doofe f Weg war. Der Wagen muss sich neu darauf einstellen, glücklicherweise hatte mich oldmanscout damals darauf hingewiesen, sonst wäre ich auch heulend Weg gerannt.

Daher würde ich mutmaßen, das dort sich erstmal etwas justieren musste.

Fehler löschen lassen kannste auch vom FOH oder anderen Werkstätten die die Möglichkeit Haben.

Würde ich dir auch empfehlen, denn wenn es nochmal Probleme gibt, dann kannst du auf aktuelle Fehler zurückgreifen ;)

Natürlich kann der Fehler durch abklemmen der Batterie gelöscht werden, an diese Möglichkeit hab ich gar nicht gedacht da ich immer mit Läppi lösche.

An die einfachsten Sachen denkt man manchmal gar nicht mehr.....:p

am 23. Juli 2014 um 14:53

Hallo ich habe ebenfalls Probleme mit der Easytronic werkann helfen wo fängt man am besten an zu suchen ..habs nicht so mit Elektrik..vielen Dank im Vorraus meine Handy Nummer 01726596331 oder gebt mir eine Nummer ich ruf dann an..

Grüße Andreas

Hey Andreas,

Wie wärs wenn du vielleicht die Symptome beschreibst. Uns sagst was für du für einen corsa fährst usw. Vielleicht kann man dir aus der gerne schon einige Tipps und Tricks nennen. Sehr hilfreich wären fehlercodes, diese kannst du ausblinken. Wie das geht findest du in den FAQ

am 23. Juli 2014 um 17:30

Also hab mal Gutman drannnn gehängt: Fehler 1 B1485 Eigangssignal kl.61 Signal fehlerhaft /Fehler 2 - 177 Kraftstoffvorratssensor Signal fehlerhaft ob das mit dem ersten zusammenhängt hm... dann noch P1700 Ansteuerung veranlasst durch Getriebesteuergerät..kann alles sein ....

hatte vorher alles gelöscht an Fehlern bin dann gefahren ja das kam raus...

wer kann was dazu sagen bevor ich alles tausche :((

Andreas

am 23. Juli 2014 um 17:33

Ah sorry Corsa 1,2 ...2001...5 Gang Easyt....55kw...

hatte ich ganz vergessen ..sorry

andreas

Die von dir genannten Fehler sind aus dem Motorsteuergerät.

Da du keine Symptome beschreibst (was die Sache stark erschwert), frage ich jetzt, steht ein "F" da wo sonst "A" oder "N" steht??

am 23. Juli 2014 um 20:52

Hallo,

Thema ist ja "Corsa C 1.2 Easytronic F grosses Problem!"

Bei der Motronic 1.5.5 kenne ich keinen P0177, in meiner Liste steht "B0177 Output air temperature sensor #1 circuit open".

"B1485 Generator L-terminal circuit malfunction", Stromversorgung/Anschlüsse an Lima, Anlasser einschl. Relais K61 etc. prüfen.

P1700 muss bis zur Behebung des B1485 zunächst noch nichts bedeuten, da das GSTG in logischer Konsequenz abgeschaltet hat.

"P1700 The ECM receives the request from TCM to turn the Service Vehicle Soon (SVS) indicator on." Das MSTG hat vom GSTG die MKL Anforderung erhalten.

Sollte nach Fehlerbehebung das Display noch "F" angezeigen, ggf. Bremse/Tageskilometer und Zündung einschalten, dadurch wird das GSTG neu eingelesen (Reset), Display zeigt "--" an und wenn kein FC mehr vorhanden ist, verschwindet das "F" wieder.

Siehe auch Workshop Manual Vauxhall "MTA", im deutschen Handbuch muss ja das gleiche stehen.

P1700 ist meines Wissens nach eine fehleranzeuge, welche auf einen Fehler im getriebesteuerteil hinweist. Evtl die Fehler aus dem steuerteil auslesen. Sollte P1607 gesetzt sein, dann ist eine reperatur notwendig. Die bremleuchten funktionieren alle ?

am 24. Juli 2014 um 11:34

Hallo

also verhält sich wie folgt losfahren meisten beim bremsen geht dann nichts mehr und f kommt im display dann ein paar mal zündung aus schalthebel hin u. her also von normal n auf a und dann irgendwann kann man wieder starten es geht weiter bis zum nächsten stop ... habe das gefühl bezw. er läuf besser wenn ich ihn wirklich ganz wenig gas gebe und ihn so rollen lasse auch beim runterschalten ganz langsam arbeiten lasse ist es besser kann dann sogar vieleicht ohne f ankommen hoffe das hilft für die diagnose....schon vielen dank für die anderen tipps werde jetzt mal nach den lichtern schauen was ist da mit der tachoeinheit macht das sinn das teil mal auszubauen u. nach dem stecker zu schauen...wie fang ich am besten an der kiste an ....oder gleich großer hammer einstampfen ..:)

Deine Antwort
Ähnliche Themen