ForumW211
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Comand NTG1 - DVD-Laufwerk nach Tausch ohne Funktion

Comand NTG1 - DVD-Laufwerk nach Tausch ohne Funktion

Mercedes E-Klasse W211
Themenstarteram 18. Januar 2018 um 18:55

Hallo,

habe einen S211 Bj. 2006 mit Comand APS NTG1 (BE 7039) mit DVD und 6-fach CDW.

Weil sich das DVD-Laufwerk zuletzt immer öfter weigerte, CD's und DVD's zu spielen, habe ich nach ausführlichem Studium des Forums hier das Laufwerk tauschen wollen.

Das interne DVD-Laufwerk ist ein DV-01-15A.

Habe mir also ein neues LW besorgt bei www.mt-components.de und eingebaut - allerdings ohne das gewünschte Ergebnis.

Das Laufwerk zieht zwar die CD oder DVD ein, aber das war es dann auch. Weder steht im Menü Audio die gewünschte Auswahl des DVD-Laufwerks zur Verfügung, noch lässt sich die Scheibe wieder auswerfen.

Deshalb hier mal folgende Fragen:

- Muss es als Ersatz unbedingt wieder ein DV-01-15A sein oder geht auch ein alternatives, aber baugleiches (z.B. DV-04-..)?

- Muss nach dem Neu-Einbau dem NTG1 irgendwie 'beigebracht' werden, dass es nun eine neues Laufwerk hat (z.B. durch Reset)?

- Kann das NTG1 über die SD ausgelesen werden, um festzustellen, ob das Gerät noch andere Fehler hat? Radio und Navi funktionieren tadellos ...

- Zusatzfrage: Als Wechsler ist ein MH3210 verbaut - ohne mp3 ... kann der ohne weiteres gegen einen mp3-fähigen MH3512 getauscht werden (Plug-and-Play) oder muss der dann auch irgendwie angelernt werden?

Danke im Voraus für jede Hilfe :)

Ähnliche Themen
15 Antworten

Zitat:

@snuggels2002 schrieb am 18. Januar 2018 um 18:55:13 Uhr:

 

 

- Kann das NTG1 über die SD ausgelesen werden, um festzustellen, ob das Gerät noch andere Fehler hat? Radio und Navi funktionieren tadellos ...

Ja kann man mit der SD voll drauf zugreifen und lässt sich gut diagnostizieren.

Zu allen anderen Fragen kann ich dir leider nicht helfen, hätte mir aber einfach ein gebrauchtes NTG besorgt. Macht meist weniger ärger.

Hi,

welchen Laser hat denn dein altes Laufwerk drin ? Habe noch einen HDP-65A rumliegen. Steht auf dem Folienkabel. Ich hatte die gleichen Probleme, und mir den Spaß gemacht, vor Kauf eines neuen Laufwerks den Laser versuchsweise etwas zu justieren. Wie gesagt - war egal ob hinterher nichts mehr geht, da ich eigentlich Ersatz kaufen wollte.

Also ohne Anleitung und Anschluß irgendwelcher Messtechnik, einfach mal die beiden Potis am Laser verstellt. Beim ersten Versuch minimal nach rechts. Danach wurde weder CD noch DVD erkannt. Dann Headunit wieder raus, und die beiden Potis minimal nach links über die ursprüngliche Markierung. Hatte wohl Glück - das Laufwerk liest seither wieder alles :D

Themenstarteram 19. Januar 2018 um 17:35

@drops61: Danke, dann kann ich mir ja jetzt mal jemanden suchen, der neben Zeit und Geduld auch ein SD hat ... am liebsten im PLZ-Raum 44 (Bo/Do).

Ein gebrauchtes NTG stand auch zur Diskussion, aber bei einem Preis von 650,- € aufwärts und dem Risiko eines ungeprüften Geräts wog der Vorteil "nur" eines neuen Laufwerks zum Preis von 139,- € inkl. Garantie doch deutlich höher ;)

Alternativ hatte ich überlegt, auf ein NTG 2.5 zu wechseln, aber zu den Gerätekosten käme auch noch die ganze 'neue' Verkabelung, usw., was mich dann schnell wieder davon abgebracht hat :cool:

 

@Wambo: Danke für den Hinweis, das war mir auch neu.

Aus der Bezeichnung auf dem Folienkabel werde ich nicht so ganz schlau, aber vielleicht kannst Du ja damit etwas anfangen (siehe Bild).

Wobei ... ich glaube fast, es ist nicht (mehr) "nur" der Laser, denn nachdem das LW früher noch CD's/DVD's eingezogen und ausgeworfen hatte, nimmt es aktuell keine Scheibe mehr an.

Werde mir das aber trotzdem mal in Richtung Potis anschauen ... wie Du schon sagst: schlimmer als kaputt kann es nicht gehen :D

Würde sagen, wenn das neue Laufwerk keine CD annimmt, stimmt entweder mit dem Teil was nicht, oder die Verbindung mit dem Mainboard ist nicht ok.

Der Laser in deinem alten Laufwerk (auf dem Foto ?) ist ein RAE 3050. Ich hatte mir den besorgt, aber bisher nicht eingebaut, da das Gefummel an den Potis erstmal die Lösung war. Zum Tausch des Lasers hätte ich noch Information über die Messpunkte u.s.w. benötigt - daher lasse ich es erstmal sein. Wenn die Probleme nochmal kommen, kann ich immer noch tauschen.

Nimmt denn das alte Laufwerk auch keine CD mehr an, oder war das nur bei dem neuen ? Evtl. hast Du das falsche eingebaut, und damit etwas auf dem Mainboard zerschossen. Das alte müsste normalerweise genau so funktionieren wie vor dem Ausbau.

Ja das neue Laufwerk muss das gleiche sein da die Firmware deines COMAND sonst nicht mit der geaenderten Hardware und Firmware des Laufwerkkontrollers klar kommt.

Da du ein komplettes Laufwerk bezogen hast sollte der Laser entsprechend kalibriert sein.

Themenstarteram 19. Januar 2018 um 23:53

@Wambo: Genau genommen funktioniert das alte Laufwerk noch genauso wie vor dem Ausbau - es tut nämlich nichts. Wie bereits erwähnt, hat es nach und nach den Dienst eingestellt, zuletzt kam auch die Scheibe nicht mehr heraus. Muss jetzt mal sehen, wo ich das Gerät mal per SD auslesen lassen kann, um zu sehen, ob das Mainboard noch ok ist.

 

@Mackhack: Danke für die Info. Wie weit muss denn die Nummer übereinstimmen, anders gefragt: würde ein DV-01-?? reichen, oder MUSS es unbedingt wieder ein DV-01-15A sein wegen der Firmware?

Und kannst Du mir vielleicht auch meine Zusatzfrage beantworten, ob ich den MH3210 einfach per "Plug-and-Play"gegen ein MH3512 tauschen kann oder dafür ein Update des NTG machen muss?

Erste Frage habe ich klar beantwortet.

Zur zweiten Frage: du kannst ihn einfach gegen Einen mit mp3 Fähigkeit ersetzen.

Themenstarteram 11. Februar 2018 um 16:46

Heute muss ich noch einmal auf dieses Thema zurückkommen.

Zum einen habe ich mir aus der Bucht inzwischen einen MH3512 CD-Wechsler besorgt, der tatsächlich auch im "Plug-and-Play"-Verfahren einzubauen war und ohne Probleme läuft. Übrigens kam das Teil aus den Staaten und war mit Zoll und Fracht deutlich preiswerter als Modelle von hiesigen Anbietern :cool: (dauerte auch keine zwei Wochen von Kauf bis Eintreffen)

Zum anderen habe ich in Bezug auf das DVD-Laufwerk nach einem Tipp von einem Bekannten mir ein Laufwerk aus Asien besorgt. Auch hier war der Preis inkl. Fracht deutlich unter dem der hiesigen Anbieter - wenn die überhaupt ein kompatibles Laufwerk angeboten haben. Traf auch nach rund einer Woche ein :) Eingebaut und läuft ohne Probleme :)

Allerdings war ich scheinbar nicht der erste, der hier an dem NTG gearbeitet hat, denn der Stecker auf der Haupt-Platine für das breite Flachbandkabel vom DVD-Lw zum Gerät war schon sehr ramponiert und wurde wohl nur von Heißkleber gehalten. Inzwischen ist der Stecker wohl so hinüber, dass selbst mit Heißkleber nichts mehr zu wollen ist. Ergebnis: Kaum Kontakt des Kabels zur Platine, damit auch keine Funktion des Laufwerks mehr.

Deshalb hier nun folgende Fragen:

- Kann man eventuell die Platine aus einem anderen NTG1 einsetzen?

- Wenn ja, muss es unbedingt auch wieder ein BE7039 sein?

- Wenn ja, ist dann auch wichtig, dass es die gleiche MB-Teile-Nummer hat (die BE7039 wurden unter zahlreichen verschiedenen Teilenummern von MB vertrieben)?

- Kann man den Stecker im anderen Fall auch 'selbst' (durch einen Fachmann) austauschen lassen? [Teile sind vorhanden]

- Falls ja, gibt eventuell jemanden im Plz-Bereich 44, der sowas kann und kein Vermögen dafür haben will?

Danke im Voraus für jede Antwort :)

Zitat:

@snuggels2002 schrieb am 11. Februar 2018 um 16:46:41 Uhr:

Heute muss ich noch einmal auf dieses Thema zurückkommen.

Zum einen habe ich mir aus der Bucht inzwischen einen MH3512 CD-Wechsler besorgt, der tatsächlich auch im "Plug-and-Play"-Verfahren einzubauen war und ohne Probleme läuft. Übrigens kam das Teil aus den Staaten und war mit Zoll und Fracht deutlich preiswerter als Modelle von hiesigen Anbietern :cool: (dauerte auch keine zwei Wochen von Kauf bis Eintreffen)

Zum anderen habe ich in Bezug auf das DVD-Laufwerk nach einem Tipp von einem Bekannten mir ein Laufwerk aus Asien besorgt. Auch hier war der Preis inkl. Fracht deutlich unter dem der hiesigen Anbieter - wenn die überhaupt ein kompatibles Laufwerk angeboten haben. Traf auch nach rund einer Woche ein :) Eingebaut und läuft ohne Probleme :)

Allerdings war ich scheinbar nicht der erste, der hier an dem NTG gearbeitet hat, denn der Stecker auf der Haupt-Platine für das breite Flachbandkabel vom DVD-Lw zum Gerät war schon sehr ramponiert und wurde wohl nur von Heißkleber gehalten. Inzwischen ist der Stecker wohl so hinüber, dass selbst mit Heißkleber nichts mehr zu wollen ist. Ergebnis: Kaum Kontakt des Kabels zur Platine, damit auch keine Funktion des Laufwerks mehr.

Deshalb hier nun folgende Fragen:

- Kann man eventuell die Platine aus einem anderen NTG1 einsetzen?

- Wenn ja, muss es unbedingt auch wieder ein BE7039 sein?

- Wenn ja, ist dann auch wichtig, dass es die gleiche MB-Teile-Nummer hat (die BE7039 wurden unter zahlreichen verschiedenen Teilenummern von MB vertrieben)?

- Kann man den Stecker im anderen Fall auch 'selbst' (durch einen Fachmann) austauschen lassen? [Teile sind vorhanden]

- Falls ja, gibt eventuell jemanden im Plz-Bereich 44, der sowas kann und kein Vermögen dafür haben will?

Danke im Voraus für jede Antwort :)

  1. Ja kann man
  2. Nein muss es nicht, habe mir damals eine Platine mit FAKRA besorgt
  3. Wenn du es so haben willst wie vor dem Umbau sollte es die gleiche sein, sonst nicht
  4. Ja kann man, es handelt sich hier um Standard–Elektronikbauteile
  5. Weiß ich nicht

Wenn du eine neue Platine willst, PM an mich. Ich kann dir da helfen.

ich möchte mich in diesen thread gern einmal einklinken...

mein COMAND NTG 1 bringt bei jeder CD/ DVD einfach nur noch "Disc Fehler".

habe gelesen, man kann einfach das laufwerk tauschen, daher hab ich gestern mal das COMAND und dessen laufwerk ausgebaut, um zu sehen, welches modell verbaut ist. also in meinem BE7039 ist ein DV-04-040 verbaut...

jetzt war ich kurz davor ein DV-04-040 zu bestellen, da laß ich hier etwas von den "potis", die man verstellen könnte...

ich habe daraufhin mehrfach die fotos meines DV-04-040 abgesucht, aber keine potis gefunden... wo sind diese besagten potis, mit denen @Wambo die funktion des laufwerks wiederherstellen konnte? :)

fotos meines laufwerks im anhang... ;)

Dv-04-040
Dv-04-040

Hallo B4LL4,

die Potis findest Du direkt am Laser - ich glaube, die Platine musste dazu runter. Ist aber schon über 2 Jahre her...

Viel Erfolg !

Zitat:

@Wambo schrieb am 24. Juli 2020 um 16:19:06 Uhr:

Hallo B4LL4,

die Potis findest Du direkt am Laser - ich glaube, die Platine musste dazu runter. Ist aber schon über 2 Jahre her...

Viel Erfolg !

vielen dank für Deinen beitrag, allerdings auch unter der platine sind keine potis sichtbar... :(

im anhang zwei bilder...

1
2

Nur zur Info: ein nicht kalibriertes Laser ist wie ein nicht ausgewuchteter Reifen. Rollt zwar aber nicht richtig. Hier: liest vielleicht aber nicht richtig. Dazu kommt dass der Laser dann verstärkt immer und immer wieder versucht Fehler zu korrigieren was durch erhöhten Strom erreicht wird. Das wiederum macht die Linse noch schneller kaputt.

ich habe jetzt bestimmt eine habe stunde genau geschaut, aber keine potis gefunden...

ich fürchte, es muss ein neues/ gebrauchtes DV-04-040 her... :(

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. Comand NTG1 - DVD-Laufwerk nach Tausch ohne Funktion