ForumPolo 5
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Polo
  6. Polo 5
  7. Codierung SSA

Codierung SSA

VW Polo 5 (6R / 6C)
Themenstarteram 24. März 2015 um 13:42

SSA Audi

Ich fress einen Besen wenn das beim Polo nicht auch irgendwie geht...

Beste Antwort im Thema

Die Golf 7 Variante funktioniert bei unserem Polo 6C Highline :D

STG19 -> Anpassung -> Anpassungskanal "Start/Stopp Startspannungsgrenze"

Alter Wert: 7.6V

Neuer Wert 12.7V

Es kommt keinerlei Fehlermeldung, der SSA-Knopf in der Mittelkonsole leuchtet auch nicht (also kein invertieren nötig). In der MFA kommt, z.B. an der Ampel, nur das durchgestrichene A.

19 weitere Antworten
Ähnliche Themen
19 Antworten
am 24. März 2015 um 16:29

Soweit ich weiß geht das auch beim Polo,wenn nicht mit einem extra Knopf dann aber wohl bei vw über den Fahrzeugdiagnosetester im steuergerät für ssa.

Themenstarteram 24. März 2015 um 17:11

Mit Memory und Leuchte invertiert? Weil das wäre schon die absolut zweckmäßigste Einstellung.

am 24. März 2015 um 18:57

Ich kann die da jetzt leider nicht ganz folgen. Ich meinte das so dass du entweder einen Knopf im Auto hast womit die die ssa aktivieren/ deaktivieren kannst. Und wenn nicht dann kannst du zu vw fahren und die gehen da dann mit dem Tester dann und machen das denn mit ihrem ODIS direkt im steuergerät für ssa.

Würdet ihr mal bitte Klartext sprechen ?

danke im Voraus

Themenstarteram 24. März 2015 um 21:23

Klar hab ich einen Schalter dafür. Aber den muß man bei jedem Start erneut betätigen. Und den haben die bei den Audis umcodiert, so daß immer die letzte Einstellung erhalten bleibt und das Licht an ist bei angeschalteter SSA statt umgekehrt.

Und nun gehts darum diese Codierung im Polo zu finden um das auch zu machen.

Ich hab mal meinen Kollegen drauf angesetzt, der hat ein VCDS...

Die Codierung gibt es beim Polo 6C nicht. Du kannst dir aber ein SSA-Modul mit Memory kaufen. Dies macht genau das, was sich beim Audi codieren lässt.

Themenstarteram 25. März 2015 um 9:20

Wieso soll es die nicht geben? Sie ist momentan nicht bekannt. Und vermutlich woanders wie bei Audi. Aber existieren tut eine Codierung der SSA mit Sicherheit.

Ok, dann drücke ich mich nochmal anders aus :) Derzeit ist als sicher funktionierende Lösung nur die Variante per Start-Stopp-Automatik-Modul (SSAM) bekannt.

Beim Golf 7 soll es gerüchteweise durch Erhöhung der Startspannungsgrenze im STG19 funktionieren. Dies werde ich heute Abend mal bei unserem Polo 6C testen und dann ein entsprechendes Feedback geben.

Themenstarteram 25. März 2015 um 10:26

Mein VCDS-Mann sagt:

Momentan gibt es 2 Lösungen:

1. Diese Leitung an der Batterie abstecken. Hiervon rate ich allerdings ab. Da die Batterie dann wohl nichtmehr ordnungsgemäß geladen wird.

 

http://www.motor-talk.de/.../j367-i207430085.html

 

2. Dieses Modul selbst bauen, programmieren und ins Auto einbauen. Wohl die beste Lösung aktuell. Aufwand ist relativ gering, ebenso die Kosten < 20€.

http://www.nicomania.de/auto/start-stop-automatik-deaktivieren

Mit VCDS ist das ganze aktuell nicht möglich. Wenn es bei den Audi´s funktioniert, muss das nicht heißen, dass es beim Polo ebenso funktioniert.

Holzhammer oder Gebastel. Beides nicht so recht befriedigend. Ich frag einfach mal den VW...

Die Golf 7 Variante funktioniert bei unserem Polo 6C Highline :D

STG19 -> Anpassung -> Anpassungskanal "Start/Stopp Startspannungsgrenze"

Alter Wert: 7.6V

Neuer Wert 12.7V

Es kommt keinerlei Fehlermeldung, der SSA-Knopf in der Mittelkonsole leuchtet auch nicht (also kein invertieren nötig). In der MFA kommt, z.B. an der Ampel, nur das durchgestrichene A.

Themenstarteram 25. März 2015 um 23:05

Hey du bist ein Held, das ist ja geil !!! Muß ich gleich einen Termin machen mit meinem VCDS-Mann. Hoffentlich gehts auch beim GTI, aber davon geh ich einfach mal aus.

Die SSA ist zwar dann dauerhaft aus, nicht ganz so schick wie die Memory-Funktion der Audis, aber irgendwann entdeckt die auch jemand und bis dahin ist das Mistding halt ganz aus und basta.

Themenstarteram 26. März 2015 um 11:10

Hab mal noch was zusammengetragen aus dem Golf 7 Forum:

1. Randbedingungen ändern:

Entweder...:

STG19 > Anpassung > Start_stop_voltage_limit > 12,7 Volt setzen (Werkseinstellung = 7,6 Volt)

...oder:

STG19 > Anpassung > Kanal "(1)-Start/Stop Außentemperaturvorgabe Minimaltemperatur" > Wert auf "50" ändern (Werkseinstellung: -50 Grad)

STG19 > Anpassung > Kanal "(2)-Start/Stop Außentemperaturvorgabe Maximaltemperatur" > Wert auf "50" ändern (Werkseinstellung: -50 Grad)

2. Möglichkeit geht scheinbar auch beim Golf 7:

EINFACH im Motorsteuergerät den Haken bei Start-Stop verbaut entfernen.

Möglichkeit 2 kann ich fast nicht glauben, aber ich werde es morgen mal testen. Heute schaffe ich es leider nicht.

Themenstarteram 26. März 2015 um 11:47

So haben die im Golf 7-Forum auch reagiert. Mal sehen, hätte den Vorteil, daß der Can-Bus vermutlich nicht dauernd mit SSA-Anfragen belastet wird.

Ich werd das voraussichtlich am Samstag testen können.

Deine Antwort
Ähnliche Themen