ForumHonda
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Civic - Klima und Gebläse

Civic - Klima und Gebläse

Themenstarteram 15. November 2004 um 22:24

Civic - Klima und Gebläse - Frage

 

Hallo Leutz,

bin neu hier im Forum und hab da mal ne Frage zu meinem Civc MB, Bj 97, 66kW, 1,4i:

1. Das Gebläse arbeitet leider nur auf Stufe 3 + 4.

Ich denke das liegt irgenwie am Schalter. Aber wie komme ich da von hinten ran? Kann doch nicht sein, daß die gesamte Konsole dafür raus muß. Oder?

Komisch ist, daß die Klimaanlage sich auch bei Gebläsestufe 1 + 2 einschalten läßt, obwohl der Gebläsemotor nicht läuft auf diesen beiden Stufen.

Kann mir irgendwer von euch einen Tip geben?

Noch ein Problem: Kann es sein, daß die Klimaanlage bei ca.+6°C schon nicht mehr arbeitet?

Bei den momentanen Temeraturen, springt die gar nich erst an. Demzufolge werden die Scheiben auch bei höchster Gebläsestufe ewig nicht frei.

Wenn sie dann doch mal anspringt, sind die scheiben ruchzuck frei. Aber eben nicht lange, weil sie schaltet sich einfach wieder ab. Die Anzeige am Schalter bleibt aber immer an.

Ich hoffe, ich hab nicht gleich zuviel geschrieben. Bitte nicht böse sein.

Würde mich sehr über ein par Tips freuen.

MfG

Ähnliche Themen
8 Antworten

Hi!

Vielleicht kann ich dir weiterhelfen... Ich hab das gleiche Problem mit dem Gebläse wie du bekommen. Ich fahr zwar nen älteren Civic, ED3, BJ90, jedoch glaube ich nicht, daß Honda von Modell zu Modell alles neu erfindet.

Bei mir ging die erste Lüfterstufe schon ein paar jahre nicht mehr, und heute ging die zweite dann plötzlich auch nicht mehr! Hab das Handschuhfach abgeschraubt, um zu schauen, ob es war zu retten gäbe. Der Motor läuft, er bekommt nur keinen Strom in den beiden kleinen Stufen.

Wenn ich das Handschuhfach entferne, finde ich dort die Klappe, die den Luftkreislauf von Außen- zu Innenluft umstellt. Gleich daneben (oder davor) liegt ein weißer Stecker, wenn man den abzieht sieht man vier Pins, und auf dem Sockel stand folgendes:

Hi, M1, M2 und Lo. Hab den kurzerhand ausgebaut (zwei einfache Kreuzschrauben), und hab schon das Übel entdeckt.

Auf der Rückseite dieses Sockels liegen drei Wendeln (oder Spiralen, wie man es nennen will), ähnlich wie die Wendel in einer Lampe, nur ein Stück dicker. Zwei dieser Wendeln waren durch Korrosion und Alterung abgerissen, die letzte (und dickste) hat noch gehalten. Das war wohl Stufe 3 vom Lüfter.

Hab die Reste der Wendeln einfach wieder angelötet, ging relativ bescheiden, aber letztendlich hält es. Zumindest weiß ich nun wo der Fehler lag. Nach dem Einbau funktionierten wieder alle 4 Lüfterstufen!!! Wenn es dir mit dem reparieren zu doof ist kannst das bestimmt auch neu kaufen, wird aber bestimm teuer sein... wer weiß schon was Honda für so ein bisschen draht verlangt`??? Solltest du das Teil kaufen kannst ja mal schreiben, was es gekostet hat (wenn es denn diese teil ist).

Ich hoffe du kommst damit weiter.

gruß, ANDI

Yep, AndianaJones hat schon das wesentliche erläutert. Die 4 Lüfterstufen gibt es eigentlich gar nicht, der Motor kann nur eine Geschwindigkeit. Deswegen sind einfache Widerstände (die Spiralen) vor den Motor geschaltet, die man mit dem Gebläseregler "davorschalten" kann. Daher ergeben sich unterschiedliche Stromstärken für den Motor und somit unterschiedliche Geschwindigkeiten.

War bei meinem '87er AG Civic auch mal defekt, die Widerstände kosteten damals nicht die Welt und sind eigentlich einfach auszutauschen. ;)

Wegen deiner Klimaanlage, also ich fahre einen MB3 auch mit Klima. Diese sollte eigentlich immer arbeiten, unabhängig davon welche Außentemperatur herrscht.

Sie hat ja auch durchaus eine Daseinsberechtigung im Winter wie du schon sagtest, nämlich die Scheiben freimachen. Nur halt eben nicht kühlen sondern wärmen. Von daher dürfte die sich eigentlich nicht so einfach ausschalten. Wo das Problem aber jetzt liegt wüsste ich auf Anhieb auch nicht, vielleicht ist die Magnetkuppling des Kompressors nicht mehr ganz OK.....

Hi el...

Wo hast du diese Widerstände damals hergehabt? Ich hab meine einfach gekürzt, sprich die rostigen Teile abgezwickt, und den rest dann wieder angelötet. Was kosten die so? Und wie groß müssen die Widerstände sein?

ANDI

Zitat:

Original geschrieben von AndianaJones

Hi el...

Wo hast du diese Widerstände damals hergehabt? Ich hab meine einfach gekürzt, sprich die rostigen Teile abgezwickt, und den rest dann wieder angelötet. Was kosten die so? Und wie groß müssen die Widerstände sein?

ANDI

Hi !

Ich weiß ehrlich gesagt nicht mehr genau was die gekostet haben, aber mehr wie 50 DM waren das glaube ich nicht. (natürlich nicht unbedingt billig, aber bei mir ging die 1. Stufe nicht mehr und das war schon ärgerlich, deswegen hab ich es investiert.)

Welche größe die Widerstände haben weiß ich nicht, lässt sich aber mit Hilfe eines Ohmmeters einfach feststellen. Allerdings weiß ich nicht ob man da einfach "normale" Widerstände reinsetzen kann, das das Spulen sind hat nämlich einen Grund: Die Dinger werden anscheinend ziemlich heiß, deswegen sitzen sie auch offen im Gebläsekasten drin und nicht irgendwo versteckt. Somit werden sie von der Luft des Gebläses auch gleich mitgekühlt. Da der auf Stufe 1 aber relativ wenig Luft bläst, war es damals häufiger der Widerstand der Stufe 1 der defekt ging. Ich denke heute dürfte das Problem behoben sein durch leistungsfähigere Widerstände oder ähnliches. Bin mir auch nicht sicher ob das bei den heutigen Modellen bzw. den MB Civic überhaupt noch so ist, wie gesagt meiner war damals der 87er Civic der von 84-87 gebaut wurde...

Aha, verstehe...

Bevor ich mir das antue, gehe ich doch lieber zu meinem Hondateile-Händler und kaufe mir das Teil gebraucht, so teuer wird das wohl nicht sein... Oder anders, ich warte, wie lange es noch hält, und je nach dem weiß ich jetzt zumindest, woran es liegt.

Vielen Dank nochmal!!!

gruß aus Erding...

ANDI

Du könntest auch auf Schrottplätzen oder ebay mal schauen, für den ED3 dürfte die Auswahl recht hoch sein ;)

(Alle ED Modelle dürften das gleiche Gebläse besitzen)

Themenstarteram 19. November 2004 um 22:22

Also Leutz, ich bin begeistert!!!

Hätte gar nicht mit so vielen Tips gerechnet. Erst mal DANKE an alle.

Das mit den Wiederständen (Spulen) hab ich mir schon so ähnlich gedacht. Werde bei nächster Gelegenheit mal nachschauen. Bin eigentlich ein relativ guter Elektronikbastler.

Was mir noch fehlt, sind ein par Tips zu meinem Klimaanlagenprob. Danke diesbezüglich speziell @ el_espiritu.

Vielleicht gehts noch ein bisserl genauer, da ich mich mit dem Thema Klimaanlage sorecht nicht auskenne (eigentlich garnicht :( )

Übrigens: Kühlmittel ist erst letztes Jahr bei Honda erneuert worden! Da hab ich das auch gesagt. Nur in der Wekstatt sind nunmal mehr als ca. 6°C. Und da arbeitet die Klimaa. bestens.

MfG

So, nachdem meine Lötkünste versagt hatten, musste ich mir die neue Widerstandsplatte kaufen. Kostenpunkt: 31 EUR, also nicht die Welt. In 5 Minuten eingebaut, und seitdem läuft alles wieder wie geschmiert.

Gruß, ANDI

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Honda
  5. Civic - Klima und Gebläse