ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C220 CDI Qualmt die ganze zeit? Bitte um Hilfe

C220 CDI Qualmt die ganze zeit? Bitte um Hilfe

Mercedes C-Klasse W203
Themenstarteram 13. Juli 2019 um 0:49

Hallo Leute,

Ich hab ein problem mit mein Auto.

C220 CDI

Baujahr 2000

143 PS (OM611)

Automatik

Ich muss euch im vorab sagen dass das ein langes beitrag wird und mein Deutsch grammatik nicht so gut ist.

Ich moechte das auto alleine reparieren, weil ich in Mazedonien lebe, und es nicht so gute Mechaniker hier gibt. (Man kann dehnen nicht vertrauen. Die haben meistens keine ahnung was sie machen, und machen somit mehr kaputt anstadt sie reparieren)

So dann fange ich mal an:

Der Wagen lief perfekt ohne qualmen/russen.

Doch ploetzlich konnte der Motor nicht mehr als 3000rpm drehen und der max. geschwindigkeit war bei 140km/h begrenzt. Nach einer Diagnose hat es sich festgestellt dass der LMM defekt war. Habe es dann austauschen lassen. Nach dem austauschen hatte der Wagen wieder leistung, konnte ueber 3000rpm drehen und schneller als 140km/h fahren.

Nach dem auswechseln des LMM habe ich jetzt das problem dass mein Wagen ohne ende qualmt. Der Qualm ist SCHWARZ. Wenn der Klima an ist, und ich den Gang im "D" oder "R" eingelegt habe, dann qualmt es noch staerker, und der wagen faengt an zu ruckeln und moechte ausgehen. (Die drehzahl schwankt von 800rpm bis 500-400rpm runter. Und es ist mir auch schonmal abgewuergt.)

Wenn ich den Stecker vom LMM ziehe, dann ist der Wagen wieder im "Limp-Mode", aber dafuer qualmt es auch nicht. Egal ob klima an, ob vollgas. Kein bisschen rauch ist zu sehen.

Habe im Internet gelesen dass es die Injektoren sind, doch die symptome von defekten Injektoren sind dass der Wagen unruhig laeuft, dass es keine leistung mehr hat. (Was bei mir nicht der fall ist) Oder korrigiert mich falls ich da was falsches sage.

Was ich bis jetzt gemacht habe:

Öl und Ölfilter gewechselt,

LMM ist wie oben schon beschrieben neu,

AGR Ventil ausgebaut und gruendlich gereinigt,

Luftfilter wurde vor 10'000km ausgetauscht, doch seit dem beginn des problemes habe ich es nur mit hochdruckpumpe frei geblasen.

AGR Ventil

Habe den Wagen seit 3-4 Jahren gekauft, und noch nie den AGR Ventil gereinigt.

Komisch finde ich dass ich Heute wieder den AGR Ventil ausgebaut habe, und der noch dreckiger war als nach3-4 Jahren ohne reinigung. Im Bild koennt ihr sehen wie schmutzig der AGR Ventil nach nur 4-5 Monaten nach dem reinigung ist.

 

Was kann ich sonst noch machen? Bitte helft mir. Ich moechte alles so weit es geht ganz alleine probieren zu reparieren. Zum Mechaniker moechte ich nicht gehen wie oben erwaehnt.

P.S.: Habe heute gesehen dass der Schlauch der mit dem Turbo verbunden ist, nbisschen Ölig war. Ist das schlimm?

LG

 

AGR Ventil
Ähnliche Themen
21 Antworten

Hallo ist der Luftmassen messer ein Original Teil denn mit Nachbau gibt es oft Probleme. Lg t

 

Ich denke der neue liefert falsche Werte und dann gibt es Ruß

 

Denn wenn du den Luftmassenmesser absteckst nimmt das Motorsteuergerät gespeicherte Werte an und daher kein Ruß

Das Ganze fühlt sich nach Luftmangel an, ev. falscher LMM oder Luftfilter verdreckt.

Das AGR nochmal unbedingt reinigen, auch mal alle Fehler löschen lassen.

Etwas Oel im Schlauch ist normal.

Teste mal folgendes: der dünne Schlauch zum AGR, ziehe den mal ab am AGR und dichte

den Schlauch mit einer Schraube ab und mach eine Probefahrt ob es immer noch qualmt.

Kann sein das dann die Motorleuchte angeht bei dem Test.

Auch teste mal kurz ohne Luftfilter zu fahren 2 Km ob der Qualm weniger wird.

Auch würde ich mal eine Injektor Rücklaufmenge machen, ob ev. 1 Injektor defekt ist s. Bild

Kurbelwellengehäuse Entlüftung kontrollieren.

Dein Turbo haut irgendwie zu viel Oel durch den Schlauch.

 

Schwarzer Qualm

Beim LMM wird nicht gespart. Kaufe einen von Pierburg.. kostet ca. 45 Euro

Themenstarteram 13. Juli 2019 um 17:44

Vielen dank für die Antworten.

@trippy1980 den hersteller des LMM weis ich leider nicht mehr. Es hat mich umgerechnet 81€ gekostet.

@maik270cdi werde das mit dem AGR gleich mal ausprobieren danke für den tipp!

Was ich jetzt gleich bemerkt habe: der schlauch der mit dem Turbo verbunden ist, war sehr lose. Und festschrauben kann ich den "stahlring" auch nicht. Denke ich solte ein neues kaufen. Hat das auch mit dem qualmen zu tuhn?

LG

Wenn der Turbolader auf der Druckseite Ladeluft verliert dann hat er auch zu wenig Luft und beginnt zu rußen.

Zitat:

@CuNii schrieb am 13. Juli 2019 um 00:49:22 Uhr:

Wenn ich den Stecker vom LMM ziehe, dann ist der Wagen wieder im "Limp-Mode", aber dafuer qualmt es auch nicht

Diese Aussage grenzt dir den Fehler doch sehr gut ein.. Du hast einen neuen aber defekten LMM verbaut..wahrscheinlich.. Made in China... und solltest diesen wechseln

Mach doch mal ein Foto vom verbauten LMM..

Deine Werkstatt hat dir eventuell eine 15 Euro Chinaatrape eingebaut und einen PremiumLMM abgerechnet.

Die ChinaLMM sind aber so gut, dass sie keine Fehler im Fehlerspeicher ablegen.

Themenstarteram 13. Juli 2019 um 22:04

Nochmals vielen dank für die Antworten.

Seit der Turboschlauch lose war, hab ich mal im turbo reingeguckt um zu schauen ob der ölig war. Der war furztrocken, und der "spiral"/"Lager" waren auch in ordnung sprich: es wackelte nicht.

Zum LMM:

Ich weiss nicht wie es in Deutschland ist, aber hier in Mazedonien, sobald man ein LMM einsteckt, dann MUSS es bezahlt werden. Man darf nicht einfach eine neue nehmen um zu schauen ob sen funktioniert und dann nochmals zurück geben. Es kostet überall umgerechnet 80-85€.

Der Mechaniker der den LMM gewechselt hat, meinte dass der LMM made in Germany ist, und dass das qualmen von den Injektoren sind.

Er meinte dass wenn ich den stecker des LMM abstecke, der wagen im "limpmode" keine leistung hat. Deshalb müssen die Injektoren ja nicht auf hochbetrieb arbeiten. Sobald ich den stecker einstecke dann können die injektoren das nicht verkraften und fangen somit an zu qualmen. STIMMT DAS??

Hab heute den AGR Ventil gereinigt, den losen Turboschlauch gut montiert und fest angezogen, den Luftfilter freigepustet und den LMM mit spray gereinigt.

Das Auto fährt wie immer ganz gut. Nichts ruckelt und es hat leistung. Bis ich den Klima an mache fangt es wieder an zu russen und hat wieder drehzahl schwankungen.

E3ce2a42-f2cd-4147-af42-0e90491b9fcd

Wenn du den Stecker vom Lmm abziehst geht der Wagen in den Notlauf.

Das ist normal. Wenn der dann besser läuft liegt es daran daß er den Lmm

übergeht und mit Standartwerten rechnet. Von daher würde ich auch auf den

Lmm als Fehler schliessen. Kannst du ihn nicht reklamieren?

Wenn nicht mußt du wohl in die Tasche packen und noch einen besorgen.

Diesmal aber ein Markenteil.

Das qualmen macht er weil die Gemisch Zusammenstellung nicht passt.

Und die kommt unter anderen vom Lmm und Lambda +.........

Zitat:

@CuNii schrieb am 13. Juli 2019 um 22:4:41 Uhr:

Bis ich den Klima an mache fangt es wieder an zu russen und hat wieder drehzahl schwankungen

Dann prüfe auch den Klima Kompressor.

Normalerweise wird der Klima Kompressor elektronisch über eine Magnetkupplung zugeschaltet.

Vielleicht ist der Klimakompressor sehr schwergängig... solltest du aber hören können.

Es verbleibt dann noch den CanBus und die Spannungsversorgung zu überprüfen.

Welche Laufleistung hat dein Benz?

Der Lose Turboschlauch kann schon die Ursache sein, dadurch Falschluft.

Zitat:

@Maik270CDI schrieb am 14. Juli 2019 um 09:13:00 Uhr:

Falschluft

keine Falschluft.. durch undichten Turboschlauch.. zu wenig Luft.. das ist ein Unterschied ;)

Zitat:

@Fly97 schrieb am 14. Juli 2019 um 12:02:27 Uhr:

Zitat:

@Maik270CDI schrieb am 14. Juli 2019 um 09:13:00 Uhr:

Falschluft

keine Falschluft.. durch undichten Turboschlauch.. zu wenig Luft.. das ist ein Unterschied ;)

------------------------------------------------------------------------------------------

Auf alle fälle ist es eine falsche Luftmenge, ob nun zu wenig oder zu viel ist egal. :):D

Themenstarteram 14. Juli 2019 um 21:22

Hallo leute. Hab jetzt ein neues problem.. :(

Musste heute 40km Autobahn fahren. Ich dachte ich werde lieber den LMM stecker abziehen damit mein wagen mit angeschaltetes Klima nicht wieder anfängt zu ruckeln & zu russen.

Nach 40km hat sich plötzlich der Check-Engine licht angeschaltet. Jetzt bekomme ich den fehler "ESP Nicht Verwendbar". Und auch die gelbe ABS leuchte leuchtet auch. Die MKL und ABS leuchten sind angegangen sobald ich ganz kurz aber nbisschen härter auf dem bremspedal getreten bin.

Nach weiterem 10km fahren gingen die leuchten immernoch nicht aus. Wenn ich dann zuhause ankahm, hab ich nochmals kontrolliert ob ich gestern auch wirklich alles gut montiert und angezogen habe.

EGR VENTIL:

Der dicke schlauch vorne steckt fest, der dünne vakum/druck schlauch steckt auch fest, die 3 schrauben sind fest angezogen.

LMM & Luftfilerkasten:

Der LMM ist wie gesagt abgesteckt. Der Luftfilter sitzt gut, der deckel festgeschraubt.

Damals als ich noch den alten defekten LMM hatte, war der auch immer abgesteckt. Ich fuhr jeden tag um die 80-100km ohne irgendwelche Check Engine lichter.

Nach dem prüfen, hab ich den Wagen nochmals angemacht, und der Check Engine leichte war aus. Doch der ABS leuchte war immernoch an.

Ich werde diese woche schauen ob ich im Schrotplatz irgendwo eine gebrauchte LMM finden kann, nur um zu schauen ob es dann den "qualm" problem beheben wird. Falls ja, dann werd ich mir eine originale LMM kaufen müssen.

Könnt ihr mir bitte noch eine frage beantworten?

Was ist besser für dem Motor? Eine defekte, falsche werte liefernde LMM der den wagen zum ruckeln und zum qualmen bringt, oder eine abgesteckte, default werte liefernde LMM?

LG

Themenstarteram 14. Juli 2019 um 22:16

Ich hab ein ELM327 OBD2 diagnose gerätchen.

Habe es jetzt angeschlossen. Aber da der Check Engine licht aus ist, konnte ich nicht feststellen was es für ein Fehler war.

Habe mit ein App auslesen können wieviel g/sec der MAF Sensor rechnet.

Im "Leerlauf" ohne angeschaltetem Klima sind die werte bei 5.88g/sec.

Im "D" oder "R" und angeschaltetem Klima sind die werte bis 12.00g/sec hochgestiegen.

Sind diese werte normal?

Im bind könnt ihr den angeschalteten ABS licht sehen, und den ESP Fehler.

B5b2a16d-723f-48ff-9291-0f4ef747c6be
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. C220 CDI Qualmt die ganze zeit? Bitte um Hilfe