ForumHarley Davidson
  1. Startseite
  2. Forum
  3. Motorrad
  4. Harley Davidson
  5. BUS ERROR Softail Slim

BUS ERROR Softail Slim

Harley-Davidson FLS Softail Slim
Themenstarteram 27. Mai 2016 um 20:05

Hallo zusammen und schon mal Danke vorab für Eure Antworten!

Meine Softail wirft seit einiger Zeit den Fehler "BUSERROR" in der Tachoanzeige aus. Diese Fehleranzeige zeigt mir meine Softail machmal bei starten oder auch während der Fahrt.

Wenn ich die Fehlermeldung bei Start bekomme, dann springt die Maschine erst garnicht an. Alles blinkt zwar, aber der Motor bleibt aus.

Wenn ich fahre und der Fehler kommt, dann leuchten relativ viele Warnleuchten und gehen nach weniger Zeit wieder aus.

Ich weis nicht ob ich mir das einbilde, aber ich habe das Gefühl, dass dieser Fehler bevorzugt bei kälteren Temperaturen auftritt, denn wenn es warm ist, habe ich den Fehler "glaube ich" nicht. Ferner meine ich, dass dieser Fehler das erstemal nach meinem Batteriewechsel auftrat.

Ich hoffe echt, dass jemand von Euch mein "Zusatzjoker" ist und eine Lösung hat bzw. eine Idee hat.

Nochmals Danke und kommt gut durch die Saison.

Cheers Olli

Ähnliche Themen
44 Antworten

Ne Idee hab ich, muß aber nicht stimmen:

Vielleicht ist einfach nur ein Stecker korrodiert.

Außerdem hab ich hier was zum CAN bus: (runterscrollen)

http://www.me-systeme.de/canbus.html#1578569eb20a3da0f

Gruß,

lucky

(ratter, ratter... :) )

Hallo,

BUS ERR kann folgende Gründe haben:

CAN-Bus Kabel könnten untereinander Kontakt haben (CAN low/CAN high)

Ein CAN-Bus Kabel hat einen Kurzschluß zu einem Pluskabel oder Masse.

Der CAN-Sendeempfänger eines Modules hat einen Kurzschluß.

Ein falsches Modul wurde an den CAN Bus angeschlossen. (Kann wohl ausgeschlossen werden ?)

Wenn du es noch nicht getan hast, lese zunächst den Fehlerspeicher aus.

Typisch für das Problem wären "U"-Fehler. Alle Module sind unterienander mit dem CAN Bus vernetzt. Wenn ein Modul kaputt sein sollte, werden Kommunikationsfehler mit eben diesem Modul von anderen Modulen angegeben. Das fehlerhafte Modul selbst meldet meistens keinen Fehler (mehr).

Du solltest im Umfeld deiner Batterie und in den Anschlußbereichen zu den Modulen (BCM/ECM/ABS + Tacho) die Kabel auf lose/beschädigte Kabelverbindungen etc. untersuchen. Hier hilft ggf. auch der "Wiggle Test" (vorsichtiger Wackeltest an den Kabelverbindungen bei eingeschalteter Zündung). Wenn dann Bus Err angezeigt wird, hast du schon mal ein Indiz. Die Kabel des CAN Bus erkennst du an den Farben Weiß/Schwarz und Weiß/rot). CAN-Bus Kabel sind in der Regel miteinander verdrillt.

So, jetzt mach mal deine Hausaufgaben und dann meldest du dich wieder mit Ergebnissen.

;)

Gruß Michel

Themenstarteram 27. Mai 2016 um 23:07

Man, wirklich klasse Eure Antworte!! Eure Hinweise werde ich gleich morgen ausprobieren. Ich melde mich wieder und Euch einen schönen Abend.

Themenstarteram 28. Mai 2016 um 11:19

O Man, ich habe die Codes ausgelesen und mir ist ganz schlecht geworden. Ich liste die nachstehend mal auf.

ECM Y

- U0001

- U0140

- U0141

- U0142

- U0156

BCM Y

- b2121

- b2173

- U0001

- U0100

- U0141

- U0142

SPDO Y

- U0011

- U0121

- U0140

- U0100

- U0141

ABS Y

- U0001

- U0142

- C1178

Das mit der Kälte ist hinfällig, habe den Fehler gerade wieder gehabt.

Was fehlt meiner Softail bloß?

Themenstarteram 28. Mai 2016 um 12:32

Michel, ich glaube Du hast den richtigen Riecher.

Ich habe eine gute Seite gefunden, die die Fehlercodes gut beschreibt. Hier der Link:

http://www.fuelmotousa.com/p-29661-harley-trouble-codes.html

Für meine Softail heißt das:

ECM Y

- U0001 --> CAN BUS error

- U0140 --> Lost comm W/BCM

- U0141 --> Lost comm w/LHCM

- U0142 --> Lost comm w/RHCM

- U0156 --> Lost comm w/SPEEDO

BCM Y

- b2121 --> Starter output open

- b2173 --> H2 output shorted low

- U0001 --> wie oben

- U0100 --> Lost comm w/ECM

- U0141 --> wie oben

- U0142 --> wie oben

SPDO Y

- U0011 --> ??

- U0121 --> Lost comm W/ABS

- U0140 --> wie oben

- U0100 --> wie oben

- U0141 --> wie oben

ABS Y

- U0001 --> wie oben

- U0142 --> wie oben

- C1178 --> ABS no VIN received from ECM

Ich glaube der Weg ist gut. Ich gehe wieder raus und verfolge die Kabel :-)

Hallo,

die Anzahl der Fehler ist für BUS ERR nicht ungewöhnlich, da alle Module miteinander vernetzt sind und alle dann ein Kommunikationsproblem melden. Also "halb so wild".

Wie es aussieht hast du ein Verbindungsproblem mit deinem ECM, weil nahezu alle Module hier einen Fehlercode abgesetzt haben. U 0011 ist übrigens = CAN bus low shorted to CAN bus high.

Du hast mit größerer Wahrscheinlichkeit irgendwo eine fehlerhafte Kabelverbindung. Ich würde mich jetzt zunächst auf das ECM und dessen Anschlüsse konzentrieren. Schau auch unter der Tachokonsole nach, ob sich da etwas losgerappelt hat etc.

Ganz wichtig ! Unbedingt auch deine Batterieanschlüsse nochmals sorgfältig prüfen. Alles festgezogen ? Alle Sicherungen (du hast glaube ich drei) in Ordnung ? Ggf. Durchgang messen.

Lösche alle deine Codes um sicher zu gehen, dass du keine historischen Codes mehr drin hast. Wenn du den Wiggling Test machst und der BUS ERR wieder auftaucht, dann nochmals Fehlercodes auslesen.

Wenn du selbst nichts finden kannst, geh´ zum Händler ! An den Modulen solltest du selbst nicht rumfummeln. Das muß man den Spezialisten überlassen (wenn sie denn solche sind ;)).

Gruß Michel

U0011 ist ein "Generic Code" (allgemein verwendet, nicht herstellerspezifisch) und heißt "Medium Speed CAN Communication Bus Performance".

"Low Speed Communication" wird für untergeordnete Funktionen verwendet (Scheinwerfer, Armaturenbrett, Kontrolle der Türen u. Ladeklappen bei Autos), Datenraten von 10kbps bis 125kbps.

"High Speed Communication" findet bei ABS, Federung, Motorsteuerung etc. Verwendung, also überall da, wo ein schneller Datenaustausch u. schnelle Korrekturen gefordet sindRealtime/Echtzeit Anwendung), Datenraten von 125kbps bis 1Mbps.

"Medium Speed Communication" liegt mit den Datenraten irgendwo dazwischen, wird z.B. für Multimediageräte verwendet (Boombox, Neigungssensor zur Aktivierung der Alarmanlage bei Diebstahlversuch, Absetzen der Diebstahlmeldung per GSM an den glücklichen Eigner, Rückfahrkamera der Tourer, Kaffeemaschinen u. Toilettenspülungsüberwachung etc. ;)), also für alles, was -zumindest in den Augen der Hersteller- nicht ganz so wichtig ist wie in den Augen der Fahrer. Benzinstandsanzeige u. Reifendrucksensoren gehören auch zu den etwas langsamer abgefragten Dingen.

Der Fehler reiht sich in die restlichen Fehler ein: Es gibt irgendwo ein Kontaktproblem mit dem Can Bus, wie B-Michel bereits schrieb.

Schon mal unter dem Dash geguckt? Da bildet sich gern ein Feuchtbiotop, was die dort verborgenen Steckverbindungen munter gammeln lässt.

Grüße

Uli

Themenstarteram 28. Mai 2016 um 14:41

Wieder klasse Hinweise!

Nein da habe ich noch nicht gesucht. Ich suche gerade die Module. ( Ich hätte nicht gedacht wie riesig eine Softail sein kann. :-)) Könnt Ihr mir helfen, das Bild, wo ist das.

Unter der Tachoanzeige werde ich auch gleich mit nachsehen.

Cheers und bis später Olli

Zitat:

@Uli G. schrieb am 28. Mai 2016 um 14:04:10 Uhr:

U0011 ist ein "Generic Code" (allgemein verwendet, nicht herstellerspezifisch) und heißt "Medium Speed CAN Communication Bus Performance".

Auch wenn du heute Geburtstag hast (von hier aus unbekannterweise meine herzlichsten Glückwünsche), muss ich dich leider korrigieren, denn Harley interpretiert diesen Generic Code als "CAN bus low shorted to CAN bus high". Warum auch immer. Kannst du im Elektronikhandbuch einer neueren Softail nachlesen, wenn du magst ;). Aber an einem Geburtstag hätte ich sicher auch etwas besseres zu tun.

Gruß Michel

 

@ Olli : Das ECM liegt unter dem Sitz auf der Fenderverlängerung. Ich denke mal das gilt auch für eine Slim.

Das BCM ist nur mit Mühe erreichbar, denn es liegt auf dem Elektronik-Panel auf der anderen Seite des Fenders (zum Hinterrad), also nicht einfach so zu erreichen. Das gilt leider auch für das ABS Modul.

Gruß Michel

Zitat:

@B-Michel schrieb am 28. Mai 2016 um 16:00:23 Uhr:

Zitat:

@Uli G. schrieb am 28. Mai 2016 um 14:04:10 Uhr:

U0011 ist ein "Generic Code" (allgemein verwendet, nicht herstellerspezifisch) und heißt "Medium Speed CAN Communication Bus Performance".

Auch wenn du heute Geburtstag hast (von hier aus unbekannterweise meine herzlichsten Glückwünsche), muss ich dich leider korrigieren, denn Harley interpretiert diesen Generic Code als "CAN bus low shorted to CAN bus high". Warum auch immer. Kannst du im Elektronikhandbuch einer neueren Softail nachlesen, wenn du magst ;). Aber an einem Geburtstag hätte ich sicher auch etwas besseres zu tun.

Gruß Michel

Hi Michel,

Dank für die Glückwünsche!

Bzgl. des Codes wirst Du recht haben, denn im Harley Service Manual habe ich nicht nachgeschaut, um einen der Generic Codes zu entziffern. Wenn's denn so ist, haben die H-D Amis noch mehr einen an der Waffel, als ich bisher geglaubt habe, denn für "CAN Bus Low shorted to CAN Bus High" gibt's die drei Standard Codes U0009, U0018 u. U0027 für High/Medium/Low Speed Communication, und die werden von praktisch allen KFZ-Herstellern verwendet. Da hätte man, wenn man schon Generic Codes überschreibt, auch U0199-U0202 (Lost Communication with Door Module A/B/C/D) verwenden können, obwohl: Die werden ja vllt. zukünftig für die Kofferdeckel u. Topcasedeckel der Tourer gebraucht ;). Oberhalb U05FF klaffen Lücken ohne Ende, wo sich jeder herstellerspezifische Code unterbringen ließe.

Schon mehrfach erwähnt:

"Die Amerikaner werden die richtige Lösung schon finden, nachdem sie alle anderen ausprobiert haben" (Winston Churchill).

Grüße

Uli

Themenstarteram 28. Mai 2016 um 17:46

@ Michel

Du hast recht, nicht einfach trifft es sehr gut. (Siehe Fotos)

Gefunden habe ich das BCM und ich denke auch das ABS Modul. An den Kabeln habe ich auch gewackelt, keine Reaktion. (Ist das jetzt gut oder schlecht :-) ? )

Den Speicher habe ich auch geleert. Ich habe das GEfühl gehabt, als hätte dich Maschine kurz geruckt bzw. geklackt als ich den letzten Speicher gelöscht habe. Kann das sein?

Kann es eigentlich auch sein, dass sich sie Elektronik auch aufhängen kann, ich meine wie bei wie z.B. bei einem PC und nach dem Löschen des Speichers ist die Blockade wieder weg. Kann das sein oder ist es nur meine Hoffnung ;-). Quaai wie ein Stau, den ich mit dem Wechel einer Batterie verursacht habe?

Themenstarteram 28. Mai 2016 um 17:47

O man, Uli alles Guten zu Deinem Geburtstag.

Es kann durchaus sein, dass beim Batteriewechsel oder beim Ziehen der Haupt- oder Batteriesicherung U-Codes abgelegt wurden. Das ist eine bekannte Sache, die aber kein eigentliches Problem darstellt. Fehlerspeicher löschen und gut.

Hast du das ECM Modul gefunden (unter dem Sitz, hinten) ? Meiner Vermutung nach, wenn ich alle Fehlercodes in Summe anschaue, ist dort das Problem beheimatet. Und schau unbedingt nach den Batteriekabeln und den Sicherungen !!!

Grundsätzlich ist natürlich vieles möglich im Bereich der Elektronik, da steigt niemand mehr so richtig durch, vielleicht ist das Problem ja nun nach dem Löschen vom Tisch. Einfach mal fahren und abwarten.

Falls das Problem wieder auftauchen sollte: Hast du eigentlich ein Multimeter zur Prüfung und kennst dich mit Stromlaufplänen aus ?

Gruß Michel

Deine Antwort
Ähnliche Themen