ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Park Avenue - Sammelthread

Buick Park Avenue - Sammelthread

Buick Park Avenue
Themenstarteram 19. Februar 2008 um 8:29

So hier isser :D

Fragen, Sorgen, Nöte rund um den Buick Park Avenue !

Beste Antwort im Thema
Themenstarteram 19. Februar 2008 um 8:29

So hier isser :D

Fragen, Sorgen, Nöte rund um den Buick Park Avenue !

Link zum vollständigen Thread

7120 weitere Antworten
Ähnliche Themen
7120 Antworten
am 18. April 2014 um 16:37

@Daniel: Und der hier ganz besonders.... Ohne Klischee....echt jetzt mal :D

am 18. April 2014 um 22:09

Zitat:

Original geschrieben von Chris92PA

 

....

Hab's übrigens letztens mal getestet. Unrundes Laufen kann ich beim leuchtendem SES nicht bestätigen. Weniger Leistung allerdings schon.

Das unrunde Laufen kommt meist von der Zündung, und so wie des Werkstattbuch gelesen habe, geht nicht bei allen Fehlern die SES an.

Wenn eine Lambda-Sonde hin ist, muss das Motormanagement die Werte für Gemisch und Zündung schätzen. Die Ersatzroutinen sind entsprechend sicher ausgelegt, was dann zu höherem Verbrauch bei weniger Leistung führt.

Bei hinniger L-Sonde geht das SES allerdings an. Vielleicht zunächst mal nur sporadisch.

Hallo Leute,

ich hatte ja vor einigen Tagen den Fehlercode 42 gehabt und der Motor ist abgestorben und nicht mehr ansprungen. Erst wieder am nächsten Morgen normal wo er kalt war.

Laut Internet/Erfahrungsberichten soll es sehr häufig entweder am Zündsteuergerät (ICM) oder dem Kurbelwellensensor liegen. Da mein Steuergerät erst vor 1-2 Jahren neu kam musste es nun der Kurbelwellensensor sein der am verrecken ist...:eek:

Also habe ich ihn letzten Do. mit Hilfe eines Kumpels bei ihm auf dem Hof ausgetauscht. Es ist etwas anspruchsvoller, aber im Prinzip keine große Sache, da der Park Avenue wieder mit seiner Wartungsfreundlichkeit glänzt!:cool:

Wollte euch die Bilder davon nicht vorenthalten: :)

Bild 1: Von der Beifahrerseite kommt man an die Riemenscheibe von der Kurbelwelle. Es muss nur die Plastikabdeckung entfernt werden.

Bild 2: Zum Lösen der Schraube muss das Schwungrad blockiert werden, damit man den Motor nicht durchdreht. Einfach die Plastikabdeckung abnehmen.

Bild 3: Nachdem die Schraube gelöst ist benötigt man einen Abzieher um die Scheibe abzubekommen.

Bild 4: So sieht die Riemenscheibe von der anderen Seite aus. Die Metallringe sind für den Sensor.

Bild 5: Blick auf den Sensor. Nun muss nur noch die schwarze Plastikabdeckung weg.

Bild 6: Bild von dem ganzen ohne die Plastikabdeckung

Bild 7: Der neue Sensor

Bild 8: Jetzt wirds knifflig! Der Sensor muss so ausgerichtet werden, dass die Metallringe durch die Schlitze gehen. Prüfen kann man das nur wenn man die schwarze Plastikabdeckung erst nochmal weglässt und die Riemenscheibe wieder grob draufsetzt. Von unten kann man dann schauen. Ist aber alles ganz schon schwierig, ich weiß nicht was die Amis sich dabei gedacht haben wieder :D Den Tipp habe ich aus einem Internetvideo auf YT.

Bild 9: Jetzt die Riemenscheibe wieder ab, die Plastikabdeckung wieder drauf und den Sensor richtig festmachen. Danach kann man wieder die Riemenscheibe montieren.

 

Laufen tut er wieder normal... habe den Buick auch mal im Stadtverkehr warmgefahren also ich bin guter Dinge jetzt. Ich hoffe dieser Fehler tritt jetzt nie wieder auf...;)

Schönen Abend noch.

Hi,

fährt von euch jemand seinen PA als Alltagsauto? Ich habe da im Net schon länger einen 97er Riviera gesehen und bin da schwer am Grübeln. Ich bin kein Bastler und müßte den Wagen als Daily nutzen.

Sind freie Werkstätten, mit sowas überfordert? Wie schlägt sich so ein Kompressormotor im Kurzstreckenbetrieb?

Danke für Tipps

Zitat:

Original geschrieben von scion

Hi,

fährt von euch jemand seinen PA als Alltagsauto? Ich habe da im Net schon länger einen 97er Riviera gesehen und bin da schwer am Grübeln. Ich bin kein Bastler und müßte den Wagen als Daily nutzen.

Sind freie Werkstätten, mit sowas überfordert? Wie schlägt sich so ein Kompressormotor im Kurzstreckenbetrieb?

Danke für Tipps

Der Block den der PA drin hat gilt mit als einer der besten und haltbarsten die GM je produziert hat. Da dürfte auch der Kompressor nichts dran ändern. Gerade der haucht dem Motor nochmal etwas Leben ein ;)

Wie sich so ein Kompressormotor so auf Kurzstrecke schlägt? Vermutlich nicht viel anders wie die Sauger. Kein Motor mag es wenn man Ihn permanent auf Kurzstrecken bewegt, aber ich denke mal wenn man die ein oder andere längere Runde zum Ausgleich fährt, sollte das kein Problem werden. Wenn der popelige 1,4er aus meinem Golf das durchgestanden hat, dann sollte das der Motor des Riviera das locker mitmachen.

Ob die Werkstätten überfordert sind, hängt auch davon ab was für Schrauben beim PA verwendet wurden. So ein Ami ist ja schließlich genauso ein Auto wie jedes andere und kein U.F.O. auch wenn viele Leute und Werkstätten sowas glauben ;)

Mein Caprice hat beispielsweise noch Zollschrauben. Damit war dann die Werkstatt die mir am WE eigentlich die Bremsbeläge tauschen sollte hemmungslos überfordert. Das sollten dir aber die Spezis hier sagen können :)

Bezüglich alltagstauglichkeit: Viele fahren hier meines Wissens Ihren PA nicht nur als Genussauto, sondern auch als Daily. Die teils hohen Kilometerstände der inserierten Exemplare bei Mobile und Co würde mich im Bezug auf die Haltbarkeit auf jeden Fall in der Meinung bestärken das der PA schon ein haltbares Auto ist :)

also es waren schon freie Werkstätten mit meinem VW Bora überfordert, dagegen ist der Buick da doch ein Exot. Teile besorgen die vielleicht auch nicht alle selber?

Ich fahre nur 2 mal pro Woche 8km zur Arbeit und am WE zum Einkaufen... mehr Fahrbedarf habe ich nicht, habe in den letzten 10 Jahren mit dem VW nur 55k gefahren.

Es gibt hier in D auch genug Händler die sich auf US-Car Teile spezialisiert haben, auch wenn die Teile dafür dann natürlich den üblichen D Zuschlag haben. Ich würde dir in dem Falle empfehlen die üblichen Verschleißteile bei Rockauto zu besorgen. Wenn du dich beim bestellen geschickt anstellst und die Pakete richtig schnürst, dann kommst du bei den Teilen sogar günstiger weg als bei so manchem Auto das aus Europa kommt. Um die Ersatzteilversorgung würde ich mir zumindest keine Sorgen machen.

An deiner Jahresfahrleistung müssen wir schleunigst arbeiten! :D So ein Auto ist doch viel zu schade um damit nur zur Arbeit zu fahren ;) Da sollte doch noch die ein oder andere Genussrunde am WE drin sein, dann sollte es auch keine großen Probleme mit den Kurzstrecken geben.

Mal zum Vergleich: Mit meinem Golf bin ich fast 2 Jahre lang nur 1km zum nächsten Bahnhof gefahren. Auf Dauer für das Auto nicht so pralle, weil das Kühlwasser dann nicht mal ansatzweise warm wird bzw. sich Wasser im Öl ansammelt. Kann man aber durch eine lange Runde wieder ausgleichen :) Wenn mein schrottiger Golf das geschafft hat, dann packt der Riviera das locker.

Ich habe mal ne Frage und zwar bin ich zurzeit am Rückleuchten Umbau (EU auf US). Ich habe sie schon umgebaut, nun weiss ich aber nicht wie ich die Stecker verkabeln soll. Ich habe schon etwas rum probiert aber nichts ist richtig.

 

Es muss ja so sein: aussen ist nur Standlicht und Bremslicht, die innern beiden Birnen haben Stand, Brems und Blinker. (Wie in TK2000s Video https://www.youtube.com/watch?v=LlRWtjM4CW8 ).

 

Kann mir jemand sagen welches Kabel wohin gehört bei der US. Leuchte oder hat jemand ein Diagram oder Fotos von einem Umbau.

 

Achtung Bilder zeigen EU Stecker nicht US!

 

 

Img-5921
Img-5922
Img-5923
+1

Moin!

@TX: WOW :eek: was für ein Aufwand, aber wie immer super beschrieben ! Ist bereits archiviert :D

@Scion: der PA ist doch zu schade für die Garage...:p habe aber in Deinem Blog gesehen, dass Du gar nicht viel fahren kannst wenn man auf dem Bock unterwegs ist. Empfehlen kann ich den PA auf jeden Fall dennoch. Lese einfach mal den gesamten Thread durch, Du wirst merken, dass man Werkstätten nicht immer braucht - siehe TX´s letzte Reparatur...

@Daniel: Ich weiß nur, dass das braune Kabel für das Standlicht war als ich meine Sidemarker angebracht hatte - und schwarz Masse.... den Rest kann ich nicht beschreiben :( - Viel Erfolg.

Habe gestern meine COS-Leuchte zurücksetzen wollen... Das Steuergerät war nur leider aus welchen Gründen auch immer "hochkant" eingebaut.:confused: Irgendwie habe ich da auch ein Bauteil mit der Jahreszahl 2001 drin, was den ursprünglichen Platz einnimmt, wollte das gestern bei Regen aber nicht machen.... Ich werde das noch einmal fotografieren und posten... Hauptsache die Lampe ist erstmal aus...

Bis bald.

Zitat:

Original geschrieben von Commodore_HH

 

@Daniel: Ich weiß nur, dass das braune Kabel für das Standlicht war als ich meine Sidemarker angebracht hatte - und schwarz Masse.... den Rest kann ich nicht beschreiben :( - Viel Erfolg.

Danke, das kenne ich schon. ;) Was mir am meisten helfen würde wären Bilder von Stecker der US Version oder besser noch einen Beschreibung was wo angeschlossen ist.

War vorhin in der Werkstatt zwecks Öl- und Ölfilter Wechsel sowie Tausch der Lambda Sonde. Lief alles problemlos bis auf eine Sache. Die Werkstatt hatte keinen OBD I Stecker sondern nur einen neueren (OBD II). Daher konnte ich den Fehler leider nicht auslesen lassen.

Frage: Falls das sporadische Leuchten der SES Lampe mit der Lambda Sonde zu tun hatte, erkennt das Fahrzeug dies nicht von alleine oder? Soll heißen, der Fehler muss im Steuergerät gelöscht werden?

EDIT: Mir ist grad noch was aufgefallen. Wenn die Zündung an ist und der Motor aus, leuchtet mein liebgewonnenes SES dauerhaft. Wenn ich dann den Motor starte geht sie aus. Desweiteren ging die Lampe in letzter Zeit so gut wie immer an wenn der Buick bei rund 85 in den Overdrive schaltet. Oftmals ging sie dann irgendwann während der Fahrt wieder aus.

Naja hoffentlich konnte ich durch Tausch der Lambda Sonde den Verbrauch senken. Die Werte im Spritrechner von TX sind bei mir im Moment noch Traumwerte.

Zusätzlich musste ich vorhin auf der Bühne noch ne leichte Blasenentzündung im Schwellerbereich der Beifahrerseite feststellen. Nix großes aber trotzdem werde ich da spätestens im Sommer mal die Scheiße abschleifen und neu lackieren.

Zitat:

Original geschrieben von Daniel28021991

Zitat:

Original geschrieben von Commodore_HH

 

@Daniel: Ich weiß nur, dass das braune Kabel für das Standlicht war als ich meine Sidemarker angebracht hatte - und schwarz Masse.... den Rest kann ich nicht beschreiben :( - Viel Erfolg.

Danke, das kenne ich schon. ;) Was mir am meisten helfen würde wären Bilder von Stecker der US Version oder besser noch einen Beschreibung was wo angeschlossen ist.

Bei mir gehts jetzt einigermassen nur bekomme ich das mit dem Bremslicht und Blinker auf der selben Phase nicht hin. Muss da ein Rele rein oder wie geht das?

am 23. April 2014 um 12:21

Zitat:

Original geschrieben von _TX2000_

Hallo Leute,

ich hatte ja vor einigen Tagen den Fehlercode 42 gehabt und der Motor ist abgestorben .....

.........

Laufen tut er wieder normal... habe den Buick auch mal im Stadtverkehr warmgefahren also ich bin guter Dinge jetzt. Ich hoffe dieser Fehler tritt jetzt nie wieder auf...;)

Schönen Abend noch.

Ganz ganz wunderbarer Beitrag, echt toll, vielen Dank! Sowas hilft der Community!

Nur 'n Tipp: Zum Prüfen und Ausrichten des KW Sensors kann man die Riemenscheibe OHNE die Mitnehmerfeder (Halbmond) auf der KW locker aufstecken und dann ein bißchen drehen, dann sieht man ob's schleift oder so.

am 23. April 2014 um 12:30

Zitat:

Original geschrieben von Daniel28021991

Zitat:

Original geschrieben von Daniel28021991

 

Danke, das kenne ich schon. ;) Was mir am meisten helfen würde wären Bilder von Stecker der US Version oder besser noch einen Beschreibung was wo angeschlossen ist.

Bei mir gehts jetzt einigermassen nur bekomme ich das mit dem Bremslicht und Blinker auf der selben Phase nicht hin. Muss da ein Rele rein oder wie geht das?

Hallo Daniel,

die Funktion der US/CA und EU Version ist ja grundverschieden.

Bei der US leuchten die Bremslichter pro Seite in 2 Kammern zugleich. Wenn dann Blinker dazu kommt, werden diese Bremslichter vom Blinker getaktet.

Das hat zB die Auswirkung, wenn man Warnblinker anmacht und auf die Bremse drückt, wird das Bremslichtsignal nicht mehr sichtbar weil komplett vom Warnblinker überlagert.

Das ist in der EU Version nicht so, weil regulär nicht zulässig. Da müssen die Blinker unabhängig von den Bremslichtern sein, und zwar beide mit je 21 Watt. Allerdings braucht man pro Funktion ja nur 1 Birne, was mit den 2 Kammern pro Seite beim PA einfach lösbar ist.

Es ist also die elektrische Schaltung der Versionen vollkommen unterschiedlich.

Zitat:

Original geschrieben von noodlegood

Zitat:

Original geschrieben von Daniel28021991

 

 

Bei mir gehts jetzt einigermassen nur bekomme ich das mit dem Bremslicht und Blinker auf der selben Phase nicht hin. Muss da ein Rele rein oder wie geht das?

Hallo Daniel,

die Funktion der US/CA und EU Version ist ja grundverschieden.

Bei der US leuchten die Bremslichter pro Seite in 2 Kammern zugleich. Wenn dann Blinker dazu kommt, werden diese Bremslichter vom Blinker getaktet.

Das hat zB die Auswirkung, wenn man Warnblinker anmacht und auf die Bremse drückt, wird das Bremslichtsignal nicht mehr sichtbar weil komplett vom Warnblinker überlagert.

Das ist in der EU Version nicht so, weil regulär nicht zulässig. Da müssen die Blinker unabhängig von den Bremslichtern sein, und zwar beide mit je 21 Watt. Allerdings braucht man pro Funktion ja nur 1 Birne, was mit den 2 Kammern pro Seite beim PA einfach lösbar ist.

Es ist also die elektrische Schaltung der Versionen vollkommen unterschiedlich.

Ich möchte es genau so machen wie bei der US Version, wie bringe ich das so hin? Das beste bei dieser Konstrution wäre aber wenn ich das 3. Bremslicht aktivieren könnte, aber die Tönung will ja nicht ab.

 

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Park Avenue - Sammelthread