ForumUS Cars
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Park Avenue - Getriebeproblem 4T60E

Buick Park Avenue - Getriebeproblem 4T60E

Buick Park Avenue 1
Themenstarteram 22. Juni 2017 um 18:26

Hallo,

habe ein Problem mit dem Getriebe. Erst war es nur sporadisch dass das Getriebe im Overdrive beim Gas geben stark ruckelte zwischen 80 - 100 km/h. Nun fuhr ich heute nach Hause und bemerkte, dass es nun sogar beim anfahren leicht ruckelt. Ich habe den Wagen ausgelesen und dabei kam Fehler P0756 und P1520 zum Vorschein.

Würde es reichen die Magentschalter (Selenoids) zu tauschen oder sind auch Dinge wie Kupplungsscheiben zu erneuern? Gibt es Erfahrungen nach ca. wieviel km so ein Getriebe eine Revision braucht? Öl habe ich schon tauschen lassen hat aber nicht geholfen. Habe die Meldungen mal als Bild angehangen.

Buicknew
Buicknew2
Beste Antwort im Thema

Dann erst wieder auslesen.

Das kann auch vom Motor kommen.

Wie sieht das Getriebeöl aus, welche Farbe ?

Ölstand ist gut ?

Richtige ÖL im Getriebe ?

Link :

http://shop.ukrtrans.biz/wp-content/uploads/catalogs/4T60E.pdf

Troublecodes sind auf Seite 14.

Was zum lesen:

http://troubleshootmyvehicle.com/.../...ransmission-need-an-overhaul-1

76 weitere Antworten
Ähnliche Themen
76 Antworten

Die Codes :

https://www.engine-codes.com/p1520_buick.html

https://www.autocodes.com/p0756_buick.html

Behebe erst den Fehler beim Schalter (Transmission Range Switch Circuit ).

P0756 kann ein folge Fehler sein.

Baujahr des Fahrzeugs ?

Revision nie, Ölwechsel je nach Belastung.

Habe noch nie Ölwechsel gemacht da keine Belastung, eben Cruiser.

Übern Daumen als Mehrfahrer alle 50000 Km.

Erneuern brauchste erst einmal nichts.

Themenstarteram 22. Juni 2017 um 19:28

Ok dann werde ich das mal tun, oder tun lassen von der Werkstatt. Mir wurde heute echt übel erstmal. Hab ihn bei RA gefunden um die 23 Euro + Versand.

EDIT: Baujahr ist 1996, sorry vergessen zu schreiben.

Verstehe ich, aber locker bleiben.

Schalter Instandsetzen dann sehen wir weiter.

Das kann der Schalter selbst sein oder die E-Leitungen dorthin.

Sicherungen/ Steckverbinder am Getriebe/ Spannung/ Masse prüfen.

Themenstarteram 6. Juli 2017 um 16:05

Hallo,

habe den Schalter nun eingebaut, war gar nicht so schwer und man lernt sein Auto etwas mehr kennen. :D Was mir direkt auffällt ist, dass er den obersten Gang (ab ca. 80 km/h) viel schneller einlegt als vorher und auch ohne weiteres starkes ruckeln beschleunigt. Nur einmal hat er sich geschüttelt und ich bin vom Gas gegangen.

Nach der Probefahrt war aber wieder das Problem mit dem extrem niedertourigen Verhalten des Motors bis fast vorm abwürgen. Hab wieder den Laptop angeschlossen und die zwei von mir gemeldeten Fehler sind nicht mehr da, also diesbezüglich eine Verbesserung zu vorher. Habe vor der Probefahrt alle gelöscht.

Könnte das Problem eventuell mit dem ECM zusammenhängen? Habe ein Video gefunden: LINK Das untertourige Verhalten ist ähnlich aber er erhöht nicht den Leerlauf eigenmächtig wie in dem Video. Fehlercodes bezüglich des ECM gibt er jedenfalls nicht aus. Ich müsste auf Verdacht tauschen, aber dann muss ich das EPROM tauschen hatte ich mal gelesen. :eek: Bin ratlos. :confused:

Ist der Leerlauf Kalt nach kurzer Aufwärmphase anders wie bei warmer Maschine ?

Das kann vieles sein.

Was so typisch Buick ist kann ich nicht sagen.

Typische Fehler sind im Allgemeinen:

Schlechte Wartung Zündkerzen / Luftfilter usw.

Undichte im Luftansaugtrackt.

Drosselklappe verdreckt.

Umluftregelventil über Drosselklappe undicht / defekt.

Throttel Positions Sensor defekt.

ECM sind zu 99,99 % in Ordnung.

Das liegt eher an den eingehenden Daten die die ECM bekommt.

Klemm mal für 10 Minuten die Batterie ab.

Wieder anschließen.

Fehler bleibt ?

Google mal nach 1995 Buick xxxx Idle oder Idle Speed oder Rough Idle.

Themenstarteram 7. Juli 2017 um 20:11

Danke, habe mal intensiv gesucht im Internet. Heute morgen, auf dem Weg zur Arbeit, kam zudem "Check engine" und er fing extrem zu ruckeln an und nahm auch nur noch schlecht Gas an für ca. 15 Sekunden. Habe vorhin den Laptop dran gehabt da kam P0300 - Engine Misfire Detected. Bemerkenswert war das es Zylinder 2 und 5 betraf und eine Zündspule eben für diese Zylinder zuständig war. Ich erinnerte mich dass ich mal ein ICM (Zündsteuergerät) samt Zündspulen gekauft hatte vor einem Jahr. Habe das ganze heute mal eingebaut und siehe da es funktioniert?! :eek: Man soll den Tag nicht vor dem Abend loben, aber bei der Testfahrt tat sich kein Getrieberuckeln auf trotz festgehaltenem Gaspedal bei 80 km/h. Dinge wie Zündkerzen, Ansaugbrücke etc. wurde schon im laufe der letzten Monate gewechselt.

Nochmals Danke für die Unterstützung.

Prima,

schön das er läuft.

Viel Spass weiterhin mit dem Buick.

Themenstarteram 15. Juli 2017 um 16:23

Also zu früh gefreut. Heute fing er wieder an zu zucken im obersten Gang. :( Keine Ahnung was das sein soll, es steht wohl eine Getrieberevision an. Es kommt mir so vor als verliert er den Grip zwischen Motor und Getriebe irgendwie. Schlecht zu beschreiben aber nur abstellbar wenn man dann vom Gas geht.

Dann erst wieder auslesen.

Das kann auch vom Motor kommen.

Wie sieht das Getriebeöl aus, welche Farbe ?

Ölstand ist gut ?

Richtige ÖL im Getriebe ?

Link :

http://shop.ukrtrans.biz/wp-content/uploads/catalogs/4T60E.pdf

Troublecodes sind auf Seite 14.

Was zum lesen:

http://troubleshootmyvehicle.com/.../...ransmission-need-an-overhaul-1

Themenstarteram 15. Juli 2017 um 18:43

Das Getriebeöl habe ich damals als erstes wechseln lassen und auch auf das richtige Öl verwiesen. Der Stand ist gut und glaube leicht rötlich aber da müsste ich nochmal schauen, kann auch sein das ich es gerade verwechsle.

Danke, ich werde mir mal die Doku's durchlesen und den Wagen nochmal auslesen.

Das Getriebeöl ist leicht rötlich,

geprüft hast du den Ölstand bei laufender Maschine und Getriebeöl warm ?

Bist du dir wirklich sicher, dass das Problem vom Getriebe kommt?

Meinst du mit "obersten" Gang denn den Overdrive oder den 4.?

Ich kann mir nicht vorstellen, dass das vom Getriebe kommt.

Prüfe trotzdem den Ölstand mal bei warmen Motor in Position "N"!

Themenstarteram 16. Juli 2017 um 19:16

Habe mich nochmal vorhin damit kurz befassen können. Habe den PA warm gefahren und dann mal geschaut. Der Getriebeölstand ist bei warmen, laufenden Motor exakt beim ersten kleinen Loch auf dem Messstab. Danach kommt eine Art gerasterte Fläche und dann Loch 2 in Richtung von unten nach oben gesehen auf dem Messstab. Soll das nun so sein oder ist das unterste Grenze. Habe dazu noch den Laptop angehangen und kann nix negatives sonst feststellen. Es werden alle Gänge (1-4) durchgeschalten und der HotMode war ebenfalls "Off". Einzig ein TP-Sensor (was ist das für einer?) fiel mir auf mit 0.65 Volt Spannung. Keine Ahnung ob das so sein muss oder ob es zu wenig ist da muss ich ebenfalls nachschauen.

@mike69

Ich weiß es ist etwas dumm von mir beschrieben, mit dem obersten Gang meine ich den 4. Gang. Er schaltet hinein aber wenn man dann etwas mehr, oder für den Buick zuviel Gas gibt fängt er an sich arg zu schütteln. Dieses schütteln oder ruckeln spürt man sehr stark im Auto so dass man von selbst wieder vom Gas geht. Dies geschieht eher bei höheren Aussentemperaturen (ab ca. 23 Grad). Wieso, weiß ich nicht. Mir kommt es immer so vor als würde er den Kraftschluss ganz schnell hintereinander verlieren und wieder aufbauen.

Habe jetzt auch einen Kurbelwellensensor, zur Sicherheit, bestellt. Mal sehen ob das hilft. Schön das die Teile für den PA nicht teuer sind.

Ölstand findest du in der Bedienungsanleitung, Englisch Owner Manual.

Kapitel 6-20 bis 6-22.

Ölstand sollte im schraffierten Feld ( gerasterte Fläche ) sein.

Link dazu :

https://justgivemethedamnmanual.com/.../

TP ist Throttel Position, entweder Gaspedalstellung oder Drosselklappenstellung.

Würde mal sagen dein Getriebe hat zu wenig Öl drin.

Welches gehört da rein ?

Siehe Owner Manual.

:-)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. US Cars
  5. Buick Park Avenue - Getriebeproblem 4T60E