ForumSuzuki
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Brauche Hilfe und Rat bei SV 650 Motor

Brauche Hilfe und Rat bei SV 650 Motor

Suzuki SV 650
Themenstarteram 16. Mai 2021 um 12:57

Hallo allwissendes Fachpublikum

ich brauche mal euren Rat.

Ich habe in eine Hyosung GT 650 S einen Suzuki SV 650 Motor implantiert. Motor hat 3 Kontakte inklusive Leerlaufkontakt und kein Sekundärluftsystem denke mal ist max. EZ 2003. Habe die Hyo Stutzen und Vergaser verbaut. Passen plug and play. Bin Anfang der Woche damit fertig geworden. Probelauf-sauber gestartet sowie gleichmäßig und ruhig gelaufen.

Dann Probefahrt Landstraße ca. 50 Kilometer. Keine richtige Beschleunigung. Wie ca. 27 bis 30 Pferdchen. Müßte eigentlich bissiger sein wegen der größeren Hyo Vergaser. Aber ansonsten gute Gasannahme. Dann Freitag 2. Probefahrt im Mix. Davon 60 km Autobahn.

Vom 1. Bis zum 3. Gang unbefriediegende Beschleunigung wie bei 1. Probefahrt. Alle Gänge darüber U/min max 6000 und Km/h max 140 mit bergab, Rückenwind und Kneipe in Sicht.

Choke ziehen für mehr Sprit - minimalste Verbesserung.

Anderes Problem : Temperaturanzeige im Cockpit zeigt nichts an. AmTemperaturfühler am Thermostat liegen egal ob kalt oder warm 5 V an.

Danke schon mal im Voraus.

Peter

Ähnliche Themen
24 Antworten

Tja, wahrscheinlich passen die Vergaser nicht zu dem Motor bzw müssen angepasst werden. Wie sehen denn die Kerzen aus?

Themenstarteram 16. Mai 2021 um 14:05

Bild 1 hintere Kerze

Bild 2 vordere Kerze

Img-20210516
Img-20210516
Themenstarteram 16. Mai 2021 um 14:23

Habe auch schon an zu hohen Staudruck gedacht. Aber die Krümmer sind frei und der Endschalldämpfer ist gebraucht neuwertig und original Hyo 650. Sie drückt auch nicht zu den Vergasern raus. Was ja bei einem verstopftem Schalldämpfer eigentlich der Fall sein müsste.

Die Kerze vom hinteren Zylinder ist mehr grau als braun.

Mach mal den Luftfilterschnorchel zur Hälfte zu, wird es dann besser ?

Das müsstest auch im Stand bei aufgeklapptem Tank prüfen können.

Einfach mal die Hand vor die Schweinenase halten und schauen wie der Motor darauf reagiert.

Aber mal ehrlich ... 2003 war der SV Motor schon ein Einspritzer .... da kann es sein das deine Vergaser ganz und garnicht passen ! Habe es selber noch nicht getestet einen Einspritzer zurück zu rüsten, aber ich denke da wird

irgendwo dein Problem liegen ....

Themenstarteram 17. Mai 2021 um 14:09

Es ist einer der Motoren mit der Schummelelektronik für den 2. und 3. Gang, ohne Sekundärluftsystem.

Im 1. Bis 3. Gang dreht sie bis 8 - 9 Tausend. Darüber bricht sie total ein.

Woran erkenne ich ob es ein Einspritzer Motor ist ?

Gruß Peter

Uff ... Motornummer eventuell über einen Suzukihändler anfragen ....

Diese Schummelelektronik verstellt dir nur ein wenig die Zündung, kostet und bringt keine Leistung.

Damit wird nur die Zündung auf Spät verstellt damit der Motor im 2. + 3. Gang mechanisch leiser wird.

Eventuell merkst das er besser anspricht, aber mehr Leistung findest dadurch nicht.

Habe ich bei meinem Tuning auch getestet, hab ne 99ger mit bestätigten 82Ps aus 11/2014 PS Zeitung.

Damals habe ich dies beim Speer in Reutlingen auf der Rolle getestet. hatte kein PS mehr oder weniger wenn ich das Teil ausgesteckt oder gebrückt hatte.

Themenstarteram 17. Mai 2021 um 14:23

An der ich sage mal Schaltplatte sind 4 Kabel. Leerlauf, 2., 3. Gang und schwarz/weiß ( Masse ? )

Muß er wenn es Masse ist auf Masse ?

Themenstarteram 17. Mai 2021 um 14:52

Motor Nummer beginnt mit P503. Laut Tabelle wäre der Motor maximal von 2002. Laut Aussage des Verkäufers soll es ein Vergaser Modell gewesen sein.

Ab wann wären es denn Einspritzer ?

Gruß Peter

Themenstarteram 17. Mai 2021 um 16:48

Ich glaube ich habe den Fehler. Habe eben ohne Lufi Gedöns gestartet. Drosselklappe tun was sie sollen. Aber die Schieber gehen nur ungefähr 1cm hoch und wieder zurück. Ein richtiges Flattern. Eigentlich müssten die Schieber je nach Unterdruck nach oben gehen und proportional zur Drosselklappe oben bleiben. Video des Flatterns kann ich leider nicht einstellen.

Das hieße dann wahrscheinlich das beide Membranen im A.... sind.

Beide gleichzeitig ist für mich sehr seltsam.

Freue mich über euren Kommentar.

Wenn Du den Lufika abnimmst bekommt der Vergaser keine beruhigte Luft und dann flattern die Schieber.

Macht meine auch.

Ab 2003 wäre es der Einspritzer.

Also da stehe ich von hier aus auch erstmal auf dem Schlauch, normal sollte das dann bis auf etwas Abstimmarbeiten gehen.

Nicht das einer den gebr. Motor offen hatte und die Steuerzeiten versemmselt hat !

Würde mich bei dem Fachperonal nicht wunder, zu prüfen auch erst wenn der Motor irgendwo eingebaut wird und läuft ..... bzw. nicht läuft .....

desshalb verbaue ich keine gebrauchten Motoren wenn ich nicht weis wo die herkommen,

keiner weis was da kommt. Wärst nicht der erste dem man einen def. Motor verkauft da du das ja erst merkst wenn der verbaut ist ! Und .... da wirste auch nicht der letzte sein dem dies passiert.

Habe gerade eine R750 von 92 mit Bandit1200 Motor drinnen aus Wolfenbüttel da .... ka wieviele da versucht haben das Ding zum laufen zu bringen .... aber von 4 Zündboxen waren doch glatt 4 defekt !

Habe die BB aus einer GSX1100G eingesteckt, dann lief der Karren ! :-D

Also immer obacht beim kauf von solchen Teilen !

Themenstarteram 17. Mai 2021 um 20:10

Motor scheint jungfräulich zu sein. Keine abgeknubbelten Schrauben oder so. Hat ne Schmarre am linken Gehäusedeckel von einer Flugstunde.

Die Schieber gehen aber nur ca. 1cm hoch und dann gleich wieder zurück. Je mehr Gas um so mehr flattern sie. Ich werde noch die Ansaugstutzen und die Membranen checken.

Gruß und danke für Deine fachliche Kompetenz.

Die SV Vergaser hatten Deckel aus Kunststoff und nur zwei Schrauben, dadurch verzogen die Finger und die Membran lag nicht richtig ein.

Außerdem gibt es Drosselschieber mit einem Querloch.

Themenstarteram 18. Mai 2021 um 7:14

Sind die Hyo Vergaser drauf und haben auch Plastikdeckel mit zwei Schrauben. Also Vergaser noch mal raus Düsen und Membranen checken.

Danke

Peter

Ist ein Vergasermotor.

Der Einspritzer-Motor von der KANTE hat den 3-poligen Leerlaufschalter.

Kabelfarben :

-BLAU ( Eingang Leerlauf-Leuchte )

-SCHWARZ/WEISS ( Massekontakt Kl.31 )

- PINK ( Ausgang ECU - Ganganzeige 1. bis 6.Gang )

Siehe Stromlaufplan.

Der Vergasermotor hat den 4-poligen Leerlaufschalter.

Siehe Auszug Schaltplan Vergasermotor.

Bild 2 im Anhang

Der zeigt nur 2. und 3.Gang an.

Kabelfarben :

- BLAU

-GRUEN/BLAU

-ROT/GELB

-SCHWARZ/WEISS

 

Außerdem wäre beim Einspritzer ein NWS ( Nockenwellensensor ) zu sehen.

Den hat der Vergasermotor nicht.

Startsystem SV 650 MJ..03
Schaltplan Vergasermotor SV 650
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Motorrad
  4. Suzuki
  5. Brauche Hilfe und Rat bei SV 650 Motor