Forum1er E81, E82, E87 & E88
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 1er
  6. 1er E81, E82, E87 & E88
  7. BMW N43 - Thermostat defekt

BMW N43 - Thermostat defekt

BMW 1er E81 (Dreitürer)
Themenstarteram 6. Juni 2021 um 13:26

Hallo zusammen,

ich mache eine Ausbildung zum Kfz-Mechatroniker und habe mir vor ca. 3 Wochen einen BMW e81 mit 133tsd km laufleistung als erstes Auto gekauft. Nach einiger Zeit hat er beim Kaltstart das erste mal angefangen zu ruckeln, nach ca. 1min alles wieder normal. Das hatte ich jetzt einige Male unabhängig von Wetter oder Temperatur. Letzte Woche leuchtete dann kurz die MKL auf. Nach einmal anhalten und kurzem warten dann keine MKL mehr und seitdem auch nicht wieder.

Habe diese Woche den Fehlerspeicher auslesen lassen und das Kühlmittelthermostat war hinterlegt. Ist es möglich, dass dieses nicht mehr vollständig schließt und die Symptome damit zusammenhängen? Hat jemand bereits Erfahrungen mit dem Wechsel gemacht?

Ich freue mich auf eure Rückmeldungen. MfG Maik

Ähnliche Themen
20 Antworten

Moin, mit welchem Tester hast du ausgelesen.

Du musst immer alle Daten mit angeben, also was für ein Baujahr etc.

Es gibt genügend Infomationen hier im Forum zu diesem Motor, aber kurz und knapp

Dein Kennfeldthermostat solltest du tauschen, vor allem jetzt im Sommer, da es bei Vollgas fahrten nicht runter regelt und der heiß werden kann.

Original BMW Kennfeldthermostat ist von Behr & Mahle (Teilenummer: TM 19 102)

Rückeln zucken, kann Zündspule, Zündkerze, aber am aller meisten ist es der Injektor.

Wenn die MKL an gegangen ist hat das nix mit dem Thermostat zu tun und da müsste im speicher was hinterlegt sein, lese es mit einer vernünftigen Software aus.

Was auch sein könnte wären eine längung der Steuerkette, dann hättest du aber auch züsätzlich andere geräusche.

Themenstarteram 8. Juni 2021 um 16:43

was für ein tester es war kann ich nicht mehr sagen, die Temperatur hat 88 Grad jedenfalls nicht überschritten.

Das Kennfeldthermostat hat mit dem Rucken etc. nichts zu tun.

Wenn du aber die MKL an hattest muss was im speicher hinterlegt sein, wenn du nen 0815 Tester hast wird der nicht alles anzeigen.

Deswegen vernünftig auslesen dann rein schreiben welcher Fehler das war.

Themenstarteram 20. Juni 2021 um 21:52

Das ist der aktuelle Fehlerspeicher, nach löschen kommen die Fehler wieder obwohl sie sporadisch sind.

5b05db39-ab4f-42d5-b1aa-6589ed046dbb

Moin, erstmal wie oben gesagt BITTE erst die Fragen beantworten sonst wird dir keiner mehr Antworten, wie jetzt auch, außer ich.

Also was für ein Baujahr und Motor N43B16 oder N43B20, die sind eigentlich gleich, aber wenn einer Hilfe braucht, dann sollte man eine Grundbasis liefern, wenn das hier so weiter geht im Forum, dann sehe ich schwarz hier.

Weiter im Programm.

Ziemlich viele Fehler und die sollen alle nach einander ab gearbeitet werden.

Wie kann es sein das, dass Rückfahrtlicht Rechts defekt ist? Das wird dir doch angezeigt.

Das Zucken morgens etc. kann wie gesagt alles sein, die MKL die an gegangen ist stammt wahrscheinlich vom Stickoxid-"Problem" oder der "Fehler" von der Kraftstoffpumpe, da er ja kurz zuckt und somit Leistung weg nimmt.

Fehler:

1. Kennfeldthermostat --> das Kennfeldthermostat selber, der Dehnstoff innen ist Defekt.

2. Kraffstoffpumpe plausibilität --> Niederdrucksensor (Teilenr. 13537614317) zuckt und nimmt Leistung weg, muss neu. Kann MKL zum leuchten gebracht haben.

3. Stickoxidsensor --> kann einiges sein, muss nicht .

4. Heckscheibenwischer blockiert???--> OK, noch nie gehört.

Erst den Niederdrucksensor wechseln, die paar kleinigkeiten machen und dann nochmal alle Fehler löschen.

Wenn du ja eh ne Bühne hast, kannst du einfach den Kennfeldthermostat wechseln, solltest du das nicht machen kann dein Motor anfangen zu kochen gerade jetzt im Sommer, genau das hatte ich.

Öltemeratur bei 120°C

Wasser war bei 118°C ,

Das Mechanische Thermostat funktionierte zwar noch, ich aber hatte ein Phänomen kurz vorm Herzinfakt (für mich selber), ich habe den Kennfeldthermostat Fehler gelöscht (bin vorher 1 Jahr damit herum gefahren) fahre auf die AB (140km/h) ganz normal, lese mit Carly aus und dann standen dort genau die Wert auch im Geheimmenü waren es die selben Werte, anscheinend hing das mechanische oder, das Kennfeld hat falsche Werte geliefert.

Danach getauscht bis heute keine Probleme mehr.

Gruß

1
Themenstarteram 22. Juni 2021 um 10:44

Hallo, danke für die Antowrt, welche Fragen meinst du?

Das Rückfahrlicht hinten rechts habe ich schon ersetzt weil der Stecker abgezogen war wurde der Fehler sporadisch nochmal angezeigt.

Zu dem Fehler mit dem Kennfeldthermostat, mit wurde bei BMW erzählt dass es an der Ansteuerung liegt und nicht am Bauteil selbst sowie es auch im Fehlerspeicher steht.

Gestern habe ich mir die Lambdasonde nach Kat ( weil Fehler linear) besorgt und werde sie heute austauschen, in der Hoffnung dass der Fehler Stickoxidsendor damit behoben ist. Wenn die Lambdasonde falsche Werte misst lässt das Steuergerät eine falsche Menge Kraftstoff von meiner Pumpe einspritzen. Dadurch hätte ich wie es bei mir der Fall ist einen höheren Kraftstoffverbrauch sowie mangelnde Motorleistung oder irre ich mich?

Melde mich dann nachher nochmal

Gruß Maik

Themenstarteram 22. Juni 2021 um 10:45

Achso, was meinen Heckscheibenwischer betrifft, der funktioniert sporadisch nicht. Da werde ich mich demnächst auch auf jeden Fall drum kümmern.

Warum ließt du nicht meinen Beitrag :D?

Guck:

1: Kennfeldthermostat--> ist das Kennfeldthermostat, da kann BMW erzählen was sie wollen endweder wissen die was die verbauen oder nicht, manchmal denke ich...egal

Nochmal...

Das Kennfeldthermostat ist nichts anderes, als ein stinknormales Thermostat mit Dehnstoffelement. Allerdings ist im Inneren des Thermostates ein Heizdraht/Widerstand eingebaut, welcher zwei PINs hat und eben mit 12 Volt versorgt wird. Das heißt, dass man durch ein Kennfeld, welches in der Motorsteuerung vorgegeben und festgelegt ist, die Kühlmitteltemperatur beeinflussen kann.

Wenn dieser Heizdraht (Dehnstoff) wie auch immer einen Bruch hat und somit defekt ist, denkt natürlich das Steuergerät, da es ja mit 12 Volt (2 PIN) dran ist, da ist ein KABELBRUCH, somit steht da Ansteuerung.

Dein Kabel was dorthin geht hat bestimmt kein Kabelbruch es ist geschützt, außer du hattest einen Mader, dann hättest du aber ganz andere Probleme und einen Weihnachtsbaum im Cockpit.

 

2. Kraffstoffpumpe plausibilität --> Niederdrucksensor (Teilenr. 13537614317)

Es ist fast immer bei diesem Fehler der Niederdrucksensor kaputt, was passiert wenn so etwas vor kommt.

Da der Sensor falsche Werte liefert bekommt dein Motor zu wenig (oder zuviel, eher weniger) Sprit, somit nimmt er Leistung weg und es wird somit automatisch natürlich als folgefehler STICKOXIDSENSOR- LAMBDA LINEAR hinterlegt (aufjedenfall ein Lambda Fehler egal welcher), deswegen schreibe ich muss kein Fehler sein, weil wahrscheinlich folgefehler.

Arbeite das Bitte ab und dann sehen wir weiter.

 

Mein Karma Konto ist eigentlich immer Leer, aber gestern hatte ich anscheinend Punkte drauf.

Ich habe mich gestern noch über diesen Heckscheibenwischermotor Fehler gefragt,... hä noch nie gehört, aber ist ein gängiges Problem..

...genau am gleich Tag fahre ich mit meinem E87 BJ09 205tkm und der Heckscheibenwischer bleibt einfach stehen, ich konnte es nicht fassen und 3h vorher habe ich noch darüber geschrieben.

Ergebniss: es kommt minimal Wasser rein vermischt sich mit dem Fett und macht daraus eine Schmierpampe die auf alle Kontakte geht und die Zähne für den Mechanismuss rosten lässt.

Ich habe alles auseinander gebaut gereinigt und neu geschmiert, zusammengebaut und funktioniert (Bilder).

Das heißt das kannst du gleich mit ein plannen und auch machen, weil es dich auch betrifft.

Zusammenfassung:

Erst Niederdrucksensor tauschen, geht schnell (Teilenr. oben), dann alle Fehler löschen und Lamba Fehler wird nicht wieder kommen, wenn ja dann weiter gucken.

Ich würde die Lambdasonde nicht tauschen.

Danach den Wischermotor, denn brauchst du eher, anschließend dein Thermostat.

Gruß

Bild #210215323
Bild #210215324
Bild #210215325
Themenstarteram 22. Juni 2021 um 22:40

Du sag mal, wenn ich nach der Teilenummer 13537614317 suche kommt bei mir kein passendes Geil für BMW, nur Opel oder andere Marken. Hast du mal einen Link?

https://www.leebmann24.de/.../?...

Es ist NR.12

Wenn du Original Teile bestellt immer bei Leebmann24, da werden auch manche sachen von anderen Herstellern angeboten.

Oft bekommst man bei BMW direkt das Ersatzteil für den gleichen Preis.

Du kannst ja bei dir bei BMW beim Teiledienst anrufen, denen die Teilenr. sagen und fragen wie Teuer.

Wenn es nur paar Euro sind bestell und du hast es am gleichen Tag, sonst bei Leebmann.

Es gibt den Sensor auch von anderen Herstellern, jedoch nicht deutlich günstiger und es lohnt nicht, Original und fertig bei sowas.

Gruß

Themenstarteram 23. Juni 2021 um 9:06

Original würde ich mir das Teil sowieso besorgen. Laut BMW ist der Sensor für meine Fahrgestellnummer allerdings nicht kompatibel. Habe einen Kollegen bei BMW der besorgt mir den Sensor passend für meine Fahrgestellnummer morgen. Ich danke dir :)

Gruß

Du hast ja bis heute nicht rein geschrieben welchen Motor du hast?

Motorcode und ps?

N43B16 und 122ps?

Themenstarteram 23. Juni 2021 um 16:02

118i mit 143ps

motorcode kann ich gerade nicht nachschauen :/

Deine Antwort
Ähnliche Themen