ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 M54B22 Probleme mit Gasannahme im kalten und Benzingeruch am Öldeckel + Kühltemp.probleme

BMW E46 M54B22 Probleme mit Gasannahme im kalten und Benzingeruch am Öldeckel + Kühltemp.probleme

BMW 3er E46
Themenstarteram 26. November 2020 um 20:16

Moin Freunde,

ich habe vor kurzem meinen Leistungsverlust behoben, keine 2-3 Monate später nächstes Problem.

Die Karre läuft Morgens sau komisch, kaltstart ohne Probleme 1200rpm, sobald die Sekundärpumpe abschaltet fällts wieder auf 700rpm runter.

Gasannahme fühlt sich an wie ein Fass ohne Boden, ich muss teilweise mehr als Halb gas geben das der zum Laufen kommt, aber kein ruckler oder sonstiges. Fühlt sich tatsächlich so an als wäre ein "Selbstschutz" Programmiert,

wie bei den heutigen Autos wenn du auf ECO Modus gehst.

Wenn die Heizung an ist wird das ganze noch schlimmer, beim Anrollen an die Ampel im Leerlauf bleibt die Drehzahl bei 1200rpm stehen, erst wenn ich mit dem Auto stehe fällts wieder runter. Aber nur wenn Heizung an ist...

Ansonsten säuft der mir normale weiße immer fast ab wenn ich an die Ampel rolle, fällt auf 200rpm runter fängt sich wieder nach paar mal hoch und runter schwanken bei 700rpm wieder auf..

Das Problem geht dann tatsächlich erst weg wenn der Motor bei Betriebstemp. ist und erst 10-20min bei Betriebstemp bleibt erst dann ist die Gassannahme wieder vernünftig..aber das absacken vom Drehzahl (Ohne Heizung) bleibt trotzdem, teilweise schlimmer als im Kalten.

Ich habe auch einen extremen Benzin geruch am Öldeckel, habe heute mal zufällig dran gerochen weil der etwas mehr verbraucht als gewöhnlich, von 9L auf 10,2L Durschnittlich. Wo ich aber laut meiner Rechnung auf 11L raus komme, da ich mit einer kompletten Tankfüllung (Aral Super 95 Oktan) nur 500km weit komme..

Mir ist auch aufgefallen (nicht immer, aber oft) das wenn ich im Auto sitze ein leichtes hin und her schwabbeln fühle, als würde der Motor unruhig laufen..

Ölverbrauch liegt ca bei 1L Auf 2-3.000 Km (Liqui Moly 5W-40 Lila) Ölwechsel vor 1000km Absolviert.

Wenn wir schon dabei sind, ich habe derzeitig auch Kühltemp Probleme, Kühlmittelverlust habe ich tatsächlich nicht.

Der schlauch vom Ausgleichsbehälter zum Thermostat zieht sich über Nacht zusammen, wenn der Motor warm ist und ich an einer Ampel stehe geht die Kühlleuchte an.

Kühltemp sinkt stark ab teilweise bis zum Blauen bereichen wenn ich die Heizung anschmeiße, oder bei einer Autobahnfahrt wo ich konstant 120 fahre, schlimmer wirds wenn ich schneller fahre.

Habe das ganze versucht sehr oft zu entlüften, mit anheben vorne am Auto und ohne zwischen durch kamen blasen, irgendwann keine Mehr aber Problem noch da.

Falschluft kann ich ehrlich gesagt abhacken, wobei mir nur noch die Ansaugbrücken Dichtung wäre wo Falsch Luft bestehen könnte, wäre aber bei meinem Rauchtest raus gekommen.

Ich weiß nun nicht mehr weiter, wo meine Gedanken wären wäre noch: Zündspulen?, keine kompression ? Nockenwellesensor Einlass ?

Wobei ich keine Start Probleme habe, oder iwelche Ruckler..

I Need Dringend Help ! :D

 

Falls einer sagt FS Lesen, keine sorge habe ich schon getan.

 

Ixpa sagt Fehlerspeicher Leer ! Wer hätte es gedacht ? :D

Ich habe schon enorm viel Gewechselt hier mal eine Kleine Liste:

Nockenwellensensor Auslass (Original)

Kurbelwellensensor (Original)

Kurbelgehäuseentlüftung (Original)

Zündkeren NGK Laser

DK und LLR Gereinigt

Disa ist in Ordnung

Lambdasonden beide Vor Kats (Bosch)

Lambdasonden beide Nach Kats (Bosch)

Unterdruckschlauch vom LLM zu Kraftstoffdruckregler + F Stück

Kraftstofffilter

Faltenbalg (beide) keine Risse oder Poröß

Riemen + Riemenscheiben (Keine Ahnung war ein Zweifel fall :D)

Vanos überholt mit Vanosschmiede Dichtungsatz + Vanos Kolben Lager

Dichtstopfen an der Ansaugbrücke beide ersetzt.

Kühler Problem:

Richtig Entlüftet

Kühler (Behr)

Ausgleichsbehälter Febi

Ausgleichsbehälter Deckel Topran

Thermostat Behr

Wasserpumpe Meyle

Ausgleichsbehälter Sensor

 

 

 

 

Wer kennt's nicht, ständig Sprüche zu hören wie "Bring mich Werkstatt" irgendwo haben sie Recht.. Aber man rechtfertigt sich und redet seine karre immer noch gut obwohl du weißt wie viel Moneten aus deinem Geldbeutel für diese Karre geflossen ist :P

Ähnliche Themen
221 Antworten

Vielleicht liegt’s an den die Bosch-Lambdasonden.

Themenstarteram 26. November 2020 um 22:46

Das sind qualitative Sonden, warum sollte es ?

Bei Sonden würde ich nur die Originale nehmen.

Ob die nun die Ursache deines Problems sind weiß ich nicht, aber Drehzahlschwankungen können durch defekte oder ungeeignete Lambdasonden verursacht werden.

Wegen dem zusammengezogenen Schlauch, tausch das Thermostatt nochmal. Original BMW aber, die von Behr sind müll, auch wenn es der Original Lieferant ist... angeblich

Zitat:

Wegen dem zusammengezogenen Schlauch, tausch das Thermostatt nochmal. Original BMW aber, die von Behr sind müll, auch wenn es der Original Lieferant ist... angeblich

Guten Tag,

mit Behr hab ich auch nicht so gute Erfahrung. Und der Deckel vom Ausgleichsbehälter sollte

auch Original sein. Deshalb zieht sich wohl im kalten Zustand der Schlauch zusammen.

MfG

hallo,

aslo, den NWS-Einlass würde ich als erstes machen, wobei der aber bei einer

fachmännischen Fehlerspeicheranalyse unbedingt auftauchen müsste - falls nicht,

sollte der ja an sich o.k. sein ? - mit welchem System wurde denn ausgelesen ?

was mir noch einfallen würde wäre der LMM - man kann ohne den auch fahren

(Kabel abziehen - es wird dann aber 1 Fehler im Speicher hinterlegt) - sollte es

ohne LMM deutlich besser sein, wäre hier der Fehlerteufel

defekte Zündspulen sollten ebenfalls im Fehlerspecher stehen und sollten auch

so auffallen, da dann der Leerlauf sowie die Leistung beim Gasgeben sehr un-

ruhig wird (bei nur 5 Zylindern bspw.)

eine schwankende Drehzahl wäre i.d.R. zuerst ein Zeichen für Falschluft

 

good lack

Zitat:

@BMW_Driver73 schrieb am 27. November 2020 um 05:30:08 Uhr:

Zitat:

Wegen dem zusammengezogenen Schlauch, tausch das Thermostatt nochmal. Original BMW aber, die von Behr sind müll, auch wenn es der Original Lieferant ist... angeblich

Guten Tag,

mit Behr hab ich auch nicht so gute Erfahrung. Und der Deckel vom Ausgleichsbehälter sollte

auch Original sein. Deshalb zieht sich wohl im kalten Zustand der Schlauch zusammen.

MfG

Hallo,

Ja, richtig. Vom AGB sollte der Deckel Original sein, hab ich bei mir auch so. Den Behälter selber habe ich von Meyle

Wie schon hier geschrieben:

- Schwankende Drehzahl ist meistens Falschluft, da würde ich nochmals ansetzen.

Aber warum es mit eingeschalteter Heizung anders sein soll?

Meinst du mit Heizung wirklich nur eine höhere Temperatur oder das Gebläse?

- Wenn wirklich korrekt entlüftet wurde und das System dicht ist würde ich mal das Thermostat tauschen bzw. testen.

Der Zubehördeckel vom Kühler wird sicher nicht dicht sein. Den würde ich gegen einen Originalen tauschen.

Sollte man aber sehen ob weiße Flecken an den Schläuchen beim AGB sind.

Themenstarteram 4. Januar 2021 um 19:36

So, hallo zusammen.

Ich habe das Kühlsystem dieses Jahr jetzt das 2te mal nun erneuert.

Eingebaut wurde:

Originales Ausgleichsbehälter + Deckel

Mahle/Behr Thermostat 97°

Hella/Behr Kühler

Meyle HD Wasserpumpe (Guss Variante)

Kühlflüssigkeit wurde von G12+ nun auf G48 Glysantin Gewechselt + Richtig Durchgespült.

Nach dem ich das getan habe, wurde erst mal 3 Tage nichts anderes von mir durchgehend Entlüftet.

Problem ist immernoch das selbe:

Auto Steht = Wird Warm

Auto Fährt = Wird nicht Warm, höchste Temperatur die erreicht wird liegt Laut KI Anzeige der erste strich nach dem blauen Bereich.

Mir ist beim Entlüften aufgefallen, das der schlauch vom Ausgleichsbehälter zum Heiz Ventil geht eher mit luft statt wasser befüllt ist. Wenn man entlüftet und das Heizventil öffnet sollte es schäumen, was in meinem Fall aber nicht passiert. Somit habe ich den schlauch was nach dem Heizventil kommt (Richtung Wärmetauscher) etwas rumgedrückt und siehe da ich sah den Schaum was eigentlich von selber kommen sollte und jede menge blasen. Sobald ich den schlauch losgelassen habe war der Schaum weg.

Ich habe das gefühl das der Heizventil einen Defekt hat, jedoch kann man dies laut foren durch das bekannte "Tickern" wie eine Uhr (nur schneller) diagnostizieren ob der Funktioniert oder nicht, die frage ist aber ob die Klappe sich öffnet.

Hatte jemand das Problem mal, das durch dieses Heizventil die "Richtige" Entlüftung nicht möglich war ?

Zitat:

@MomoQP46 schrieb am 4. Januar 2021 um 19:36:01 Uhr:

 

Mahle/Behr Thermostat 97°

Hier liegt dein problem. Ich habe oben geschrieben du solltest 70€ in ein Originales investieren und nicht in Behr/Mahle.

 

Themenstarteram 4. Januar 2021 um 19:51

Klar, bestimmt liegt es am Thermostat.

Thermostat wurde vor dem Einbau überprüft, habe es auf eine Herdplatte gelegt und hat exakt bei 98 Grad geöffnet.

Ausserdem hatte ein bekannter von mir das selbe Problem nur das es tatsächlich der Thermostat dicht war, dort wurde auch Behr/mahle verbaut ohne Probleme.

Kannst du im eingebauten Zustand denn erkennen, dass das Thermostat arbeitet ? Also wird der Kühler denn an gewissem Zeitpunkt warm ? Und so bewegen sich genau deine Temperaturen ?

Dann kämpfe weiter mit dem problem. Hier im Forum gab es viele mit dem problem das der Motor nicht richtig warm wurde mit Behr Mahle. Ich selbst, mit m54b22 hatte das selbe, erst mit dem Originalen ging es. Ein Kollege mit M52tu und X5 M54b30 hatte das selbe mit Behr Mahle. Viel erfolg dann

Ich frag mich wie ich dir das erklären soll. Schonmal was von günstigen Nockenwellen-Kurbelwellensensoren gehört? Die Arbeiten entweder nicht richtig, oder schlimmer als das alte Original Defekte teil. Selbst die günstigen von Hella. Genauso, ist es mit dem Behr Thermostatt

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 M54B22 Probleme mit Gasannahme im kalten und Benzingeruch am Öldeckel + Kühltemp.probleme