ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 hat in unregelmäßigen Abständen Verbrennungsaussetzer im Leerauf

BMW E46 hat in unregelmäßigen Abständen Verbrennungsaussetzer im Leerauf

BMW 3er E46
Themenstarteram 2. April 2021 um 18:18

Hallo,

ich bin neu hier im Forum und hoffe das ich hier Hilfe finden kann, da das Problem schon seit längerem besteht und ich vergeblich auf der Suche nach dem Fehler bin.

Mein BMW e46 328i Toruing hat im Leerlauf immer mal wieder Verbrennungsaussetzter.

MKL geht dann nach einigigen solcher Aussetzer an und zeigt manchmal Verbrennungsaussetzter auf allen Zylindern und eigentlich immer das beide Lambdasonden am Regelnanschlag sind.

Geprüft wurden schon:

-Zündspulen

-Ansaugschlauch

-Nockenwellensensoren

-Zündkerzen (wurden auch getauscht)

-Sicherungen

-Injektoren

Hoffe ich habe bei der Liste grade nichts vergessen.

Das Problem tritt nur manchmal auf, und dann ist es halt so als würde er im Stand abfallen und sich dann bevor ausgehen würde, sich nochmal hochkicken damit er wieder läuft.

Sobald ich aber etwas aufs Gas gehe läuft er total ruhig und normal. Ich habe jetzt auch schon 3 mal auf einer Strecke von 700km die MKL vor der Fahrt zurückgesetzt und die 700km Autobahn gab es auch keine Probleme, nur sobald ich wieder in der Stadt war und an ein paar Ampeln stand geht sie dann irgendwann mal wieder an wegen besagten Verbrennungsaussetztern. Ich habe das Gefühl das wenn er erstmal richtig warm ist, die Verbrennungsaussetzter im Stand echt weniger werden, könnte aber auch nur Einbildung sein. Und wie gesagt dieses Abfallen ist nicht dauerhaft sondern unregelmäßig. Manchmal steht er auch und läuft ruhig und dann halt wieder nicht. Wir sind leider wirklich am Ende mit unserem Latein und hoffen das wir hier etwas Hilfe finden.

Danke vorab an alle die Helfen!

Ähnliche Themen
16 Antworten

Was steht denn im Fehlerspeicher?

Themenstarteram 2. April 2021 um 18:41

Also ich habe leider grade nur ein Bild vom Fehlerspeicher mit den beiden Lambdabank Einträgen. Ab und zu steht halt noch Verbrennungsaussetzer Zylinder 1-6 drin.

Aber es steht öfter das hier drin:

Fehlerspeicher

Ok, der Klassiker...

Aber wenn ihr schon gelesen habt, dass die Sonden am Regelanschlag sind dann hättet ihr auch nach 2 min Googlen rausfinden können, dass es meistens an Falschluft liegt.

Einfach den Falschlufttest machen. Zu finden über die Suchfunktion.

Themenstarteram 2. April 2021 um 19:15

Falschluft wurde schon getestet und wieso sollte es dann nur im Leerlauf auftreten??

Hallo

 

Das stinkt schon richtig nach Falschluft :D

 

Wenn es nur im Standgas auftritt, muß der Grund zwischen Drosselklappe und Brennraum liegen.........

Die KGE ist da ein ganz heißer Kandidat ;)

 

Gruß Stormy

Wurde ein richtiger Falschlufttest gemacht oder wurde nur mit Bremsenreiniger rum gesprüht?

Alternativ könnte die Benzinpumpe zu wenig Druck liefern. Falschluft ist aber deutlich wahrscheinlicher...

Zitat:

@MaxKwl schrieb am 2. April 2021 um 19:15:11 Uhr:

Falschluft wurde schon getestet und wieso sollte es dann nur im Leerlauf auftreten??

Da würde ich aber mal etwas stärker drüber nachdenken. Ein kleiner Tipp - es hat was mit der Drehzahl zu tun :-)

Themenstarteram 2. April 2021 um 21:06

Okay, tut mir leid ich bin leider ein sehr sehr anfänglicher Schrauber. Ich wusste nicht das sich Falschluft grade im Standgas äußert. Kann mir das vielleicht jemand erklären, das wäre sehr lieb. (falls jemand dafür Zeit hat^^)

Weil ich das grade noch nicht ganz verstehe warum man dann mit mehr Gas (also ja Drosselklappe geöffnet, wenn ich da nicht falsch liege) einen total runden Lauf hat.

Danke schonmal! :)

Edit: KGE wurde vor einem Jahr gemacht.

Edit2: sorry hatte grade ZKD mit KGE verwechselt. Die ZKD wurde vor einem Jahr gewechselt, die KGE müsste ich mir wirklich mal anschauen. Danke für den Tipp!

Themenstarteram 2. April 2021 um 21:12

Zitat:

@Vr6667 schrieb am 2. April 2021 um 20:53:30 Uhr:

Wurde ein richtiger Falschlufttest gemacht oder wurde nur mit Bremsenreiniger rum gesprüht?

Alternativ könnte die Benzinpumpe zu wenig Druck liefern. Falschluft ist aber deutlich wahrscheinlicher...

Nein richtig war der nicht. Wir haben alles bis zur Drosselklappe runter gebaut und so wie du grade meintest halt danach nochmal mit Bremsenreiniger getestet. Einen richtigen zu machen wäre vielleicht auch nochmal eine Idee danke! :)

Wenn Ihr euch wirklich sicher seit, das der Wagen kein Leck hat. Dann kann es beim M52 auch gut an der Vanos liegen...

Im Standgas fehlt der Poti vom Gaspedal und das Gemisch wird über den LLR geregelt. Wenn da die Luftmenge nicht passt sackt er ab. Das Passiert mit Gaspedalstellung beim Fahren nicht. Wenn du beim ranfahren an die Ampel vom gas gehst ist das so ziemlich das selbe... Auf jeden Fall so ungefähr.

Hast du einen TÜ?

Genau so ist es ;)

 

Außerdem stellt man, wenn man nachdenkt fest, das durch ein Leck bei geschlossener Drosselklappe mehr Falschluft eingesaugt wird, da der Unterdruck in der ASB dann am größten ist ;)

Themenstarteram 2. April 2021 um 23:20

Zitat:

@M3CurveRobber schrieb am 2. April 2021 um 21:16:46 Uhr:

Wenn Ihr euch wirklich sicher seit, das der Wagen kein Leck hat. Dann kann es beim M52 auch gut an der Vanos liegen...

Im Standgas fehlt der Poti vom Gaspedal und das Gemisch wird über den LLR geregelt. Wenn da die Luftmenge nicht passt sackt er ab. Das Passiert mit Gaspedalstellung beim Fahren nicht. Wenn du beim ranfahren an die Ampel vom gas gehst ist das so ziemlich das selbe... Auf jeden Fall so ungefähr.

Hast du einen TÜ?

ja der hat nen M52 TÜ

Dann mal zu meinem habe immer den angeblichen zündaussetzer auf allen Zylindern zu dem den ZSR Zylinder 2 Fehler und ab 200 aufwärts auch mal ne zylinderabschaltung .

KGE ist neu,

VDD ebenso wie zündspulen und Zündkerzen.

Zudem ist Wapu, Riemen, LiMa usw auch alles neu, Ansaugschlauch ist von mishimoto aus Silikon. Lambdas sind auch neu, Fächer ist drin und nach Kat lambdas raus programmiert was aber nichts zur Sache tut da der Fehler auch noch mit den kats usw schon da war. Ansich läuft der wagen top und zieht auch sauber durch für einen M54B22. Meine Vermutung liegt darin da ich die PC zündspulen habe das der Wagen vor dem Austausch Motor den er vom Vorbesitzer bekommen hat noch die alten zündspulen hatte und das das Problem daher rührt. Ist ein Coupe von 9/2002 vor Facelift.

 

Jetzt bin ich mal auf Antworten gespannt.

 

Achso und falls es interessant ist der wagen bekommt eigentlich nur super plus Sprit und jetzt hat er mal normales super bekommen da ging er nicht ganz so schnell in den Notlauf bzw. die Zylinder Abschaltung.

Zündspulen können sein, aber halt auch Falschluft.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BMW E46 hat in unregelmäßigen Abständen Verbrennungsaussetzer im Leerauf