ForumE90, E91, E92 & E93
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. BMW 320d E90-Rückleuchten auf der Heckklappe links defekt-Fehler wird auch im Bordmenue angezeigt

BMW 320d E90-Rückleuchten auf der Heckklappe links defekt-Fehler wird auch im Bordmenue angezeigt

BMW 3er E90
Themenstarteram 13. März 2018 um 17:52

Hallo,

seit einigen Tagen funktioniert die Beleuchtung auf der Heckklappe nicht.

Der fehlerspeicher meckert über die Junktionbox.

ADR Grobname Jobstatus Anzahl der Fehlereinträge

00 JBBF OKAY 4 Fehlereingetragen

9c69 61 Fehler

A6D1 61

A6CA 21

A6CB 21

bzw:

00 JBBF 2 Fehler

9c69 61

A6D1 61

Diese macht mir sorgen.

Ich muss sagen, dass meine Heckleuchten auf der Heckklappe (linke seite) seit 4 Tagen nicht mehr leuchten und so wie ich die Zündung an mache Fehler im Bordcomputer:

  • "Rückfahrlicht links defekt"
  • "Rücklicht Links defekt"
  • "Nebelschlussleuchte links defekt"

angezeigt wird.

Die Lampen und der Lampenträger sind es nicht. Auf der rechten seite funktionieren sie.

Kabelbaum unwahrscheinlich m.A.nach

Junktionbox gab auch schon die tage, wo wir die freibrennerei probiert hatten schon fehlermeldung im Fehlerspeicher ab.

Jetzt auch wieder. Was wäre da eurer Meinung nach zu tun? Was könnte ich machen

Juntionbox tauschen? Wenn ja, woher kriege ich genau das teil her 1 zu 1 um eventuell codieren zu sparen, oder muss es später codiert werden (mein bruder stöhnte schon wegen einer codiererei)?

Wo genau sitzt die Junktionbox und wie komme ich am besten und einfachsten da ran?

Kann es auch das fußraummodul sein anstatt Junktionbox? was meint ihr?

 

Bitte aktuell hier noch nicht posten, es werden noch Beiträge aus einem anderen Thread eingefügt
Gruß
Zimpalazumpala, MT-Moderator

Ähnliche Themen
10 Antworten

Moin,
dieser Thread wurde aus Beiträgen von BMW-Wunsch erstellt, der Threadersteller ist NICHT X5-Baby.
Ging leider nicht eleganter, da die Chronolgie der Beiträge mir in die Suppe gespuckt hat, die bei der Threaderöffnung mit verarbeitet wird. Gruß Zimpalazumpala, MT-Moderator

Zitat:

@BMW-Wunsch schrieb am 13. März 2018 um 17:52:36 Uhr:

Hallo,

seit einigen Tagen funktioniert die Beleuchtung auf der Heckklappe nicht.

Der fehlerspeicher meckert über die Junktionbox.

ADR Grobname Jobstatus Anzahl der Fehlereinträge

00 JBBF OKAY 4 Fehlereingetragen

9c69 61 Fehler

A6D1 61

A6CA 21

A6CB 21

bzw:

00 JBBF 2 Fehler

9c69 61

A6D1 61

Diese macht mir sorgen.

Ich muss sagen, dass meine Heckleuchten auf der Heckklappe (linke seite) seit 4 Tagen nicht mehr leuchten und so wie ich die Zündung an mache Fehler im Bordcomputer:

  • "Rückfahrlicht links defekt"
  • "Rücklicht Links defekt"
  • "Nebelschlussleuchte links defekt"

angezeigt wird.

Die Lampen und der Lampenträger sind es nicht. Auf der rechten seite funktionieren sie.

Kabelbaum unwahrscheinlich m.A.nach

Junktionbox gab auch schon die tage, wo wir die freibrennerei probiert hatten schon fehlermeldung im Fehlerspeicher ab.

Jetzt auch wieder. Was wäre da eurer Meinung nach zu tun? Was könnte ich machen

Juntionbox tauschen? Wenn ja, woher kriege ich genau das teil her 1 zu 1 um eventuell codieren zu sparen, oder muss es später codiert werden (mein bruder stöhnte schon wegen einer codiererei)?

Wo genau sitzt die Junktionbox und wie komme ich am besten und einfachsten da ran?

Kann es auch das fußraummodul sein anstatt Junktionbox? was meint ihr?

JBBF sitzt im Beifahrerfußraum rechts.

Welchen Fehlertext haben die beiden Fehlerspeicher in der JBBF?

Zusatzwasserpumpe & Fondschichtungspoti?

Die Heckleuchten sind mit dem FRMFA (auf der Fahrerseite links) verbunden.

Ich würde den Kabelbaum nicht einfach ausschließen, sondern zu aller erst prüfen!

Hoffe die beiden Ladedrucksteller Fehler sind ein einmaliger Ausreißer. Als ich die bei mir das erste mal hatte, dauerte es noch knapp ein halbes Jahr und der Ladedrucksteller war hin, Turbolader getauscht.

Na immerhin hat das mal geklappt. Wieso schließt du den Kabelbaum aus?

Themenstarteram 13. März 2018 um 11:34

Zitat:

@Dorfbesorger schrieb am 13. März 2018 um 07:13:01 Uhr:

Na immerhin hat das mal geklappt. Wieso schließt du den Kabelbaum aus?

Weil das was ich sehen konnte war ok vom kabelbaum und sah recht neuwertig aus. Ein kabelbruch nuuun... muss man dazu nicht öfter mal ausersehen da herum reißen? Hab ich nicht. Mit Kabel hab ich bis jetzt noch nie rumgespielt

Gut ich hab natürlich nicht alles gesehen. Da ist doch so ein Gummierung zwischen heckklappe und Auto. Wie prüf ich da die Leitungen am besten ? Da is ja wenig bis gar kein Platz dieses Gummi hin und her zu schieben.

Ja, aber genau da knickt es meistens. Die Tülle kann man zum schauen schon bei Seite schieben. Ist beim 3er aber deutlich fummeliger als beim 5er das stimmt.

Themenstarteram 13. März 2018 um 11:39

Und wie erklärt man sich dann die Fehlermeldung junktionbox? Wenn es ein Kabelbruch ist warum dann juntionbox

Welche Fehlermeldung JBBF?

Themenstarteram 13. März 2018 um 13:03

Zitat:

@X5-Baby schrieb am 13. März 2018 um 12:31:26 Uhr:

Welche Fehlermeldung JBBF?

Ja

Wenn es denn der Kabelbruch sein sollte

Ich kann Dir nicht folgen :)

Welchen Text hatten die beiden Fehlerspeicher in der JBBF? Du hattest nur nen HEX Code geposted, oder?

Und wegen Deinen Leuchten suchst Dir im ista die Pinnbelegung vom Stecker am FRMFA und mißt das durch zur Heckleuchte.

Dann kannst mehr sagen.

Themenstarteram 13. März 2018 um 22:11

Ich hab mal die Fehlercodes bei Google eingegeben:

Ein Fehler wird an der luftdüse für hinten ( was zwischen Fahrer und Beifahrer sitzt angegeben und die andere soll die Zusatzwasserpumpe sein.

Dann hat doch die heckleuchte nichts mit der junktionbox zu tun eigentlich, oder?

Wenn die beiden Dinge repariert sein sollten dürfte der Fehler junktionbox doch nicht mehr auftauchen

Ist / könnte denn die Zusatzwasserpumpe motorschädigend sein? Wozu dient sie eigentlich, die Zusatzwasserpumpe??

Hallo, ich hatte genau das selbe Problem und bei mir war ein Kabel durch.

Ohne das Gummiteil durch zuschneiden wird man nichts sehen.

Probiere mal das Gummiteil von der Heckklappe zu lösen, dann ziehe etwas fester an den Einzelnadern (Kabel) bei mir war das dicke braune Kabel durch. Ich habe es rausgezogen und an das Gummiteil gelegt um zusehen wo es kaputt gegangen ist. Dann dort das Gummiteil vorsichtig aufgeschnitten und alle andere Kabel überprüft. Das kaputte Kabel repariert. Das Licht ging wieder und alle Fehlermeldungen waren weg. Das Gummiteil wieder abgedichtet, man kann auch ein Reparatursatz benutzen.

Themenstarteram 19. März 2018 um 19:27

Zitat:

@RG_Diesel schrieb am 14. März 2018 um 07:41:27 Uhr:

Hallo, ich hatte genau das selbe Problem und bei mir war ein Kabel durch.

Ohne das Gummiteil durch zuschneiden wird man nichts sehen.

Probiere mal das Gummiteil von der Heckklappe zu lösen, dann ziehe etwas fester an den Einzelnadern (Kabel) bei mir war das dicke braune Kabel durch. Ich habe es rausgezogen und an das Gummiteil gelegt um zusehen wo es kaputt gegangen ist. Dann dort das Gummiteil vorsichtig aufgeschnitten und alle andere Kabel überprüft. Das kaputte Kabel repariert. Das Licht ging wieder und alle Fehlermeldungen waren weg. Das Gummiteil wieder abgedichtet, man kann auch ein Reparatursatz benutzen.

Ich glaub ich schneid das gummiteil von oben bis unten durch!

Sicherung kann es nicht sein, oder? Wüßte nicht, wieso es an der Sicherung liegen sollte.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E90, E91, E92 & E93
  7. BMW 320d E90-Rückleuchten auf der Heckklappe links defekt-Fehler wird auch im Bordmenue angezeigt