ForumCorsa C & Tigra TwinTop
  1. Startseite
  2. Forum
  3. Auto
  4. Opel
  5. Corsa
  6. Corsa C & Tigra TwinTop
  7. Benzinpumpe andauernt defekt

Benzinpumpe andauernt defekt

Opel Corsa C
Themenstarteram 8. Juli 2021 um 21:12

Hallo zusammen ich habe folgendes Problem. Bei dem Corsa C Bj 2001 1,0 litter meiner Frau geht andauernd die Benzinpumpe kaputt. Die erste Ende letztes Jahres die 2 vor ca 3 Monaten und die dritte erst gestern. Hab heute die neue wieder eingebaut. Hat einer von euch eine Idee woran es liegen könnte? Hab ihn auch aus linken lassen aber keine Fehlermeldung. Danke in voraus.

Ähnliche Themen
35 Antworten

Hallo.Vielleicht ich auch etwas weiterhelfen.Mir gingen in 4 Jahren auch 3 Benzinpumpen kaputt.Das Problem war,das hinten am Stecker zur Pumpe keine durchgehenden 14,5 Volt ankamen.Ich merkte das oft,wenn er nicht richtig zog,weil einfach keine optimale Benzinförderung statt fand.Beim letzten Liegenbleiben hat sich ein freundlicher ADAC Mitarbeiter der Sache 2 Std. angenommen.Fazit: Hinten kamen nur noch 0-4 Volt an.Im Kabelstrang von Vorne zur Benzinpumpe ist ein Defekt.Um weiter fahren zu können hat er mir ein extra Kabel vom Relais bis zum Schalter an der Benzinpumpe gelegt.Bis zum Tüv muss ich mir was einfallen lassen wegen dem Kabel...aber er läuft.

Themenstarteram 9. Juli 2021 um 18:51

Komm nicht weiter heute morgen mal neues Relais eingesetzt und mal getestet Stecker an der Pumpe abgemacht und durch gepustet Pumpe mal raus geholt und Kabelverbindung getestet Pumpe läuft. Hab den jetzt mal ausblinken lassen, heute morgen noch keine Fehlermeldung. Jetzt vor ein paar Minuten schon. Sorry wegen Punkt und komma

Themenstarteram 9. Juli 2021 um 18:58

Stand ebend

IMG_2021-07-09_18-58-30.jpeg
Themenstarteram 9. Juli 2021 um 19:01

Also nachdem ich ein paar Sicherungen getauscht habe und das Relais von der Kraftstoffpumpe.

Das sind ja nicht gerade wenige Fehlercodes.

Das mit dem Relais hast Du falsch verstanden.

Du solltest nicht das Relais tauschen,sondern die Kontakte am Relaissockel überbrücken.

Sinnvoll wäre es gewesen,die anliegende Spannung am Pumpenstecker zu messen.

So wie bereits vorgeschlagen wurde.

Ohne Multimeter und ohne KFZ-Elektrowerkzeug kommste so nicht weiter.

Themenstarteram 9. Juli 2021 um 19:09

Ja hab ich da ich Messe das morgen mal durch, wie gesagt habe die fehlercods erst nachdem ich die getauscht habe. Heute morgen waren noch keine da

Themenstarteram 9. Juli 2021 um 19:10

Dumme Frage wie Messe ich die Spannung am Pumpenstecker?

Die schwarze Pruefleitung vom Multimeter in den PIN Kabel BRAUN.

Die rote Pruefleitung vom Multimeter in den PIN ROT/BLAU

am Stecker.

Das müssen beide die dickeren Kabel sein von den vier Kabeln .

Benzinpumpenrelais musste natürlich rausziehen und Kontakte bruecken,damit hinten Strom ankommt.

So wie ich es Dir bereits beschrieben habe.

Also um das Selbstbau-Ueberbrueckungskabel kannste Dich nicht rumdrücken.

Gut gemeinter Rat :

- ich hab irgendwie das Gefühl ,dass Du mit Elektrik nix am Hut hast.

Das ist aber ein Elektrikfehler.

Such Dir jemand,der sich damit auskennt.

Weil Strom und Benzin ist keine gute Kombi.

Da sind schon Kisten abgebrannt bei solchen Aktionen.

Mach mal neue Sicherungen rein :

- F 2

- F 9

- F 30

- F 46

Aber neue Sicherungen und keine gebrauchten.

Motorsteuerung Z10XE

Woher haste überhaupt das Benzinpumpenrelais her ?

Da gibt's zwei verschiedene Ausführungen.

Wenn das ein gebrauchtes Teil aus ner anderen Opel-Kiste ist,funzt das nicht !

Das Relais muss vom CORSA C sein

Themenstarteram 9. Juli 2021 um 19:47

Ja hatte es beim Fachhändler geholt also Neu

Gleiche Marke wie das alte ?

Und gleiche Teilenummer auf dem Relais ?

Kontrollier lieber nochmal.

Die Fehlercodes sagen nämlich :

-Benzinpumpenrelais arbeitet nicht.

Nachtrag zum Benzinpumpenstecker M 8

- der ist 5-polig aber nur 4 Kabel dran.

-PIN 1 ROT/BLAU 1.5 mm2 Spannungsversorgung Pumpe

-PIN 2 BRAUN 1.5 mm2 / Masse für Pumpe Kl.31

-PIN 3 BRAUN/WEISS 0.5 mm2 Masse Tanksensor

-PIN 4 BLAU/SCHWARZ 0.5 mm2 Tanksensor Signal

-PIN 5 unbelegt

Themenstarteram 9. Juli 2021 um 20:48

Ich gebe morgen bescheid ist nur eine andere Farbe

Dreh mal das Relais um und mach mal Foto von der Unterseite.

Themenstarteram 9. Juli 2021 um 21:08

Das ist das neue

IMG_20210709_210740.jpg
IMG_20210709_210803.jpg
Themenstarteram 9. Juli 2021 um 21:09

Sie sagten mir das ist ein originales

Deine Antwort
Ähnliche Themen