ForumE46
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BC nachrüstung erfolgslos?

BC nachrüstung erfolgslos?

Themenstarteram 3. März 2007 um 15:18

Hallo Freunde:-)

Hab gestern BC nachgerüstet in meinen e46 318i 143PS(Bj.2002) mit klimaautomatik und gleich neu codiert von händler und nichts?der zeigt mir nach wie vor nur Uhrzeit?woran kann`s liegen?Den schalter mit BC funkton hab ich ganz neu gekauft.Hat da jemand ahnung was das sein könnte?

Danke voraus:-)

Ähnliche Themen
18 Antworten

komisch....

 

hast du mal deinen händler gefragt,woran das liegen würde...?

Themenstarteram 3. März 2007 um 15:30

er meinte dass dieses Teil angeblich kaputt ist aber wie gesagt das Teil ist ganz neu und von einbau her ist da ja nichts dabei oder?

Zitat:

Original geschrieben von halik

er meinte dass dieses Teil angeblich kaputt ist aber wie gesagt das Teil ist ganz neu und von einbau her ist da ja nichts dabei oder?

würde jetzt spontan auch auf den BC hebel tippen.....

wenn richtig eingebaut ist,und beim händler codiert wurde,kann es nur der hebel selber sein

Themenstarteram 3. März 2007 um 15:36

hmm? komisch-blinker,licht funktioniren einwandfrei aber von BC funktonen gar nichts?hab nicht einmal aussen tem.anzeige? kann man das ding irgedwie überprüfen?

hast du es codieren lassen ? Ja :D jetzt hab ichs auch gelesen !

Dabei sollte auch angezeigt werden warum es nicht funktioniert !

Es gibt diesbezüglich 3 Fehlercodes:

1. falsch codiert

2. Fehlfunktion

3. Signalfehler

Da komm ich aber nicht mit, wie dich der :D einfach so weiterschickt, wenn er es codiert hat, aber trotzdem nicht funktioniert - wahr wohl gleich Feierabend !?

Themenstarteram 3. März 2007 um 21:52

ich werd einfach gleich am Montag zu meinen händler fahren und den ding nocheimal codieren lassen-es muss doch irgedwas anzeigen?bin fast 100% sicher dass fehler am codieren liegt!Hab sogar heute den schalter wieder aus und eingebaut und hab nichts bemerkt dass vielleicht am verbindung oder stecker wäre.

? was hat denn der dann gemacht ?

Ich stell mir das so ähnlich vor wie die Treiber installation von einem USB Gerät.

Der DIS erkennt den Schalter und dann werden die Befehle dem Steuergerät hinzugefügt, oder so !

Der kann doch nicht da was codieren und dann gehts halt nix - das wird schon noch - muß noch etwas reifen ! :D

man muß doch wenigstens mal hindrücken, und dann sagen " So das wars !"

Oder darf man die ersten 3 Tage nicht hinlangem, weils noch nicht trocken ist !?

Dem würd ich was erzählen, verarschen kann ich mich selber !

hat wahrscheinlich 30 € gekostet ! Wenn er den Fehlerspeicher ausliest muß was drin stehen, aber möglich ist es schon das das neue Teil nie funktioniert hat, aber das hätte auffallen müssen !

hey

also ich hab mein blinkhebel mit BC funktion vor einer vier tagen eingebaut und auch codieren lassen und es funktioniert einwandfrei und meiner war gebraucht....

also wie schon von den anderen gesagt da muss was bei der codierung faksch gelaufen sein oder dein hebel ist defekt.

was hast du für bezahlt???

Themenstarteram 4. März 2007 um 9:28

es kommt mir auch spanisch vor:-( hab zwar nicht gesehen wie und was die gemacht haben aber das hat tatsächlich 30 Euro gekostet.Wenn`s wirklich das ganze am codieren liegt da mache ich da Dampf den die nie vergessen werden.Ich vermute mal acha-"hast du den Hebel nicht von uns eingebaut,musst 2xzahlen".Dieses mal bin ich persönlich dabei dann schaue ich mal was er alles aufspiellt und zeigt.

ja mach den einfach mal druck...viel glück und sag mal wies ausgegangen ist...

hmm

 

also wenn es tatsächlich schon funktioniert wenn man einen hebel mit bc funktion einbaut teu teu, umcodieren muss sein, ich musste bei meinem e36compakt beim nachrusüten , temperaturfühler den BC an sich und ein kabelbaum installieren, denn duch das betätigen des bc schalters am hebel fließt weniger strom durch widerstandsänderung, d.h zugleich das eine ader mehr nötig ist die die information übermittelt.

wenn bmw das schon von werk aus verbaut musst du tatsächlich nur umcodieren lassen. nur warum sollte der temperaturfühler schon installiert sein?!

also teu teu!

Themenstarteram 12. März 2007 um 20:28

Hallo Freunde:-)

BC geht wieder einwandfrei:-)hat`s zwar 1 woche gedauert aber geht wieder.Ich hab gar nichts geändert von einbau her bin nur zu einen anderen händler gefahren und dasselbe machen lassen(codieren)!Ergebnis-falsch codiert und trozdem 30 Euro kassiert! Da bin ich gleich zu diesen ersten händler und da hat`s schon gekracht!!! Geld zurück und für mich ist der erstemal weggestrichen.Schweinerei-die wollten einfach mich noch für den fehlersuche von denen überreden und nochmal geld kassieren da die den hebel als kaputt festgestellt haben.

Was wollte der 1. Händler dann prüfen, als du dir dein Geld wiedergeholt hast ? - hab ich nicht genau verstanden !

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. BMW
  5. 3er
  6. E46
  7. BC nachrüstung erfolgslos?