ForumCitroën
  1. Startseite
  2. Forum
  3. Auto
  4. Citroën
  5. Aux in Freischaltung RD4 fehlgeschlagen

Aux in Freischaltung RD4 fehlgeschlagen

Themenstarteram 13. März 2007 um 18:12

Hallo Gemeinde,

ich weiß das Thema wurde schon oft gepostet aber leider finde ich jetzt nix passendes dazu.

Habe mir bei Cit ein Adapterkabel für das RD4 N1 bestellt und das hat die WS heute eingebaut und nicht geschafft den Aux Eingang freizuschalten. Bin richtig sauer !!!

Die kriegen es nicht oft die Reihe den Aux Eingang freizuschalten, der Werkstattmeister sagte etwas es geht nur mit AUX2 denn AUX1 ist für das Telefon reserviert, dabei habe ich kein Telefon. Das Diagnosegerät Lexia3 kann auch nicht den Menuepunkt Autoradio aktivieren um hier evtl. Einstellungen vorzunehmen.

Vorher aber haben alle gesagt ist kein Problem geht haben wir schon bei Peugeots gemacht bei Cit noch nicht ist aber dasselbe.

Ich habe da noch was im Kopf als wäre die PIN-Belegung des Steckers falsch, aber so schwierig kann das doch nicht sein

Wer hat einen Rat, damit ich denen als Laie mal zeigen kann wie´s geht, dabei habe ich mich so gefreut heute abend meine MP3-Sammlung im Auto zu hören.

Danke schon mal für Eure Tips.

Viele Grüße

vanelau

Ähnliche Themen
16 Antworten

Hallo,

also den AUX kann man ohne Stecker freischalten. Dann kann man an "Source" außer Radio und CD auch den Eingang1 auswählen.

Themenstarteram 13. März 2007 um 23:51

Danke für die Antwort, aber noch mal wie schaltet die WS den Aux eingang frei? Nach dem anschließen des Diagnosegerätes Lexia startet doch die automatische Diagnose und erkennt alle elektr.Bauteile, so habe ich es gesehen als ich dem Meister über die Schulter schaute. Da gabe es noch 2 Spalten auf der rechten Seite des Diagnosedisplays. In der ersten stand "ja" oder "nein",

in der zweiten war eigentlich nix eingetragen nur an dem Punkt Radio/audio war in der linken Spalte ein "?" , daß macht den Meister stutzig und die Konfiguration des Radios ließ sich nicht öffnen. Man sah auch keine Möglichkeit irgenwo AUX1 oder AUX2 einzustellen. Ganz zumSchluß kam die Meldung "Kongiguration BSI gestört"

Vielleicht weiß hier im Forum jemand hiermit was anzufangen, dass wäre toll oder kennt jemand eine Werkstatt im Raum Trier die so was können ?

Aux I freischalten bei N1

 

Hallo!

Hatte das gleiche Problem wie Du.

Die Werkstatt hat bei mir auch zwei Versuche gebraucht.

Der Adapter kommt ursprünglich von Peugeot und ist leider falsch kodiert.

D.h. Deine Werkstatt muß den Stecker neu belegen.

Citroen Köln hat bei mir kurzfristig die richtigte Steckerbelegung an das Autohaus gefaxt.

Viel Spaß mit dem Adapter.

Stefan

Die Freischaltung hat nichts mit dem Stecker zu tun. Ich kann mich erinnern, dass es da 2 Einstellgeräte gibt, Proxia u. Lexia. Eines von beiden ist nicht geeignet.

Die Belegung des Peugeot-Steckers muss auf AUX1 geändert werden:

#4 = li, #10 = re, #11 = Masse. Funktioniert bei meinem RD4N1 einwandfrei.

Ich meine mich dunkel zu erinneren, dass meine werkstatt damals erst mal das radio auf "vorhanden" stellen musste. irgendwie stand bei meinem c4 das rd4-radio auf "aus oder nicht vorhanden o. ä."; funktionierte aber trotzdem einwandfrei.

Themenstarteram 14. März 2007 um 22:06

Erstmal vielen Dank für die super Hinweise.

Ich hänge mal die Einbauanleitung als jpeg bei, hiernach hat die Werkstatt versucht den AUX1 freizuschalten, aber wie man sieht ist tatsächlich die Pin Belegung des Steckers falsch.

(Ich hoffe man kann es erkennen)

Rot= 4; Weiss=10; Schwarz=11, es sollte aber so sein:

Rot=10; Weiss=4; Schwarz=11

Ist das so korrekt ?

Am Freitag habe ich einen neuen Termin.

Achso, noch ne Frage: Ist es ratsam den Aux1 zuerst ohne dieses Adapterkabel freizuschalten oder kann man alles fertig machen und dann frei schalten?

Ich melde mich nochmal und hoffe alles wird gut !!

Gruß

vanelau

So jetzt mal zu Klärung die Freischaltung kann nur meines Wissens über die PROXIA erfolgen, hab ich selber gemacht.

Geht ohne Probleme hab AUX1 freigeschaltet danach das Kabel geholt Ipod eingesteckt und fertig.

Habe zusätzlich noch den Radiotext freigeschaltet!

Bei weiteren Problemen einfach mal melden

MFG

PROXIA

Bei mir wurde das ganze vor ca. 2 Wochen von meinem Cit-Dealer gemacht. somit ja auch per Lexia.. (und ich habe auch noch kein Kabel am Anschluss dran..)

Das ganze dauerte ca. 2 Minuten.. (hab dem Mechaniker dabei zugesehen)

Soweit ich mich erinnern kann war es nichts weiter als folgende Schritte:

1. Diagnose-Stecker anschliessen

2. Software starten (Diagnose läuft)

3. Wechseln in Radio-Menü

4. Eingang 1 bzw. 2 auswählen und die Optionen ändern..

- Konventionell

- Mute

..

Konventionell ist die richtige Option um später per "Source" Taste den "Eingang 1" bzw. "Eingang 2" auswählen zu können.

Themenstarteram 15. März 2007 um 17:42

Danke für die vielen Tips, morgen nachmittag weiß ich mehr.

Genau das war das Problem , wie sutech bei Punk 3 schreibt,

mein CIT Dealer kam erst gar nicht in die Radio Konfiguration.

Vielleicht liegt es daran das alles schon fertig verkabelt war.

Morgen werde ich mal vorschlagen vor der Verkabelung die Diagnose zu machen. Ich hoffe es klappt.

bis morgen

vanelau

Hallo proxia,

was wird beim Radiotext angezeigt? Titel und Interpret werden vom Ipod oder Mp3-Player doch nicht über Aux übertragen, oder?

Gruss juezae

Nee leider nicht ist halt nur Radiotext

werde mich aber weiter bemühen dass irgendwie gebacken zu kriegen, dass die Texte im Bordcomputer angezeigt werden vielleicht geht ja da noch was.

Im zweifelsfall muss wohl doch ein Tablet PC ins Handschuhfach mit ner externen Festplatte, denke mal der iPod ist auch nur ne Übergangslösung!

Wenn der Rechner drin ist werd ich meinen Diagnosestecker sowieso verlegen, dann kann ich auch ne onBoard Diagnose machen und Parameter während der Fahrt über nen längeren Zeitraum mit aufzeichnen!

Und da stört das hässliche Ding in der Mitte nur!

 

MFG Proxia

Themenstarteram 16. März 2007 um 17:25

Das war ein Satz mit X...

3. Versuch und es klappte nicht. Als ich das Auto abholen war hatten die Cit- Techniker das Kabel wieder deinstalliert und alles rückgängig gemacht und ich bekam mein Geld zurück.

Was soll ich jetzt davon halten...

EIn weiß ich aber jetzt, diese WS ist wohl nicht die BESTE.

Angeblich laut WS-Meister war keine Radioinstellung möglich da immer wieder die Meldung kam, "keine Verbindung mit dem Steuergerät , BSI" o.ä. deshalb können wir nichts freischalten. Nur Axelzucken..

Ér sagte noch es könnte auch am Diagnosegerät liegen, falsche Software bla bla bla oder an der Verkabelung im Auto, es gibt tausend Ursachen.

Ich habe die Garantieverlängerung kann man da nicht das Radio austauschen falls es wirklich einen Defekt hat?

Aber mit dieser WS ist da wohl nichts zu machen, werde mich mal im Umkreis umschauen ob es da nicht eine bessere gibt, die sich auch mal einem Problem annimmt und nicht nur verkaufen will.

So ein MIST !!!!

vanelau

Hallo vanelau,

hier mal ein Zitat aus dem c4forum / Hifi - Navigation - Kommunikation von einem Forumsmechaniker:

"SaxoVTS" Juhu seit heute geht es auch wieder mit den Lexia Tester .

Ein neues Update gabs heut.

Die Aktivierung des RT3´s für den Notruf ging ebenfals nicht.

Auf jeden fall entwarnung bis zu Nächsten Update......

Gruss juezae

Sali Vanelau, hattest du schlussendlich erfolg? Ich hab mir ein Lexia 3 diagnose tool gekauft und habe genau das selbe problem. Die verbindung zu meinem RD4 radio steht doch wenn ich rein möchte heisst es “keine verbindung”

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Citroën
  5. Aux in Freischaltung RD4 fehlgeschlagen