ForumGolf 4
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Automatikgetriebe schaltet nicht mehr – dauerhaft 3. Gang – inkl. Lösung

Automatikgetriebe schaltet nicht mehr – dauerhaft 3. Gang – inkl. Lösung

VW Golf 4 (1J)

Erfahrungsbericht mit Lösung:

Golf 4 1.6 Automatik (AG4 01M), 75KW, Bj. 2001, Schlüsselnr. 0603 603

Fehlerbild:

Motorkontrollleuchte an, Getriebe schaltet in Stellung D nicht mehr und bleibt dauerhaft im 3. Gang, alle anderen Schaltstellungen i.O. -> Tempo 80 bei 3500 U/min

Ausgelesene Fehler:

Fehler im Motorsteuergerät Kühlmitteltemperatur Kühlerausgang G83 zu hoch im Motorsteuergerät

Fehler im Getriebesteuergerät: Magnetventil 6 N93 unterbrochen statisch

Empfehlung der Werkstatt:

Doppeltemperaturgeber (grün, 4-polig) tauschen und Schieberkasten des Getriebes tauschen. Kostenpunkt 1000€.

Da ich niemanden gefunden habe, der sich an das Getriebe herantraut, habe ich erst mal alle Steckverbindungen und Kontakte überprüft. Alles i.O. Danach Durchmessen aller Magnetventile am Stecker des Steuergerätes. Magnetventil 6 N93 bei 15 Ohm.

Danach Studium der VAG-Schulungsprogramme SSP172 (AG4 - inkl. Steckerbelegung) und SSP222 (Kühlsystem) und diverser Foren im Internet. (SSP ... einfach mal googlen)

Vermutete Lösung: Das AG4 setzt die Lamellenkupplung und –bremse außer Funktion, wenn der interne Temperatursensor auf der Leiterfolie eine zu hohe Temperatur feststellt. Das Ventil für die Ansteuerung ist das N93.

Wenn am Kühlerausgang eine zu hohe Temperatur anliegt, wäre es logisch, dass das Motorsteuergerät das Ventil sperrt, um den Motor vor Überhitzung zu schützen.

Also erst mal einen neuen Temperaturgeber lt. Fehlermeldung besorgt und eingebaut, Fehler in den Steuergeräten löschen lassen und … kein Erfolg.

Hier hat VW einen netten Fehler in die Diagnosesoftware eingebaut:

Läuft der Fehler G62 auf, ist der Ersatz des Doppeltemperaturgeber (grün, 4-polig) erforderlich.

Läuft der Fehler G83 auf, wird der gleiche Geber empfohlen. Richtig ist aber der 2-polige, graue Temperaturgeber, der am Kühlerausgang verbaut ist.

G62: 059 919 501 A (Temperatur im kleinen Kühlkreis, u.a. für die Anzeige im Kombiinstrument, 4-polig grün)

G83: 06A 919 501 A (Temperatur am Kühlerausgang, 2-polig grau)

Nachdem der richtige Geber per Explosionszeichnung gefunden wurde und getauscht ist und die Fehler in beiden Steuergeräten gelöscht sind, schaltet das Getriebe wieder wie vorher. Und ich hoffe mal, dass es so bleibt.

Kostenpunkt 33 Euro für Geber und Dichtung und 15 Euro für das Auslesen in der ersten Werkstatt, in der zweiten war es dann umsonst.

Fazit: Warum die Sperre des Getriebes durch das Motorsteuergerät nicht angezeigt wird, sondern nur das Ventil N93 mit statischer Unterbrechung, ist mir ein Rätsel. Ebenso der Bug mit dem falsch empfohlenen Sensor.

Wahrscheinlich sind so einige Getriebe/Schieberkästen ausgetauscht, die eigentlich noch i.O. waren.

Ich hoffe, das hilft vielleicht jemanden...

Beste Antwort im Thema

Erfahrungsbericht mit Lösung:

Golf 4 1.6 Automatik (AG4 01M), 75KW, Bj. 2001, Schlüsselnr. 0603 603

Fehlerbild:

Motorkontrollleuchte an, Getriebe schaltet in Stellung D nicht mehr und bleibt dauerhaft im 3. Gang, alle anderen Schaltstellungen i.O. -> Tempo 80 bei 3500 U/min

Ausgelesene Fehler:

Fehler im Motorsteuergerät Kühlmitteltemperatur Kühlerausgang G83 zu hoch im Motorsteuergerät

Fehler im Getriebesteuergerät: Magnetventil 6 N93 unterbrochen statisch

Empfehlung der Werkstatt:

Doppeltemperaturgeber (grün, 4-polig) tauschen und Schieberkasten des Getriebes tauschen. Kostenpunkt 1000€.

Da ich niemanden gefunden habe, der sich an das Getriebe herantraut, habe ich erst mal alle Steckverbindungen und Kontakte überprüft. Alles i.O. Danach Durchmessen aller Magnetventile am Stecker des Steuergerätes. Magnetventil 6 N93 bei 15 Ohm.

Danach Studium der VAG-Schulungsprogramme SSP172 (AG4 - inkl. Steckerbelegung) und SSP222 (Kühlsystem) und diverser Foren im Internet. (SSP ... einfach mal googlen)

Vermutete Lösung: Das AG4 setzt die Lamellenkupplung und –bremse außer Funktion, wenn der interne Temperatursensor auf der Leiterfolie eine zu hohe Temperatur feststellt. Das Ventil für die Ansteuerung ist das N93.

Wenn am Kühlerausgang eine zu hohe Temperatur anliegt, wäre es logisch, dass das Motorsteuergerät das Ventil sperrt, um den Motor vor Überhitzung zu schützen.

Also erst mal einen neuen Temperaturgeber lt. Fehlermeldung besorgt und eingebaut, Fehler in den Steuergeräten löschen lassen und … kein Erfolg.

Hier hat VW einen netten Fehler in die Diagnosesoftware eingebaut:

Läuft der Fehler G62 auf, ist der Ersatz des Doppeltemperaturgeber (grün, 4-polig) erforderlich.

Läuft der Fehler G83 auf, wird der gleiche Geber empfohlen. Richtig ist aber der 2-polige, graue Temperaturgeber, der am Kühlerausgang verbaut ist.

G62: 059 919 501 A (Temperatur im kleinen Kühlkreis, u.a. für die Anzeige im Kombiinstrument, 4-polig grün)

G83: 06A 919 501 A (Temperatur am Kühlerausgang, 2-polig grau)

Nachdem der richtige Geber per Explosionszeichnung gefunden wurde und getauscht ist und die Fehler in beiden Steuergeräten gelöscht sind, schaltet das Getriebe wieder wie vorher. Und ich hoffe mal, dass es so bleibt.

Kostenpunkt 33 Euro für Geber und Dichtung und 15 Euro für das Auslesen in der ersten Werkstatt, in der zweiten war es dann umsonst.

Fazit: Warum die Sperre des Getriebes durch das Motorsteuergerät nicht angezeigt wird, sondern nur das Ventil N93 mit statischer Unterbrechung, ist mir ein Rätsel. Ebenso der Bug mit dem falsch empfohlenen Sensor.

Wahrscheinlich sind so einige Getriebe/Schieberkästen ausgetauscht, die eigentlich noch i.O. waren.

Ich hoffe, das hilft vielleicht jemanden...

64 weitere Antworten
Ähnliche Themen
64 Antworten

Danke !

km-Stand ?

157.000 km

Zitat:

Original geschrieben von EA80

Erfahrungsbericht mit Lösung:

Golf 4 1.6 Automatik (AG4 01M), 75KW, Bj. 2001, Schlüsselnr. 0603 603

Fehlerbild:

Motorkontrollleuchte an, Getriebe schaltet in Stellung D nicht mehr und bleibt dauerhaft im 3. Gang, alle anderen Schaltstellungen i.O. -> Tempo 80 bei 3500 U/min

Ausgelesene Fehler:

Fehler im Motorsteuergerät Kühlmitteltemperatur Kühlerausgang G83 zu hoch im Motorsteuergerät

Fehler im Getriebesteuergerät: Magnetventil 6 N93 unterbrochen statisch

Empfehlung der Werkstatt:

Doppeltemperaturgeber (grün, 4-polig) tauschen und Schieberkasten des Getriebes tauschen. Kostenpunkt 1000€.

Da ich niemanden gefunden habe, der sich an das Getriebe herantraut, habe ich erst mal alle Steckverbindungen und Kontakte überprüft. Alles i.O. Danach Durchmessen aller Magnetventile am Stecker des Steuergerätes. Magnetventil 6 N93 bei 15 Ohm.

Danach Studium der VAG-Schulungsprogramme SSP172 (AG4 - inkl. Steckerbelegung) und SSP222 (Kühlsystem) und diverser Foren im Internet. (SSP ... einfach mal googlen)

Vermutete Lösung: Das AG4 setzt die Lamellenkupplung und –bremse außer Funktion, wenn der interne Temperatursensor auf der Leiterfolie eine zu hohe Temperatur feststellt. Das Ventil für die Ansteuerung ist das N93.

Wenn am Kühlerausgang eine zu hohe Temperatur anliegt, wäre es logisch, dass das Motorsteuergerät das Ventil sperrt, um den Motor vor Überhitzung zu schützen.

Also erst mal einen neuen Temperaturgeber lt. Fehlermeldung besorgt und eingebaut, Fehler in den Steuergeräten löschen lassen und … kein Erfolg.

Hier hat VW einen netten Fehler in die Diagnosesoftware eingebaut:

Läuft der Fehler G62 auf, ist der Ersatz des Doppeltemperaturgeber (grün, 4-polig) erforderlich.

Läuft der Fehler G83 auf, wird der gleiche Geber empfohlen. Richtig ist aber der 2-polige, graue Temperaturgeber, der am Kühlerausgang verbaut ist.

G62: 059 919 501 A (Temperatur im kleinen Kühlkreis, u.a. für die Anzeige im Kombiinstrument, 4-polig grün)

G83: 06A 919 501 A (Temperatur am Kühlerausgang, 2-polig grau)

Nachdem der richtige Geber per Explosionszeichnung gefunden wurde und getauscht ist und die Fehler in beiden Steuergeräten gelöscht sind, schaltet das Getriebe wieder wie vorher. Und ich hoffe mal, dass es so bleibt.

Kostenpunkt 33 Euro für Geber und Dichtung und 15 Euro für das Auslesen in der ersten Werkstatt, in der zweiten war es dann umsonst.

Fazit: Warum die Sperre des Getriebes durch das Motorsteuergerät nicht angezeigt wird, sondern nur das Ventil N93 mit statischer Unterbrechung, ist mir ein Rätsel. Ebenso der Bug mit dem falsch empfohlenen Sensor.

Wahrscheinlich sind so einige Getriebe/Schieberkästen ausgetauscht, die eigentlich noch i.O. waren.

Ich hoffe, das hilft vielleicht jemanden...

Hallo! Der Golf von mein Bruder hat enliche Problem

Zu erst war die Lichtmaschine kaputt er ist mit kaputte

Lichtmaschine Gefahren bis er stehen geblieben ist

Kamm ADAC haben Batterie gemessen die haben gesagt

Das die Lichtmaschine Defekt ist. Paar Tage später hat das Auto

Neue Lichtmaschine bekommen alles lief wunderbar nach ein zwei Fahrten

Hat er gemerkt bei anfahren das das Auto nicht sieht

Das irgendwas nicht stimmt naja dann wurde Fehler gelesen

Da stand N93 N94 magnetwentil 6 und 7

Ich hab gedacht vielleicht hat es Kurzschluss ab bekomme

Weil er mit defekten licht Maschine Gefahren ist

Ich habe gabelbaum von Getriebe zu Steuergerät geprüft

Alle Kabel und Stecker sind in Ordnug.

Meine frage wie kann ich magnetventile messen ob die in Ordnung sind

Oder nicht ohne abzubauen?

 

Themenstarteram 17. Juni 2013 um 23:03

Hallo,

ein Zusammenhang mit der Lichtmaschine kann ich nicht beurteilen.

Mit dem Durchmessen läßt sich nur die Magnetspule der Ventile prüfen. Dafür braucht man die Steckerbelegung am Getriebsteuergerät, die aus dem SSP hervorgeht.

Die Widerstände liegen bei den Regelventilen höher als bei den reinen Schaltventilen. Werte ggf. über Google.

Zitat:

Original geschrieben von EA80

Hallo,

ein Zusammenhang mit der Lichtmaschine kann ich nicht beurteilen.

Mit dem Durchmessen läßt sich nur die Magnetspule der Ventile prüfen. Dafür braucht man die Steckerbelegung am Getriebsteuergerät, die aus dem SSP hervorgeht.

Die Widerstände liegen bei den Regelventilen höher als bei den reinen Schaltventilen. Werte ggf. über Google.

Getriebesteuergerät hab ich ausgebaut

Also kann ich einfach die Stecker, die zu

Getriebesteurgerät geht dort die Ohm messen

Oder wie ? Sorry ich hab nicht ganz verstanden

Ps. Was heißt SSP?

Wenn die Ventile von Steuergerät gesperrt sind

Wie kann man das freischalten

einfach Fehler löschen?

MfG

Nsx

Danke für den Thread !!

Hallo,

mein Golf sagt danke für den TIP, zwei poliger Sensor getauscht und Fehler gelöscht...

Golf wie neu suppie

Gruß M.P

Hallo,

 

das gleiche Problem habe ich auch. Habe ich dich richtig verstanden, dass der Wagen 2 Temperaturgeber hat mit 4- und 2-Polig?

 

Memo

@Memo1990 ja, der 4-Polige ist ein schwarz-grüner Stecker, welcher vom Motor nach rechts schaut; der 2-Polige sitzt darunter und schaut zu dir, wenn du vor deinem Auto stehst.

Ich habe seit gestern das exakt selbe Problem... dritter Gang sitzt drin, alles andere funktioniert bis auf -D-.

War bei der Werkstatt, welcher mir (gegen Abend, vlt hatte er keine Lust mehr?) direkt sage, dass wenn das Öl verbrannt ist, ich den Wagen entsorgen kann.

Als ich dann fragte, was denn sei, wenn das Öl i.O. ist, sagte er: "ich kann nur nach dem Öl schauen"

Kurz gesucht und diesen Thread gefunden.... er wollte sich heute melden... hoffentlich ist es der Fehler G83...

(bevor er festhing, hat der Wagen zwischen 3 und 4 manchmal ins nichts geschaltet, außerdem kühlt der Motor seit dem Problem gestern Ewigkeiten und stark nach... spricht das für den grauen-Temperaturgeber?

 

LG

ToksiK

Zitat:

@EA80 schrieb am 16. März 2013 um 22:30:56 Uhr:

Erfahrungsbericht mit Lösung:

Golf 4 1.6 Automatik (AG4 01M), 75KW, Bj. 2001, Schlüsselnr. 0603 603

Fehlerbild:

Motorkontrollleuchte an, Getriebe schaltet in Stellung D nicht mehr und bleibt dauerhaft im 3. Gang, alle anderen Schaltstellungen i.O. -> Tempo 80 bei 3500 U/min

Ausgelesene Fehler:

Fehler im Motorsteuergerät Kühlmitteltemperatur Kühlerausgang G83 zu hoch im Motorsteuergerät

Fehler im Getriebesteuergerät: Magnetventil 6 N93 unterbrochen statisch

Empfehlung der Werkstatt:

Doppeltemperaturgeber (grün, 4-polig) tauschen und Schieberkasten des Getriebes tauschen. Kostenpunkt 1000€.

Da ich niemanden gefunden habe, der sich an das Getriebe herantraut, habe ich erst mal alle Steckverbindungen und Kontakte überprüft. Alles i.O. Danach Durchmessen aller Magnetventile am Stecker des Steuergerätes. Magnetventil 6 N93 bei 15 Ohm.

Danach Studium der VAG-Schulungsprogramme SSP172 (AG4 - inkl. Steckerbelegung) und SSP222 (Kühlsystem) und diverser Foren im Internet. (SSP ... einfach mal googlen)

Vermutete Lösung: Das AG4 setzt die Lamellenkupplung und –bremse außer Funktion, wenn der interne Temperatursensor auf der Leiterfolie eine zu hohe Temperatur feststellt. Das Ventil für die Ansteuerung ist das N93.

Wenn am Kühlerausgang eine zu hohe Temperatur anliegt, wäre es logisch, dass das Motorsteuergerät das Ventil sperrt, um den Motor vor Überhitzung zu schützen.

Also erst mal einen neuen Temperaturgeber lt. Fehlermeldung besorgt und eingebaut, Fehler in den Steuergeräten löschen lassen und … kein Erfolg.

Hier hat VW einen netten Fehler in die Diagnosesoftware eingebaut:

Läuft der Fehler G62 auf, ist der Ersatz des Doppeltemperaturgeber (grün, 4-polig) erforderlich.

Läuft der Fehler G83 auf, wird der gleiche Geber empfohlen. Richtig ist aber der 2-polige, graue Temperaturgeber, der am Kühlerausgang verbaut ist.

G62: 059 919 501 A (Temperatur im kleinen Kühlkreis, u.a. für die Anzeige im Kombiinstrument, 4-polig grün)

G83: 06A 919 501 A (Temperatur am Kühlerausgang, 2-polig grau)

Nachdem der richtige Geber per Explosionszeichnung gefunden wurde und getauscht ist und die Fehler in beiden Steuergeräten gelöscht sind, schaltet das Getriebe wieder wie vorher. Und ich hoffe mal, dass es so bleibt.

Kostenpunkt 33 Euro für Geber und Dichtung und 15 Euro für das Auslesen in der ersten Werkstatt, in der zweiten war es dann umsonst.

Fazit: Warum die Sperre des Getriebes durch das Motorsteuergerät nicht angezeigt wird, sondern nur das Ventil N93 mit statischer Unterbrechung, ist mir ein Rätsel. Ebenso der Bug mit dem falsch empfohlenen Sensor.

Wahrscheinlich sind so einige Getriebe/Schieberkästen ausgetauscht, die eigentlich noch i.O. waren.

Ich hoffe, das hilft vielleicht jemanden...

Hallo zusammen.

Ich weiß der Beitrag ist schon ein bisschen älter, aber vielleicht liest der Ersteller, oder jemand anderes der sich damit auskennt, ja noch meine Frage.

Die da lautet:

Wie aufwendig ist es diese Sensoren zu tauschen? Ist es für einen Laien möglich?

Braucht man dafür Spezialwerkzeug?

Muss man dafür das Getriebe ausbauen oder öffnen?

Wo sind die Sensoren versteckt. Kommt man da relativ gut heran?

Vielen Dank für Eure Antworten. Evtl. auch mit Bild wäre top.

Grüße

 

Zitat:

@EA80 schrieb am 16. März 2013 um 22:30:56 Uhr:

Erfahrungsbericht mit Lösung:

Golf 4 1.6 Automatik (AG4 01M), 75KW, Bj. 2001, Schlüsselnr. 0603 603

Fehlerbild:

Motorkontrollleuchte an, Getriebe schaltet in Stellung D nicht mehr und bleibt dauerhaft im 3. Gang, alle anderen Schaltstellungen i.O. -> Tempo 80 bei 3500 U/min

Ausgelesene Fehler:

Fehler im Motorsteuergerät Kühlmitteltemperatur Kühlerausgang G83 zu hoch im Motorsteuergerät

Fehler im Getriebesteuergerät: Magnetventil 6 N93 unterbrochen statisch

Empfehlung der Werkstatt:

Doppeltemperaturgeber (grün, 4-polig) tauschen und Schieberkasten des Getriebes tauschen. Kostenpunkt 1000€.

Da ich niemanden gefunden habe, der sich an das Getriebe herantraut, habe ich erst mal alle Steckverbindungen und Kontakte überprüft. Alles i.O. Danach Durchmessen aller Magnetventile am Stecker des Steuergerätes. Magnetventil 6 N93 bei 15 Ohm.

Danach Studium der VAG-Schulungsprogramme SSP172 (AG4 - inkl. Steckerbelegung) und SSP222 (Kühlsystem) und diverser Foren im Internet. (SSP ... einfach mal googlen)

Vermutete Lösung: Das AG4 setzt die Lamellenkupplung und –bremse außer Funktion, wenn der interne Temperatursensor auf der Leiterfolie eine zu hohe Temperatur feststellt. Das Ventil für die Ansteuerung ist das N93.

Wenn am Kühlerausgang eine zu hohe Temperatur anliegt, wäre es logisch, dass das Motorsteuergerät das Ventil sperrt, um den Motor vor Überhitzung zu schützen.

Also erst mal einen neuen Temperaturgeber lt. Fehlermeldung besorgt und eingebaut, Fehler in den Steuergeräten löschen lassen und … kein Erfolg.

Hier hat VW einen netten Fehler in die Diagnosesoftware eingebaut:

Läuft der Fehler G62 auf, ist der Ersatz des Doppeltemperaturgeber (grün, 4-polig) erforderlich.

Läuft der Fehler G83 auf, wird der gleiche Geber empfohlen. Richtig ist aber der 2-polige, graue Temperaturgeber, der am Kühlerausgang verbaut ist.

G62: 059 919 501 A (Temperatur im kleinen Kühlkreis, u.a. für die Anzeige im Kombiinstrument, 4-polig grün)

G83: 06A 919 501 A (Temperatur am Kühlerausgang, 2-polig grau)

Nachdem der richtige Geber per Explosionszeichnung gefunden wurde und getauscht ist und die Fehler in beiden Steuergeräten gelöscht sind, schaltet das Getriebe wieder wie vorher. Und ich hoffe mal, dass es so bleibt.

Kostenpunkt 33 Euro für Geber und Dichtung und 15 Euro für das Auslesen in der ersten Werkstatt, in der zweiten war es dann umsonst.

Fazit: Warum die Sperre des Getriebes durch das Motorsteuergerät nicht angezeigt wird, sondern nur das Ventil N93 mit statischer Unterbrechung, ist mir ein Rätsel. Ebenso der Bug mit dem falsch empfohlenen Sensor.

Wahrscheinlich sind so einige Getriebe/Schieberkästen ausgetauscht, die eigentlich noch i.O. waren.

Ich hoffe, das hilft vielleicht jemanden...

Hallo noch einmal.

Ich habe die Antwort, auf meine Frage vom 21.Sep.2018 gefunden.

https://www.motor-talk.de/.../...be-drehzahlgeber-wo-t6461293.html?...

Hallo mein Golf schaltet auch nicht mehr über den dritten Gang hinaus war heute beim Fehlerauslesen und folgendes ist dabei raus gekommen. Vielleicht hat jemand ähnliche Probleme gehabt und bereits Erfahrungen gemacht....

Ich persöhnlich stehe noch ganz am Anfang der Fehlersuche und weiß noch nicht genau wie die folgenden Schritte aussehen könnten bin neu auf dem Gebiet :D für Anmerkungen bin ich dankbar :D

Img-1379

Zunächst würde ich die Verkabelung zwischen Steuergerät und Getriebe prüfen und Ventil N91 auf Durchgang prüfen.

N91
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Volkswagen
  5. Golf
  6. Golf 4
  7. Automatikgetriebe schaltet nicht mehr – dauerhaft 3. Gang – inkl. Lösung