ForumGLK
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. ML, GLE & GL
  6. GLK
  7. Automatik Probleme

Automatik Probleme

Themenstarteram 2. April 2010 um 10:29

Habe meinen GLK 220 CDI am 19.02.2010 in Bremen abgeholt und bin bis jetzt 3200 Km damit gefahren.

Seit einigen Tagen schaltet mein Automatikgetriebe sehr hart. Im Comfortmodus merke ich die Schaltvorgänge beim hoch- und runterschalten deutlich. Im Schiebebetrieb bremst das Fahrzeug ungewöhnlich stark ab und macht jedesmal eine leichte Verbeugung wenn in einen niedrigeren Gang geschaltet wird. Beschleunige ich dann ganz normal gibt es bei jedem Schaltvorgang eine Verzögerung und einen leichten Ruck.

Ist das die Ankündigung für den Ausfall der Injektoren ?

Hatte jemand die gleichen Probleme und was war die Ursache ?

Beste Antwort im Thema
Themenstarteram 2. April 2010 um 10:29

In einigen Fällen wurde von Auffälligkeiten beim GLK-Automatik-Getriebe berichtet:

  • ... schaltet mein Automatikgetriebe sehr hart
  • im Comfortmodus merke ich die Schaltvorgänge beim hoch- und runterschalten deutlich
  • im Schiebebetrieb bremst das Fahrzeug ungewöhnlich stark ab und macht jedesmal eine leichte Verbeugung wenn in einen niedrigeren Gang geschaltet wird
  • beschleunige ich ganz normal, gibt es bei jedem Schaltvorgang eine Verzögerung und einen leichten Ruck
  • bei jedem Abbiegen oder Bremsen vor der Ampel ein starker Ruck, wenn er das letzte Mal runterschaltet, in welchen Gang auch immer
  • wenn ich vom Rückwärtsgang in die Stellung D schalte und sofort anzufahren versuche, dann ist ein schleifen/rauschen zu hören, aber kein Vortrieb besteht
  • Rückwärtsgang war eingelegt aber keine Bewegung - Bremse getreten, Gas gegeben, nichts - auf P gestellt und dann wieder auf R, dann gings

Von MB-Werkstätten gegebene Erklärungen bzw. Lösungsvorschläge zeichnen leider kein einheitliches Bild:

  • um die Injektorprobleme in den Griff zu bekommen ( damit sie länger halten) wurde die Software für die Motor- und Getriebesteuereung verändert, die Software sorgt nun dafür das die Injektoren nicht mehr so gestresst werden - dafür in Kauf genommen die Anfahrschwäche und das zögerliche Schalten mit dem Ruckeln, wie bei einem ausgeleierten Fronttriebler
  • Steuergerätupdate, dauert ne Stunde
  • Softwareupdate (bekommen), er schaltet jetzt "sinnvoller"
  • Druckventil nicht in Ordnung, ausgetauscht und seit dem i.O
  • das komplette Getriebeöl raus ... und neues wieder rein

Konkret berichtete Susi95 von ein Reihe von Maßnahmen zur Schaffung von Abhilfe durch MB:

Zitat:

Hab gestern 31.05.2010 das neue Software Update für die Motor- und Getriebesteuerung aufgespielt bekommen. Ob es funktioniert wird sich zeigen.

Interessant war natürlich das es ein Update gibt obwohl MB nach wie vor behauptet das kein Problem beim G 7 vorliegt.

In der Arbeitsanleitung war die Rede von KID, auf meine Frage was das bedeute wurde mir erklärt das beim GLK 220 CDI BlueEFFICIENCY das Getriebe abgekoppelt wird - spart Kraftstoff- wenn das Fahrzeug bei Getriebestellung D steht. Beim wieder anfahren gibt es natürlich eine Verzögerung weil ja wieder eingekoppelt werden muss. MB sagt dazu Anfahrschwäche.

So wurde auch der fehlende Kraftschluß begründet wenn ich rückwärts fahre und dann auf vorwärts D umschalte und das Fahrzeug sich momentan nicht bewegt, keinen Kraftschluß hat.

Die Getriebespülung habe ich natürlich angesprochen, sei alles Quatsch. MB wolllte beim G 7 überhaupt keinen Ölwechsel mehr machen, dies führte zu erheblichen Getriebeausfällen. Seit kurzem wird das Getriebeöl wieder alle 60.000 km gewechselt und dann läuft es wieder wie geschmiert, wie ein neues Getriebe - so MB -.

Gruß Susi

37 weitere Antworten
Ähnliche Themen
37 Antworten
Themenstarteram 2. April 2010 um 10:29

In einigen Fällen wurde von Auffälligkeiten beim GLK-Automatik-Getriebe berichtet:

  • ... schaltet mein Automatikgetriebe sehr hart
  • im Comfortmodus merke ich die Schaltvorgänge beim hoch- und runterschalten deutlich
  • im Schiebebetrieb bremst das Fahrzeug ungewöhnlich stark ab und macht jedesmal eine leichte Verbeugung wenn in einen niedrigeren Gang geschaltet wird
  • beschleunige ich ganz normal, gibt es bei jedem Schaltvorgang eine Verzögerung und einen leichten Ruck
  • bei jedem Abbiegen oder Bremsen vor der Ampel ein starker Ruck, wenn er das letzte Mal runterschaltet, in welchen Gang auch immer
  • wenn ich vom Rückwärtsgang in die Stellung D schalte und sofort anzufahren versuche, dann ist ein schleifen/rauschen zu hören, aber kein Vortrieb besteht
  • Rückwärtsgang war eingelegt aber keine Bewegung - Bremse getreten, Gas gegeben, nichts - auf P gestellt und dann wieder auf R, dann gings

Von MB-Werkstätten gegebene Erklärungen bzw. Lösungsvorschläge zeichnen leider kein einheitliches Bild:

  • um die Injektorprobleme in den Griff zu bekommen ( damit sie länger halten) wurde die Software für die Motor- und Getriebesteuereung verändert, die Software sorgt nun dafür das die Injektoren nicht mehr so gestresst werden - dafür in Kauf genommen die Anfahrschwäche und das zögerliche Schalten mit dem Ruckeln, wie bei einem ausgeleierten Fronttriebler
  • Steuergerätupdate, dauert ne Stunde
  • Softwareupdate (bekommen), er schaltet jetzt "sinnvoller"
  • Druckventil nicht in Ordnung, ausgetauscht und seit dem i.O
  • das komplette Getriebeöl raus ... und neues wieder rein

Konkret berichtete Susi95 von ein Reihe von Maßnahmen zur Schaffung von Abhilfe durch MB:

Zitat:

Hab gestern 31.05.2010 das neue Software Update für die Motor- und Getriebesteuerung aufgespielt bekommen. Ob es funktioniert wird sich zeigen.

Interessant war natürlich das es ein Update gibt obwohl MB nach wie vor behauptet das kein Problem beim G 7 vorliegt.

In der Arbeitsanleitung war die Rede von KID, auf meine Frage was das bedeute wurde mir erklärt das beim GLK 220 CDI BlueEFFICIENCY das Getriebe abgekoppelt wird - spart Kraftstoff- wenn das Fahrzeug bei Getriebestellung D steht. Beim wieder anfahren gibt es natürlich eine Verzögerung weil ja wieder eingekoppelt werden muss. MB sagt dazu Anfahrschwäche.

So wurde auch der fehlende Kraftschluß begründet wenn ich rückwärts fahre und dann auf vorwärts D umschalte und das Fahrzeug sich momentan nicht bewegt, keinen Kraftschluß hat.

Die Getriebespülung habe ich natürlich angesprochen, sei alles Quatsch. MB wolllte beim G 7 überhaupt keinen Ölwechsel mehr machen, dies führte zu erheblichen Getriebeausfällen. Seit kurzem wird das Getriebeöl wieder alle 60.000 km gewechselt und dann läuft es wieder wie geschmiert, wie ein neues Getriebe - so MB -.

Gruß Susi

Zitat:

Original geschrieben von Susi95

Ist das die Ankündigung für den Ausfall der Injektoren ?

Nein. Vor jedem meiner 3 Injektorausfälle gab es keine "Ankündigung" oder Unauffälligkeiten.

Ich habe zwar einen Benziner, aber das Automatikgetriebe schaltet echt butterweich. Lass das mal prüfen, vielleicht hilft schon ein Software-Update.

Hallo,

hat Du das durchgehend über sagen wir mal 100 oder mehr km?

Wenn es eine verschlechterung/Veränderung auf noch hohem Niveau ist könnte auch sein, dass der Rußfilter freigebrannt wird. Dann schaltet die Automatik deutlich später und ich finde dann auch etwas ruckartiger. Aber das dauert vielleicht 10-20 km und dann ist erstmal wieder alles normal.

Bei meinem alten W124 hatte ich das mal als ein Marder eine Unterdruckleitung zerbissen hatte. Aber dich denke heute wird das eher elektronisch und nicht mehr über Unterdruck gesteuert.

Gruß

Thomas

Themenstarteram 2. April 2010 um 18:45

Danke für die Antworten.

Die Schaltprobleme habe ich jetzt vielleicht seit 100-150 Km wobei ich das Gefühl habe es wird immer schlimmer, also ich nehme es stärker wahr.

Das mit dem Rußfilter kann ich mir nicht vorstellen.

Frohe Ostern

Hallo, bei meinem GLK habe ich das nicht. Aber so vor etwa 3 Jahren hatte ich die gleichen Symptome bei meinem SLK 350. Vor allem das starke Einbremsen war störend. MB hat das, glaube ich, duche eine

neue Softwareaufspielung, hinbekommen. Da es ein Garantiefall war,

erhält man ja keine Unterlagen. So kann ich nichts Genaues mehr sagen. Ich hoffe, es hilft als Tip. Gruss diesellokv200

Zitat:

Original geschrieben von Susi95

Seit einigen Tagen schaltet mein Automatikgetriebe sehr hart. Im Comfortmodus merke ich die Schaltvorgänge beim hoch- und runterschalten deutlich. Im Schiebebetrieb bremst das Fahrzeug ungewöhnlich stark ab und macht jedesmal eine leichte Verbeugung wenn in einen niedrigeren Gang geschaltet wird. Beschleunige ich dann ganz normal gibt es bei jedem Schaltvorgang eine Verzögerung und einen leichten Ruck.

Hatte jemand die gleichen Probleme und was war die Ursache ?

Moin Susi

Mit derartigen Problemen hab ich (und viele Andere) jahrelang am ML rumgekämpft, liegt an erhöhtem Abrieb und evtl. am Getriebeöl selber. Lies Dir mal dieses Ding hier an:

http://www.motor-talk.de/.../...getriebeprobleme-geloest-t1637817.html

Die Sache tritt hauptsächlich nach Langstreckenfahrten (entspr. hohen Getriebetemperaturen) oder bei vermehrtem Berg- und Hängerbetrieb auf. Getriebespülung nach Tim Eckart (machen sogar einige MB-Werkstätten mittlerweile) bringt für lange Zeit Abhilfe.

In Deinem Fall (bei der geringen Laufleistung) find ichs jedoch eher seltsam......

LG Nik

Themenstarteram 13. April 2010 um 9:06

Hallo Nik,

danke für Deinen Tipp.

Werde am 14.04. mit meinem Werkstattmeister sprechen und dann sehen was passiert.

Die Seite mit Deinem Link habe ich kopiert und werde diese mitnehmen, der Meister ist sehr zugänglich, da wir seit 30 Jahren gut zusammenarbeiten.

Güße Susi

Moin!

Bin heute über 300km fast ausschließlich AB gefahren.

Danach bei jedem Abbiegen oder Bremsen vor der Ampel ein starker Ruck, wenn er das letzte Mal runterschaltet, in welchen Gang auch immer.

Ich habe ihn fast ausgefahren (220km/H), sollte aber doch kein Problem sein.

Es ist ein GLK350, Bj. 10/08 mit ca. 9000km.

Vor dem Gang zur Werkstatt würde ich gern wissen, ob es sich um ein bekanntes Problem handelt.

Gruß

Alf

Themenstarteram 26. Mai 2010 um 7:27

Hallo Alf,

mein Problem ist ungelöst, weil die Werkstatt behauptet es kann kein Fehler festgestellt werden.

Mittlerweile habe ich ein weiteres Problem: wenn ich zum Beispiel vom Rückwärtsgang in die Stellung D schalte und sofort anzufahren versuche dann ein schleifen/rauschen höre aber kein Vortrieb besteht. Der Wagen blebt einfach stehen.

Ich denke das MB mit dem Getriebe im GLK doch ungelöste Probleme hat die nicht eingestanden werden.

Gruß Susi

Moin!

Das kommt mir bekannt vor!

Gestern, auf der Hälfte der Fahrt war ich auf einem engen Hinterhof-Parkplatz, fuhr aus der Parklücke, musste zurücksetzen, aber nichts. Der Rückwärtsgang war eingelegt aber keine Bewegung. Bremse getreten, Gas gegeben, nichts. Er hat allerdings kein Geräusch von sich gegeben. Auf P gestellt wieder auf R, dann gings.

Hoffentlich ist nicht das Eine ursächlich für das Andere!

Auf der Hintour hab ich das Verhalten mit den Schlägen in niegrigen Gängen noch nicht gehabt.

Der erste Weg wird jetzt langsam mal der Abschluss der Anschlussgarantie für weitere 2 Jahre sein.

@Susi: wie alt, welcher Motor, wieviel km? Meiner ist ja einer der allerersten.

Gruß

Alf

Zitat:

Original geschrieben von Susi95

Hallo Alf,

mein Problem ist ungelöst, weil die Werkstatt behauptet es kann kein Fehler festgestellt werden.

Mittlerweile habe ich ein weiteres Problem: wenn ich zum Beispiel vom Rückwärtsgang in die Stellung D schalte und sofort anzufahren versuche dann ein schleifen/rauschen höre aber kein Vortrieb besteht. Der Wagen blebt einfach stehen.

Ich denke das MB mit dem Getriebe im GLK doch ungelöste Probleme hat die nicht eingestanden werden.

Gruß Susi

Nö, das ist defintiv nicht so, der GLK ist auch wahrlich nicht das erste Auto in dem dieser Antriebsstrang verbaut ist.

Fahr noch mal bei MB vor und schnapp dir den Annehmer / Meister und führ ihm genau vor was du meinst.

Themenstarteram 27. Mai 2010 um 11:30

Zitat:

Original geschrieben von Alf9

Moin!

Das kommt mir bekannt vor!

Gestern, auf der Hälfte der Fahrt war ich auf einem engen Hinterhof-Parkplatz, fuhr aus der Parklücke, musste zurücksetzen, aber nichts. Der Rückwärtsgang war eingelegt aber keine Bewegung. Bremse getreten, Gas gegeben, nichts. Er hat allerdings kein Geräusch von sich gegeben. Auf P gestellt wieder auf R, dann gings.

Hoffentlich ist nicht das Eine ursächlich für das Andere!

Auf der Hintour hab ich das Verhalten mit den Schlägen in niegrigen Gängen noch nicht gehabt.

Der erste Weg wird jetzt langsam mal der Abschluss der Anschlussgarantie für weitere 2 Jahre sein.

@Susi: wie alt, welcher Motor, wieviel km? Meiner ist ja einer der allerersten.

Gruß

Alf

Hallo Alf,

EZ 02/2010, GLK 220 CDI , 5500 km.

Habe gestern erneut mit meiner Werkstatt telefoniert und für den 31.05. einen Termin bekommen. Der Wagen wird 2 Tage benötigt, was sagt uns das: es gibt Probleme bei diesem Getriebe bezw. der Software.

Um die Injektorprobleme in den Griff zu bekommen ( damit sie länger halten) wurde die Software für die Motor- und Getriebesteuereung verändert, die Software sorgt nun dafür das die Injektoren nicht mehr so gestresst werden.

Dafür in Kauf genommen die Anfahrschwäche und das zögerliche schalten mit dem ruckeln, wie bei einem ausgeleierten Fronttriebler.

Gruß Susi

am 27. Mai 2010 um 12:25

Hallo Susi95,

wir scheinen Fz mit ähnlichem Produktionsdatum zu haben

(Abholung Bremen 03.02.2010 – 4200km, 220Cdi) , deshalb verfolge ich

Dein beschriebenes Problem sehr aufmerksam.

Habe in etwa das gleiche erlebt wie Alf9 (beim Umschalten von R auf D - "Standpause" - danach auf P und wieder auf R - und schon bewegte sich das Fz. ; Schaltrucke im Schiebebetrieb (bisher) nicht bemerkt.

In Erwartung weiterer Hintergrundinfos weiterhin gute Fahrt!

Der

SchleswigHolsteiner

Deine Antwort
Ähnliche Themen