ForumW203
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Automatik erkennt Gangwahl nicht

Automatik erkennt Gangwahl nicht

Mercedes C-Klasse CL203 Sportcoupé
Themenstarteram 29. September 2020 um 22:37

Hallo Sternenfreunde,

nachdem ich bei meinem Problem mit der Automatik immer nur auf angefangene Themen gestoßen bin nun mal ein kurzes Feedback zur Lösung des Problems.

Habe mir letzte Woche den CL203 angeschafft weil er für einen schmalen Taler verkauft wurde de er nur noch im Notlauf zu fahren war.

Da ich über die SD verfüge und über fast 45 Jahre Schrauber Erfahrung habe ich mich der Herausforderung gestellt.

MKL war an allerdings ohne Eintrag in dem MSG, der Fehler war im EGS abgelegt allerdings meiner Meinung nach nicht Zielführend da Unterspannung Klemme 87 etwas wenig ist.

Dann war ja das Problem das dass Wählhebelmodul ja die Gänge nicht erkannte, also habe ich mir heute mal auf die schnelle 2 gebrauchte Wählhebelmodule zugelegt da man mir nichts über die Funktionsfähigkeit sagen konnte.

Also mal eben beide zum Testen eingebaut und beide sind in bester Ordnung, so habe ich noch mal eines auf Ersatz im Teilelager.

Die gehen ja wohl öfter defekt.

Nach dem Zusammenbau habe ich dann gleich fest gestellt das die MKL aus blieb und nun die Innenraumbeleuchtung wieder geht.

Wie die Innenbeleuchtung mit dem defekten Wählhebelmodul in Verbindung zu bringen ist muss ich selbst noch einmal etwas recherchieren, möglich das es mit dem vorderen SEM kommuniziert.

Also dann alle Fehler die abgelegt waren noch mal mit der SD gelöscht und einige km gefahren und noch mal ausgelesen und festgestellt das wieder alles bestens ist.

Lediglich die Restwärmepumpe und ein unterer Stellmotor der Fußraumklappe stehen wieder drin was ja auch in Ordnung ist da die ja noch nicht repariert bzw. ausgetauscht worden sind.

Das Fahrzeug fährt jedenfalls wieder so wie es sein soll.

Der Austausch ist jedenfalls kein Hexenwerk, sollte mal jemand Hilfestellung benötigen weil er das gleiche Problem hat kann Er oder Sie sich gerne bei mir melden.

Zur Info noch, es gibt allein für den 203er 18 verschiedene Teilenummern zu dem Wählhebelmodul, vom 209er noch mal mindestens 14 Teilenummern die offensichtlich alle Kompatibel sind.

Meine gebrauchten haben beide eine andere Teilenummer als das defekte und beide funktionieren.

Gruss Marlon

Beste Antwort im Thema
Themenstarteram 30. September 2020 um 23:06

Ob das im EPC steht interessiert mich nicht weiter, ich probiere es halt.

Aber was solls, das WHM tut seinen Dienst und die Teilenummern die mir vom Steuergeräte Spezialisten genannt wurden seien alle kompatibel bzw. Mercedes hat während der Produktion von der Baureihe dauernd die WHM aufgrund erhöhter Mängelquote bzw. Defekte ersetzt sagte man mir.

 

Warum gab es da keine Rückrufe wenn bekannt wird das man Mist verbaut hat?

Weil es nicht Sicherheitsrelevant ist natürlich und der Kunde ist der Dumme.

 

In diesem Fall verlasse ich mich auf die Spezialisten die diese Teile kostengünstig reparieren können als auf Aussagen vom Freundlichen oder deren Datenblätter die nur überteuert diese Ersatzteile verkaufen.

 

Für mein defektes WHM lasse ich mir nächste Woche das passende Ersatzteil geben und repariere es selbst da bei diesem Fehlerbild immer wieder nur ein und das gleiche Bauteil defekt sein soll laut deren Erfahrungsbericht.

Für einen Ersatzteilpreis von unter 20,- Euro Brutto kann man den Versuch ja mal selbst wagen.

 

Das Problem von kalten Lötstellen oder defekten Relais im K40 bei anderen Baureihen lässt sich ja auch preiswert selbst reparieren.

Zum Glück werden diese Infos ja auch im Forum bereit gestellt, so hat jeder die Wahl selber machen oder teuer reparieren lassen.

Bei dem Austausch des WHM kann es beim Freundlichen schnell fast in den 4stelligen Bereich driften.

 

Der Ausbau der Mittelkonsole samt Austausch des WHM ist kein Hexenwerk, lediglich der Sicherungsring kann einen zum Verzweifeln bringen wenn er mehrmals abspringt.

 

Ich habe fertig

Marlon

6 weitere Antworten
Ähnliche Themen
6 Antworten

Eine schöne Erfolgsnachricht, danke dafür.

Die interessante Frage ist, ob die Teilenummer von deinem WHM im EPC als passend für dein Auto aufgeführt ist.

Themenstarteram 30. September 2020 um 23:06

Ob das im EPC steht interessiert mich nicht weiter, ich probiere es halt.

Aber was solls, das WHM tut seinen Dienst und die Teilenummern die mir vom Steuergeräte Spezialisten genannt wurden seien alle kompatibel bzw. Mercedes hat während der Produktion von der Baureihe dauernd die WHM aufgrund erhöhter Mängelquote bzw. Defekte ersetzt sagte man mir.

 

Warum gab es da keine Rückrufe wenn bekannt wird das man Mist verbaut hat?

Weil es nicht Sicherheitsrelevant ist natürlich und der Kunde ist der Dumme.

 

In diesem Fall verlasse ich mich auf die Spezialisten die diese Teile kostengünstig reparieren können als auf Aussagen vom Freundlichen oder deren Datenblätter die nur überteuert diese Ersatzteile verkaufen.

 

Für mein defektes WHM lasse ich mir nächste Woche das passende Ersatzteil geben und repariere es selbst da bei diesem Fehlerbild immer wieder nur ein und das gleiche Bauteil defekt sein soll laut deren Erfahrungsbericht.

Für einen Ersatzteilpreis von unter 20,- Euro Brutto kann man den Versuch ja mal selbst wagen.

 

Das Problem von kalten Lötstellen oder defekten Relais im K40 bei anderen Baureihen lässt sich ja auch preiswert selbst reparieren.

Zum Glück werden diese Infos ja auch im Forum bereit gestellt, so hat jeder die Wahl selber machen oder teuer reparieren lassen.

Bei dem Austausch des WHM kann es beim Freundlichen schnell fast in den 4stelligen Bereich driften.

 

Der Ausbau der Mittelkonsole samt Austausch des WHM ist kein Hexenwerk, lediglich der Sicherungsring kann einen zum Verzweifeln bringen wenn er mehrmals abspringt.

 

Ich habe fertig

Marlon

Zitat:

@Marlon58 schrieb am 30. September 2020 um 23:06:06 Uhr:

Ob das im EPC steht interessiert mich nicht weiter, ich probiere es halt.

Aber was solls, das WHM tut seinen Dienst und die Teilenummern die mir vom Steuergeräte Spezialisten genannt wurden seien alle kompatibel bzw. Mercedes hat während der Produktion von der Baureihe dauernd die WHM aufgrund erhöhter Mängelquote bzw. Defekte ersetzt sagte man mir.

 

Warum gab es da keine Rückrufe wenn bekannt wird das man Mist verbaut hat?

Weil es nicht Sicherheitsrelevant ist natürlich und der Kunde ist der Dumme.

 

In diesem Fall verlasse ich mich auf die Spezialisten die diese Teile kostengünstig reparieren können als auf Aussagen vom Freundlichen oder deren Datenblätter die nur überteuert diese Ersatzteile verkaufen.

 

Für mein defektes WHM lasse ich mir nächste Woche das passende Ersatzteil geben und repariere es selbst da bei diesem Fehlerbild immer wieder nur ein und das gleiche Bauteil defekt sein soll laut deren Erfahrungsbericht.

Für einen Ersatzteilpreis von unter 20,- Euro Brutto kann man den Versuch ja mal selbst wagen.

 

Das Problem von kalten Lötstellen oder defekten Relais im K40 bei anderen Baureihen lässt sich ja auch preiswert selbst reparieren.

Zum Glück werden diese Infos ja auch im Forum bereit gestellt, so hat jeder die Wahl selber machen oder teuer reparieren lassen.

Bei dem Austausch des WHM kann es beim Freundlichen schnell fast in den 4stelligen Bereich driften.

 

Der Ausbau der Mittelkonsole samt Austausch des WHM ist kein Hexenwerk, lediglich der Sicherungsring kann einen zum Verzweifeln bringen wenn er mehrmals abspringt.

 

Ich habe fertig

Marlon

Schöner langer Text, es geht aber auch nicht darum ob es DICH interessiert, ob es im EPC steht. Das hier ist ein Forum und sofern wirklich jedes WHM passt und nicht nur die mit identischer Teilenummer im EPC erleichtert das die Ersatzteilsuche in Zukunft für andere Besucher hier.

Ich habe auch das WHM getauscht, auch unter Berücksichtigung, dass das neue (gebrauchte) eine andere, in diesem Fall ältere Nummer hatte wie mein defektes. Es gab/gibt nicht ein Problem, weder bei Funktion, noch bei Anschluss/Einbau.

Gruß Jörg.

Themenstarteram 6. Oktober 2020 um 22:42

Hallo zusammen,

stelle mal einige Fotos ein vom Defekt.

Mein Steuergerätemann hat mich mit dem nötigen Ersatzteil beglückt und ich konnte es daher wieder reparieren.

Kosten Brutto kaum 20,- Euro für das Ersatzteil, leider nur über unbekannte Kanäle sonst zu beziehen wenn überhaupt.

Auf dem Bild sieht man genau was abgebrochen ist und durch zu viel Spiel kam es zur Störung.

Eine weitere Fehlerquelle liegt auf der Platine wegen kalter Lötstelle und kann leicht nachgelötet werden, ,ein Finger zeigt auf die 4 Bauteile mit der Bezeichnung TCPT1200 die über eine defekte Lötstelle verfügen können.

Das WHM verfügt lediglich über 3 Elektronik Komponenten, zum einen eine Spule zum lösen der Parksperre und um wieder in R oder P zurück zu schalten.

Zum anderen an der Seite die besagte Platine und oben am WHM die Wippe um Manuel wieder Hoch oder Runter zu schalten.

Separat am Schaltsack sitzt der Schalter für die W oder S Umschaltung.

Ich hoffe ich konnte einigen Betroffenen weiter helfen oder auch denen die mal davon betroffen werden.

Weiterhin werde ich mal vom 211er 5Gang sobald mir so ein WHM in die Finger kommt dieses öffnen da ich mir sehr gut vorstellen kann das dort die gleichen Komponenten verbaut sind.

Ich werde dann berichten.

20201001
20201001
20201001
+7
Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. C-Klasse
  6. W203
  7. Automatik erkennt Gangwahl nicht