ForumA6 4G
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Ausfall ACC und Braking Guard

Ausfall ACC und Braking Guard

Audi A6 C7/4G
Themenstarteram 5. April 2013 um 21:04

Seit 3 Tagen bekomme ich eine Meldung vom ACC

ACC und Audi braking guard: nicht verfügbar ...

Dachte es liegt am Winter-Schmutz .. also erst mal durch die Waschstrasse und gehofft ... aber leider keine Verbesserung ...

Man hat das Gefühl das das System immer wieder starten will, aber dann abbricht ... ansonsten keine Fehlermeldung bekannt!

Die Sensoren unten links/rechts sowie Scheibenmitte sind sauber!

Kann ich sonst noch was machen, ausser zum :-) zu fahren? : -(

Beste Antwort im Thema

Moin ist ne weile her, dass ich eure Hilfe hier in Anspruch genommen habe. Hab in letzter Zeit sehr viel um die Ohren gehabt und schon fast vergessen mich wie versprochen zu melden nach Problembehandlung.

Also es war die GPS Antenne bei mir die fehler Meldung gesendet hat. Kosten Punkt 890€ über die gesetzliche Gewährleistung ist nun alles wieder schick und funktioniert einwandfrei.

Danke nochmal für die Hilfe. :-)

MfG RG95 :-)

1082 weitere Antworten
Ähnliche Themen
1082 Antworten

Wären so ca. 180km. Facebook habe ich auch nicht. Aber danke für den Tipp.

Raum Nürnberg bin ich auch kommt drauf an was du benötigst

Zitat:

@A3F-devil666 schrieb am 3. November 2021 um 09:28:30 Uhr:

Raum Nürnberg bin ich auch kommt drauf an was du benötigst

Ist es mit VCP möglich den Datensatz von dem alten Kamerasteuergerät auf das neue zu übertragen?

Um das Datenkabel von der Kamera zum 8E sicher auszuschliessen, hab ich mir das jetzt doch mal bestellt. Falls der Fehler trotzdem bleibt müsste am Kamera-STG was gemacht werden.

Auf jeden Fall gut zu Wissen, dass du in der Nähe bist, kannst mir ja mal ne Kontaktmöglichkeit per PN schreiben dann melde ich mich bei dir. ;)

Zitat:

@AudiA4_89 schrieb am 2. November 2021 um 18:34:10 Uhr:

Wären so ca. 180km. Facebook habe ich auch nicht. Aber danke für den Tipp.

Wenn Du hier bei MT den User @alco-Tech anschreibst, könnte er den Kontakt bei Bedarf zu ihm herstellen, denke ich.

Kann euch gerne codierungen mit vcp im raum.chemnitz anbieten

Was kann den VCP mehr als VCDS? Und braucht man tieferes programmier-Wissen oder ist es so ähnlich wie VCDS?

Zitat:

@AudiA4_89 schrieb am 3. November 2021 um 20:09:40 Uhr:

Was kann den VCP mehr als VCDS? Und braucht man tieferes programmier-Wissen oder ist es so ähnlich wie VCDS?

VCP kann flashen; Datensätze schreibe etc

dafür kaum bis gar keine Label Dateien

daher zum einfachen und schnellen codieren = immer VCDS

Hallo Freunde,

bei sind die Syteme ausgefallen. Ich habe bereits wie im Forum gelesen die GPS Antenne ausgetauscht und es funktioniert dennoch nicht.

Hat jemand noch eine Idee woran das liegen kann ??

Danke und Gruß

 

[Von Motor-Talk aus dem Thema 'ACC, Breaking Gard, Fernlichtassistent und Adaptive Ligt Systemausfall' überführt.]

Eventuell ist die Frontkamera in der Scheibe oder die Heizung dafür defekt. Bei meinem 4G war die Heizung in der Frontscheibe defekt und ich hatte ähnliche Ausfälle - allerdings nur bei kälteren Außentemperaturen.

Lass am besten den Fehlerspeicher auslesen, alles andere wäre Raten.

 

[Von Motor-Talk aus dem Thema 'ACC, Breaking Gard, Fernlichtassistent und Adaptive Ligt Systemausfall' überführt.]

Ich hatte den Effekt, als ich eine Amsel mit einem der Radarsensoren erwischt habe. Durch den Aufschlag hatte der sich verstellt und deshalb gingen die Assistenzsysteme nicht.

 

[Von Motor-Talk aus dem Thema 'ACC, Breaking Gard, Fernlichtassistent und Adaptive Ligt Systemausfall' überführt.]

Eine Aufschlagsamsel dürfte aber eigentlich keinen Ausfall vom FLA und Adaptiv Light verursachen.

Gleich kommt @h000fi um die Ecke :D

 

[Von Motor-Talk aus dem Thema 'ACC, Breaking Gard, Fernlichtassistent und Adaptive Ligt Systemausfall' überführt.]

Woher weißt Du :p

@Fontana Willkommen hier. Die meisten Probleme gab es hier schon einmal und wurden meistens auch gelöst. Wenn Du also vor der Erstellung eines neuen Threads die Suchfunktion anwirfst bekommst Du meistens ohne Ende Hilfe. Sollte da für Dich keine Lösung dabei sein poste in dem ensprechenden Thread.

In Deinem Fall findest Du sicherlich hier Hilfe:

https://www.motor-talk.de/.../...l-acc-und-braking-guard-t4471753.html

 

[Von Motor-Talk aus dem Thema 'ACC, Breaking Gard, Fernlichtassistent und Adaptive Ligt Systemausfall' überführt.]

Bei mir hat lt. VCDS vorne links mitte der PDC Sensor ein "kurzschlus nach Masse". Somit fällt PDC vorne und mal wieder ACC und Braking Guard aus :/

Auch ist die ABS-Leuchte dauerhaft an, aber im Bremsensteuergerät kein Fehler. Ist das auf den Ausfall Braking Guard zurückzuführen, oder muss ich weiter suchen?

VG

ja sofern der Fehler dort hinterlegt ist , hängt das damit zusammen

Zitat:

@AudiA4_89 schrieb am 28. Oktober 2021 um 18:51:51 Uhr:

Guten Abend,

ich habe seit ein paar Wochen ein Problem mit dem ACC und dem Braking Guard, es erscheint im Fis eine Fehlermeldung dass die Funktion nicht verfügbar ist.

Die Sensoren und die Windschutzscheibe vor der Kamera sind sauber, das sollte also nicht das Problem sein.

Es waren folgende Fehler hinterlegt die auch nach dem Löschen wieder auftauchen:

Kamersteuergerät 85:

0300 - Kamerastörung C1104 00 [009]

Bildverarbeitung 8E:

0161 - Videoleitung für Bildverarbeitung C1107 02 [009] - Signal Fehler

Distanzregelung 13:

93440 - Funktionseinschränkung durch empfangenen Fehlerwert U1113 00

Also hab ich als erstes das Kabel von dem Kamerasteuergerät zum Bildverarbeitungssteuergerät auf Durchgang geprüft. Um die Kontakte der Stecker auszuschliessen habe ich beide STG geöffnet und direkt von den Lötpunkten gemsssen. Scheint alles i.O. zu sein. Auch die Masse und Isolierung.

Als nächstes habe ich mir ein gebrauchtes Kamerasteuergerät gekauft (eigentlich 2 das erste hatte den falschen Buchstaben in der Teilenummer), das jetzige hat die gleiche Teilenummer sowohl SW als auch HW.

Die beiden Fehler in 8E und 13 blieben gleich, im (neuen) Kamerasteuergerät habe ich jetzt aber drei andere Fehler:

1. 0106 - Datensatz ungültig B2005 00 [008]

2. 0552 - Steuergerät für Kamera C110A 54 [009] - keine Grundeinstellung

3. 0106 - Datensatz ungültig B2005 00 [009]

Ok Kalibrierung werde ich wenn nötig bei Audi machen lassen, soweit ich mir sicher bin dass es daran liegt. Aber was ist mit dem Datensatz, der sollte doch gleich sein sind ja die gleichen Teilenummern.

Die Codierung habe ich bereits von dem alten übernommen.

Jetzt wollte ich noch die Daten aus "Anpassung"übertragen, leider fehlt mir hierzu der Zugriffscode. Die 20103 ist es leider nicht.

Mit der 20103 habe ich es schon versucht, funktioniert leider nicht.

Hat jemand den Zugriffscode bzw weiß an was der Fehler liegen kann?

Bitte keine Empfehlungen in die Werkstatt zu fahren, das wäre dann der letzte Weg, aber so einfach gebe ich nicht auf.

Fahrzeug: Audi A6 4G 3.0Tdi BJ. 2012 VCDS vorhanden

Danke im Voraus

 

[Von Motor-Talk aus dem Thema 'ACC und Braking Guard nicht verfügbar' überführt.]

Soooo. Ich wollte mal eine kurze Rückmeldung zur Lösung des Problems geben. Vielleicht hilft es dem ein oder anderen weiter wenn er ein ähnliches Problem hat. Ich bin wie folgt vorgegangen:

- Nachdem ich auch das Videokabel getauscht hatte und der Fehler immer noch bestand, konnte ich dieses nun sicher ausschliessen.

- Also hab ich per VCP den passenden Datensatz auf das neue Kamerasteuergerät geladen.

- Danach war nur noch der Fehler "Grundstellung nicht vorhanden" übrig.

- Da ich mit der Leistung und den Stundensätzen von Audi nicht einverstanden bin, hab ich mich direkt an einen Scheibentauscher gewandt. Dieser hat mir zu einen richtig fairen Preis die Kamera (mit der Tafel) innerhalb von 5 Minuten kalibriert.

Alle Fehler sind weg und alles funktioniert wieder wie es soll. :D:D

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4G
  7. Ausfall ACC und Braking Guard