ForumA4 B9
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A4
  6. A4 B9
  7. Audi Connect

Audi Connect

Audi S4 B9/8W, Audi A4 B9/8W Allroad, Audi A4 B9/8W
Themenstarteram 5. August 2018 um 20:59

Hallo ,

 

Ich bin mir fast sicher das dieses Thema hier schon vorhanden ist aber keine Ahnung wie ich das finde.

 

Ich fahre einen Audi A4 Avantgarde Quattro Sport 190 Ps TDI.

 

Ich habe zwei Fragen an euch wenn ihr mir bitte helfen könnt.

 

 

1. ich will keine eigene Simkarte ins Auto geben sondern das mein datenvolumen vom Handy genommen wird. Wie richte ich das WLAN ein oder einen Hotspot damit sich das Auto mit meinem Handy ( IPhone X ) verbindet ?

 

 

2.

Ich habe den App „MyAudi“ und „MMI Connect“ aber er zeigt mir keine Daten am Handy vom Auto an.

Wenn ich im Punkt Audi Connect im Auto meinen Hauptnutzer mit E-Mail Adresse und 10 stelligen Fahrzeug Code eingeben will sagt er mir immer Verbindung fehlgeschlagen.

Was muss ich tun ?

 

Nach Anleitung im boardbuch geht auch nix und steht alles voll umständlich .

 

Ich hoffe ihr könnt mir mit eurer Erfahrung helfen

 

Lg Michi

Ähnliche Themen
35 Antworten

Heute gibt es im Apple App-Store ein Update für die Audi MMI connect App. In schlechtem deutsch wird im Änderungstext empfohlen, die myAudi App zu installieren um die neuesten Funktionen nutzen zu können.

Ich traue mich jetzt nicht, dieses Update einzuspielen - nicht dass die App dadurch deaktiviert wird. Die myAudi App funktioniert bei mir nicht so gut.

Ich konnte keine Veränderung an der APP selber erkennen.

Zitat:

@vip-klaus schrieb am 8. August 2018 um 17:26:41 Uhr:

Heute gibt es im Apple App-Store ein Update für die Audi MMI connect App. In schlechtem deutsch wird im Änderungstext empfohlen, die myAudi App zu installieren um die neuesten Funktionen nutzen zu können.

Ich traue mich jetzt nicht, dieses Update einzuspielen - nicht dass die App dadurch deaktiviert wird. Die myAudi App funktioniert bei mir nicht so gut.

Das was ich damals gemeint hatte, das alte MMI Connect App abgelöst wird.

Zitat:

@vip-klaus schrieb am 8. August 2018 um 17:26:41 Uhr:

Heute gibt es im Apple App-Store ein Update für die Audi MMI connect App. In schlechtem deutsch wird im Änderungstext empfohlen, die myAudi App zu installieren um die neuesten Funktionen nutzen zu können.

Ich traue mich jetzt nicht, dieses Update einzuspielen - nicht dass die App dadurch deaktiviert wird. Die myAudi App funktioniert bei mir nicht so gut.

Langfristig wirst du irgendwann umstellen müssen. Die alte MMI App wird nicht mehr weitergepflegt und nachdem sich Connect auch weiterentwickelt kann es durchaus sein, dass die alte MMI App auch nicht mehr funktioniert.

VG

Das kann ich so nicht bestätigen, denn erst letzten Monat gab es für die alte App bei Android eine Aktualisierung.

Ich nutze beide Apps und zur Zeit werden sie regelmäßig aktualisiert.

Das stimmt, hab ich ja auch nicht geschrieben, aber das was bei der MMI App im schlechten Deutsch steht heißt dass die abgeschalten wird und die Funktionen in die myAudi App migriert werden. Ich schrieb ja auch von langfristig ;-).

@Watzmann71

Das sind nur noch Bug Entfernungen etc.

Neue Features kommen in die myAudi App rein. Siehe Audi Connect Schlüssel z.b.

Zitat:

@ObMi schrieb am 9. August 2018 um 08:49:15 Uhr:

Das stimmt, hab ich ja auch nicht geschrieben, aber das was bei der MMI App im schlechten Deutsch steht heißt dass die abgeschalten wird und die Funktionen in die myAudi App migriert werden. Ich schrieb ja auch von langfristig ;-).

Dann bitte ich darum, dass die alte App erst dann abgeschaltet wird, wenn die neue vollumfänglich und stabil funktioniert. Nicht wie bei der myAudi Webseite, wo jetzt eigentlch gar nichts mehr funktioniert.

Guten Morgen zusammen,

seit Freitag habe ich nun auch meinen S4 Avant und versuche seit Stunden die ganze Konfiguration rund um WLAN, Audi Connect, MMI App, Mein Audi App, etc. zum laufen zu bekommen, leider ohne Erfolg :-(

Verbaut und aktiviert habe ich die interne SIM. Mein Ziel ist es, dass ich mein iPhone X für Telefonie und WLAN HotSpot einrichte, so dass mitfahrende über den Hotspot das Datenvolumen des iPhones benutzen. Sobald ich aber das iPhone über WLAN mit dem Audi verbinde, habe ich keine Datenverbindung mehr.

Habe ich das richtig verstanden, dass diese Konfiguration so nicht geht?

Bei meinem Bulli T6 funktioniert es genauso, wie ich es hier vorhabe.

Kann mir vielleicht jemand helfen?

Schönen Sonntag allerseits.

Du brauchst eine Multisim dafür. Die in den Simkartenslot des Audi stecken, dann müsste es so gehen, wie du es möchtest.

Zitat:

@burgmensch schrieb am 19. August 2018 um 12:26:47 Uhr:

Du brauchst eine Multisim dafür. Die in den Simkartenslot des Audi stecken, dann müsste es so gehen, wie du es möchtest.

Kurze Frage dazu. Multi-SIM von der gleichen Nummer, oder geht auch eine gänzlich andere SIM? Bei meinem Vertrag kosten eine Multi-SIM ca. 25,-- € extra / Monat. Das wäre es mir dann doch nicht wert.

Es geht meines Wiisens jede Sim-Karte mit Datenvolumen. Bei meinem Vertrag (Telekom) kostet mich die zusätzliche Karte mit gleicher Nummer 4,95/Monat. Es geht dann aber die ganze Kommunikation des Fahrzeuges über die gesteckte Karte. I-phone hatte ich über BT gekoppelt (Adressbuch und Audioplayer) und über das wlan des Autos mit dem Internet. Hatte für mich genau die Funktionalität, die ich wollte.

Pünktlich zum Wochenende meldet die myAudi App einen Serverfehler. Bei der MMI connect App geht es noch.

Zitat:

@vip-klaus schrieb am 24. August 2018 um 16:23:45 Uhr:

Pünktlich zum Wochenende meldet die myAudi App einen Serverfehler. Bei der MMI connect App geht es noch.

Habs gerade auch probiert. Bei mir gehts. Möglicherweise ist die Datenverbindung vom Handy zum Netzprovider abgerissen. Hab das auch öfter im häuslichen WIFI. Da weiß ich dass die Verbindung mal ab und zu abreißt.

Bei mir geht es auch.

Deine Antwort
Ähnliche Themen