ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 4b 2.5 TDI Bj.: 99 | Tiptronic problem?!

Audi A6 4b 2.5 TDI Bj.: 99 | Tiptronic problem?!

Audi A6 C5/4B
Themenstarteram 25. Oktober 2009 um 20:29

Hallo leute,

mein Problem äussert sich das ich oft kein zugriff auf Tiptronic habe, kein Kickdown mehr, Fahrzeug beschleunigt sehr Schlecht bzw. kommt nicht ausm Arsch, das Fahrzeug leauft dann mit erhöter Drehzahl und Schaltet sehr spät, hat massiv höheren Kraftstoffverbrauch.

Wenn ich den Motor abschalte und wieder Starte leauft alles wieder normal.

Sehr häufig springt die Tiptronic an der gleichen stelle einer Brücke raus (dann Ruckt es im Getriebe) und zwar wenn ich über die Brücke weg bin im Auslauf der Brücke wenn das Fahrzeug in die Strassenkompression kommt bzw. der kleine Huckel am Fuss bzw. ende der Brücke.

Ich bin nicht der meinung das, dass Notlauf programm ist da ich noch schneller als 130 km/h fahren kann.

Kennt einer dieses Problem, ich habe über die Suchfunktion nichts dergleichen gefunden.

Hat es überhaupt was mit der Tiptronic zu tun?

Hänge jetzt schon länger an diesem Problem.

Vielen dank für eure Hilfe.

Ähnliche Themen
16 Antworten

Fehlerspeicher auslesen lassen, Ölstand kontrollieren.

in die Signatur ein paar Daten zum fahrzeug, macht sich immer gut:)

Servus dein Gertibe läuft im NOTPROGRAMM wahrscheinlich zu wenig ÖL,was zeigt dir dein Audi im Bordcomputer?sind da irgendwelche Warnhinweise,oder leuchten LEDs auf?

solltest Du schnell beheben sonst kostet es richtig viel Asche.

Meines Wissens nach muss Kick-Down IMMER funktionieren,wenn dein Getriebe zu wenig Öl hat geht es sofort ins Notprogramm um Schäden zu verhindern oder zu minimieren.Das Getriebe schaltet sehr spät,sehr hart,und man bekommt vielleicht sogar Probleme mit dem Rückwertsgang.

Wie Frank schon sagte, ohne Fehlerspeicher auslesen kommst Du nicht weiter. Wenn noch kein Ölwechsel erfolgt ist, kann ich Dir nur dazu raten.

@mariusradulescu: Salut.;)

Themenstarteram 12. November 2009 um 19:43

Keine weiteren anzeichen vorhanden.

Ölwechsel, Kraftstofffilter wechsel alles passiert.

Habe ein Problem mit meiner ABS/ASR leuchte bzw. denke das es das steuergerät ist bin da schon am tüfteln ohne ende.

Haben einige shcon das problem gehabt wenn das ASR steuergerät defekt war das die TT rumspinnt.

mfg.

Wenn ich mehr weiss post ich natürlich.

am 12. November 2009 um 19:55

Zitat:

Original geschrieben von EVERYNINE

Keine weiteren anzeichen vorhanden.

Ölwechsel, Kraftstofffilter wechsel alles passiert.

Habe ein Problem mit meiner ABS/ASR leuchte bzw. denke das es das steuergerät ist bin da schon am tüfteln ohne ende.

Haben einige shcon das problem gehabt wenn das ASR steuergerät defekt war das die TT rumspinnt.

mfg.

Wenn ich mehr weiss post ich natürlich.

...ähm es geht um den Ölwechsel des Getriebes, nicht Motoröl !

 

Dein Bremslichtschalter könnte auch defekt sein w/ der Warnleuchten.

Hatte auch das ABS und ESP Zeichen an, Fehlermeldung im Fehlerspeicher war der Luftmassenmesser (Signal too high), aber geschaltet hat das Getriebe völlig korrekt. (Bis vielleicht ein kleines Rucken bei Einlegen des 1. Gangs, und 2-3 mal hat er nach starkem Bremsen erst nicht beschleunigt, und dann mit starkem Ruck).

Hab mir nicht so viel dabei gedacht, denn der Luftmassenmesser war erst neu und das Getriebeöl hatte ich auch erst vor kurzem gewechselt.

Dann Montag hab ich vor ner Ampel etwas kräftiger beschleunigt als sie auf gelb umsprang. Danach nur noch Geruckel und keine Beschleunigung mehr. Drehzahl ging hoch, aber er kroch so langsam vorwärts, dass mich jeder Radfahrer überholen konnte.

Diagnose in der Werkstatt: Getriebeschaden, Öl total verbrannt, Austauschgetriebe fällig.

Ich würde an deiner Stelle schnell handeln, sonst gehts dir wie mir!

Luftmassenmesser, Bremslichtschalter und Nässe beim Steuergerät (ich glaube im Fußraum hinten, bin mir aber nicht sicher) sind die Ursachen, die ich im Forum am häufigsten gefunden habe.

Viel Glück!

Themenstarteram 18. November 2009 um 16:30

Bremslichtschalter gewechselt.

Ich gehe vom ASR/ABS Steuergerät aus, ist echt kompliziert alles.

Ich werde das ASR/ABS Steuergerät Reperieren lassen wenn es dann nicht geht

muss ich wohl zum Freundlichen fahren :(.

mfg.

Themenstarteram 2. Dezember 2009 um 16:33

So, um das ganze mal wieder aufzunehmen ich habe mittlerweile mein altes ASR Steuergerät reparieren lassen, somit ist auch der ASR fehler weg heute TÜV bekommen :).

Komisch war nur das der Typ der es Repariert hatte meinte das, dass Steuergerät auf einen Schaltwagen codiert war. Er hat dieses gleich mit umcodiert.

Evtl. sind ja die anderen Steuergeräte auch falsch codiert und deswegen hab ich ein das Problem.

Der Fehler tritt erst auf seit dem eine Neue Dieselpumpe ins Auto kam.

Ich hatte mir ein günstiges interface von ebay bestellt damit ich nicht dauernd zum fehler auslesen zum freundlich musste.

Ich post einfach mal LOG.

 

VAG-COM Spuckt das hier aus.:

VAG-COM Version: AIB 311.3-S

 

Fahrzeugmodell: 4B - Audi A6 C5

Scan: 01,02,03,08,15,16,17,35,36,37,45,55,56,76

 

Adresse 01 -------------------------------------------------------

Steuergerät: 4B0 907 401 P 2

Bauteil: 2.5l/4VT EDC G000AG D60

Codierung: 01001

Werkstattcode: WSC 02325

3 Fehlercodes gefunden:

18259 - Datenbus-Antrieb fehlende Botschaft vom ABS-Steuergerät

P1851 - 35-10 - - - Sporadisch

00550 - Spritzbeginnregelung

08-10 - Regelgrenze überschritten - Sporadisch

00575 - Saugrohrdruck

08-10 - Regelgrenze überschritten - Sporadisch

Readiness: Nicht vorhanden

Adresse 02 -------------------------------------------------------

Steuergerät: 4B0 927 156 BL

Bauteil: AG5 01V 2.5lTDI RdW 9419

Codierung: 00000

Werkstattcode: WSC 00000

1 Fehler gefunden:

18265 - Lastsignal Fehlermeldung vom Motor-Steuergerät

P1857 - 35-10 - - - Sporadisch

Adresse 03 -------------------------------------------------------

Steuergerät: 8E0 614 111 AH

Bauteil: ABS/ASR 5.3 FRONT D00

Codierung: 00011

Werkstattcode: WSC 02325

1 Fehler gefunden:

18055 - Codierung/Varianten der Steuergeräte im Antriebsstrang prüfen

P1647 - 35-10 - - - Sporadisch

Adresse 08 -------------------------------------------------------

Steuergerät: 4B0 820 043 Q

Achtung: Zuviele Übertragungsfehler

Adresse 15 - Airbags wird übersprungen

Adresse 16 -------------------------------------------------------

Steuergerät: 4B0 907 487 A L

Bauteil: enkradelektronik D 04

1 Fehler gefunden:

01426 - Bedienungseinheit im Lenkrad (E221)

49-10 - keine Kommunikation - Sporadisch

Adresse 17 -------------------------------------------------------

Steuergerät: 4B0 919 881

Bauteil: C5-KOMBIINSTR. VDO D15

Codierung: 21060

Werkstattcode: WSC 00000

IMMO-IDENTNR: AUZ7Z0W0840522

Kein Fehlercode gefunden.

Adresse 35 -------------------------------------------------------

Steuergerät: 4B0 962 258 D

Bauteil: Zentralverriegelung D32

Codierung: 04673

Werkstattcode: WSC 02325

1 Fehler gefunden:

01560 - Beifahrertür

60-00 - safed nicht

Adresse 56 -------------------------------------------------------

Steuergerät: 4B0 035 186

Bauteil: Radio 0001

Codierung: 00205

Werkstattcode: WSC 06335

2 Fehlercodes gefunden:

00856 - Antenne: am Radio

29-00 - Kurzschluß nach Masse

00854 - Ausgang Radiodisplay Schalttafeleinsatz

49-00 - keine Kommunikation

Ende -------------------------------------------------------

 

Ich danke schonmal für euere Antworten.

Ich hab es nun nicht ganz herauslesen können hier in den Beiträgen. Lag es nun an dem ASR-Steuergerät? Oder doch eher Ölstand oder die neue Dieselpumpe?

Meiner beschleunigt leider auch nicht mehr!

Themenstarteram 3. Dezember 2009 um 14:14

Das Tiptronic Problem ist noch nicht gelöst, das ASR Problem wurde gelöst, ich hatte gedacht das, dass mit der TT mit dem ABS Steuergerät zusammen hängt.

Deswegen hab ich mal die LOG vom VAG gepostet evtl. kann ja jemand daraus ersehen das etwas nicht richtig codiert ist oder was diese Fehler die er mir auspuckt bedeuten.

Wie gesagt Kraftstofffilter wechsel ist passiert.

Bremslichtschalter gewechselt.

ABS/ASR Steuergerät gewechselt.

ASR Schalter gewechselt.

Dieselpumpe gewechselt. (Danach tratt der Fehler auf)

Lichtmaschine gewechselt.

Getriebeöl noch nicht!

Ist das bei euch auch so das der Schalthebel so ganz einfach auf TT umzustellen ist?

Also wenn ich eine Scharfe links kurve nehme fällt der Schalthebel manchmal auf TT, weil der da so locker drinnen hockt.

mfg.

am 3. Dezember 2009 um 14:37

Zitat:

Original geschrieben von EVERYNINE

Das Tiptronic Problem ist noch nicht gelöst, das ASR Problem wurde gelöst, ich hatte gedacht das, dass mit der TT mit dem ABS Steuergerät zusammen hängt.

Deswegen hab ich mal die LOG vom VAG gepostet evtl. kann ja jemand daraus ersehen das etwas nicht richtig codiert ist oder was diese Fehler die er mir auspuckt bedeuten.

Wie gesagt Kraftstofffilter wechsel ist passiert.

Bremslichtschalter gewechselt.

ABS/ASR Steuergerät gewechselt.

ASR Schalter gewechselt.

Dieselpumpe gewechselt. (Danach tratt der Fehler auf)

Lichtmaschine gewechselt.

Getriebeöl noch nicht!

Ist das bei euch auch so das der Schalthebel so ganz einfach auf TT umzustellen ist?

Also wenn ich eine Scharfe links kurve nehme fällt der Schalthebel manchmal auf TT, weil der da so locker drinnen hockt.

mfg.

Moin,

ich habe schon einen gewissen Widerstand in der TT . Von allein kann er sich auf keinen Fall bei mir umlegen.

Also bei ist auch ein Widerstand. Umlegen in Kurven tut sich der Wahlhebel auf keinen Fall!

Nachdem Schrecken letzte Nacht mit dem Notlauf der Automatik, kam heute morgen hinzu dass er sehr schlecht ansprang.

Ich habe gelesen, dass durch Probleme am Motor auch der Notlauf der Automatik ausgelöst werden kann?!?

Ich habe heute den Tank mit Shell V-Power Diesel vollgetankt. Seitdem läuft er wieder normal habe ich den Eindruck. Kein Notlauf mehr und kein wildes hin- und herschalten wie gestern nacht mehr. Habe mir allerdings noch nicht getraut über 3000 Umdrehungen zu fahren. Will vorher den Fehler auslesen lassen.

Ich kann ja gerne berichten wie es weitergeht die Tage.

Themenstarteram 4. Dezember 2009 um 23:05

Heute hat sich auf der Autobahn der Turbolader verabschiedet, pff ich habe keine ahnung mehr was ich noch machen soll, das Auto war ein schnäpchen wobei ich jetzt glaub ich schon über normal Preis bin mit den ganzen reperaturen.

Wenn ich mir vorstelle ich hätte alles in einer Werkstatt machen lassen wäre ich ein Armer mann.

Diesel pumpe und Turbolader waren jeweils nur 1 jahr alt.

Das ist doch nicht normal!

Das hätte ja auch nicht der Händler vorraussehe können das,dass alles in der neachsten Zeit kaputt geht.

Naja werde wohl erstmal nach nem gebrauchtem Lader umschauen :(.

mfg.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. Audi A6 4b 2.5 TDI Bj.: 99 | Tiptronic problem?!