ForumA6 4F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Audi A6 3.0 TDI BMK läuft manchmal Schlecht und startet schlecht.

Audi A6 3.0 TDI BMK läuft manchmal Schlecht und startet schlecht.

Audi A6 C6/4F
Themenstarteram 5. Juni 2021 um 0:09

Hallo,

Mein a6 hat leider ein kleines problem...

Er läuft manchmal unrund und Rust auch Recht ordentlich... Starten tut er erst nach 3-4 Sekunden :( manchmal aber auch sofort.

Offenbar hat der Vorbesitzer die injektoren getauscht ohne sie einzulernen. Habe sie nun eingelernt seid dem ist das Verhalten deutlich besser aber nicht ganz weg :(

Die messwerblöcke 72,73 usw. Sind alle 0ms oder -2ms oder 2ms also alle gut... Ich weiß nicht mehr weiter :( msg ist fehlerfrei.

Ähnliche Themen
24 Antworten

Was steht im Fehlerspeicher ?

Wie hast Du die Injektoren angelernt ?

Themenstarteram 5. Juni 2021 um 7:28

Fehlerspeicher ist leer.

Über die Nummern die auf dem injektor stehen, über codierung eingegeben

Welches Baujahr? Hat er schon DPF ?

Zitat:

Fehlerspeicher ist leer.

Über die Nummern die auf dem injektor stehen, über codierung eingegeben

Das sind aber die falschen codes.

Zitat:

@AudiV6S6 schrieb am 5. Juni 2021 um 09:32:12 Uhr:

Zitat:

Fehlerspeicher ist leer.

Über die Nummern die auf dem injektor stehen, über codierung eingegeben

Das sind aber die falschen codes.

Ach ja ??

Warum ?

Themenstarteram 5. Juni 2021 um 12:29

Zitat:

@derSentinel schrieb am 5. Juni 2021 um 08:44:32 Uhr:

Welches Baujahr? Hat er schon DPF ?

2005

Ja hat er.

Bin heute damit Gefahren. Motor ist nun im notlauf und hat ein Haufen fehler:

P0401 agr Durchfluss gering

P3135 variabler ansaugkrummer umschaltventil unterer Anschlag nicht erreicht

P3348 Ladedruck Steuerstromkreis elektrischer Fehler

P3348 Ladedruck Steuerstromkreis elektrischer Fehler (keine Ahnung warum der zweimal da ist

P0235 Ladedruckregelung Grenzwert nicht erreicht

Themenstarteram 10. Juni 2021 um 18:08

Update:

Fahrzeug war in der Werkstatt...

Diagnose:

Agr Schrott, steht dauerhaft offen

Turbolader, großes Fragezeichen soll fahren und schauen ob es weiter Auftritt

Variabler ansaugkrümmer, i.o Fehler nicht nachvollziehbar. Tritt aktuell auch nicht mehr auf.

Alle Einspritzdüsen waren am Kopf undicht (Kupferring i.o., sitz alle n.i.o würde neu gefräst) jetzt sind alle Einspritzdüsen wieder in Ordnung. Sie wurden auch geprüft sie Tropfen nicht und der Nadelsitz ist auch i.o.

Kompressionstest = alle Zylinder i.o

Das agr Ventil wurde mit einer Dichplatte stillgelegt.

Das Problem ist nur. Es ist kein fatz besser geworden... Jemand noch eine Idee?

Zitat:

@ian03 schrieb am 10. Juni 2021 um 18:08:54 Uhr:

 

Das agr Ventil wurde mit einer Dichplatte stillgelegt.

Ohne Software-Anpassung?

Themenstarteram 10. Juni 2021 um 23:39

 

Ohne Software-Anpassung?

Bis dato ja. Kann es daher kommen?

Zitat:

@ian03 schrieb am 10. Juni 2021 um 23:39:25 Uhr:

 

Bis dato ja. Kann es daher kommen?

Ich weiß es nicht. Mein AGR war mal fast zugekokt und trotzdem hatte ich keine Auffälligkeiten mit dem Motorlauf. Aber es gibt Probleme mit Fehlereinträgen, Motor- bzw. Abgaslampe und möglicherweise auch mit der DPF-Regeneration (wegen abgasrelevanter Fehler).

Wann startet der Wagen schlecht? Erst nach längerer Standzeit?

Poste doch mal die Werte der MWB 102 und 104 im Standgas, sowie die Werte der Blöcke 13 und 14 und auch 72...77.

Themenstarteram 11. Juni 2021 um 11:01

Guten Morgen,

leider ist mir vorhin noch ein Kühlerschlauch gerissen... so lange das nicht behoben ist kann ich leider nicht im Standgas auslesen... da ich aber schon die letzten tage immer 13,14 und 72-77 ausgelesen habe kann ich dazu wenigstens etwas sagen:

13: -1,46 / -3,8 / -2,12

14: 5,03 / 1,18 / 1,13

(Ja ich weis regelgreze ist 2...)

72: 0,0 / 0,0 / 0,0

73: 0,0 / 0,0 / -2,0

74: 0,0 / 0,0 / 0,0

75: 0,0 / 0,0 / 2,0

76: 0,0 / 0,0 / 0,0

77: 0,0 / 0,0 / 0,0

 

Problem am Turbo habe ich Gefunden, da war ein Stecker raus gerissen und ein Kontakt ist manchmal auf Masse gelaufen... der Fehler ist dann heute morgen auch nicht mehr aufgetreten.

Ab 2000rpm hat er volle Leistung und Bockt auch nicht... alles darunter ist nur schwer zu ertragen, Rüttelt und hat keine Leistung.

Zylinder 4 hat keine Kompression mehr. :o

 

Dies versucht er mittels +5 auszugleichen... reicht natürlich nicht.

 

Gleicher Schaden möglich wie bei meinem 2.7TDI.

 

Ventilschaden, hab die Bank2 damals reparieren lassen.

Themenstarteram 11. Juni 2021 um 11:16

Wie oben schon geschrieben.

Kompression I.O

sowohl ich als auch die Werkstatt haben diese gemessen. Druck Verlust Messung auch IO

Ok. Kompressionstest hab ich wohl überlesen, sorry.

 

Na dann trotzdem: Mit Injektor 4 passt was nicht.

 

Wird der Injektor 4 auch richtig vom MSG angesteuert?

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4F
  7. Audi A6 3.0 TDI BMK läuft manchmal Schlecht und startet schlecht.