ForumA5 8T & 8F
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 8T Großes Batterieproblem

Audi A5 8T Großes Batterieproblem

Audi
Themenstarteram 24. März 2020 um 14:46

Hallo zusammen,

 

Ich habe ein riesen Problem mit meinem Audi A5 8T 3.0l TDI V6 BJ 2010:

Die Batterie wird über Nacht komplett leer gezogen. Der Ruhestrom liegt bei rund 4A. Sobald ich das Auto verriegelt habe geht im Innenraum die Leuchte an dem Knopf von der elektrischen Parkbremse aus. Kurz darauf geht diese wieder an und am Tacho leuchtet das rote (P) Symbol. Während dessen klackert hinten rechts im Kofferraum das Parksteuergerät 4x kurz und der Ruhestrom steigt auf 7A an. Während der Ruhestrom auf 7A ansteigt, arbeitet die Drosselklappe. Kurze Zeit später singt der Ruhestrom wieder auf 4A und die Leuchte an dem Knopf von der elektrischen Parkbremse geht wieder aus. Dieses ganze Szenario wiederholt sich ca. alle 2 Min. Kein Wunder das hierdurch die Batterie leer gezogen wird.

Das klackern und Ansteuern der Drosselklappe hört nur auf, wenn ich die beiden 30A Sicherungen auf der Fahrerseite aus dem roten Sicherungsträger für die BDCM1 ziehe. Dann bleiben allerdings in allen Türen die rote Schalterbeleuchtung an auch bei verriegeltem Auto.

Was ich bisher schon probiert habe, jedoch keinen Erfolg brachte:

- Lichtmaschine überprüft => OK

- Batterie überprüft => OK => NEU

- Alle Sicherungen Fahrerseite gezogen

- Alle Sicherungen Beifahrerseite gezogen

- Alle Sicherungen unterm Motorsteuergerät im Wasserkasten gezogen

- Alle Sicherungen im Kofferraum hinten rechts beim Komfortsteuergerät gezogen

- Alle Relais in der Nähe der Sicherungen gezogen

- Neue Batterie eingebaut und angelernt

- Keyless Go deaktiviert

- Motorlüftersteuergerät abgeklemmt

- Motorsteuergerät abgeklemmt

- Komfortsteuergerät abgeklemmt

- MOSFETS auf Komfortsteuergerätplatine durchgemessen => OK

- Boardnetzsteuergerät abgeklemmt

- Steuergerät für Einparkhilfe abgeklemmt

- Verstärker für Handy bei Steuergerät für Einparkhilfe abgeklemmt

- MMI Steuergerät abgeklemmt

- Verstärker für Soundsystem bei MMI Steuergerät abgeklemmt

- Abblendlichtschalter abgeklemmt

- MOST-Bus Stecker vom Radio abgezogen

- Alarmhorn abgeklemmt => ist nicht verbaut im Wasserkasten

- Fehlercodes aus allen Steuergeräten ausgelesen (siehe angehängte Log)

Was am Auto gemacht wurde:

- Bremsen + Bremsscheiben gewechselt (ATE)

- Batterie gewechselt (Banner)

- Türgriffsensoren für Keyless GO alle 4 erneuert (OEM)

- Türbeleuchtung durch LED Projektoren ausgetauscht (OEM)

- Reifendruck neu eingestellt (über MMI quittiert)

- Motorölwechsel gemacht

- Getriebeölwechsel gemacht

- Innenraumbeleuchtung auf LED umgebaut

- Steimei Codierungen vorgenommen https://www.stemei.de/pages/coding/audi-a5-8t.php für RS5 Logo, Gurtwarner, Fussraumbeleuchtung, Batterieladezustand, Abbiegelicht, Öltemperaturanzeige, Spiegelabsenkung, Zeigertest => siehe Codierungsübersicht vorher / nachher

- Lenkrad gewechselt auf kleineres Sportlenkrad (Audi) => seitdem geht der Lane Assistent auch nicht mehr, allerdings war das auch schon vor der ständig leeren Batterie

Was mir aufgefallen ist:

- Wenn ich mit VCDS die Busruhe überwache gehen CAN-Komfort, CAN-Antrieb, CAN-Kombiinstrument, CAN-Extended und der MOST-Datenbus in die Busruhe. Allerdings nur ganz kurz und werden dann direkt wieder wodurch auch immer aktiviert

- Wenn ich die Zündung ausmache, sind folgende Steuergeräte noch erreichbar über VCDS:

o 03 Bremsenelektronik

o 05 Zugangs/Startber.

o 08 Klima

o 09 Zentralelektrik

o 16 Lenkradelektronik

o 17 Schalttafeleinsatz

o 19 Diagnoseinterface

o 36 Sitzverst. Fahr.

o 42 Tür Fahrer

o 46 Komfort

o 47 Soundsystem

o 52 Tür Beifahrer

o 53 Festellbremse

o 56 Radio

o 5F Informationselek.

o 62 Tür hinten links

o 72 Tür hinten rechts

- Das Auto verhält sich so, als würde ich es aufschließen und die Tür öffnen und denken, dass ich gleich losfahren möchte, die Frage ist nur warum?

Was mir aktuell nur hilft:

- + Pol von der Batterie abklemmen oder die beiden 30A Sicherungen auf der Fahrerseite zu ziehen

Kann mir hierbei vielleicht jemand weiterhelfen? Hat jemand schon mal diesen Fehler gehabt? Ich weiß so langsam nicht mehr wonach ich noch suchen soll und befürchte, dass eine Werkstatt hier nur wild Komponenten tauscht oder vorher den Fehler genau auszumessen?

LG

Schalterbeleuchtung noch an
Sicherungen Fahrerseite
Licht Parkbremse noch an
+3
Ähnliche Themen
9 Antworten
Themenstarteram 24. März 2020 um 14:47

weiterer Anhang 1

Themenstarteram 24. März 2020 um 14:49

weiterer Anhang 2

Die zwei 30A Sicherungen scheinen ja eine heiße Spur zu sein. Hast du hier schon mal nach Stromlaufplan weiter gesucht?

Hast du auch schon mal im Wasserkasten in der Steuergerätebox die Relais gezogen?

Themenstarteram 24. März 2020 um 16:17

Hallo, Stromlaufpläne habe ich leider bisher nicht gefunden im Netz. Ja die Relais habe ich auch schon gezogen :(

Ich denke die beiden Sicherungen unterbinden halt von der Stromseite her die Ansteuerung der aktiven Komponenten, allerdings sollte die Ansteuerung ja schon gar nicht erst erfolgen, wenn das Fahrzeug abgestellt und verriegelt worden ist.

Entschuldige bitte, aber in deinem Fehlerprotokoll stehen doch eindeutig Lenkradfehler mit Kurzschluss nach Masse. Beseitge dies doch ersteinmal. Wahrscheinlich hast du doch ein unbrauchbares Lenkrad für dein Modell verbaut.

Übrigens wirst du die Stromlaufpläne nicht einfach im Netz finden; die stehen unter Urheberrecht und dürfen nicht frei gepostet werden.

Da wirst du wohl, wie wir alle auch, dich bei Erwin-Audi anmelden müssen, 7 Euro für die Stunde bezahlen und mit deiner FIN deinen Stromlaufplan downloaden müssen.

Themenstarteram 24. März 2020 um 21:04

Die Lenkradfehler waren schon im Fehlerprotokoll, wo ich ihn gekauft habe und die Batterie noch nicht leer gezogen worden ist, da diesen Umbau der Vorbesitzer durchgeführt hat.

Also ich würde sagen ein Steuergerät hält die anderen Steuergeräte alle wach. Schau mal ob du die Sicherung vom Gateway findest und diese mal ziehst und wie sich dann der Ruhestrom verhält. Was noch auffällig ist, ist der Fehler im Klima. Er sagt ja aus das er nicht weiß ob Zündung an oder aus. Das Kl15 Signal müsste schon übern CAN Bus von der Zentralelektrik kommen.

Bei deiner Auflistung oben welche Steuergeräte erreichbar sind fehlen dort welche glaub das Motorstg fehlt oder?

Themenstarteram 25. März 2020 um 18:37

Wenn ich die Gateway Sicherung (Beifahrerseite, brauner Halter, 8. von oben) ziehe, schwangt der Ruhestrom immer zwischen 20 und 700 mA. Dabei schaltet die ganze Zeit das kleine Relais im Komfortsteuergerät.

Bisher bleibt der Ruhestrom nur konstant bei rund 60 mA wenn ich die beiden 30A Sicherungen auf der Fahrerseite vom BCM1 ziehe.

Das Motorsteuergerät steht an 1. Stelle in meiner Liste und ist dann auch nicht mehr erreichbar.

Wenn ich die Gatewaysicherung ziehe ist auch das Diagnosesteuergerät (Adresse 19) in VCDS nicht mehr erreichbar.

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A5
  6. A5 8T & 8F
  7. Audi A5 8T Großes Batterieproblem