Forum80, 90, 100, 200 & V8
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. 80, 90, 100, 200 & V8
  6. Audi 80 B4 Avant: Radio & Adapter

Audi 80 B4 Avant: Radio & Adapter

Audi 80 B4/8C
Themenstarteram 7. September 2020 um 13:44

Servus,

habe seit einigen Tagen einen Audi 80 B4 Avant.

 

Hier ist schon ein Zubehörradio von Kenwood verbaut, aber nur die vorderen Lautsprecher angeschlossen.

 

Der Stecker für die hinteren Lautsprecher hängt einfach nur so in er Gegend hinterm Radio rum.

 

Durchgang der Leitungen hab ich geprüft & war alles in Ordnung.

 

Nun meine Frage, da ich eine komplett neue Anlage wie folgt verbauen möchte

- Vorne 10cm Lautsprecher,

- Hinten einmal Hochtöner mit 5cm Durchmesser und nochmal Lautsprecher mit 13cm

 

1. Welches Radio würdet ihr mir empfehlen

2. Welche Lautsprecher sind eurer Meinung nach sinnvoll, wenn man einfach nur relativ guten Sound für nicht allzu großes Geld möchte.

3. Wäre es möglich die hinteren Lautsprecher auch am momentan verbauten Radio anzuschließen? Wenn ja wie?

4. Was muss man so beachten?

 

Freue mich schon auf eure Hilfe & Antworten, falls ihr Bilder benötigt oder Fragen habt, meldet euch einfach.

 

 

Beste Antwort im Thema

Und schmeiß zuerst die Lüsterklemmen raus.

24 weitere Antworten
Ähnliche Themen
24 Antworten

zu1.

probiere doch erst mal das verbaute aus, vielleicht bist du da mit schon zu frieden.

zu 2.

ich habe vorne Axton ATF 100 und hinten Ground Zero Lautsprecher GZTC 165 undhaben einen guten Klang

zu 3.

wenn schon 2 kabel für die hinteren lautsprecher vorhanden sind , dann am Radio anschließen.

Wenn nicht neue legen.

ps. die Axton ATF 100 stehen zum verkauf.

Gruß Thomas

Themenstarteram 7. September 2020 um 17:40

Zitat:

@siku2005 schrieb am 7. September 2020 um 14:29:28 Uhr:

zu1.

probiere doch erst mal das verbaute aus, vielleicht bist du da mit schon zu frieden.

zu 2.

ich habe vorne Axton ATF 100 und hinten Ground Zero Lautsprecher GZTC 165 undhaben einen guten Klang

zu 3.

wenn schon 2 kabel für die hinteren lautsprecher vorhanden sind , dann am Radio anschließen.

Wenn nicht neue legen.

ps. die Axton ATF 100 stehen zum verkauf.

Gruß Thomas

Klang der originalen Lautsprecher ist, wie bekannt, mieserabel, schon probiert.

 

Kabel für die hinteren Lautsprecher sind vorhanden,

Problem ist nur, dass am Radio kein freier Platz mehr ist, außer es gibt irgend einen Adapter?

 

Ich schicke dir nachher mal Bilder von der Verkabelung, falls es dir weiter hilft.

Hallo

ich klaube schon das der Kennwood Radio 4 ausgänge für die Lautsprecher hat.

Am Radio selbst müsten 2 positionen sein einen nStecker zu platzieren.

Mach doch mal von Radio ein Bild von hinten.

ps. auf den Radio ist so meist sogar ein Anschlußplan.

Grruß Thomas

Themenstarteram 7. September 2020 um 20:01

Zitat:

@siku2005 schrieb am 7. September 2020 um 19:25:36 Uhr:

Hallo

ich klaube schon das der Kennwood Radio 4 ausgänge für die Lautsprecher hat.

Am Radio selbst müsten 2 positionen sein einen nStecker zu platzieren.

Mach doch mal von Radio ein Bild von hinten.

ps. auf den Radio ist so meist sogar ein Anschlußplan.

Grruß Thomas

Habs glaub selbst fast ganz verstanden.

 

Der rote Stecker ist quasi für die hinteren Lautsprecher, auf dem braunen Stecker stehen Buchstaben wie RL quasi hinten links und RR hinten rechts.

 

Jetzt muss ich nur noch die Kabel aus dem Roten Stecker in den braunen umpinnen und fertig?

 

Die Frage ist nur noch, auf welche Seite das rotbraune und schwarzbraune Kabel vom roten Stecker in den braunen kommt, falls du weißt was ich meine.

 

Welche der beiden kabel links und welche rechts darstellen, finde ich ja durch Ausbau der Türverkleidung fest und schaue nach, welche Kabelfarben dort ankommen, oder?

 

Jetzt noch zum momentan verbauten Radio, es ist ein Kenwood KDC-100U.

Könntest du dir das mal anschauen und sagen, ob das für die von dir vorgeschlagenen Lautsprecher ausreicht?

Wäre sehr nett.

 

Freue mich auf deine Antworten

Freundliche Grüße.

 

Asset.HEIC.jpg
Asset.HEIC.jpg
Asset.HEIC.jpg
+2

schau dir mal die Daten anhand deines Radios im Internet an, dann weißt du auch was du brauchst.

Und schmeiß zuerst die Lüsterklemmen raus.

Hinten sind original Aktivlautsprecher,da fehlen am roten Stecker ein paar Drähte

Original sind die restlichen Drähte auch nicht so verdrillt

Du solltest erstmal in den Türen nachschauen,was da getrickst wurde,die restlichen Drähte liegen sicher auch noch irgendwo rum

Normal gibt es dafür Adapter,da geht das plug and play

Wie man die Aktivlautsprecher ohne Adapter verknibbert,gibts hier auch schon Themen

Kommt aber nicht so viel bei rum,sieht dann auch grob aus,wie auf deinen Bildern

Themenstarteram 8. September 2020 um 13:20

Zitat:

@emil2267 schrieb am 8. September 2020 um 12:37:11 Uhr:

Hinten sind original Aktivlautsprecher,da fehlen am roten Stecker ein paar Drähte

Original sind die restlichen Drähte auch nicht so verdrillt

Du solltest erstmal in den Türen nachschauen,was da getrickst wurde,die restlichen Drähte liegen sicher auch noch irgendwo rum

Normal gibt es dafür Adapter,da geht das plug and play

Wie man die Aktivlautsprecher ohne Adapter verknibbert,gibts hier auch schon Themen

Kommt aber nicht so viel bei rum,sieht dann auch grob aus,wie auf deinen Bildern

Hab mir schon mal die hinteren Lautsprecher angeschaut, da kommen genau die Kabel raus, die ich im Radioschacht gefunden habe.

Was fehlen deiner Meinung nach noch für Leitungen?

Echt unglaublich was sich die Leute so leisten. Der Vorgänger bei diesem Auto war bestimmt Elektriker und hatte noch Lüsterklemmen im Keller rumliegen :D

Also der rote Stecker ist meines Wissens für ein Autotelefon. Ein Aktivsystem kann ich da nicht erkennen.

Am besten Du misst mal die Kabel durch un dann kannst Du die richtien miteinander verbinden.

Als estes mal schaun das Strom und Lautsprecher alles stimmt und dann kann man sich überlegen was für Lautsprecher man da rein macht.

Ne sehr gute Adresse ist ARS24 wo man auch noch eine Beratung bekommt und die Preise sind dort auch sehr fär ! Es Gibt Endstufen die man einfach in die ISO Lautsprecher steckt und dann kann man auch passende Lautsprecher verbauen.

Am wichtigsten aber ist das erst mal die Elektrik stimmt.

Ich finde das Blaupunkt SQR 46 DAB passt super in das Auto, aber der Preis dafür ist sehr hoch und das Radio sehr billig verarbeitet.

Blaupunkt SQR 46 DAB

B3 und B4 haben vorn normale Lautsprecher,hinten immer aktive mit einem kleinen Verstärker,Hoch-,Tieftöner und in B3 Limousinen sogar mit seperatem Kopfhöreranschluss

Interessant wäre zu wissen,was original für nen Radio drin war,dann kannst dir nämlich die Anschlussbelegung googlen ;)

Weisst du das Baujahr ¿

Zitat:

@nogaroc4 schrieb am 8. September 2020 um 17:44:58 Uhr:

.... Also der rote Stecker ist meines Wissens für ein Autotelefon. Ein Aktivsystem kann ich da nicht erkennen. ....

DUMMFUG! :rolleyes:

Und weil jeder meint, er müsste sein Halbwissen ins WWW "hinausponsaunen", kommt am Ende so ein Murks raus.

Der rote Stecker ist der originale ISO-Stecker für das hintere Aktiv-System. Die Line-Out-Kabel sind immer original so verdrillt.

Hinten sind aktive Tieftöner (mit Verstärker) verbaut, an denen auch die passiven Hochtöner hängen. Hinten rechts in der Tür ist ein 5-poliger Stecker, links müsste auch ein 5-poliger sein, wenn ich es noch richtig im Kopf habe.

Die Line-Out-Kabel am roten Stecker sind original paarweise so verdrillt.

Warum man allerdings die originalen DIN-Stecker für die Spannungsversorgung (8-polig schwarz) und die Passiv-Lautsprecher (8-polig braun) abgeschnitten hat, um gleichartige Stecker wieder mit Lysterklemmen dranzumurksen? Keine Ahnung. Man hätte den schwarzen Stecker nur umpinnen müssen, da im Original Kl. 30 (Dauerplus) auf PIN 7 liegt und die Zubehörradios Kl. 30 auf PIN 4 brauchen. Und man braucht bei den Zubehörradios zusätzlich Kl. 15 (Zündstrom) auf PIN 7, was im Original nicht vorhanden ist.

Verbaut war im Original mit Sicherheit ein Gamma CC (PR-Code 8AD), sonst gäbe es hinten keine Aktiv-Lautsprecher. Und das DELTA war nach meinem Kenntnisstand nie im B4 verbaut. Zumindest findet sich in den SLP-Ordnern kein entsprechender SLP.

Wenn ich es richtig sehe, sind am Radio zwei Line-Out-Ausgänge, an denen man die Aktiv-Lautsprecher anschließen kann. Man braucht nur die passenden "Cinch(?)-Stecker.

Passive "BUMM-BUMM"-Lautsprecher an die dünnen Aktiv-Leitungen anzuschließen, macht m.M.n. wenig Sinn. Einfach mal mit den Querschnitten der vorderen Lautsprecher vergleichen, dann kommt man von selbst dahinter.

;)

Zitat:

@emil2267 schrieb am 8. September 2020 um 12:37:11 Uhr:

Hinten sind original Aktivlautsprecher,da fehlen am roten Stecker ein paar Drähte ....

NEEE - da fehlt nix für das Aktivsystem.

2 x Line-Outplus und Line-Out-Minus zusammen in einem Stecker.

Masse und Plus gehen direkt aus dem Schalttafelleitungsstrang an die Lautsprecher hinten (s. SLP Nr. 92 "Radio Gamma mit Aktivlautsprecher, Audi Avant ab Oktober 1992")

Themenstarteram 8. September 2020 um 22:08

Zitat:

@Peter.Pan schrieb am 8. September 2020 um 19:12:32 Uhr:

Zitat:

@nogaroc4 schrieb am 8. September 2020 um 17:44:58 Uhr:

.... Also der rote Stecker ist meines Wissens für ein Autotelefon. Ein Aktivsystem kann ich da nicht erkennen. ....

DUMMFUG! :rolleyes:

Und weil jeder meint, er müsste sein Halbwissen ins WWW "hinausponsaunen", kommt am Ende so ein Murks raus.

Der rote Stecker ist der originale ISO-Stecker für das hintere Aktiv-System. Die Line-Out-Kabel sind immer original so verdrillt.

Hinten sind aktive Tieftöner (mit Verstärker) verbaut, an denen auch die passiven Hochtöner hängen. Hinten rechts in der Tür ist ein 5-poliger Stecker, links müsste auch ein 5-poliger sein, wenn ich es noch richtig im Kopf habe.

Die Line-Out-Kabel am roten Stecker sind original paarweise so verdrillt.

Warum man allerdings die originalen DIN-Stecker für die Spannungsversorgung (8-polig schwarz) und die Passiv-Lautsprecher (8-polig braun) abgeschnitten hat, um gleichartige Stecker wieder mit Lysterklemmen dranzumurksen? Keine Ahnung. Man hätte den schwarzen Stecker nur umpinnen müssen, da im Original Kl. 30 (Dauerplus) auf PIN 7 liegt und die Zubehörradios Kl. 30 auf PIN 4 brauchen. Und man braucht bei den Zubehörradios zusätzlich Kl. 15 (Zündstrom) auf PIN 7, was im Original nicht vorhanden ist.

Verbaut war im Original mit Sicherheit ein Gamma CC (PR-Code 8AD), sonst gäbe es hinten keine Aktiv-Lautsprecher. Und das DELTA war nach meinem Kenntnisstand nie im B4 verbaut. Zumindest findet sich in den SLP-Ordnern kein entsprechender SLP.

Wenn ich es richtig sehe, sind am Radio zwei Line-Out-Ausgänge, an denen man die Aktiv-Lautsprecher anschließen kann. Man braucht nur die passenden "Cinch(?)-Stecker.

Passive "BUMM-BUMM"-Lautsprecher an die dünnen Aktiv-Leitungen anzuschließen, macht m.M.n. wenig Sinn. Einfach mal mit den Querschnitten der vorderen Lautsprecher vergleichen, dann kommt man von selbst dahinter.

;)

Zitat:

@Peter.Pan schrieb am 8. September 2020 um 19:12:32 Uhr:

Zitat:

@emil2267 schrieb am 8. September 2020 um 12:37:11 Uhr:

Hinten sind original Aktivlautsprecher,da fehlen am roten Stecker ein paar Drähte ....

NEEE - da fehlt nix für das Aktivsystem.

2 x Line-Outplus und Line-Out-Minus zusammen in einem Stecker.

Masse und Plus gehen direkt aus dem Schalttafelleitungsstrang an die Lautsprecher hinten (s. SLP Nr. 92 "Radio Gamma mit Aktivlautsprecher, Audi Avant ab Oktober 1992")

Vielen Dank erstmal für die sehr fachmännische Antwort, aber was bedeutet was für mich jetzt konkret?

Kann ich die verdrillten Kabel einfach in den braunen Stecker in die Steckplätze für HR und HL umpinnen, oder brauche ich einen gewissen Adapter oder sonstiges?

Themenstarteram 9. September 2020 um 13:55

Radio ist ein Gamma CC verbaut.

Zitat:

@jochen172 schrieb am 8. September 2020 um 22:08:42 Uhr:

Kann ich die verdrillten Kabel einfach in den braunen Stecker in die Steckplätze für HR und HL umpinnen, oder brauche ich einen gewissen Adapter oder sonstiges? ....

Versuch macht kluch ;)

Und wenn die Aktiv-Lautsprecher hinten noch i.O. sind, sollte es funktionieren und Du hast wahrscheinlich nicht mehr den Wunsch, die Lautsprecher auszutauschen.

Zur Erklärung:

In meinem B4 Avant wurde das originale Gamma gegen ein zeitgenössisches Becker MONZA ausgetauscht. Da der Sound richtig gut ist (m.M.n.) und ich meist lieber dem Sound des AAH lausche, habe ich mir keinen "Kopf gemacht".

Da mir aber irgend ein stiller Verbraucher immer die Batterie leergesaugt hat, habe ich mich vor ein paar Tagen mal auf die Suche gemacht und das Radio als Übeltäter identifiziert. 130 mA auf Sicherung 4.

Das Radio gezogen und gesehen, woran es liegt. Eine Brücke von Pin 7 (Dauerstrom Kl. 30) auf Pin 4. Bei diesem Radio sollte aber Zündstrom (Kl. 15) auf Pin7 anliegen, Dauerstrom auf Pin 4 (s. oben). Alles klar!

Dabei ist mir aufgefallen, dass der rote Stecker für das Aktivsystem hinten fehlt und die Drähte auf den braunen Stecker Pin 1 und 2 bzw. 7 und 8 eingepinnt sind.

Nach Auskunft der Experten (ich selbst bin kein HiFi-Experte) sollte das nicht funktionieren. Es funktioniert aber - und zwar richtig gut! Frag mich bitte nicht warum, denn hinten in den Türen ist alles original!

Also einfach mal ausprobieren.

;)

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. 80, 90, 100, 200 & V8
  6. Audi 80 B4 Avant: Radio & Adapter