ForumA6 4B
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. AT Getriebe schaltet nciht mehr in 3,4 und 5 Gang.(5HP19/01V)

AT Getriebe schaltet nciht mehr in 3,4 und 5 Gang.(5HP19/01V)

Audi A6 C5/4B, Audi A4 B5/8D, VW Passat B5/3B
Themenstarteram 15. Juli 2012 um 19:21

Hallo Zusammen.

Für einen Krümmertausch (2.7t) mussten Motor und Getriebe raus. Dabei habe ich doch glatt vergessen, die zwei Stecker am Automatikgetriebe zu lösen. Ergebnis war ein defekter Schieberkastenkabelbaum-Stecker und ein defekter 8Pol Stecker vom Wählhebelschalter. Ich weiß, das hätte nciht sein müssen. Schlimmer als die Blamage war der Preis, denn den Stecker vom Schieberkasten bekommt man nirgends einzeln, ZF wie VAG verkauft den nur mit Kabelbaum...->150€.

Dabei wollte ich dem Getriebe gleich einen neuen Ölfilter und Öl spendieren, da es im Autmomatikmodus nicht mehr ganz sauber schaltet. Für den Kabelbaumtausch musste allerdings der Schieberkasten raus, was eine Drecksangelegenheit war. Wenigstens kam so das gesamte Öl heraus.

Jetzt wo alles wieder zusammen ist, hat das Getriebe einige Probleme.

Zu allererst Ging das Getriebe wegen fehlender Eingangsdrehzahl in den Notlauf. Ich habe dann am 16pol Stecker karosserieseitig zwei langezogene Kabel ersetzt wonach das Eingangsdrehzahl Problem behoben war.

Zusätzlich hat das Getriebe in den Gängen 3-5 keinen Kraftschluss. Unabhängig davon ob man auf D oder im Tiptronic Modus fährt.

Der Fehler der nach einiger Zeit auftaucht ist der folgende:

 

17114 - Gang/Übersetzungsüberwachung

P0730 - 35-00 - falsches Übersetzungsverhältnis

 

Was könnte das sein? I

-> Weitere Kabel beschädigt. -> keine Fehlermeldung und optisch alle in Ordnung

-> Ölstand nicht korrekt -> mehrer male bei laufendem Motor und Ölstand unter 40°C kontrolliert.

-> Gummidichtung zwischen Schieberkasten und Getribegehäuse

Beim Schieberkastenausbau sind mir drei kleine Gummidichtungen aufgefallen. Eine davon war sehr wellig, da die gegenüberliegende abzudichtende Öffnung nicht rund war. Es wäre möglich, dass diese Dichtung nun nicht 100% schließt. Soweit ich das sehe, gibt es diese Dichtungen bei VAG nicht. Ich habe aber in einem Fehlerplan von ZF gelesen, dass die Dichtungen für Kraftschlussprobleme verantwortlich sein können.

Aus einem AUDI Dokument habe ich die folgende Tabelle gefunden:

http://www.bilder-hochladen.net/files/j816-b-6512.png

Aus der könnte ich entnehmen, dass entweder das Ventil N90 oder die Kupplung F das Problem sein könnten, wenn alles andere funktioniert. Die Magnetventile höre ich aber beim Stellgliedtest.... Die Kupplung würde ich auch ausschließen...

Jemand eine Idee??

Ähnliche Themen
17 Antworten

Harte Schaltvotgänge, und Kraftschlussprobleme im 4. und 5. Gang könnte laut Audi Rep. Leitfaden verbrannte Lamellen im Kupplung "B" durch Verschleiss oder defekte Wandlerkupplung verursacht sein.

Anfangs würde ich den Wandler ersetzen; wenn das nichts bringt Getriebe überholen lassen.

Ölstand nicht korrekt? - Wenn bei Öl-Temperatur unter 40 Grad überprüft ist wird das Ergebnis nur ein klein bisschen erhöhtes Ölstand sein, welches nicht kritisch ist, so viel dehnt sich das Öl auch nicht aus und im Getriebe ist Platz genug!

Defekte oder beschädigte Dichtungen sollten grundsätzlich ersetzt werden; wenn die nicht bei Audi erhältlich sind, fragst dann bei ZF nach oder probierst im Autozubehör-Fachgeschäfft.

Themenstarteram 16. Juli 2012 um 20:18

Zitat:

Original geschrieben von V8Freund

Harte Schaltvotgänge, und Kraftschlussprobleme im 4. und 5. Gang könnte laut Audi Rep. Leitfaden verbrannte Lamellen im Kupplung "B" durch Verschleiss oder defekte Wandlerkupplung verursacht sein.

Anfangs würde ich den Wandler ersetzen; wenn das nichts bringt Getriebe überholen lassen.

Ölstand nicht korrekt? - Wenn bei Öl-Temperatur unter 40 Grad überprüft ist wird das Ergebnis nur ein klein bisschen erhöhtes Ölstand sein, welches nicht kritisch ist, so viel dehnt sich das Öl auch nicht aus und im Getriebe ist Platz genug!

Defekte oder beschädigte Dichtungen sollten grundsätzlich ersetzt werden; wenn die nicht bei Audi erhältlich sind, fragst dann bei ZF nach oder probierst im Autozubehör-Fachgeschäfft.

Danke für deine Antwort.

Wandler tauschen oder Kupplung ersetzen ist meiner Meinung nach nicht sinnvoll, da vor dem Ölwechsel bzw Kabelbaumwechsel alles einwandfrei funktioniert hat. Ein Wandler oder ein Kupplung steht sich nicht kaputt.

Ich werde morgen den Schieberkasten erneut demontieren. Eventuell hat sich eine Dichtung der Ölpumpe bzw der Bohrungen verschoben...

Gruß

Hallo,

wie ist die Sache denn jetzt ausgegangen - wäre schön die Problemlösung neben der Problemschilderung auch zu erfahren.

 

Habe bei mir auch den Schieberkasten ausgebaut um einen anderen einzubauen und dabei diese Dichtungen entdeckt, die mir verhärtet vorkamen und rissig bzw. wellig. Das Getriebe hat allerdings die 500.000 km schon überschritten und an der entsprechenden Stelle am Schieberkasten (wo die Dichtung anlag) ist jeweils eine kleine Vertiefung "reinpoliert" evtl. die Ursache für verzögerte Schaltvorgänge 2/3 und 3/4 durch Druckverluste, die ich allerdings im ganzen Schieberkasten vermute angesichts der Laufleistung.

 

Wichtiger: Gibt es diese Dichtungen, die auch ich weder bei ZF noch bei Audi gefunden habe?

 

 

Gruß

Michael

Die Dichtungen kriegste bei AC in Holland.

Die sind auch in jedem 5HP19 Dichtsatz mit drin.

Themenstarteram 12. September 2012 um 23:43

Zitat:

Original geschrieben von Bygland

Hallo,

wie ist die Sache denn jetzt ausgegangen - wäre schön die Problemlösung neben der Problemschilderung auch zu erfahren.

Habe bei mir auch den Schieberkasten ausgebaut um einen anderen einzubauen und dabei diese Dichtungen entdeckt, die mir verhärtet vorkamen und rissig bzw. wellig. Das Getriebe hat allerdings die 500.000 km schon überschritten und an der entsprechenden Stelle am Schieberkasten (wo die Dichtung anlag) ist jeweils eine kleine Vertiefung "reinpoliert" evtl. die Ursache für verzögerte Schaltvorgänge 2/3 und 3/4 durch Druckverluste, die ich allerdings im ganzen Schieberkasten vermute angesichts der Laufleistung.

Wichtiger: Gibt es diese Dichtungen, die auch ich weder bei ZF noch bei Audi gefunden habe?

 

Gruß

Michael

Ich habe den Schieberkasten aus und wieder eingebaut, weil mir ein ZF Techniker versicherte dass diese Dichtungen nicht aussschlaggebend sein würden. Er hatte recht, danach ging alles wieder. Ich weiß bis heute nciht was es war!

Hallo,

die Dichtungen scheinen tatsächlich nicht sehr bedeutend. Ich habe den Schieberkasten getauscht und jetzt haut wieder alles hin. Der alte war mit der Laufleistung wohl "ausgeleiert". Ich vermute das die Abdichtungen der Ventile zuviel Druckverlust produziert haben - ich  werde den alten mal zerlegen. Ich habe übrigens gleich auf die neue Hydrauliksteuerung umgerüstet (weil es kein anderes günstiges Gebrauchtteil gab). Ist allerdings nicht zum Nachahmen - ein Geber muss umgebaut werden, dazu habe ich den Hydraulikblock anbohren müssen... nicht jedermanns Sache.

 

Aber der Erfolg ist da - wie neu!

 

Gruß

Michael

Was hat denn nicht gepasst ?

Geber für Getriebeingangsdrehzahl ?

Und die Dichtungen sind sehr wohl von Bedeutung. Wenn die tot sind sinkt der Öldruck und das Getriebe fängt an hart zu schalten

Hallo

Dieser Geber war es, vermutlich würde der andere Geber an der vorhandenen Originalstelle dann mit dem passenden Steuergerät passen (andere Bauart). Das Passproblem ist einer auf die fehlenden Bohrungen/Gewinde zurückzuführen und darauf das der Schierberkasten etwa 4 mm schmaler baut und dadurch der Geber nicht mehr exakt in die vorgesehene Aussparung passt. Den neuen hatte ich nicht und der Wagen soll ja fahren. 

 

Sicher ist es richtig das die Dichtungen nicht unwichtiig sein werden allerdings gibt es diese offiziell nicht als Ersatzeil daher meine Vermutung, das eher selten ein Defekt vorhanden ist. In meinen ZF-Unterlagen sind sie nicht mal aufgeführt - da ist sonst jede Unterlegscheibe drin. Das die in einem Set beiliegen, mag sein, allerdings sind selbst dann die Setbestandteile in den Zeichnungen zu sehen. Und diese Dichtungen habe ich gar nicht gefunden, falls Du eine ZF-Nummer hast könnte ich mal rückwärts gucken, ob ich etwas übersehen habe.

 

Gruß

Michael

Ne ZF Nummer gibt es dazu auch.

Nur kaufe ich nicht bei ZF direkt weil die Preise wie eine Apotheke haben.

Wie gesagt, in nem Dichtsatz sind die immer drin.

Was ich auch interessant finde.... ist die Tatsache das man dir einen Schaltschieber gegeben hat der eigentlich da so nicht hin gehört.

Es gibt ja unterschiede in der Bauform der Schieberkästen.

Bei dem einen passt dann der Getriebeeingangsdrehzahlgeber nicht mehr dahin wo er mal saß.

Hatten neulich auch einen Falll wo jemand einen anderen Schieberkasten und anschließend auch noch irgend einen Kabelbaum in das Getriebe geklatscht hat, sich gewundert hat warum das Getriebe vom 1. Gang beim versuch in den 2. zu schalten direkt ins Notprogramm geht.

Richtiger Schaltschieber + richtiger Kabelbaum und schon schaltete das Ding wie neu !

Hallo,

den Schieberkasten habe ich absichtlich genommen - gebraucht finde mal einen, meiner soll praktisch neu (14000km) sein, sah auch so aus (300,- zu 1200,- €). Nach meiner Recherche kam heraus, das das Nachfolgegetriebe von meinem DEX nur einen anderen Schieberkasten (neue Hydraulik) hat (Übersetzungen etc. sind identisch) und E-Gas, das sicher auch etwas anderes geändert wurde, ist anzunehmen. Bei VW/Audi gibt es manches gleiche Bauteil mit unterschiedlichen Nummern - natürlich sollte man kleine Details beachten und nicht nur nach dem Äußeren gehen (Materialänderungen fallen ja nicht gleich auf) aber oft ist es identisch. Daher mein kühner Versuch mit dem Schieberkasten. Die elektrische Seite ist ja auch fast identisch und da ich das alte Steuergerät nehme muss der alte Fühler ja funktionieren. Vom Fahrzeug kriegt das Steuergerät ja nur E-Gas und das Bremslichtsignal über CAN - das hätte vermutlich Probleme gemacht beim Tausch. Aber im alten Getriebe ist sogar der Platz für den neuen Geber vorbereitet - ein halbes Jahr später wurde der andere Schieberkasten ja eingeführt. Deshalb hab ich es einfach mal versucht ...

 

 

 

Kannst du mir die ZF Nummer (auch vom Dichtsatz, da gibt es ja mehrere) mal geben - interessehalber will ich die Teilchen nochmal suchen.

 

Gruß

Michael

Du hast mir den Schieberkasten aus der Bucht weggeschnappt......

Wenn man die Leute fragt welche einen Dicken mit Automat schlachten, verstehen die nur BHF beim Schieberkasten.

Habe auch tierische Probleme mit meinem aber nur weil er überall raus sifft und Verschleiß.

Welcher Hobbyspezialist für Automaten hat Lust auf ein WE Zürich :)

Gruss Bobby

Der Schieberkasten (Schaltschieber) kostet als überholte Variante 600 Euro. Mit Garantie und allem drum und dran.

@ Bobby: Was iss denn genau mit deinem getriebe los ?

Schreibe dir ne PM, weil gehört hier nicht rein, wollen ja nicht spamen :)

Gruss

Bobby

am 11. September 2014 um 9:11

HiHi hab auch das Prob: bei meinem 2,4 Quattro piepst es, wenn ich schalte, dann kann ich ganz normal fahren... ab 50 - 70 kmh ruckelt es und dann Notlauf Schaltbalken wird rot! mit TT gings auch nicht anders beim Auslesen kam Fehler p0716 Input/Turbinendrehzahlsens. Messber. o. Leistungsprob. Speicher ---- P0730 Falsches Übersetzungsverhältnis --- P0734 dito 4. Gang --- P0703 Drehmomentwandler/Bremssch. B & Fehlfunktion Hilfe!!!! kann mir da jemand helfen...???

Deine Antwort
Ähnliche Themen
  1. Startseite
  2. Forum
  3. Auto
  4. Audi
  5. A6
  6. A6 4B
  7. AT Getriebe schaltet nciht mehr in 3,4 und 5 Gang.(5HP19/01V)